<!DOCTYPE html>
<html lang="en-GB">
<head>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"a2134792db","applicationID":"18122649","transactionName":"dFgPTEBWVA1cQEtXVkRcFVdCFl0PTUANVkAYRAlXRQ==","queueTime":1,"applicationTime":116,"agent":"","atts":"TBUUGghCGgRdWxBaXFkVWxpHUhpNG0QBQUdeVABUEAMaNHISMFZQXxUcRQ=="}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta content="97Mj-wW7u8U1NOnkW1rfH-I1kgO0-a9YsgoesOk41R8" name="google-site-verification">
<meta content="noindex" name="Slurp">

<title>Amazon Vs. eBay: Humans In The Rise Of Retail Automation | The Huffington Post</title>
<meta charset="utf-8">
<meta content="width=1000" name="viewport">
<meta content="Online megastores, Amazon and eBay, are both experimenting with bringing their unique online models in-store. But these two digital retailers seem to hav..." name="description">
<meta content="retail,ebay,amazon,technology,Customer Experience,digital,uk tech" name="keywords">
<meta content="Amazon Vs. eBay: Humans In The Rise Of Retail Automation" property="og:title">
<meta content="blog" property="og:type">
<meta content="http://i.huffpost.com/gen/1595820/images/o-MAN-GIVING-AWAY-COMPUTER-facebook.jpg" property="og:image">
<meta content="http://i.huffpost.com/gen/1595820/images/o-MAN-GIVING-AWAY-COMPUTER-facebook.jpg" property="og:image:url">
<meta content="image/jpeg" property="og:image:type">
<meta content="http://www.huffingtonpost.co.uk/amelia-kallman/amazon-vs-ebay-humans-in-_b_13718938.html" property="og:url">
<meta content="The Huffington Post" property="og:site_name">
<meta content="en_GB" property="og:locale">
<meta content="Online megastores, Amazon and eBay, are both experimenting with bringing their unique online models in-store. But these two digital retailers seem to hav..." property="og:description">
<meta content="retail,ebay,amazon,technology,Customer Experience,digital,uk tech" property="article:tag">
<meta content="UK Tech" property="article:section">
<meta content="summary_large_image" property="twitter:card">
<meta content="@HuffPostUKTech" property="twitter:site">
<meta content="Amazon Vs. eBay: Humans In The Rise Of Retail Automation" property="twitter:title">
<meta content="http://i.huffpost.com/gen/1595820/images/o-MAN-GIVING-AWAY-COMPUTER-facebook.jpg" property="twitter:image">
<meta content="Online megastores, Amazon and eBay, are both experimenting with bringing their unique online models in-store. But these two digital retailers seem to hav..." property="twitter:description">
<meta content="Engage_Works" property="twitter:creator">
<meta content="2016-12-21 16:58:49 +0000" property="sailthru.date">
<meta content="2016-12-22 16:58:49 +0000" property="sailthru.expire_date">
<meta content="2016-12-21 16:58:49 +0000" property="article:published_time">
<meta content="2016-12-21 16:58:57 +0000" property="article:modified_time">
<meta content="huffpostnews:///?editionID=uk&amp;entryID=13718938" property="al:ios:url">
<meta content="306621789" property="al:ios:app_store_id">
<meta content="The Huffington Post" property="al:ios:app_name">
<link href="ios-app://306621789/huffpostnews/?editionID=uk&amp;entryID=13718938" rel="alternate">

<meta content="238320442863988" property="fb:app_id">
<meta content="text/html" http-equiv="Content-Type">
<meta content="IE=Edge,chrome=1" http-equiv="X-UA-Compatible">
<link rel="shortcut icon" type="image/x-icon" href="//s.m.huffpost.com/assets/favicon-db51f692ca19533517299040c4ae3dd5.ico" />
<link href="http://m.huffpost.com/uk/entry/13718938?utm_hp_ref=uk&amp;ir=UK" media="handheld" rel="alternate">
<link href="http://m.huffpost.com/uk/entry/13718938?utm_hp_ref=uk&amp;ir=UK" media="only screen and (max-width: 640px)" rel="alternate">
<link href="http://www.huffingtonpost.co.uk/amelia-kallman/amazon-vs-ebay-humans-in-_b_13718938.html" rel="canonical">
<style>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</style>
<script>
  (function(){
    window.HP || (window.HP = {});
    HP.params = {"device":"desktop","page_type":"b-page","entryId":"13718938","entryIds":["13718938"],"recircTag":"retail","topic":"retail","dontFilterViewed":false,"social":{"newsletter":{"id":null,"name":"UK Daily Brief","display_name":"UK Daily Brief","provider":"sailthru"}},"section":{"slug":"uk","newsletter":{"id":null,"name":"UK Daily Brief","display_name":"UK Daily Brief","provider":"sailthru"},"department":null},"edition":{"id":"uk","newsletter":{"id":null,"name":"UK Daily Brief","display_name":"UK Daily Brief","provider":"sailthru"},"baseURL":"/"},"gravityJSON":{"siteGuid":"95ec266b244de718b80c652a08af06fa","personalization":"4082","title":"Suggested For You"},"gravityTrending":{"siteGuid":"95ec266b244de718b80c652a08af06fa","personalization":"7690","title":"Trending From Gravity"},"gravityVideos":null,"ab_config":[{"name":"vidibleOnHomepage2","id":91,"variant_names":"noVideo,autoPlayWithoutSound","variant_ids":"136,137","variant_distributions":"0.8,0.2"}]};
  }());
</script>

<script>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</script>
<script>
  window.HP.functions.loadFont('ProximaNovaCondensed', '//s.m.huffpost.com/assets/fonts/proxima-nova-condensed-90d50129641d2b959ad54ab4b14c3af5.css', {
    before: "h1,h2,h3,h4,h5{visibility:hidden;}",
    after: "h1,h2,h3,h4,h5{visibility:visible;}"
  }, 500);
</script>
<script>
  window.HP.functions.loadFont('ProximaNova-bold', '//s.m.huffpost.com/assets/fonts/proxima-nova-bold-6f59c6a778c5df6f2d7063c1e211822b.css', {
    before: "h1,h2,h3,h4,h5{visibility:hidden;}",
    after: "h1,h2,h3,h4,h5{visibility:visible;}"
  }, 500);
</script>
<script>
  window.HP.functions.loadFont('OpenSansCondensed', '//s.m.huffpost.com/assets/fonts/open-sans-condensed-bold-latin-a83275eb99043fa22138fd096a1da848.css', {
    before: ".navigation__item{visibility:hidden;}",
    after: ".navigation__item{visibility:visible;}"
  }, 10000);
</script>
<script>
  window.HP.functions.loadFont('ProximaNovaCond-bold', '//s.m.huffpost.com/assets/fonts/proxima-nova-condensed-bold-6bdfc864744b144366b8f735598378d4.css', {
    before: ".card__headline{visibility:hidden;}",
    after: ".card__headline{visibility:visible;}"
  }, 10000);
</script>

<script type="application/ld+json">
{"@type":"BlogPosting","headline":"Amazon Vs. eBay: Humans In The Rise Of Retail Automation","articleSection":"UK Tech","image":{"@type":"ImageObject","url":"http://i.huffpost.com/gen/1595820/images/o-MAN-GIVING-AWAY-COMPUTER-facebook.jpg","width":2000,"height":1000},"mainEntityOfPage":{"@type":"URL","@id":"http://www.huffingtonpost.co.uk/amelia-kallman/amazon-vs-ebay-humans-in-_b_13718938.html"},"@context":"http://schema.org","dateCreated":"2016-12-21T16:58:49Z","datePublished":"2016-12-21T16:58:49Z","dateModified":"2016-12-21T16:58:57Z","author":{"@type":"Person","name":"Amelia Kallman"},"creator":{"@type":"Person","name":"Amelia Kallman"},"publisher":{"@type":"Organization","name":"The Huffington Post","logo":{"@type":"ImageObject","url":"http://s.huffpost.com/images/v/logos/v4/homepage.gif","width":497,"height":60}},"description":"Online megastores, Amazon and eBay, are both experimenting with bringing their unique online models in-store. But these two digital retailers seem to hav...","keywords":["retail","ebay","amazon","technology","customer-experience","digital","uk-tech","type: blog"],"inLanguage":"en_GB","thumbnailUrl":"http://i.huffpost.com/gen/1595820/images/n-MAN-GIVING-AWAY-COMPUTER-200x150.jpg","url":"http://www.huffingtonpost.co.uk/amelia-kallman/amazon-vs-ebay-humans-in-_b_13718938.html"}

</script>

<!-- Ad Header -->
<script type="text/javascript">

waitForGlobal('io_c3s', function() {        

  window.uk_sponsorship = "";
  var split_path = window.uk_sponsorship || [
  "news" ||
  "uk",
  "blog",
  
  ].join('.');
  
  var revenue_splitter_path = 'http://rs.aol.co.uk/1.0/hpuk.' + split_path + '/cobrand.js';
  
  var queryStrings = (typeof io_c3s != 'undefined' && io_c3s.queryStrings.length) ? "?" + io_c3s.queryStrings.join("&") : '';


  var c3scr = document.createElement('script');
  c3scr.type = 'text/javascript';
  c3scr.charset = "UTF-8"
  c3scr.async = true;
  c3scr.id = "c3s-init";
  c3scr.src = revenue_splitter_path + queryStrings;
  document.head.appendChild(c3scr);
});

</script>
<script type="text/javascript">
window.adTechCallback = function() {
  window.adSetHtNm('http://uk.at.atwola.com');
  window.adSetNetId('1065.1');
  window.adSetAdURL('http://' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_uac/2014adpage.html');
  window.tacProp={tags:"kvpagetype=atf:blog:blog:bpage;kvsubj=978332:978794:979374:980487:981284:982665:983462:6417840:981259:6144749:981502:978508:978826:979377:982981:982982;kvcommref=uk;kventryid=13718938;kvcmsid=hpo:13718938;kveditags=amazon:ebay:uk-tech:technology:customer-experience:retail:digital;kvvert=news;kvblogger=amelia-kallman;kvent=4958885:5123517:4054973:3503099:3588954:5125304"};
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  window.tacProp.tags += ";kvrefd="+window.location.href;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
};
</script>

<script src="http://o.aolcdn.com/ads/adsWrapperIntl.js" async></script>
<script>
  
  window.waitForGlobal('adSetAdURL', function(){
  
    window.adTechCallback();
  
  });
  
</script>

<meta name="taboola.category" content="uk" />

<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
function doTaboola(taboolaParams) {
  if (typeof taboolaParams == 'undefined') return;
  
  switch('uk') {
  case "uk-lifestyle": c = "lifestyle"; break;
  case "uk-politics": c = "politics"; break;
  case "uk-sport": c = "sports"; break;
  case "uk-universities-education": c = "students"; break;
  case "uk-tech": c = "tech"; break;
  case "uk-comedy": c = "comedy"; break;
  case "uk-parents": c = "parents"; break;
  case "uk-style": c = "style"; break;
  case "uk-entertainment": c = "entertainment"; break;
  case "uk": c = "news"; break;
  default: c = "uk"; break;
  }
  taboolaParams.container = taboolaParams.container.replace('%section', c);
  taboolaParams.placement = taboolaParams.placement.replace('%section', c);
  
  window._taboola = window._taboola || [];
  if (!doTaboola.loaded) {
    _taboola.push({ article:'auto' });
    !function (e, f, u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
    doTaboola.loaded = true;
  }
  _taboola.push({
    "listenTo": 'render',
    "handler": function(e) {
      var detail = e.detail;
      var i = 0;
      while ( window.jQuery && window.JSON && detail.items[i] ) {
        var dataItemId = detail.items[i].id;
        var itemUrl = detail.items[i].url;
        var taboolaDomNode = window.jQuery("[data-item-id='" + dataItemId + "']");
        var dataBeacon = {
          "p": {
            "mpid": (i+1).toString(),
            "plid": itemUrl,
            "mlid": "taboola"
          }
        };
        taboolaDomNode.attr('data-beacon', window.JSON.stringify(dataBeacon));
        i++;
      }
    }
  });
  var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
  _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
  
}
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/aol-huffingtonpost-uk/loader.js');
</script>

<style>
.grv_widget_river .grv_stories_header {
  background: none repeat scroll 0% 0% #454545;
  font-family: "OpenSansCondensed",Arial,Helvetica,sans-serif;
  font-size: 12px;
  color: #FFF;
  margin-bottom: 0px;
  padding: 3px 10px;
  text-transform: uppercase;
  float: left;
  font-weight: normal;
}
.grv_widget_river ul.grv_articles {
  margin: 0px;
  padding: 0px;
  list-style: outside none none;
  border-top: 2px solid #454545;
}
.grv_widget_river ul.grv_articles li {
  display: block;
  float: left;
  height: 266px;
  width: 32%;
  padding: 0px;
  margin: 10px 2% 10px 0px;
  position: relative;
  text-align: left;
}
.grv_widget_river ul.grv_articles li:last-child{margin-right: 0px;}
.grv_widget_river ul.grv_articles li+li+li{margin-right: 0px;}
.grv_widget_river ul.grv_articles li + li + li + li {margin-right: 10px;}
.grv_widget_river ul.grv_articles li.modDivider{height: 20px;width: 100%;border-bottom:2px solid #454545;}
.grv_widget_river ul.grv_articles li.modDivider span{float: right;color: #999;font-size: 11px;}
.grv_widget_river ul.grv_articles li .attribution{color:#999;font-size: 13px;}
.grv_widget_river ul.grv_articles li .desc-sec{margin: 0px;}  
.grv_widget_river .grv_articles .desc-sec a.post-teaser {
  color: #000;
  display: block;
  font-family: Arial,Helvetica,san-serif;
  font-size: 16px;
  font-weight: bold;
  line-height: 19px;
  max-height: 57px;
  margin: 0px;
  overflow: hidden;
  padding: 0px;
  position: relative;
  text-decoration: none;
  text-transform: none;
}
.grv_badge_inner {
  height: 13px;
  padding: 5px 10px;
  position: relative;
}
.grv_header a.grv_personalization {
  background: none repeat scroll 0% 0% transparent;
  height: auto;
  width: auto;
  color: #999;
  font-size: 11px;
  float: right;
  padding: 0px;
  text-decoration: none;
}
.grv_clear { clear: both; }
.modDivider h5{font-size: 12px;color: #fff;background-color: #454545;display: inline;padding: 5px;margin-top: -8px;font-family: "OpenSansCondensed",Arial,Helvetica,sans-serif;font-weight: normal;float: left;}
  
#taboola-below-article-thumbnails .trc_rbox_header_span{background: none repeat scroll 0% 0% #454545;font-family: "OpenSansCondensed",Arial,Helvetica,sans-serif;font-size: 12px;color: #FFF;margin-bottom: 0px;padding: 3px 10px;float: left;font-weight: normal;}
#taboola-below-article-thumbnails .thumbnails-a .trc_rbox_header{border-bottom: 2px solid #454545;padding-bottom: 0px;margin-bottom: 6px;}
#taboola-below-article-thumbnails .thumbnails-a .logoDiv a span{color: #999;}
#taboola-below-article-thumbnails .thumbnails-a .syndicatedItem .video-title{font-size: 16px;color: #000;}
</style>
<style type="text/css">
.mp_title {
    font-size: 30px;
    color: #111;
    margin-bottom: 18px;
    font-family: "Open Sans Condensed",Helvetica,sans-serif;
    font-weight: 700;
    text-transform: uppercase;
}
</style>
<style>
#modulous_mid_article #ad_mid_article {margin:auto; width:100%;}
.advertisement.entry_paragraph_4 .vdb_player>div {padding-bottom: 25px;}
.advertisement.entry_paragraph_4 > div{padding:0px  !important; display:inherit !important;}
</style>
</head>
<body class="desktop b-page standard legacy_header" data-locale="en_GB">


<div class="advertisement top_1x1" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;ad&quot;,&quot;lnid&quot;:&quot;top_1x1&quot;}}">
<span class="advertisement__label">Advertisement</span>
<div class="js-recirc-test hidden" data-opt-out="true"></div><div id="aolukhat-wrapper"></div>
<script type="text/javascript">
  var Site=Site||{};
  Site.DevID="ao1iOT5AMk5M0bCc";
waitForGlobal('jQuery', function(){
  waitForGlobal('io_c3sd', function() {
    jQuery(document).ready(function(){
      jQuery.ajax({
        type: 'GET',
        url: 'http://partners.aol.co.uk/header/aolhat/?format=json&callback=?',
        async: false,
        jsonpCallback: 'jsonCallback',
        contentType: "application/json",
        dataType: 'jsonp',
        success: function(json) {
          var hatHTML = "<link media='screen' type='text/css' rel='stylesheet' href='"+json.response[0]['csslink']+"' />";
          hatHTML+= json.response[0]['data'];                
          jQuery('#aolukhat-wrapper').prepend(hatHTML);                                                                
          (function(d){
            var s = d.createElement('script');
            s.src = (location.protocol == 'https:' ? 'https://s' : 'http://o') + '.aolcdn.com/os_merge/?file=' + json.response[0]['cookiesrc'];
            jQuery('head').prepend(s);                        
          })(document);        
        },
        error: function(e) {
          console.log("aol hat not working " + e.message);
        }
      });
    });
  });
    });
</script><style>
  #aol-hat-wrapper{box-sizing: content-box;height: 40px !important;}
  #aol-hat-wrapper form fieldset{border: none;}
  #aol-hat #aol-header-web-search #web-search-icon{height: 30px !important;}
  #aol-hat #aol-back-link{text-decoration: none;margin-top:15px !important;}
  #aol-hat #aol-back-link:hover{text-decoration: underline;}
</style><style type="text/css">.aol-navbar {display: none !important;}</style>
</div>


<div class="main">

<!-- Header -->

<div class="masthead legacy" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;masthead&quot;}}">
<div class="logo-legacy" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;logo&quot;}}">
<a href="/uk">
<img src="http://s.huffpost.com/images/v/logos/v4/homepage.gif">
</a>
</div>
<div class="editions-legacy">
<div class="editions-legacy__nav" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;editions&quot;}}">
<div class="editions-legacy__nav__current-edition current-edition" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;open&quot;}}">
<span class="edition-legacy-nav__current_edition__label">Edition: </span>
<span class="edition-legacy-nav__current_edition__edition">UK</span>
<span class="arrow-down-legacy"></span>
</div>
<ul class="editions-legacy__nav__list">
<li class="editions-legacy__nav__list__item">
<a class="editions-legacy__nav__list__item__link" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;ar&quot;,&quot;mpid&quot;:1}}" data-edition="ar" href="http://www.huffpostarabi.com/?country=AR">
عربي (Arabi)
<span class="editions-legacy__nav__list__item__link__edition">
AR
</span>
</a>
</li>
<li class="editions-legacy__nav__list__item">
<a class="editions-legacy__nav__list__item__link" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;au&quot;,&quot;mpid&quot;:2}}" data-edition="au" href="http://www.huffingtonpost.com.au/?country=AU">
Australia
<span class="editions-legacy__nav__list__item__link__edition">
AU
</span>
</a>
</li>
<li class="editions-legacy__nav__list__item">
<a class="editions-legacy__nav__list__item__link" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;br&quot;,&quot;mpid&quot;:3}}" data-edition="br" href="http://www.brasilpost.com.br/?country=BR">
Brasil
<span class="editions-legacy__nav__list__item__link__edition">
BR
</span>
</a>
</li>
<li class="editions-legacy__nav__list__item">
<a class="editions-legacy__nav__list__item__link" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;ca&quot;,&quot;mpid&quot;:4}}" data-edition="ca" href="http://www.huffingtonpost.ca/?country=CA">
Canada
<span class="editions-legacy__nav__list__item__link__edition">
CA
</span>
</a>
</li>
<li class="editions-legacy__nav__list__item">
<a class="editions-legacy__nav__list__item__link" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;de&quot;,&quot;mpid&quot;:5}}" data-edition="de" href="http://www.huffingtonpost.de/?country=DE">
Deutschland
<span class="editions-legacy__nav__list__item__link__edition">
DE
</span>
</a>
</li>
<li class="editions-legacy__nav__list__item">
<a class="editions-legacy__nav__list__item__link" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;es&quot;,&quot;mpid&quot;:6}}" data-edition="es" href="http://www.huffingtonpost.es/?country=ES">
España
<span class="editions-legacy__nav__list__item__link__edition">
ES
</span>
</a>
</li>
<li class="editions-legacy__nav__list__item">
<a class="editions-legacy__nav__list__item__link" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;fr&quot;,&quot;mpid&quot;:7}}" data-edition="fr" href="http://www.huffingtonpost.fr/?country=FR">
France
<span class="editions-legacy__nav__list__item__link__edition">
FR
</span>
</a>
</li>
<li class="editions-legacy__nav__list__item">
<a class="editions-legacy__nav__list__item__link" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;gr&quot;,&quot;mpid&quot;:8}}" data-edition="gr" href="http://www.huffingtonpost.gr/?country=GR">
Ελλάδα (Greece)
<span class="editions-legacy__nav__list__item__link__edition">
GR
</span>
</a>
</li>
<li class="editions-legacy__nav__list__item">
<a class="editions-legacy__nav__list__item__link" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;in&quot;,&quot;mpid&quot;:9}}" data-edition="in" href="http://www.huffingtonpost.in/?country=IN">
India
<span class="editions-legacy__nav__list__item__link__edition">
IN
</span>
</a>
</li>
<li class="editions-legacy__nav__list__item">
<a class="editions-legacy__nav__list__item__link" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;it&quot;,&quot;mpid&quot;:10}}" data-edition="it" href="http://www.huffingtonpost.it/?country=IT">
Italia
<span class="editions-legacy__nav__list__item__link__edition">
IT
</span>
</a>
</li>
<li class="editions-legacy__nav__list__item">
<a class="editions-legacy__nav__list__item__link" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;jp&quot;,&quot;mpid&quot;:11}}" data-edition="jp" href="http://www.huffingtonpost.jp/?country=JP">
日本 (Japan)
<span class="editions-legacy__nav__list__item__link__edition">
JP
</span>
</a>
</li>
<li class="editions-legacy__nav__list__item">
<a class="editions-legacy__nav__list__item__link" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;kr&quot;,&quot;mpid&quot;:12}}" data-edition="kr" href="http://www.huffingtonpost.kr/?country=KR">
한국 (Korea)
<span class="editions-legacy__nav__list__item__link__edition">
KR
</span>
</a>
</li>
<li class="editions-legacy__nav__list__item">
<a class="editions-legacy__nav__list__item__link" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;mg&quot;,&quot;mpid&quot;:13}}" data-edition="mg" href="http://www.huffpostmaghreb.com/?country=MG">
Maghreb
<span class="editions-legacy__nav__list__item__link__edition">
MG
</span>
</a>
</li>
<li class="editions-legacy__nav__list__item">
<a class="editions-legacy__nav__list__item__link" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;mx&quot;,&quot;mpid&quot;:14}}" data-edition="mx" href="http://www.huffingtonpost.com.mx/?country=MX">
México
<span class="editions-legacy__nav__list__item__link__edition">
MX
</span>
</a>
</li>
<li class="editions-legacy__nav__list__item">
<a class="editions-legacy__nav__list__item__link" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;qc&quot;,&quot;mpid&quot;:15}}" data-edition="qc" href="http://quebec.huffingtonpost.ca/?country=QC">
Québec (En Francais)
<span class="editions-legacy__nav__list__item__link__edition">
QC
</span>
</a>
</li>
<li class="editions-legacy__nav__list__item">
<a class="editions-legacy__nav__list__item__link" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;za&quot;,&quot;mpid&quot;:16}}" data-edition="za" href="http://www.huffingtonpost.co.za/?country=ZA">
South Africa
<span class="editions-legacy__nav__list__item__link__edition">
ZA
</span>
</a>
</li>
<li class="editions-legacy__nav__list__item">
<a class="editions-legacy__nav__list__item__link" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;uk&quot;,&quot;mpid&quot;:17}}" data-edition="uk" href="http://www.huffingtonpost.co.uk/?country=UK">
United Kingdom
<span class="editions-legacy__nav__list__item__link__edition">
UK
</span>
</a>
</li>
<li class="editions-legacy__nav__list__item">
<a class="editions-legacy__nav__list__item__link" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;us&quot;,&quot;mpid&quot;:18}}" data-edition="us" href="http://www.huffingtonpost.com/?country=US">
United States
<span class="editions-legacy__nav__list__item__link__edition">
US
</span>
</a>
</li>
</ul>
</div>
</div>

<style>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</style>
<div class="search-huffpost">
<script>
  function addSearchText(){
    document.getElementById("search_q").value += " site:www.huffingtonpost.co.uk";
    return true;
  }
</script>
<form action="http://search.aol.co.uk/aol/search?" class="search--form" method="get" onsubmit="return addSearchText()">
<input name="s_chn" type="hidden" value="cha_huffpo">
<input name="s_it" type="hidden" value="aoluk-vertical-HuffPost"><input class="search--term" id="search_q" name="q" placeholder="Search The Huffington Post" type="text"><button class="search--submit" type="submit" value=""></button>
</form>
</div>

<ul class="social-list-legacy--header">
<li class="social-list-legacy__item social-list-legacy__item--facebook">
<div class="fb-like" data-action="like" data-colorscheme="light" data-font="trebuchet ms" data-href="http://facebook.com/HuffPostUKTech" data-layout="button_count" data-ref="" data-send="false" data-show-faces="false"></div>

</li>
<li class="social-list-legacy__item social-list-legacy__item--twitter">
<a class="twitter-follow-button" data-lang="en" data-show-count="false" data-show-screen-name="false" data-width="101px" href="https://twitter.com/HuffPostUKTech"></a>

</li>
</ul>
<!-- Nav -->
<nav class="nav-legacy uk" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;navbar&quot;}}">
<a class="nav-legacy__item" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:1,&quot;lnid&quot;:&quot;Front Page&quot;}}" href="/">
Front Page
</a>
<a class="nav-legacy__item" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:2,&quot;lnid&quot;:&quot;NEWS&quot;}}" href="http://www.huffingtonpost.co.uk/news/news/">
NEWS
</a>
<a class="nav-legacy__item" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:3,&quot;lnid&quot;:&quot;POLITICS&quot;}}" href="http://www.huffingtonpost.co.uk/politics/">
POLITICS
</a>
<a class="nav-legacy__item" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:4,&quot;lnid&quot;:&quot;LIFESTYLE&quot;}}" href="http://www.huffingtonpost.co.uk/lifestyle/">
LIFESTYLE
</a>
<a class="nav-legacy__item" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:5,&quot;lnid&quot;:&quot;PARENTS&quot;}}" href="http://www.huffingtonpost.co.uk/parents/">
PARENTS
</a>
<a class="nav-legacy__item" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:6,&quot;lnid&quot;:&quot;TECH&quot;}}" href="http://www.huffingtonpost.co.uk/tech/">
TECH
</a>
<a class="nav-legacy__item" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:7,&quot;lnid&quot;:&quot;YOUNG VOICES&quot;}}" href="http://www.huffingtonpost.co.uk/young-voices/">
YOUNG VOICES
</a>
<a class="nav-legacy__item" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:8,&quot;lnid&quot;:&quot;COMEDY&quot;}}" href="http://www.huffingtonpost.co.uk/comedy/">
COMEDY
</a>
<a class="nav-legacy__item" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:9,&quot;lnid&quot;:&quot;ENTERTAINMENT&quot;}}" href="http://www.huffingtonpost.co.uk/entertainment/">
ENTERTAINMENT
</a>
<a class="nav-legacy__item" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:10,&quot;lnid&quot;:&quot;STYLE&quot;}}" href="http://www.huffingtonpost.co.uk/style/">
STYLE
</a>
<a class="nav-legacy__item" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:11,&quot;lnid&quot;:&quot;WHAT&#39;S WORKING&quot;}}" href="http://www.huffingtonpost.co.uk/news/whats-working/">
WHAT'S WORKING
</a>
<a class="nav-legacy__item" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:12,&quot;lnid&quot;:&quot;BLOGS&quot;}}" href="http://www.huffingtonpost.co.uk/the-blog/">
BLOGS
</a>
</nav>

</div>

<div class="advertisement leaderboard_flex" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;ad&quot;,&quot;lnid&quot;:&quot;leaderboard_flex&quot;}}">
<span class="advertisement__label">Advertisement</span>
<style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="adtech_leaderboard_flex"></div>
<script>
window.modulousQueue.add(function(){
  
  waitForGlobal('io_c3sd', function() {
  
    waitForGlobal('htmlAdWH', function() {
      var adsDiv = document.querySelector('#adtech_leaderboard_flex');
      adsDiv.removeAttribute('id');
      adsDiv.reloadCount = 0;
      var adId = '100008139';
      try { adId = io_c3sd.ads["leaderboard_flex"] || adId; } catch(e) {} 
			
			// Override adtech_call_type
      var delivery_type = "default" || "";
      var adtech_call_type = "";
      switch (delivery_type) {
        case "by_request": adtech_call_type = "ajax"; break;
        case "text": adtech_call_type = "text"; break;
        case "iframe": adtech_call_type = "iframe"; break;
        case "iframe_proxy": adtech_call_type = "f"; break;
        case "collapsed": adtech_call_type = "fc"; break;
        default: adtech_call_type = "fc"; break;
      }

      
      
      var args = ['lb', 'lb'
      ];
      
      

      htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
      if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', mnid: adId}, adsDiv); }
      
      jQuery(document).on('reloadAd', function(ev, elem) {
        if (elem && !elem.contains(adsDiv)) { return; }
        var refreshRate = 5 || 1;  
        adsDiv.reloadCount++;
        if (adsDiv.reloadCount % refreshRate == 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
      });
      
      adSetInView('0');
    });
  
  });
  
});
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>



<div dir="" id="main" role="main">





<article class="entry js-entry component loaded entry--standard" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;entry&quot;}}" data-mobilepath="/uk/entry/13718938" data-sharingimage="http://i.huffpost.com/gen/1595820/images/n-MAN-GIVING-AWAY-COMPUTER-628x314.jpg" data-sharingtitle="Amazon Vs. eBay: Humans In The Rise Of Retail Automation" data-sharingtweetname="HuffPostUKTech" data-sharingtweettext="Amazon+Vs.+eBay%3A+Humans+In+The+Rise+Of+Retail+Automation" data-sharingurl="http://www.huffingtonpost.co.uk/amelia-kallman/amazon-vs-ebay-humans-in-_b_13718938.html" data-socialmessaging="{}" dir="ltr" id="13718938" path="/uk/entry/13718938" type="article">


<div class="entry__container">
<header class="entry__header" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;headline&quot;}}">


<span class="entry-eyebrow entry-eyebrow--blog">
THE BLOG
</span>




<div class="headline">
<h1 class="headline__title">Amazon Vs. eBay: Humans In The Rise Of Retail Automation</h1>
</div>


<div class="timestamp">
<span class="timestamp__date--published">21/12/2016 16:58</span>
</div>

<div class="js-horizontal-share share-bar share-bar--horizontal" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;headline_share_bar&quot;}}" data-mobilepath="/uk/entry/13718938" data-sharingimage="http://i.huffpost.com/gen/1595820/images/n-MAN-GIVING-AWAY-COMPUTER-628x314.jpg" data-sharingtitle="Amazon Vs. eBay: Humans In The Rise Of Retail Automation" data-sharingtweetname="HuffPostUKTech" data-sharingtweettext="Amazon+Vs.+eBay%3A+Humans+In+The+Rise+Of+Retail+Automation" data-sharingurl="http://www.huffingtonpost.co.uk/amelia-kallman/amazon-vs-ebay-humans-in-_b_13718938.html">
<ul class="share-bar__list">
<li class="bN facebook share-bar__item" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;facebook&quot;,&quot;mpid&quot;:1}}" data-type="facebook">
<a class="share-bar__item-link" href="#" target="_blank"></a>
</li>
<li class="bN share-bar__item twitter" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;twitter&quot;,&quot;mpid&quot;:2}}" data-type="twitter">
<a class="share-bar__item-link" href="#" target="_blank"></a>
</li>
<li class="bN pinterest share-bar__item" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;pinterest&quot;,&quot;mpid&quot;:3}}" data-type="pinterest">
<a class="share-bar__item-link" data-pin-custom="true" href="#" target="_blank"></a>
</li>
<li class="bN email share-bar__item" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;email&quot;,&quot;mpid&quot;:4}}" data-type="email">
<a class="share-bar__item-link" href="#" target=""></a>
</li>
<li class="bN comments share-bar__item" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;comments&quot;,&quot;mpid&quot;:5}}" data-type="comments">
<a class="share-bar__item-link" href="#" target=""></a>
</li>
</ul>
<div class="fb-like" data-action="like" data-colorscheme="light" data-font="trebuchet ms" data-href="http://www.huffingtonpost.co.uk/amelia-kallman/amazon-vs-ebay-humans-in-_b_13718938.html" data-layout="button_count" data-ref="" data-send="false" data-show-faces="false"></div>

</div>



<div class="byline">
<div class="byline__authors">
<div class="author-card">
<a data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;author_image&quot;,&quot;plid&quot;:&quot;amelia-kallman&quot;}}" href="/author/amelia-kallman"><div class="author-card__headshot" style="background-image: url(http://s.huffpost.com/contributors/amelia-kallman/headshot.jpg), url(http://s.huffpost.com/contributors/amelia-kallman/headshot_color.jpg);;"></div>
</a><div class="author-card__details">
<span class="author-card__details-container"><a class="author-card__details__link" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;author&quot;}}" data-plid="amelia-kallman" href="/author/amelia-kallman"><span class="author-card__details__name">Amelia Kallman</span>
</a><span class="author-card__social-container">
<a class="author-card__social author-card__social--twitter" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;author_twitter&quot;}}" href="http://twitter.com/Engage_Works" target="_blank"></a>
</span>
</span><span class="author-card__microbio">
Head of Innovation at Engage Works and Flux Lounge
</span>
</div>
</div>

</div>
</div>

</header>
<div class="entry__content js-entry-content">

<div class="entry__body js-entry-body">


<div class="top-media" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;top_media&quot;}}">
<div class="top-media--image">

<figure class="content-list-component image">
<img class="image__src" src="http://i.huffpost.com/gen/1595820/images/n-MAN-GIVING-AWAY-COMPUTER-628x314.jpg"></img>
<div class="image__credit js-image-credit">
Cristian Baitg via Getty Images
</div>
</figure>


</div>
<script></script>
<iframe style="display: none;"></iframe>

</div>



<div id="photo-strip"></div>
<div class="content-list-component mt-paragraph text"><p>Online megastores, Amazon and eBay, are both experimenting with bringing their unique online models in-store. But these two digital retailers seem to have very different ideas about the role of humans in the future of their brand identity. </p></div>
<div class="content-list-component mt-paragraph text"><p>Amazon has announced they will launch a cashless convenience store next year in Seattle, bringing its one-click ordering strategy to a brick-and-mortar location using their 'Just walk out technology'. Similar to their online model, when shopping at Amazon Go there won't be any need for human interaction. Simply scan your phone with the Amazon app to enter, and anything you pick up is automatically added to your virtual cart, and then removed if items are placed back on the shelf. The system will use RFID technology combined with advanced machine learning, computer vision, and artificial intelligence. </p></div>
<div class="content-list-component mt-paragraph text"><p>On the one hand, this sounds like the next obvious step forward from the self-service checkout kiosks many have already become accustomed to, even though they still require an actual person to approve or fix something half the time. While the aim with Amazon Go is convenience, completely taking the human store representative out of the shopping experience is a bold move. Some might find it concerning, troubling or even dystopic to consider that humans are actively coming up with ways to phase out the need for humans. The obvious benefactor is the retailer. While it might save you a couple of minutes or mean you don't have to stop texting to look up, it intends to save Amazon all the overheads of employment. And there is no guarantee that the prices would go down to reflect this savings, with speculation that the technology infrastructure behind a system like this might some actually push prices up. </p></div>
<div class="content-list-component mt-paragraph text"><p>Articles are already surfacing with lists of how your average shopper can hack the system and walk away with free goods. And what happens when someone drops the spaghetti sauce in aisle four and it gets all over another shopper who threatens to start a fight? Far from effortless, it sounds like, without humans, it could easily turn into the Wild West. </p></div>
<div class="content-list-component mt-paragraph text"><p>Another ecommerce retailer, eBay, is trying their hand at the high street, but taking the opposite approach, promoting the human aspect of their brand. With a seasonal, 'emotionally-powered' pop-up store in London's Covent Garden, the eBay store is also cashless. It relies on a mobile app, uses technologies including augmented reality, QR codes, and emotional data sensors, and aims to inspire shoppers to reconnect with the emotional spirit of giving. A virtual shop, there are no products, just images of products on walls or projected in 3D, and live social media feeds that share customer recommendations, relationships and moments. The pop-up also includes a message on building a social conscious, and being a part of a community. </p></div>
<div class="content-list-component mt-paragraph text"><p>Ebay enrolled Lightwave, an emotions technology company, to install facial recognition and biometric sensor technology to identify which products provoke the strongest feelings of giving, producing personalised emotion reports. This data was used to create an 'emotional tapestry', a visualisation of the emotions of the shoppers in real-time. </p></div>
<div class="content-list-component mt-paragraph text"><p>While these two retailers practice similar models in ecommerce, their approach to reaching customers outside of a virtual world couldn't be more different. The concept of Amazon Go, for all its convenience, is purely transactional. It lacks any effort to connect with customers. They may own the entire end-to-end system behind the store's transactions, but this is potentially at the cost of customer loyalty and trust, not to mention all the jobs that this model will effect as it ripples through other businesses already struggling to compete with Amazon. </p></div>
<div class="content-list-component mt-paragraph text"><p>Meanwhile, eBay is giving customers something to do, think about and try, providing a unique and memorable experience that raises brand awareness and puts a human face to their digital empire. </p></div>
<div class="content-list-component mt-paragraph text"><p>While automation in some areas of retail is inevitable, like moving towards a cashless society it appears, one thing that isn't going to change is the human need to connect. People are increasingly choosing to support and buy brands that they feel reflect their personal values, and seeking out opportunities to have sharable, emotional experiences. Amazon Go might be on to something regarding point of purchase innovation (or lack of one), but eBay have already planted the seeds of longevity and interest by providing people an experience that says that they care about their customers, community, and the humans who make their brand possible.</p></div>


<script></script>
<iframe style="display: none;"></iframe>


<script class="article-bottom-ad-script-template" type="text/template">

</script>
<div class="follow-author">
Follow Amelia Kallman on Twitter:
<a class="follow-author__link" href="http://www.twitter.com/Engage_Works" target="_blank">www.twitter.com/Engage_Works</a>
</div>



<script></script>
<iframe style="display: none;"></iframe>


<div class="tag-cloud js-tag-cloud" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;more&quot;}}">
<h2>More:</h2>
<a class="tag" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:1,&quot;lnid&quot;:&quot;retail&quot;,&quot;plid&quot;:&quot;/news/retail&quot;}}" href="/news/retail/">Retail</a> <a class="tag" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:2,&quot;lnid&quot;:&quot;ebay&quot;,&quot;plid&quot;:&quot;/news/ebay&quot;}}" href="/news/ebay/">Ebay</a> <a class="tag" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:3,&quot;lnid&quot;:&quot;amazon&quot;,&quot;plid&quot;:&quot;/news/amazon&quot;}}" href="/news/amazon/">Amazon</a> <a class="tag" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:4,&quot;lnid&quot;:&quot;technology&quot;,&quot;plid&quot;:&quot;/news/technology&quot;}}" href="/news/technology/">Technology</a> <a class="tag" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:5,&quot;lnid&quot;:&quot;Customer Experience&quot;,&quot;plid&quot;:&quot;/news/Customer Experience&quot;}}" href="/news/Customer Experience/">Customer Experience</a>
</div>


<div class="entry-corrections js-entry-corrections">
<a class="suggest-correction" href="javascript:void(0)" id="suggest-correction-link"></a>
</div>

<div id="suggested-story"></div>

<div class="below-entry js-below-entry">
<div class="below-entry__content">

<div class="advertisement article_bottom" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;ad&quot;,&quot;lnid&quot;:&quot;article_bottom&quot;}}">
<span class="advertisement__label">Advertisement</span>
<div id="grv_widget_river" class="grv_widget_river grv_untabbed grv-personalization-4623">
 <div class="grv_header">
    <h3 class="grv_stories_header grvPersonalizedRecos">Suggested For You</h3>
    <div class="grv_badge_inner">
      <a class="grv_personalization" href="http://gravity.com" target="_blank">by Gravity</a>
    </div>
    <div class="grv_clear"></div>
  </div>
  <ul class="grv_articles">
    <!-- gravity api data -->
  </ul>
  <div class="grv_clear"></div>
</div>
<script>
window.modulousQueue.add(function() {
  waitForGlobal('jQuery', function(){
    var script = document.createElement('script');
    script.type = 'text/javascript';
    script.src = 'http://o.aolcdn.com/os/ukmedia/plugins/gravity/api.min.js?20150609';    
    document.getElementsByTagName('head')[0].appendChild(script);
  });
});
</script>

<script>

window.modulousQueue.add(function() {
  waitForGlobal(function() {
    return !!$ && !!$.fn && !!$.fn.GravityAPI;
  }, function(){

(function($){
  if ( !!$.fn.GravityAPI ) {
    $(".grv_untabbed").length && $(".grv_untabbed").GravityAPI({
      placementID: 4539,
      imageSize:"183x184",                            
      limit: 3,
      template: ['<li class="[[alternate]]">', '<a class="image-sec" href="[[href]]">', '<img src="[[imgSrc]]" alt="[[title]]" />', '</a>', '<h3 class="desc-sec">', '<a href="[[href]]" class="post-teaser">[[title]]</a>', '</h3>', '<span class="attribution">[[attribution]]</span>','</li>']
    });
  }
})(jQuery); 

  });
});

</script>

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>

<div class="below-entry__comments">
<a class="comment-button js-comment-button" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;comments&quot;,&quot;lnid&quot;:&quot;open&quot;}}" data-edition="uk" data-headline="Amazon Vs. eBay: Humans In The Rise Of Retail Automation" data-id="13718938" data-timestamp-published-date="21/12/2016 16:58" data-url="http://www.huffingtonpost.co.uk/amelia-kallman/amazon-vs-ebay-humans-in-_b_13718938.html" href="">
Comments
</a>

</div>



</div>
</div>




<script class="mid-article-ad-script-template" type="text/template">

<div class="advertisement entry_paragraph_4" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;ad&quot;,&quot;lnid&quot;:&quot;entry_paragraph_4&quot;}}">
<span class="advertisement__label">Advertisement</span>
<div style="display:table;margin:0 auto;padding:5px 0 15px;"><!-- TAG START { player: "HuffPost UK Outstream", owner: "ONE Video by AOL", for: "Huffington Post UK" } -->
<div id="579a0eb2db4bc65d970d26cb" class="vdb_player vdb_579a0eb2db4bc65d970d26cb56bdff2c67b6233ed4c2d3c5" vdb_params="m.channel=news&m.adminibar=true&m.o2inline=inview">
    <script type="text/javascript" src="//delivery.vidible.tv/jsonp/pid=579a0eb2db4bc65d970d26cb/56bdff2c67b6233ed4c2d3c5.js?m.channel=news&m.adminibar=true&m.o2inline=inview"></scr+ipt>
</div>
<!-- TAG END { date: 07/28/16 } --></div>
</div>

</script>
<script class="entry-paragraph-1-ad-script-template" type="text/template">

</script>
<script class="sharebox-ad-script-template" type="text/template">

</script>
<script class="entry-paragraph-3-ad-script-template" type="text/template">

</script>
</div>
<script>
  window.HP.modules.smarten.selector('.js-entry');
</script>
<div class="js-right-rail right-rail" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;sidebar_right&quot;}}">

<div class="advertisement right_rail_flex" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;ad&quot;,&quot;lnid&quot;:&quot;right_rail_flex&quot;}}">
<span class="advertisement__label">Advertisement</span>
<script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><div id="adtech_right_rail_flex"></div>
<script>
window.modulousQueue.add(function(){
  
  waitForGlobal('io_c3sd', function() {
  
    waitForGlobal('htmlAdWH', function() {
      var adsDiv = document.querySelector('#adtech_right_rail_flex');
      adsDiv.removeAttribute('id');
      adsDiv.reloadCount = 0;
      var adId = '100005654';
      try { adId = io_c3sd.ads["right_rail_flex"] || adId; } catch(e) {} 
			
			// Override adtech_call_type
      var delivery_type = "" || "";
      var adtech_call_type = "";
      switch (delivery_type) {
        case "by_request": adtech_call_type = "ajax"; break;
        case "text": adtech_call_type = "text"; break;
        case "iframe": adtech_call_type = "iframe"; break;
        case "iframe_proxy": adtech_call_type = "f"; break;
        case "collapsed": adtech_call_type = "fc"; break;
        default: adtech_call_type = "f"; break;
      }

      
      
      var args = ['RR', 'RR'
      ];
      
      

      htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
      if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', mnid: adId}, adsDiv); }
      
      jQuery(document).on('reloadAd', function(ev, elem) {
        if (elem && !elem.contains(adsDiv)) { return; }
        var refreshRate = 5 || 1;  
        adsDiv.reloadCount++;
        if (adsDiv.reloadCount % refreshRate == 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
      });
      
      adSetInView('0');
    });
  
  });
  
});
</script></div>
</div>


<div class="advertisement below_right_rail_flex" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;ad&quot;,&quot;lnid&quot;:&quot;below_right_rail_flex&quot;}}">
<div id="right-rail-hillary-widget"></div>
<script async src="//cdn.mediavoice.com/nativeads/script/aoluk/PolarDis.js">
</script>

</div>




<!-- Polar targeted placement -->
<div class="placement-sponsorship"></div>
<div id="right-rail-recirc">
<script class="right-rail-recirc-gravity-template" type="text/template"></script>

<div class="advertisement gravity_most_popular" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;ad&quot;,&quot;lnid&quot;:&quot;gravity_most_popular&quot;}}">
<h2 class="mp_title">Suggested For You</h2>
<div class="mp_cycle">
<div id="grv-personalization-277"></div>
</div>

<script type='text/javascript'>
//<![CDATA[

window.modulousQueue.add(function() {
  waitForGlobal('jQuery', function(){

(function() {
  window.gravityInsightsParams = {
    'type': 'content',
    'action': '',
    'site_guid': '72ef14275a4db480ac8010c74ede260c'
  };
  var adServerReq, bUrl, cburl, doUseGravityUserGuid, includeJs, jq, pfurl, type, ug, wlPrefix, wlUrl, _ref, _ref1, _ref2;
  includeJs = function(a) {
    var b;
    b = document.createElement("script");
    b.async = !0;
    b.src = a;
    a = document.getElementsByTagName("script")[0];
    return a.parentNode.insertBefore(b, a)
  };
  bUrl = "";
  ug = (doUseGravityUserGuid = !0 === gravityInsightsParams.useGravityUserGuid ? 1 : 0) ? "" : gravityInsightsParams.user_guid || (null != (_ref = /grvinsights=([^;]+)/.exec(document.cookie)) ? _ref[1] : void 0) || "";
  wlUrl = (wlPrefix = "https:" === location.protocol ? "https://secure-api.gravity.com/v1/api/intelligence" : "http://rma-api.gravity.com/v1/api/intelligence", 
  jq = (null != (_ref1 = window.jQuery) ? null != (_ref2 = _ref1.fn) ? _ref2.jquery : void 0 : void 0) || "", 
  type = "iframe", 
  adServerReq = gravityInsightsParams.ad || "", 
  cburl = gravityInsightsParams.cburl || "", 
  pfurl = gravityInsightsParams.pfurl || "", "" + wlPrefix + "/wl?jq=" + jq + "&sg=" + gravityInsightsParams.site_guid + "&ug=" + ug + "&ugug=" + doUseGravityUserGuid + "&id=grv-personalization-277&pl=277" +
    ("&type=" + type + "&ad=" + adServerReq + "&cburl=") + encodeURIComponent(cburl) + "&pfurl=" + encodeURIComponent(pfurl) + ("&x=" + (new Date).getTime()) + ("undefined" !== typeof forceArticleIds && null !== forceArticleIds && forceArticleIds.join ? "&ai=" + forceArticleIds.join(",") : "") + ("undefined" !== typeof apids && null !== apids && "" !== apids ? "&apids=" + encodeURIComponent(apids) : ""));
  bUrl && includeJs(bUrl);
  wlUrl && (window.gravityInsightsParams.sidebar && (window.gravityInsightsParams.wlStartTime = (new Date).getTime()), includeJs(wlUrl));
})();


  });
});

//]]>
</script>
</div>

</div>

<div class="follow-us-snapchat-overlay hidden">
<div class="follow-us-snapchat-overlay__container">
<div class="follow-us-snapchat-overlay__container__close">
<div class="follow-us-snapchat-overlay__container__close__icon"></div>
<span>Close</span>
</div>
<div class="follow-us-snapchat-overlay__container__qr">
<img src="http://s.m.huffpost.com/assets/snapchat-QR-UK-20fe06a62f3a7895ce87ad75b7d98209.png">
</div>
</div>
</div>

<div class="follow-us follow-us--b-page follow-us--right" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;mod_follow&quot;}}">
<section class="follow-us__window">
<div class="follow-us__header">SUBSCRIBE TO & FOLLOW UK DAILY BRIEF</div>
<div class="follow-us__form">
<div class="follow-us__form__desc">
<p>
<span></span>
<a data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;privacy&quot;}}" href="http://privacy.aol.co.uk/" target="_blank">Learn more</a>
</p>
</div>
<div class="follow-us__form__container">
<div class="follow-us__form__header">Newsletter</div>
<form class="newsletter-signup__form" id="follow-us">
<input name="newsletter_source" type="hidden" value="RR Follow Module">
<input name="newsletter_provider" type="hidden" value="sailthru">
<input name="newsletter_id" type="hidden" value="">
<input name="newsletter_name" type="hidden" value="UK Daily Brief">
<input name="newsletter_display_name" type="hidden" value="UK Daily Brief">
<input name="newsletter_entry_list_tag" type="hidden" value="">
<div class="newsletter-signup__email">
<div class="newsletter-signup__email-input-container">
<input class="newsletter-signup__email-input" name="email_address" placeholder="address@email.com" title="Enter your email" type="text">
</div>
<div class="newsletter-signup__submit-container">
<input class="newsletter-signup__submit" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;email&quot;}}" type="submit" value="Subscribe Now">
</div>
</div>
<div class="newsletter-signup__message"></div>
</form>
<div class="newsletter-signup__success-message"></div>

</div>
</div>
<ul class="follow-us__networks">
<li class="bN facebook follow-us__networks__item" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;nav_facebook&quot;,&quot;mpid&quot;:1}}" data-network="facebook">
<a class="facebook follow-us__networks__item__link" data-href="http://facebook.com/HuffPostUKTech" href="http://facebook.com/HuffPostUKTech" target="_blank" title="118 K">
<span class="follow-us__networks__item__link__text">118 K</span>
</a>
</li>
<li class="bN follow-us__networks__item twitter" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;nav_twitter&quot;,&quot;mpid&quot;:2}}" data-network="twitter">
<a class="follow-us__networks__item__link twitter" data-href="https://twitter.com/HuffPostUKTech" href="https://twitter.com/HuffPostUKTech" target="_blank" title="16.9 K">
<span class="follow-us__networks__item__link__text">16.9 K</span>
</a>
</li>
<li class="bN follow-us__networks__item pinterest" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;nav_pinterest&quot;,&quot;mpid&quot;:3}}" data-network="pinterest">
<a class="follow-us__networks__item__link pinterest" data-href="http://pinterest.com/huffpostUK" href="http://pinterest.com/huffpostUK" target="_blank" title="21.1 K">
<span class="follow-us__networks__item__link__text">21.1 K</span>
</a>
</li>
<li class="bN follow-us__networks__item podcast" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;nav_podcast&quot;,&quot;mpid&quot;:4}}" data-network="podcast">
<a class="follow-us__networks__item__link podcast" data-href="http://www.huffingtonpost.co.uk/news/commons-people" href="http://www.huffingtonpost.co.uk/news/commons-people" target="_blank" title="Podcast">
<span class="follow-us__networks__item__link__text">Podcast</span>
</a>
</li>
<li class="bN follow-us__networks__item snapchat" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;nav_snapchat&quot;,&quot;mpid&quot;:5}}" data-network="snapchat">
<a class="follow-us__networks__item__link snapchat" data-href="http://s.m.huffpost.com/assets/snapchat-QR-UK-20fe06a62f3a7895ce87ad75b7d98209.png" href="http://s.m.huffpost.com/assets/snapchat-QR-UK-20fe06a62f3a7895ce87ad75b7d98209.png" target="" title="Add us on Snapchat">
<span class="follow-us__networks__item__link__text">Add us on Snapchat</span>
</a>
</li>
</ul>
</section>
</div>





</div>

</div>
</div>

<script class="taboola-ad-script-template" type="text/template">

</script>
</article>



<div class="hide js-nav-sticky nav-sticky nav-sticky--b-page" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;stickybar&quot;}}" data-mobilepath="/uk/entry/13718938" data-sharingimage="http://i.huffpost.com/gen/1595820/images/n-MAN-GIVING-AWAY-COMPUTER-628x314.jpg" data-sharingtitle="Amazon Vs. eBay: Humans In The Rise Of Retail Automation" data-sharingtweetname="HuffPostUKTech" data-sharingtweettext="Amazon+Vs.+eBay%3A+Humans+In+The+Rise+Of+Retail+Automation" data-sharingurl="http://www.huffingtonpost.co.uk/amelia-kallman/amazon-vs-ebay-humans-in-_b_13718938.html">
<div class="nav-sticky__bar">
<a class="nav-sticky__item nav-sticky__logo" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;logo&quot;}}" href="/"></a>
<div class="nav-sticky__item nav-sticky__title">Amazon Vs. eBay: Humans In The Rise Of Retail Automation</div>
<div class="nav-sticky__item nav-sticky__sharebar">
<div class="share-bar share-bar--nav-sticky" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;nav_sticky_share_bar&quot;}}" data-mobilepath="/uk/entry/13718938" data-sharingimage="http://i.huffpost.com/gen/1595820/images/n-MAN-GIVING-AWAY-COMPUTER-628x314.jpg" data-sharingtitle="Amazon Vs. eBay: Humans In The Rise Of Retail Automation" data-sharingtweetname="HuffPostUKTech" data-sharingtweettext="Amazon+Vs.+eBay%3A+Humans+In+The+Rise+Of+Retail+Automation" data-sharingurl="http://www.huffingtonpost.co.uk/amelia-kallman/amazon-vs-ebay-humans-in-_b_13718938.html">
<ul class="share-bar__list">
<li class="bN facebook share-bar__item" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;facebook&quot;,&quot;mpid&quot;:1}}" data-type="facebook">
<a class="share-bar__item-link" href="#" target="_blank"></a>
</li>
<li class="bN share-bar__item twitter" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;twitter&quot;,&quot;mpid&quot;:2}}" data-type="twitter">
<a class="share-bar__item-link" href="#" target="_blank"></a>
</li>
<li class="bN pinterest share-bar__item" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;pinterest&quot;,&quot;mpid&quot;:3}}" data-type="pinterest">
<a class="share-bar__item-link" data-pin-custom="true" href="#" target="_blank"></a>
</li>
<li class="bN email share-bar__item" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;email&quot;,&quot;mpid&quot;:4}}" data-type="email">
<a class="share-bar__item-link" href="#" target=""></a>
</li>
<li class="bN comments share-bar__item" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;comments&quot;,&quot;mpid&quot;:5}}" data-type="comments">
<a class="share-bar__item-link" href="#" target=""></a>
</li>
</ul>

</div>

</div>
</div>
<div class="nav-sticky__progress-bar js-progress-bar">
<div class="nav-sticky__progress-bar__cover js-progress-cover"></div>
<div class="nav-sticky__progress-bar__fill"></div>
</div>
</div>
<script>
  window.HP.modules.smarten.selector('.js-nav-sticky');
</script>


<div class="bottom-trending">
<div id="bottom-trending"></div>

</div>
<div class="entry__comments js-entry-comments" id="js-entry-comments">
<h2 class="below-entry-recirc__conversations-header">CONVERSATIONS</h2>
<div class="comments" id="comments">
<script>
  (function(d, s, id, locale){
    var js, fjs = d.getElementsByTagName(s)[0];
    locale = (locale == "ar_SA" ? "ar_AR" : locale);
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id; js.async = true;
    js.src = "https://connect.facebook.net/"+locale+"/sdk.js#xfbml=1&version=v2.4";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk', 'en_GB'));
</script>

<div class="fb-comments" data-colorscheme="light" data-href="http://www.huffingtonpost.co.uk/amelia-kallman/amazon-vs-ebay-humans-in-_b_13718938.html" data-numposts="10" data-width="700px"></div>
</div>

</div>

</div>
<script>
  HP.modules.sharing = {
    buttons: ["pinterest"]
  };
</script>
<!-- Footer -->
<footer class="footer" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;footer&quot;}}">

<script type="text/javascript">
waitForGlobal('jQuery', function(){
  waitForGlobal('io_c3sd', function() {
			setTimeout(function(){
					var regexPattern = /.*\/pid=(.*)\/vid=(.*)\/(.*).js/;
				if(typeof io_c3sd != "undefined" && io_c3sd.cobrand == 'ttguk') {
					var $entryBody = jQuery('.entry__body'),
						$videoWrapper = $entryBody.find('.vdb_player');
					$videoWrapper.each(function() {
						var $this = jQuery(this),
							videoScript = $this.find('script').attr('src'),
							videoIds = videoScript.match(regexPattern),
							videoClassName = "vdb_"+videoIds[1]+videoIds[3];
						$this.addClass(videoClassName);
						var s = document.createElement("script");
							s.type = "text/javascript";
							s.src = videoScript;
							$this.html($(s));
					});     
				}
			},1500);
	});
});
</script><script type="text/javascript">
window.modulousQueue.add(function() {
  waitForGlobal('jQuery', function(){

	(function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '6BD32ECC5B63442E';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
    })();
  });
});
</script>

<script type='text/javascript'>
//<![CDATA[
(function() {
    window.grvBeaconActions = window.grvBeaconActions || [];
    window.grvBeaconActions.push(window.gravityInsightsParams = {
        'type': 'content',
        'action': '',
        'site_guid': 'd32f28bf8764c69c6310d370fe17788f',
        'v': 2
    });
    var adServerReq, bUrl, cburl, doUseGravityUserGuid, extPlacementIdOpt, externalPlacementId, includeJs, jq, pfurl, ppid, ppidOpt, type, ug, wlPrefix, wlUrl, _ref, _ref1, _ref2;
    includeJs = function(a) {
        var b;
        b = document.createElement("script");
        b.async = !0;
        b.src = a;
        a = document.getElementsByTagName("script")[0];
        return a.parentNode.insertBefore(b, a)
    };
    bUrl = "https:" === document.location.protocol ? "https://b-ssl.grvcdn.com/moth-min.js" : "http://b.grvcdn.com/moth-min.js";
    ug = (doUseGravityUserGuid = !0 === gravityInsightsParams.useGravityUserGuid ? 1 : 0) ? "" : gravityInsightsParams.user_guid || (null != (_ref = /grvinsights=([^;]+)/.exec(document.cookie)) ? _ref[1] : void 0) || "";
    wlUrl = (wlPrefix = "", "");
    bUrl && includeJs(bUrl);
    wlUrl && includeJs(wlUrl);
})();
//]]>
<script>
window._taboola = window._taboola || [];
_taboola.push({flush:true});
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<ul class="footer__list">
<li class="footer__list__item">
<a class="footer__list__item__link" href="http://www.advertising.aol.co.uk/#brands" target="_blank">Advertise</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link" href="http://www.huffingtonpost.co.uk/syndication/">RSS</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link" href="https://careers.smartrecruiters.com/Aol/huffington-post/" target="_blank">Careers</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link" href="http://www.huffingtonpost.com/p/frequently-asked-question.html">FAQ</a>
</li>
</ul>
<ul class="footer__list">
<li class="footer__list__item">
<a class="footer__list__item__link" href="http://www.huffingtonpost.co.uk/p/huffingtonpostcouk-terms-of-service.html?tm=false">User Agreement</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link" href="http://privacy.aol.co.uk/">Privacy</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link" href="http://www.huffingtonpost.com/comment/policy/">Comment Policy</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link" href="http://www.huffingtonpost.co.uk/p/huffingtonpostcouk-about-us.html">About Us</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link" href="http://adinfo.aol.com/about-our-ads/" target="_blank">About Our Ads</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link" href="http://www.huffingtonpost.com/contact/">Contact Us</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link" href="http://www.huffingtonpost.co.uk/archive">Archive</a>
</li>
</ul>
<div class="footer__copyright">&quot;The Huffington Post UK&quot; is provided by AOL (UK) Limited. &copy 2016 AOL (UK) Limited its affiliates and licensors.</div>
<div class="footer__bottom">Part of HuffPost &bull; HPMG News</div>
</footer>

<script>
  HP.functions.loadCSS('//s.m.huffpost.com/assets/desktop-9b3f8b9d6145d861d68f25c6957ae88b.css');
</script>
<div class="tracking-data">
<script>
  window.comscore_data = {"c1":2,"c2":6723616,"c3":"","c4":"/uk/entry/13718938","c5":"uk","c6":"","c15":"","options":{"url_append":"comscorekw=uk"}};
  window.comscore_data.c4 = location.protocol+"//"+location.host+window.comscore_data.c4;
</script>

<script>
  var s_265_account ="aolukhuffpo,aolukjunglobal";
  var s_265_config = {"pfxID":"hpo","channel":"uk.hpmg","linkInternalFilters":"javascript:,huffingtonpost.com,huffingtonpost.co.uk,m.huffpost.com/uk","prop1":"default","prop2":"","prop6custom":"","prop9":"hpo:13718938","prop16":"blog","prop17":"huffpo","prop18":"uk","prop19":"retail|ebay|amazon|technology|customer-experience|digital|uk-tech","prop21":"portal","prop22":"amelia-kallman","prop23":"12-21-2016","prop53":"","prop54":"huffpost","prop59":"","prop62":"video_novideo","prop63":"","prop65":"blogger_content","prop66":"","prop69":"","prop70":"","pageName":"Amazon Vs. eBay: Humans In The Rise Of Retail Automation"};
  waitForGlobal(function() {
    return !!window.extendOmniVars && !!window.s_265;
  }, function() {
    extendOmniVars(s_265_config);
  });
</script>

<script>
  bN_cfg = {
    h: location.hostname,
    b: "b.huffingtonpost.com",
    p: {"t":"Amazon Vs. eBay: Humans In The Rise Of Retail Automation","dL_ch":"uk.hpmg","dL_dpt":"default","dL_sDpt":"","dL_flid":"_","dL_cmsID":"hpo:13718938","dL_author":"Amelia Kallman","author-id":"amelia-kallman","dL_pubts":"1482339529000","dL_blogID":"3","dL_tags":"retail,ebay,amazon,technology,customer-experience,digital,uk-tech","dL_url":"http://www.huffingtonpost.co.uk/amelia-kallman/amazon-vs-ebay-humans-in-_b_13718938.html","dL_vid":"video_novideo","cms_src":"eu-huffpo-uk","cobrand":"HuffPost","edition":"uk","publishEdition":"uk","platform":"desktop","sectionId":"76","sectionName":"UK Tech","renderingEngine":"kraken","publishSectionId":"47","publishSectionName":"UK","a_type":"","a_value":"","pageVersion":"","engagement":"25"},
    view: 0
  };
  if (typeof(io_c3sd) != 'undefined' && typeof(io_c3sd.omniture) != 'undefined') {
    if (typeof(io_c3sd.omniture.s_account) != 'undefined') {
      s_265_account = io_c3sd.omniture.s_account;
    }
    if (typeof(io_c3sd.omniture.prop17) != 'undefined') {
      bN_cfg['p']['Custom02'] = io_c3sd.omniture.prop17;
    }
    if (typeof(io_c3sd.omniture.prop21) != 'undefined') {
      bN_cfg['p']['Custom03'] = io_c3sd.omniture.prop21;
    }
  }
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.bN.set(bN_cfg.p);
  });
</script>

<script>
  _sf_async_config={};
  _sf_async_config.uid = 48174;
  _sf_async_config.domain = "huffingtonpost.co.uk" || document.domain;
  _sf_async_config.playerdomain = document.domain;
  _sf_async_config.useCanonical = true;
  _sf_async_config.sections = "uk";
  _sf_async_config.authors = "amelia-kallman";
  _sf_async_config.path = "huffingtonpost.co.uk/amelia-kallman/amazon-vs-ebay-humans-in-_b_13718938.html";
  _sf_async_config.title = "Amazon Vs. eBay: Humans In The Rise Of Retail Automation";
  
  console.info(_sf_async_config)
</script>







</div>
<div class="tracking">
<script>
  waitForGlobal(function() {
    return window.PARSELY && window.PARSELY.beacon;
  }, function() {
    PARSELY.beacon.trackPageView({
      url: window.location.href,
      urlref: HP.params.original_url,
      js: 1
    });
  });
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.comscore(window.comscore_data);
  })
</script>

<script>
  var c3sLoadAttempts = 0;
  waitForGlobal(function() {
    if (!!window.HP.modules && !!window.HP.modules.Tracky && !!window.extendOmniVars && !!window.s_265) {
      c3sLoadAttempts ++;
      return !!window.io_c3sd || c3sLoadAttempts > 3;
    } else {
      return false;
    }
  }, function() {
    window.HP.modules.Tracky.omniture();
  }, 100);
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.bN.view();
  });
</script>









</div>
<script src="//s.m.huffpost.com/assets/desktop-a11fc113d80c8d4cbe21ce42c68ae3a0.js"></script>
<script>
  (function() {
    window.HP.params.entry = {
      id: "13718938",
      title: "Amazon Vs. eBay: Humans In The Rise Of Retail Automation",
      excerpt: "Online megastores, Amazon and eBay, are both experimenting with bringing their unique online models in-store. But these two digital retailers seem to ...",
      url: "http://www.huffingtonpost.co.uk/amelia-kallman/amazon-vs-ebay-humans-in-_b_13718938.html",
      author: "Amelia Kallman",
      edition: "uk"
    };
    window.HP.params.preview = ("" === "true");
    window.HP.params.isWide = ("false" === "true");
    window.HP.params.isAthena = ("false" === "true");
    var isLong = 450 <= ($('.js-entry-body').height() / 2.5);
    window.HP.events.publish("entry_opened", {entry: document.querySelector('article'), isLong: isLong});
  }());
</script>

<script>
  (function(d, s, id, locale){
    var js, fjs = d.getElementsByTagName(s)[0];
    locale = (locale == "ar_SA" ? "ar_AR" : locale);
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id; js.async = true;
    js.src = "https://connect.facebook.net/"+locale+"/sdk.js#xfbml=1&version=v2.4";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk', 'en_GB'));
</script>

<script>
  window.twttr = (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0],
      t = window.twttr || {};
    if (d.getElementById(id)) return t;
    js = d.createElement(s);
    js.id = id; js.async = true;
    js.src = "https://platform.twitter.com/widgets.js";
    fjs.parentNode.insertBefore(js, fjs);
  
    t._e = [];
    t.ready = function(f) {
      t._e.push(f);
    };
  
    return t;
  }(document, "script", "twitter-wjs"));
</script>
<script async src="https://apis.google.com/js/platform.js"></script>

<div class="tracking-init">
<div id="parsely-root" style="display: none">
<div data-parsely-site="huffingtonpost.co.uk" id="parsely-cfg"></div>
</div>
<script>
  (function(){
    window.PARSELY = {autotrack: false};
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
  }());
</script>

<div id="vanitydiv" style="visibility:hidden; height: 0px;"></div>
<!-- Begin comScore Tag -->
<script>
  var prefix = (document.location.protocol == "https:" ? "https://sb" : "http://b");
  var script = document.createElement("script");
  script.src = prefix + ".scorecardresearch.com/beacon.js";
  script.async = true;
  script.onload = function() {
    window.HP.events.publish('tracking_loaded_comscore');
  };
  document.querySelector('.tracking').appendChild(script);
</script>
<noscript>
<img alt="" height="1" src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" width="1">
</noscript>
<!-- End comScore Tag -->

<script>
  (function(d){
    var s = d.createElement('script');
    s.async = true;
    s.src = "http://o.aolcdn.com/os_merge/?file=/aol/beacon.min.js&file=/aol/omniture-intl.min.js";
    s.onload = function() {
      window.HP.events.publish('tracking_loaded_omniture');
      window.HP.events.publish('tracking_loaded_datalayer');
    };
    d.querySelector('.tracking').appendChild(s);
  })(document);
</script>

<script>
  !function(){var o={queryStrings:[],addToArray:function(o,n){null!==n&&n.length>0&&this.queryStrings.push(o+n)}};o.addToArray("c3s_l=",window.HP.functions.getCookie("c3s_l")),o.addToArray("oo_global_l=",window.HP.functions.getCookie("oo_global_l")),o.addToArray("oo_seen_l=",window.HP.functions.getCookie("oo_seen_l")),window.io_c3s=o}();
  window.extendOmniVars=function(o){""!==window.HP.functions.getCookie("huffpost_user_id")&&(o.eVar17="huffpost_"+window.HP.functions.getCookie("huffpost_user_id")),o.prop12=document.location.origin+document.location.pathname,"undefined"!=typeof io_c3sd&&"undefined"!=typeof io_c3sd.omniture&&("undefined"!=typeof io_c3sd.omniture.prop17&&(o.prop17=io_c3sd.omniture.prop17),"undefined"!=typeof io_c3sd.omniture.prop21&&(o.prop21=io_c3sd.omniture.prop21)),waitForGlobal("s_265",function(){Object.keys(o).forEach(function(n){s_265[n]=o[n]})})};
  !function(){var o=document.createElement("script");o.type="text/javascript",o.async=!0,o.src=location.protocol+"//ak.sail-horizon.com/horizon/v1.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(o,t),waitForGlobal(function(){return window.Sailthru&&"function"==typeof window.Sailthru.setup},function(){console.log("Sailthru setup call for horizon"),Sailthru.setup({domain:"horizon.huffingtonpost.com",useStoredTags:!1})})}();
</script>

<script>
  //Do not track aol.co.uk|.com referrers
  var checkRef = false;
  if(document.referrer && document.referrer.length){
    checkRef = /aol\.(co\.uk|com)/i.test(document.referrer);
  }
  if (!checkRef) {
    modulousQueue.add(function() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static-uk.chartbeat.com/js/chartbeat.js');
      e.async = true;
      document.body.appendChild(e);
    });
  }
</script>



<!-- Init Standard Include -->
<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script>
  modulousQueue.add(function () {
    var d = new Image(1, 1);
    d.onerror = d.onload = function () {
      d.onerror = d.onload = null;
    };
    d.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-703240h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
  });
</script>
<noscript>
<div>
<img alt="" height="1" src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-703240h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1">
</div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->





<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1621685564716533');  // HP US
  fbq('track', "PageView");
  if (!!HP.params.entryId) {
    fbq('trackCustom', 'EntryPage', {
      section_name: "UK",
      tags: ["retail","ebay","amazon","technology","customer-experience","digital","uk-tech"]
    });
  } // custom event(s) for bpages
  fbq('init', '10153394098876130'); // Partner Studio
  fbq('track', "PageView");
  waitForGlobal(function() {
    return HP.modules.Tracky;
  }, function() {
    $('body').on('click', function(event) {
      HP.modules.Tracky.reportClick(event, function(data) {
        fbq('track', "Click", data);
      });
    });
  });
</script>
<noscript>
<img height="1" src="https://www.facebook.com/tr?id=1621685564716533&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
<img height="1" src="https://www.facebook.com/tr?id=10153394098876130&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
</noscript>
<!-- End Facebook Pixel Code -->


</div>
<script>
  HP.modules.ads.slideshowLeft = "\n<div class=\"advertisement slideshow_300x250_req\" data-beacon=\"{&quot;p&quot;:{&quot;mnid&quot;:&quot;ad&quot;,&quot;lnid&quot;:&quot;slideshow_300x250_req&quot;}}\">\n<span class=\"advertisement__label\">Advertisement<\/span>\n<div id=\"adtech_slideshow_300x250_req\"><\/div>\n<script>\nwindow.modulousQueue.add(function(){\n  \n  waitForGlobal(\'io_c3sd\', function() {\n  \n    waitForGlobal(\'htmlAdWH\', function() {\n      var adsDiv = document.querySelector(\'#adtech_slideshow_300x250_req\');\n      adsDiv.removeAttribute(\'id\');\n      adsDiv.reloadCount = 0;\n      var adId = \'100009065\';\n      try { adId = io_c3sd.ads[\"slideshow_300x250_req\"] || adId; } catch(e) {} \n			\n			// Override adtech_call_type\n      var delivery_type = \"\" || \"\";\n      var adtech_call_type = \"\";\n      switch (delivery_type) {\n        case \"by_request\": adtech_call_type = \"ajax\"; break;\n        case \"text\": adtech_call_type = \"text\"; break;\n        case \"iframe\": adtech_call_type = \"iframe\"; break;\n        case \"iframe_proxy\": adtech_call_type = \"f\"; break;\n        case \"collapsed\": adtech_call_type = \"fc\"; break;\n        default: adtech_call_type = \"ajax\"; break;\n      }\n\n      \n      \n      var args = [\'300\', \'250\'];\n      \n      \n\n      htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);\n      if (typeof debugadcode == \'function\') { debugadcode(\'AdTech\', {placement: \'slideshow_300x250_req\', mnid: adId}, adsDiv); }\n      \n      jQuery(document).on(\'reloadAd\', function(ev, elem) {\n        if (elem && !elem.contains(adsDiv)) { return; }\n        var refreshRate = 5 || 1;  \n        adsDiv.reloadCount++;\n        if (adsDiv.reloadCount % refreshRate == 0 && typeof adsReloadAd === \'function\') { adsReloadAd(adsDiv); }\n      });\n      \n      adSetInView(\'0\');\n    });\n  \n  });\n  \n});\n<\/script>\n<\/div>\n";
  HP.modules.ads.slideshowTop = "";
  HP.modules.ads.slideshowEndCard = "\n<div class=\"advertisement slideshow_end_card\" data-beacon=\"{&quot;p&quot;:{&quot;mnid&quot;:&quot;ad&quot;,&quot;lnid&quot;:&quot;slideshow_end_card&quot;}}\">\n<span class=\"advertisement__label\">Advertisement<\/span>\n<div id=\'taboola-endslate-thumbnails\' class=\"taboola hp-entry-you_may_like\"><\/div>\n<div id=\'hp-more-gravity\'><\/div>\n\n<script>\n(function(){\nvar c = document.getElementById(\'taboola-endslate-thumbnails\');\nc.id += \'-\' + Math.round(Math.random()*1e16);\nvar taboolaParams = {\n  loader: \"//cdn.taboola.com/libtrc/aol-huffingtonpost-uk/loader.js\",\n  mode: \"thumbnails-c\",\n  container: c.id,\n  placement: \"Endslate Thumbnails\",\n  target_type: \"mix\"\n};\n\nwindow.modulousQueue.add(function(){ doTaboola(taboolaParams); });\n\n}());\n<\/script>\n<\/div>\n";
  HP.modules.ads.rightRailRecircCards = [];
  HP.modules.ads.rightRailVideoCards = [];
  HP.functions.init();
  window.addEventListener('load', modulousQueue.runAll);
</script>
<!--[if IE]>
<link rel="stylesheet" media="screen" href="//s.m.huffpost.com/assets/ie-271d6450e9cc34d09ffede2b89c2b30a.css" />
<![endif]-->
</div>
</body>
</html>
