

<!DOCTYPE html>
<html lang="en">
    <head>
        


<meta charset="utf-8">
<title>Airport Staff Stage Sit-In To Protest Against Hong Kong Violence | HuffPost UK</title>

	<meta name="viewport" content="width=1000">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

<meta name="description" content="Flight attendants and airport staff have begun a planned 11-hour protest at Hong Kong international airport to call on the government to account for a violent attack on residents by suspected gang mem..." />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="https://img.huffingtonpost.com/asset/5d3ad79d3b00003700dad88a.jpeg?ops=1200_630" />
		<meta property="og:site_name" content="HuffPost UK" />
		<meta property="og:title" content="Airport Staff Stage Sit-In To Protest Against Hong Kong Violence" />
		<meta property="og:description" content="Flight attendants and airport staff have begun a planned 11-hour protest at Hong Kong international airport to call on the government to account for a violent attack on residents by suspected gang members last week. The aviation staff were joined by demonstrators dressed in black, who staged the sit-in changing “Free Hong Kong” as travellers continued to use the terminal." />
		<meta property="og:url" content="https://www.huffingtonpost.co.uk/entry/airport-staff-stage-sit-in-to-protest-against-hong-kong-violence_uk_5d3ad717e4b0a6d6373e31e6" />
		<meta property="og:app_id" content="238320442863988" />
		<meta property="fb:app_id" content="238320442863988" />
		<meta property="twitter:site" content="HuffPostUK" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:title" content="Airport Staff Stage Sit-In To Protest Against Hong Kong Violence" />
		<meta property="twitter:image" content="https://img.huffingtonpost.com/asset/5d3ad79d3b00003700dad88a.jpeg?ops=1200_630" />
		<meta name="twitter:description" content="Flight attendants and airport staff have begun a planned 11-hour protest at Hong Kong international airport to call on the government to account for a violent attack on residents by suspected gang members last week. The aviation staff were joined by demonstrators dressed in black, who staged the sit-in changing “Free Hong Kong” as travellers continued to use the terminal." />
		<meta property="fb:pages" content="143753582359049" />
		<meta name="robots" content="noodp,noydir,max-snippet:-1,max-image-preview:standard,max-video-preview:-1" />
		<meta name="google-site-verification" content="Q8-jNtBgHo9IiXcyytYg3En7_DYLaP-QePW51_8pM-U" />
		<meta name="google-site-verification" content="SwSeLtSWlBL7BhzM0utZK77nXk0ojoWmrDJstoXkO9Q" />
		<meta property="keywords" content="China,protest,hong kong ,airport,Democracy,Asia,carrie lam" />
		<meta property="og:image:url" content="https://img.huffingtonpost.com/asset/5d3ad79d3b00003700dad88a.jpeg?ops=1200_630" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="630" />
		<meta property="og:locale" content="en_GB" />
		<meta property="twitter:image:width" content="1200" />
		<meta property="twitter:image:height" content="630" />
		<meta property="article:tag" content="China,protest,hong kong ,airport,Democracy,Asia,carrie lam" />
		<meta property="article:published_time" content="2019-07-26T11:38:05+01:00" />
		<meta property="article:modified_time" content="2019-07-26T11:38:05+01:00" />
		<meta name="can-recommend" content="true" />
		    <link rel="canonical" href="https://www.huffingtonpost.co.uk/entry/airport-staff-stage-sit-in-to-protest-against-hong-kong-violence_uk_5d3ad717e4b0a6d6373e31e6">


                            
    <script type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "https://www.huffingtonpost.co.uk/entry/airport-staff-stage-sit-in-to-protest-against-hong-kong-violence_uk_5d3ad717e4b0a6d6373e31e6"
    },
    "headline": "Airport Staff Stage Sit-In To Protest Against Hong Kong Violence",
    "image": {
        "@type": "ImageObject",
        "url": "https://img.huffingtonpost.com/asset/5d3ad79d3b00003700dad88a.jpeg?ops=1200_630",
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2019-07-26T11:38:05+01:00",
    "datePublished": "2019-07-26T11:38:05+01:00",
    "dateModified": "2019-07-26T11:38:05+01:00",
    "author": {
        "@type": "Person",
        "name": "John Johnston"
    },
    "creator": {
        "@type": "Person",
        "name": "John Johnston"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.huffingtonpost.co.uk",
        "name": "HuffPost UK",
        "logo": {
            "@type": "ImageObject",
            "url": "https://amp.assets.huffpost.com/assets-e4170489982657b9cb3cd53e984c18e5/logos/hp_amp.gif",
            "width": 600,
            "height": 60
        }
    },
    "description": "Flight attendants and airport staff have begun a planned 11-hour protest at Hong Kong international airport to call on the government to account for a violent attack on residents by suspected gang members last week. The aviation staff were joined by demonstrators dressed in black, who staged the sit-in changing \u201cFree Hong Kong\u201d as travellers continued to use the terminal.",
    "articleSection": "News",
    "keywords": [
        "China",
        "protest",
        "hong kong ",
        "airport",
        "Democracy",
        "Asia",
        "carrie lam",
        "@applenewsvideo",
        "@vert_news",
        "@video-entry",
        "@gamp",
        "type: news"
    ],
    "inLanguage": "en_GB",
    "thumbnailUrl": "https://img.huffingtonpost.com/asset/5d3ad79d3b00003700dad88a.jpeg?ops=200_150",
    "url": "https://www.huffingtonpost.co.uk/entry/airport-staff-stage-sit-in-to-protest-against-hong-kong-violence_uk_5d3ad717e4b0a6d6373e31e6"
}
    </script>

    <link rel="amphtml" href="https://m.huffingtonpost.co.uk/amp/entry/airport-staff-stage-sit-in-to-protest-against-hong-kong-violence_uk_5d3ad717e4b0a6d6373e31e6/">


<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.huffingtonpost.co.uk/entry/airport-staff-stage-sit-in-to-protest-against-hong-kong-violence_uk_5d3ad717e4b0a6d6373e31e6" />


<link rel="shortcut icon" href="https://amp.assets.huffpost.com/assets-e4170489982657b9cb3cd53e984c18e5/favicon.ico">
<link rel="icon" href="https://amp.assets.huffpost.com/assets-e4170489982657b9cb3cd53e984c18e5/favicon.ico" type="image/x-icon" />

<base href="/">

<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-e4170489982657b9cb3cd53e984c18e5/css/vendor.min.css">
<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-e4170489982657b9cb3cd53e984c18e5/css/styles.min.css">

<!--[if IE]>
<script src="https://amp.assets.huffpost.com/assets-e4170489982657b9cb3cd53e984c18e5/js/promise.min.js"></script>
<![endif]-->

    
    
    


    <meta name="oath:guce:product-eu" content="true"/>
    <meta name="oath:guce:consent-host" content="guce.huffingtonpost.co.uk"/>
    <meta name="oath:guce:locale" content="en-gb"/>
    <meta name="oath:guce:inline-consent" content="false"/>

        
            <!--/*! CMP 2.8.0 Copyright 2018 Oath Holdings, Inc. */ -->
        <script type="text/javascript">
        !function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{configurable:!1,enumerable:!0,get:r})},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/",n(n.s=2)}({2:function(e,t){!function(){var e=!1;function t(e){var t="string"==typeof e.data,n=e.data;if(t)try{n=JSON.parse(e.data)}catch(e){}if(n&&n.__cmpCall){var r=n.__cmpCall;window.__cmp(r.command,r.parameter,function(n,o){var a={__cmpReturn:{returnValue:n,success:o,callId:r.callId}};e&&e.source&&e.source.postMessage(t?JSON.stringify(a):a,"*")})}}"function"==typeof __cmp||(window.__cmp=function(){var t=arguments;if(__cmp.a=__cmp.a||[],!t.length)return __cmp.a;"ping"===t[0]?t[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(t))},function e(){if(document.body&&document.body.firstChild){var t=document.body,n=document.createElement("iframe");n.style.display="none",n.height=n.width=0,n.name="__cmpLocator",t.insertBefore(n,t.firstChild)}else setTimeout(e,5)}(),window.addEventListener?window.addEventListener("message",t,!1):window.attachEvent("onmessage",t))}()}});
        </script>
        <!-- End Consent Manager Tag : Stubbed (minified) -->
        <!-- Consent Manager Tag : Script -->
        <script type="text/javascript" src="https://consent.cmp.oath.com/cmp.js" async></script>
    
<!-- consent js -->
    <script async src="https://s.yimg.com/oa/consent.js"></script>
<script src="https://amp.assets.huffpost.com/assets-e4170489982657b9cb3cd53e984c18e5/js/common.min.js"></script>

    <link href="https://amp.assets.huffpost.com/assets-e4170489982657b9cb3cd53e984c18e5/css/editions/uk.css" rel="stylesheet" />

                
                            
    <!-- IOS Smart App Banner -->
    <meta content="app-id=306621789, app-argument=huffpostnews://?entryID=uk_5d3ad717e4b0a6d6373e31e6" name="apple-itunes-app">

    <!-- Android Smart App Banner -->
    <link rel="manifest" href="/manifest.json">

        
                <script type="text/javascript">
window.adTechCallback = function() {
  
  if ('function' === typeof window.adSetHtNm) { window.adSetHtNm('https://uk.at.atwola.com'); }
  
  
  window.adSetNetId('1065.1');
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_huff_uac/adpage.html');
  window.tacProp={tags:"kvcategory=news;kvpagetype=bpage:embedded_video:news:video;kventryid=5d3ad717e4b0a6d6373e31e6;kvpubmarket=uk;kvcmsid=hpo:5d3ad717e4b0a6d6373e31e6;kveditags=protest:democracy:china:@gamp:@video-entry:airport:asia:@applenewsvideo:hong-kong:@vert-news:carrie-lam;kvpublisher=huffpost;kvvert=news;kvblogger=john-johnston"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  //window.tacProp.tags += ";kvrefd="+document.referrer;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  try {
    window.adsEnableSandbox();
    console.info('adsEnableSandbox on');
  } catch (_) {
    console.warn('adsEnableSandbox not supported');
  }
};
</script>

<script src="https://o.aolcdn.com/ads/adsWrapperIntl.js" async></script>
<script type="text/javascript">

  
  
  window.waitForGlobal('adsDisableFileless', function(){ 
  
    adsDisableFileless('1'); //to fix talktalk ads
  
  });
  
  
  
  
  window.waitForGlobal('adSetAdURL', function(){
  
    window.adTechCallback();
  
  });
  
</script>

<meta name="taboola.category" content="news" />

<script>
window.commercial_video = {
  "site_and_category":"uk.news",
  "package":null
};

</script>
<script type="text/javascript">
(function(w){
  w.geminiApiKey = null;
  
  
  w.geminiApiKey = "WYP982SBM44DQY4T7T52";
  
  
  

  

  

  

  

  
  
})(window);
</script>
<script type="text/javascript">
var NPS_Survey = {};
NPS_Survey.storage = (function(){
  var get, set, remove, clear, has, supported, noop, storage, serialize, deserialize;
  supported = (function isLocalStorageSupported() {
    try {
      var testKey = 'test';
      storage = window.localStorage;
      storage.setItem(testKey, '1');
      storage.removeItem(testKey);
      return true;
    } catch (e) {
      return false;
    }
  }());

  deserialize = function(value) {
    if (typeof value !== 'string') {
      return undefined;
    }
    try {
      return JSON.parse(value);
    } catch(e) {
      return value || undefined;
    }
  };

  serialize = function(value) {
    return JSON.stringify(value);
  };

  noop = function() {};

  if(!supported) {
    get = set = remove = clear = noop;
    has = function() { return false; };
  } else {
    get = function(key) {
      return deserialize(storage.getItem(key));
    };
    set = function(key, item) {
      try {
        storage.setItem(key, serialize(item));
      } catch (e) {
      }
    };
    remove = function(key) {
      storage.removeItem(key);
    };
    clear = function() {
      storage.clear();
    };
    has = function(key) {
      return storage.getItem(key) !== undefined;
    };
    if(get('lastPurge') <= 1430758101108) {
      clear();
      set('lastPurge', Date.now());
    }
  }

  return {
    enabled: supported,
    get: get,
    set: set,
    remove: remove,
    clear: clear,
    has: has
  };
}());
NPS_Survey.cohorts = (function(){
  var storage = NPS_Survey.storage;
  var aDay = 1000*60*60*24; //1 day in ms
  var today = Math.round(new Date().valueOf()/aDay);

  function increment(list) {
    add(list, 1);
  }

  function add(list, count) {
    var data = getList(list);
    data[today] = (data[today] || 0) + count;
    setList(list, data);
    return data[today];
  }

  function getList(list) {
    return storage.get('cohort-'+list) || {};
  }

  function getListSum(list) {
    var data = getList(list);
    var sum = 0;
    Object.keys(data).forEach(function(key){
      sum += data[key];
    });
    return sum;
  }

  function getCohortListsObj() {
    return storage.get('cohort_lists') || {};
  }

  function getCorhortLists() {
    return Object.keys(getCohortListsObj());
  }

  function setList(list, data) {
    var cohortLists = getCohortListsObj();
    cohortLists[list] = true;
    storage.set('cohort_lists', cohortLists);
    storage.set('cohort-'+list, data);
  }

  function decimalParseInt(string) {
    return parseInt(string, 10);
  }

  function lessThanMonthOld(date) {
    return (today-30) >= date;
  }

  function allLists() {
    return getCorhortLists().reduce(function(memo, item){
      memo[item] = getList(item);
      return memo;
    }, {});
  }

  function clean(list) {
    var data = getList(list);
    var days = Object.keys(data).map(decimalParseInt);
    days = days.filter(lessThanMonthOld).forEach(function(date){
      delete data[date];
    });
    setList(list, data);
  }

  function startDate() {
    return storage.get('cohort_start') || Math.min.apply(Math, Object.keys(getList('pv'))) || today;
  }

  function age() {
    return today - startDate();
  }

  function cleanAll() {
    getCorhortLists().forEach(function(list){
      clean(list);
    });
  }

  if(!storage.get('cohort_start')) {
    storage.set('cohort_start', startDate());
  }
  cleanAll();

  return {
    increment: increment,
    add: add,
    total: getListSum,
    cohorts: getCorhortLists,
    raw: getList,
    allRaw: allLists,
    age: age
  };
}());

(function(){
  var domainMatch = new RegExp(document.location.hostname, 'i');
  if ( !document.referrer.match(domainMatch) ) {
    NPS_Survey.cohorts.increment('session');
  }
})();
</script>
<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        switch('news') {
            case "uk-lifestyle": c = "lifestyle"; break;
            case "uk-politics": c = "politics"; break;
            case "uk-sport": c = "sports"; break;
            case "uk-universities-education": c = "students"; break;
            case "uk-tech": c = "tech"; break;
            case "uk-comedy": c = "comedy"; break;
            case "uk-parents": c = "parents"; break;
            case "uk-style": c = "style"; break;
            case "uk-entertainment": c = "entertainment"; break;
            case "uk": c = "news"; break;
            default: c = "news"; break;
        }
        taboolaParams.container = taboolaParams.container.replace('%section', c);
        taboolaParams.placement = taboolaParams.placement.replace('%section', c);
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script async src="//polarcdn-terrax.com/nativeads/script/aoluk/PolarDis.js"></script>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>

        
        <!-- ads_asset_insert -->
        

                
                                                    <!-- RAPID INITIALIZATION --><script type="text/javascript" src="https://s.yimg.com/ss/rapid3.js"></script>
<script type="text/javascript">window.rapidConfig = {"spaceid":1197803240,"keys":{"ver":"huffpostcms","st_sec":"uk.hpmgvideo","pt":"content","pct":"video","paid":"huffpost_uk_744=hpo:5d3ad717e4b0a6d6373e31e6","p_sec":"news"},"nonanchor_track_class":"yr-track","async_all_clicks":true};

  var guce_referrer = getQueryStringParameter(window.location.href, "guce_referrer");
  if (guce_referrer) {
      window.rapidConfig.referrer = base64Url_decode(guce_referrer);
  }

  if (window.Tracking.cobrand) {
      window.rapidConfig.keys['pl1'] = window.Tracking.cobrand;
  }

  (function(rapidConfig, referrerUrl) {
      var editions = ["huffingtonpost.com.au","huffpostbrasil.com","huffingtonpost.ca","huffingtonpost.de","huffingtonpost.es","huffingtonpost.fr","huffingtonpost.gr","huffingtonpost.in","huffingtonpost.it","huffingtonpost.jp","huffingtonpost.kr","huffpostmaghreb.com","huffingtonpost.com.mx","quebec.huffingtonpost.ca","huffingtonpost.co.za","huffingtonpost.co.uk","huffpost.com"]
      var isHuffpost = referrerUrl ? editions.some(function (edition) {
          return referrerUrl.indexOf(edition) >= 0;
      }) : false;

      if (isHuffpost && rapidConfig.keys && rapidConfig.keys.expn === 'readmore-content-page') {delete rapidConfig.keys.expn;
      }
  }) (window.rapidConfig, document.referrer);

  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
</script>
                    
                        
    
                    <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                    
    
                    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>        </head><body  class="country-uk locale-en_GB page--skin-life entry entry--wide entry--video">
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10&appId=238320442863988";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
    
                                    
        
        
                    
<div class="left-nav yr-life-left-nav" role="menu">
    <div class="left-nav__header">
        <button aria-label="Close Menu" class="hamburger-close hamburger-close-button" type="button"></button>
        <div class="nav-editions yr-life-editions">
    <ul class="nav-editions__dropdown">
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=AU" data-edition="au">
                    Australia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=BR" data-edition="br">
                    Brasil
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=CA" data-edition="ca">
                    Canada
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=ES" data-edition="es">
                    España
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=FR" data-edition="fr">
                    France
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=GR" data-edition="gr">
                    Ελλάδα (Greece)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IN" data-edition="in">
                    India
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IT" data-edition="it">
                    Italia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=JP" data-edition="jp">
                    日本 (Japan)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=KR" data-edition="kr">
                    한국 (Korea)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=QC" data-edition="qc">
                    Québec (en français)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item nav-editions__dropdown__item--selected">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=UK" data-edition="uk">
                    United Kingdom
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=US" data-edition="us">
                    United States
                </a>
            </li>
            </ul>

    <div class="nav-editions__buttons"><a
            class="nav-editions__buttons__current nav-editions-open-button yr-life-editions-open"
            data-s-text="U.K. Edition"
            href="#"
        >U.K. Edition</a>
        <a class="nav-editions__buttons__close nav-editions-close-button" href="#">CLOSE</a>
    </div>
</div>
    </div>
    <div class="left-nav__body"><form class="nav-search" id="left-nav-search" action="https://search.huffingtonpost.co.uk/search" accept-charset="UTF-8" method="get">
    <i class="icon-Nav_Search_Life"></i>
    <a href="#" class="nav-search__cancel nav-search-close-button" id="left-nav-search-close-button"></a>
    <input type="text" autoComplete="off" placeholder="Find HuffPost Articles" class="nav-search__keywords" id="left-nav-search-input" name="p" data-yahoo-search-params="{&quot;saBE&quot;:{&quot;params&quot;:{&quot;appid&quot;:&quot;search.huffingtonpost.co.uk&quot;},&quot;host&quot;:&quot;\/\/search.huffingtonpost.co.uk&quot;,&quot;base&quot;:&quot;\/sugg\/gossip\/gossip-uk-huffpost\/&quot;},&quot;plugins&quot;:{&quot;saFr&quot;:{&quot;def&quot;:&quot;huffpost&quot;,&quot;fr&quot;:&quot;huffpost-s&quot;},&quot;saTray&quot;:{&quot;parent&quot;:&quot;left-nav-search-results&quot;}},&quot;elems&quot;:{&quot;sbForm&quot;:&quot;left-nav-search&quot;,&quot;sbInput&quot;:&quot;left-nav-search-input&quot;,&quot;sbClear&quot;:&quot;left-nav-search-close-button&quot;}}"><div id="left-nav-search-results" class="search-results"></div></form>
<ul class="left-nav-menu yr-life-sections">
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="News">
                    <a class="left-nav-menu__item__link" href="/news/">News</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/" target="_self">
                                        Latest News
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/world-news/" target="_self">
                                        World News
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/crime/" target="_self">
                                        Crime
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/austerity/" target="_self">
                                        Austerity
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/investigations/" target="_self">
                                        Investigations
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/explainers/" target="_self">
                                        Explainers
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Politics">
                    <a class="left-nav-menu__item__link" href="/politics/">Politics</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/brexit/" target="_self">
                                        Brexit
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/conservative-party/" target="_self">
                                        Tories
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/general-election-2019/" target="_self">
                                        General Election 2019
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/labour-party/" target="_self">
                                        Labour
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/the-waugh-zone/" target="_self">
                                        The Waugh Zone
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Opinion">
                    <a class="left-nav-menu__item__link" href="/news/opinion/">Opinion</a>

                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Entertainment">
                    <a class="left-nav-menu__item__link" href="/entertainment/">Entertainment</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/we-love-tv/" target="_self">
                                        We Love TV
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/nostalgia/" target="_self">
                                        Nostalgia
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/good-vibes-only/" target="_self">
                                        Good Vibes Only
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/awards-season/" target="_self">
                                        Awards Season
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/celebrity/" target="_self">
                                        Celebrity
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/film/" target="_self">
                                        Film
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/music/" target="_self">
                                        Music
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/entertainment-insider/" target="_self">
                                        Entertainment Insider
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Life">
                    <a class="left-nav-menu__item__link" href="/lifestyle/">Life</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/health/" target="_self">
                                        Health
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/mental-health/" target="_self">
                                        Mental Health
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/wellbeing/" target="_self">
                                        Wellbeing
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/green-living/" target="_self">
                                        Green Living
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/travel/" target="_self">
                                        Travel
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/women/" target="_self">
                                        Women
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/sex-relationships/" target="_self">
                                        Sex &amp; Relationships
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/humankind/" target="_self">
                                        Humankind
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/tech/" target="_self">
                                        Tech
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/food-drink/" target="_self">
                                        Food &amp; Drink
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/money-work/" target="_self">
                                        Money &amp; Work
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/home-and-property/" target="_self">
                                        Home &amp; Property
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/personal/" target="_self">
                                        Personal
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="https://thespoils.luxury" target="_hplink">
                                        The Spoils
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/balanced-living/" target="_self">
                                        Balanced Living
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Parents">
                    <a class="left-nav-menu__item__link" href="/parents/">Parents</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/life-as-a-parent/" target="_self">
                                        Life As A Parent
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/how-to-raise-a-kid/" target="_self">
                                        How To Raise A Good Kid
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/mums/" target="_self">
                                        Mums
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/dads/" target="_self">
                                        Dads
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/parent-voices/" target="_self">
                                        Parent Voices
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/family-time/" target="_self">
                                        Family Time
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/birth-diaries/" target="_self">
                                        Birth Diaries
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/babies-toddlers/" target="_self">
                                        Babies &amp; Toddlers
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/children/" target="_self">
                                        Children
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/teenagers/" target="_self">
                                        Teenagers
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Finds">
                    <a class="left-nav-menu__item__link" href="/news/finds/">Finds</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/beauty/" target="_self">
                                        Beauty
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/style/" target="_self">
                                        Style
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/spenny-vs-penny/" target="_self">
                                        Spenny Vs Penny
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/honestly-its-life-changing/" target="_self">
                                        Honestly It&#039;s Life Changing
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Video">
                    <a class="left-nav-menu__item__link" href="/video/">Video</a>

                                    </li>
                    </ul>

            </div>
    <div class="left-nav__footer">
        <div class="left-nav__footer__social">
            <div class="social-buttons social-buttons--left-nav">
                <div class="social-buttons__label">
                    Follow us
                </div>
                <div class="social-buttons__icons yr-life-social-list">
                    <a class= "social-list__item social-list__item--facebook icon-Social_Facebook_Circle yr-social-list-item"
           href="https://facebook.com/HuffPostUK"
           data-social-overlay="top-nav__facebook-overlay"
           data-social-name="facebook"
           aria-label="Follow us on facebook"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter_Circle yr-social-list-item"
           href="https://twitter.com/HuffPostUK"
           data-social-overlay="top-nav__twitter-overlay"
           data-social-name="twitter"
           aria-label="Follow us on twitter"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram_Circle yr-social-list-item"
           href="https://www.instagram.com/huffpostuk/"
           data-social-overlay="top-nav__instagram-overlay"
           data-social-name="instagram"
           aria-label="Follow us on instagram"
           target="_blank"></a><a class= "social-list__item social-list__item--youtube icon-Social_Youtube_Circle yr-social-list-item"
           href="https://www.youtube.com/channel/UCwtPniJKxrUL6DzDmFUF-ZA"
           data-social-overlay="top-nav__youtube-overlay"
           data-social-name="youtube"
           aria-label="Follow us on youtube"
           target="_blank"></a><a class= "social-list__item social-list__item--flipboard icon-Social_Flipboard_Circle yr-social-list-item"
           href="https://flipboard.com/@huffpostuk"
           data-social-overlay="top-nav__flipboard-overlay"
           data-social-name="flipboard"
           aria-label="Follow us on flipboard"
           target="_blank"></a>
                </div>
            </div>
        </div>
        <div class="left-nav__footer__links">
            <a class="left-nav__footer__links__item" href="https://www.huffingtonpost.co.uk/p/contributor-terms-of-use-and-agreement">Terms</a>
            |
            <a class="left-nav__footer__links__item" href="http://privacy.aol.co.uk/">Privacy Policy</a>
        </div>
        <div class="left-nav__footer__copyright">
            Part of <b>HuffPost News</b>. © 2020 Verizon Media. All rights reserved.
        </div>
    </div>
</div>        
        <div class="page-wrapper">
            <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
<div class="master-container">
                                                    <header id="desktop__main_header" class="header header_skin_life js-header" role="banner">
    <nav class="header__content yr-masthead">
        <ul class="nav-icons">
            <li class="nav-icons__item">
                <a class="nav-icons__item__link hamburger-nav hamburger-open-button yr-hamburger-open icon-Nav_Hamburger" href="https://www.huffingtonpost.co.uk" aria-label="HuffPost UK"></a>
            </li><li class="nav-icons__item nav-icons__search">
                    <form class="nav-search" id="header-search" action="https://search.huffingtonpost.co.uk/search" accept-charset="UTF-8" method="get">
    <i class="icon-Nav_Search_Life"></i>
    <a href="#" class="nav-search__cancel nav-search-close-button" id="header-search-close-button"></a>
    <input type="text" autoComplete="off" placeholder="Find HuffPost Articles" class="nav-search__keywords" id="header-search-input" name="p" data-yahoo-search-params="{&quot;saBE&quot;:{&quot;params&quot;:{&quot;appid&quot;:&quot;search.huffingtonpost.co.uk&quot;},&quot;host&quot;:&quot;\/\/search.huffingtonpost.co.uk&quot;,&quot;base&quot;:&quot;\/sugg\/gossip\/gossip-uk-huffpost\/&quot;},&quot;plugins&quot;:{&quot;saFr&quot;:{&quot;def&quot;:&quot;huffpost&quot;,&quot;fr&quot;:&quot;huffpost-s&quot;},&quot;saTray&quot;:{&quot;parent&quot;:&quot;header-search-results&quot;}},&quot;elems&quot;:{&quot;sbForm&quot;:&quot;header-search&quot;,&quot;sbInput&quot;:&quot;header-search-input&quot;,&quot;sbClear&quot;:&quot;header-search-close-button&quot;}}"><div id="header-search-results" class="search-results"></div></form>

                    <a class="nav-icons__item__link icon-Nav_Search_Life nav-search-open-button yr-search-open" href="/search/" aria-label="Search"></a>
                </li></ul>
        <div class="header__item header__logo">
                            <a class="logo yr-logo" href="/">
                    <img alt="The Huffington Post" class="logo__img" src="https://amp.assets.huffpost.com/assets-e4170489982657b9cb3cd53e984c18e5/images/logos/HuffPost.svg">
                </a>
                    </div>
    </nav>

    <nav class="top-nav yr-nav">
        <div class="top-nav__inner">
                            
                <div class="top-nav__item top-nav__item--news  yr-nav-item"
                    data-edition="united-kingdom"
                    data-s-type="section"
                    data-s-value="News"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="News"
                        href="/news/"
                    >
                        <span>News</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--politics  yr-nav-item"
                    data-edition="united-kingdom"
                    data-s-type="section"
                    data-s-value="Politics"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Politics"
                        href="/politics/"
                    >
                        <span>Politics</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--opinion  yr-nav-item"
                    data-edition="united-kingdom"
                    data-s-type="section"
                    data-s-value="Opinion"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Opinion"
                        href="/news/opinion/"
                    >
                        <span>Opinion</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--entertainment  yr-nav-item"
                    data-edition="united-kingdom"
                    data-s-type="section"
                    data-s-value="Entertainment"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Entertainment"
                        href="/entertainment/"
                    >
                        <span>Entertainment</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--life  yr-nav-item"
                    data-edition="united-kingdom"
                    data-s-type="section"
                    data-s-value="Life"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Life"
                        href="/lifestyle/"
                    >
                        <span>Life</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--parents  yr-nav-item"
                    data-edition="united-kingdom"
                    data-s-type="section"
                    data-s-value="Parents"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Parents"
                        href="/parents/"
                    >
                        <span>Parents</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--finds  yr-nav-item"
                    data-edition="united-kingdom"
                    data-s-type="section"
                    data-s-value="Finds"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Finds"
                        href="/news/finds/"
                    >
                        <span>Finds</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--video  yr-nav-item"
                    data-edition="united-kingdom"
                    data-s-type="section"
                    data-s-value="Video"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Video"
                        href="/video/"
                    >
                        <span>Video</span>
                    </a>
                </div>
                    </div>

        <div class="nav-editions yr-life-editions">
    <ul class="nav-editions__dropdown">
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=AU" data-edition="au">
                    Australia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=BR" data-edition="br">
                    Brasil
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=CA" data-edition="ca">
                    Canada
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=ES" data-edition="es">
                    España
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=FR" data-edition="fr">
                    France
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=GR" data-edition="gr">
                    Ελλάδα (Greece)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IN" data-edition="in">
                    India
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IT" data-edition="it">
                    Italia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=JP" data-edition="jp">
                    日本 (Japan)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=KR" data-edition="kr">
                    한국 (Korea)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=QC" data-edition="qc">
                    Québec (en français)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item nav-editions__dropdown__item--selected">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=UK" data-edition="uk">
                    United Kingdom
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=US" data-edition="us">
                    United States
                </a>
            </li>
            </ul>

    <div class="nav-editions__buttons"><a
            class="nav-editions__buttons__current nav-editions-open-button yr-life-editions-open"
            data-s-text="U.K. Edition"
            href="#"
        >U.K. Edition</a>
        <a class="nav-editions__buttons__close nav-editions-close-button" href="#">CLOSE</a>
    </div>
</div>

        <div class="top-nav-sticky top-nav-sticky--a-page bounceInDown hide ">
            <nav class="top-nav--front-page top-nav--sticky">
                <div class="top-nav__inner">

                                            
                        <div class="top-nav__item top-nav__item--news  yr-nav-item"
                             data-edition="united-kingdom"
                             data-s-type="section"
                             data-s-value="News">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="News"
                                href="/news/"
                            >
                                <span>News</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--politics  yr-nav-item"
                             data-edition="united-kingdom"
                             data-s-type="section"
                             data-s-value="Politics">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Politics"
                                href="/politics/"
                            >
                                <span>Politics</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--opinion  yr-nav-item"
                             data-edition="united-kingdom"
                             data-s-type="section"
                             data-s-value="Opinion">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Opinion"
                                href="/news/opinion/"
                            >
                                <span>Opinion</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--entertainment  yr-nav-item"
                             data-edition="united-kingdom"
                             data-s-type="section"
                             data-s-value="Entertainment">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Entertainment"
                                href="/entertainment/"
                            >
                                <span>Entertainment</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--life  yr-nav-item"
                             data-edition="united-kingdom"
                             data-s-type="section"
                             data-s-value="Life">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Life"
                                href="/lifestyle/"
                            >
                                <span>Life</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--parents  yr-nav-item"
                             data-edition="united-kingdom"
                             data-s-type="section"
                             data-s-value="Parents">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Parents"
                                href="/parents/"
                            >
                                <span>Parents</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--finds  yr-nav-item"
                             data-edition="united-kingdom"
                             data-s-type="section"
                             data-s-value="Finds">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Finds"
                                href="/news/finds/"
                            >
                                <span>Finds</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--video  yr-nav-item"
                             data-edition="united-kingdom"
                             data-s-type="section"
                             data-s-value="Video">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Video"
                                href="/video/"
                            >
                                <span>Video</span>
                            </a>
                        </div>
                                    </div>
            </nav>

            <ul class="nav-icons">
                <li class="nav-icons__item">
                    <a class="nav-icons__item__link hamburger-nav hamburger-open-button yr-hamburger-open icon-Nav_Hamburger" href="https://www.huffingtonpost.co.uk" aria-label="HuffPost UK"></a>
                </li>
                <li class="nav-icons__item nav-icons__item--logo">
                    <a class="nav-icons__item__link yr-logo" href="https://www.huffingtonpost.co.uk" aria-label="HuffPost UK">
                        <i class="icon-Social-HuffPost"></i>
                        <img alt="The Huffington Post" class="nav-icons__item__logo" src="https://amp.assets.huffpost.com/assets-e4170489982657b9cb3cd53e984c18e5/images/logos/HuffPost.svg">
                    </a>
                </li>
            </ul>
        </div>
    </nav>
</header>
                
                <div class="inner-container row" role="main">

                                            
    
                        
            

        <div class="video-entry__container">
	<div class="video-entry__row">
				<div class="video-entry__splash">
												<!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad_spot desktop-only sticky-advertisement"><style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_">
<div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>

<script>
(function() {
  var disableAdRotation = "" === "1";
  var adsDiv = document.querySelector('#adtech_leaderboard_flex');
  adsDiv.removeAttribute('id');

  var defaultDelivery = "f";
  

  
  
  // enableQueue: "0"
 
    
      
      // waitForGlobal('io_c3sd', function() {
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '100008139';
          // try { adId = io_c3sd.ads["leaderboard_flex"] || adId; } catch(e) {}

          
          
          var adSetAddOnVal = 0;
          
          adSetAddOnVal = 1;
          
          window.console && window.console.log("Set adSetAddOnVal for leaderboard_flex (MNID " + adId + ") as: " + adSetAddOnVal);
          adSetAddOn(adSetAddOnVal);
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = defaultDelivery; break;
          }

          
          
          
          var args = ['lb', 'lb'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.leaderboard_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            console.log('calling MN ' + adId.toString());
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 5 || 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          if ( !window.__adtechForceInView ) {
            console.log('adSetInView(0)');
            adSetInView('0');
          }

          
        }); // wFG:htmlAdWH
      
      // }); // wFG:io_c3sd
      
    
   //modulous queue closing
}());
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script></div>
							            		</div>

		<article class="entry__content js-entry-content">
			<div class="video-entry__content-info yr-video-content ">
				<header class="entry__header">
					<div class="video-entry__header">
                        						  			<span class="entry-eyebrow">NEWS &amp; POLITICS</span>
	                        						<div class="video-headline">
							<h1 class="video-headline__title">Airport Staff Stage Sit-In To Protest Against Hong Kong Violence</h1>
						</div>
						<div class="video-entry__caption">
							Flight attendants and airport staff have begun a planned 11-hour protest at Hong Kong international airport to call on the government to account for a violent attack on residents by suspected gang members last week. The aviation staff were joined by demonstrators dressed in black, who staged the sit-in changing “Free Hong Kong” as travellers continued to use the terminal.
						</div>
					</div>
					<div class="share-bar share-bar--horizontal desktop-only yr-share">
						<script id="share-bar__social-mob" type="text/template"><ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fairport-staff-stage-sit-in-to-protest-against-hong-kong-violence_uk_5d3ad717e4b0a6d6373e31e6%3Fncid%3Dother_facebook_eucluwzme5k%26utm_campaign%3Dshare_facebook" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" aria-label="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fairport-staff-stage-sit-in-to-protest-against-hong-kong-violence_uk_5d3ad717e4b0a6d6373e31e6%3Fncid%3Dother_twitter_cooo9wqtham%26utm_campaign%3Dshare_twitter&text=Airport%20staff%20stage%20sit-in%20to%20protest%20against%20hong%20kong%20violence" target="_blank"></a></li><li class="flipboard share-bar__item"><a class="share-bar__item-link icon-Social_Flipboard yr-share-item" data-social-name="flipboard" aria-label="Share on Flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fairport-staff-stage-sit-in-to-protest-against-hong-kong-violence_uk_5d3ad717e4b0a6d6373e31e6%3Fncid%3Dother_flipboard_loanehh4xwc%26utm_campaign%3Dshare_flipboard" target="_blank"></a></li><li class="whatsapp share-bar__item"><a class="share-bar__item-link icon-Social_WhatsApp yr-share-item" data-social-name="whatsapp" aria-label="Share on Whatsapp" data-action="share/whatsapp/share"  href="whatsapp://send?text=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fairport-staff-stage-sit-in-to-protest-against-hong-kong-violence_uk_5d3ad717e4b0a6d6373e31e6%3Fncid%3Dother_whatsapp_catgqis0hqm%26utm_campaign%3Dshare_whatsapp" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" aria-label="Share on Email" href="mailto:?subject=Airport%20Staff%20Stage%20Sit-In%20To%20Protest%20Against%20Hong%20Kong%20Violence%20%7C%20HuffPost%20UK&body=Article: https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fairport-staff-stage-sit-in-to-protest-against-hong-kong-violence_uk_5d3ad717e4b0a6d6373e31e6%3Fncid%3Dother_email_o63gt2jcad4%26utm_campaign%3Dshare_email" target="_blank"></a></li><li class="sms share-bar__item"><a class="share-bar__item-link icon-Social_SMS yr-share-item" data-social-name="sms" aria-label="Share on Sms" href="sms:?body=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fairport-staff-stage-sit-in-to-protest-against-hong-kong-violence_uk_5d3ad717e4b0a6d6373e31e6%3Fncid%3Dother_sms_u4atw3wyfke%26utm_campaign%3Dshare_sms" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" aria-label="Share on Pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5d3ad79d3b00003700dad88a.jpeg&client=cbc79c14efcebee57402&signature=7ab043435301ad3551ded595b7c38bb96996d40c" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fairport-staff-stage-sit-in-to-protest-against-hong-kong-violence_uk_5d3ad717e4b0a6d6373e31e6%3Fncid%3Dother_pinterest_fs145zajjbm%26utm_campaign%3Dshare_pinterest" target="_blank"></a></li><li class="tumblr share-bar__item"><a class="share-bar__item-link icon-Social_Tumblr yr-share-item" data-social-name="tumblr" aria-label="Share on Tumblr" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fairport-staff-stage-sit-in-to-protest-against-hong-kong-violence_uk_5d3ad717e4b0a6d6373e31e6%3Fncid%3Dother_tumblr_e5pvwjig3j0%26utm_campaign%3Dshare_tumblr&name=Airport%20Staff%20Stage%20Sit-In%20To%20Protest%20Against%20Hong%20Kong%20Violence%20%7C%20HuffPost%20UK" target="_blank"></a></li><li class="linkedin share-bar__item"><a class="share-bar__item-link icon-Social_Linkedin yr-share-item" data-social-name="linkedin" aria-label="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fairport-staff-stage-sit-in-to-protest-against-hong-kong-violence_uk_5d3ad717e4b0a6d6373e31e6" target="_blank"></a></li><li class="comments share-bar__item"><a class="share-bar__item-link icon-comment yr-share-item" data-social-name="comments" aria-label="Share on Comments" href="https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fairport-staff-stage-sit-in-to-protest-against-hong-kong-violence_uk_5d3ad717e4b0a6d6373e31e6" target="_blank"></a></li></ul></script>

						<ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fairport-staff-stage-sit-in-to-protest-against-hong-kong-violence_uk_5d3ad717e4b0a6d6373e31e6%3Fncid%3Dother_facebook_eucluwzme5k%26utm_campaign%3Dshare_facebook" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" aria-label="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fairport-staff-stage-sit-in-to-protest-against-hong-kong-violence_uk_5d3ad717e4b0a6d6373e31e6%3Fncid%3Dother_twitter_cooo9wqtham%26utm_campaign%3Dshare_twitter&text=Airport%20staff%20stage%20sit-in%20to%20protest%20against%20hong%20kong%20violence" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" aria-label="Share on Pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5d3ad79d3b00003700dad88a.jpeg&client=cbc79c14efcebee57402&signature=7ab043435301ad3551ded595b7c38bb96996d40c" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fairport-staff-stage-sit-in-to-protest-against-hong-kong-violence_uk_5d3ad717e4b0a6d6373e31e6%3Fncid%3Dother_pinterest_fs145zajjbm%26utm_campaign%3Dshare_pinterest" target="_blank"></a></li><li class="flipboard share-bar__item"><a class="share-bar__item-link icon-Social_Flipboard yr-share-item" data-social-name="flipboard" aria-label="Share on Flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fairport-staff-stage-sit-in-to-protest-against-hong-kong-violence_uk_5d3ad717e4b0a6d6373e31e6%3Fncid%3Dother_flipboard_loanehh4xwc%26utm_campaign%3Dshare_flipboard" target="_blank"></a></li><li class="linkedin share-bar__item"><a class="share-bar__item-link icon-Social_Linkedin yr-share-item" data-social-name="linkedin" aria-label="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fairport-staff-stage-sit-in-to-protest-against-hong-kong-violence_uk_5d3ad717e4b0a6d6373e31e6" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" aria-label="Share on Email" href="mailto:?subject=Airport%20Staff%20Stage%20Sit-In%20To%20Protest%20Against%20Hong%20Kong%20Violence%20%7C%20HuffPost%20UK&body=Article: https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fairport-staff-stage-sit-in-to-protest-against-hong-kong-violence_uk_5d3ad717e4b0a6d6373e31e6%3Fncid%3Dother_email_o63gt2jcad4%26utm_campaign%3Dshare_email" target="_blank"></a></li><li class="comments share-bar__item"><a class="share-bar__item-link icon-comment yr-share-item" data-social-name="comments" aria-label="Share on Comments" href="https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fairport-staff-stage-sit-in-to-protest-against-hong-kong-violence_uk_5d3ad717e4b0a6d6373e31e6" target="_blank"></a></li></ul></div>
					<div class="next-to-video-ad">
						<!-- ads_right_rail_flex -->
						<div id="modulous_video_page_left" class="ad_spot desktop-only">
							
						</div>
					</div>
				</header>
			</div>

			<div class="video-entry__content-main">
				<div class="embed-container ">
											<div data-aria-label="Video" data-provider="vidible" data-published="2019-07-26T10:38:05+00:00" data-videovertical="News &amp; Politics" id="56c5f12ee4b03a39c93c9439" class="vdb_player vdb_56c5f12ee4b03a39c93c943956be00124076e70ee4171d93 vidible-b-page-video" vdb_params="m.paid_p=huffpost_uk_744=hpo:5d3ad717e4b0a6d6373e31e6&m.responsive=1&loadingplaceholder=1&m.embeded=cms_video_plugin_uk.edit.huffpost.net&m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&m.fwsitesection=uk.news&m.onLoad=vidibleOnPlayerReady" data-placeholder="//img.vidible.tv/prod/2019-07/26/5d3ad66a10ca044c3d0fbca4/5d3ad6c6a89b646bb4c04453_o_U_v1.jpg?w=1600&amp;h=900&amp;q=60"><script type="text/javascript" src="https://delivery.vidible.tv/jsonp/bid=56c6dbcee4b04edee8beb49c/pid=56c5f12ee4b03a39c93c9439/vid=5d3ad66a10ca044c3d0fbca4/56be00124076e70ee4171d93.js?m.paid_p=huffpost_uk_744=hpo:5d3ad717e4b0a6d6373e31e6&m.responsive=1&loadingplaceholder=1&m.embeded=cms_video_plugin_uk.edit.huffpost.net&m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&m.fwsitesection=uk.news&m.onLoad=vidibleOnPlayerReady"></script></div>									</div>
				<div class="video-entry__below">

    
        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                

    <div class="more-videos__container yr-more-videos">
        <h3 class="more-videos__title">
            <span class="more-videos__title__text">More Videos</span>
        </h3><div class="more-videos__item-group desktop">
            
                    
                    <div id="more_videos_1" class="more-videos__item yr-card">
                        <a class="yr-card-image" href="entry/trump-congratulates-wrong-state-on-superbowl-win_uk_5e37ef8ec5b6f262332cb8ab?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">
                            <div class="more-videos__item__image sigil sigil--video sigil--bottom-left">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img class="image__src"  data-lazy="https://o.aolcdn.com/images/dims?quality=80&thumbnail=90%2C50&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5e37f0922400003100ed60e9.jpeg&client=cbc79c14efcebee57402&signature=163431a01b5c410ef6a2a7ba30299e3bc4b120b6" alt="Trump Congratulates Wrong State On Super Bowl Win">
                            </div>
                        </a>
                        <div class="more-videos__item__title">
                            <a class="more-videos__item__title__link yr-card-headline" href="entry/trump-congratulates-wrong-state-on-superbowl-win_uk_5e37ef8ec5b6f262332cb8ab?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">Trump Congratulates Wrong State On Super Bowl Win</a>
                        </div>
                    </div>
                            
                    
                    <div id="more_videos_2" class="more-videos__item yr-card">
                        <a class="yr-card-image" href="entry/the-brexit-transition-period-explained_uk_5e342687c5b6f26233280c8f?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">
                            <div class="more-videos__item__image sigil sigil--video sigil--bottom-left">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img class="image__src"  data-lazy="https://o.aolcdn.com/images/dims?quality=80&thumbnail=90%2C50&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5e3427851f00009a0d85aa36.jpeg&client=cbc79c14efcebee57402&signature=5f45c69ded84948fd56fe12eed601ea99a3cc147" alt="The Brexit Transition Period Explained">
                            </div>
                        </a>
                        <div class="more-videos__item__title">
                            <a class="more-videos__item__title__link yr-card-headline" href="entry/the-brexit-transition-period-explained_uk_5e342687c5b6f26233280c8f?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">The Brexit Transition Period Explained</a>
                        </div>
                    </div>
                            
                    
                    <div id="more_videos_3" class="more-videos__item yr-card">
                        <a class="yr-card-image" href="entry/boris-johnsons-huawei-to-hell-with-tom-tugendhat-mp-podcast_uk_5e331c1ac5b611ac94d178d3?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">
                            <div class="more-videos__item__image sigil sigil--video sigil--bottom-left">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img class="image__src"  data-lazy="https://o.aolcdn.com/images/dims?quality=80&thumbnail=90%2C50&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5e175a202500002c2899047a.jpeg&client=cbc79c14efcebee57402&signature=8be373fd16e44c95049e188147b34461ea4926fe" alt="Boris Johnson&#039;s Huawei To Hell? (With Tom Tugendha...">
                            </div>
                        </a>
                        <div class="more-videos__item__title">
                            <a class="more-videos__item__title__link yr-card-headline" href="entry/boris-johnsons-huawei-to-hell-with-tom-tugendhat-mp-podcast_uk_5e331c1ac5b611ac94d178d3?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">Boris Johnson&#039;s Huawei To Hell? (With Tom Tugendha...</a>
                        </div>
                    </div>
                            
                    
                    <div id="more_videos_4" class="more-videos__item yr-card">
                        <a class="yr-card-image" href="entry/the-most-detailed-video-of-our-sun-ever-captured_uk_5e32b4cbc5b6f2623324a5da?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">
                            <div class="more-videos__item__image sigil sigil--video sigil--bottom-left">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img class="image__src"  data-lazy="https://o.aolcdn.com/images/dims?quality=80&thumbnail=90%2C50&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5e32b92f240000410d64e984.jpeg&client=cbc79c14efcebee57402&signature=f1be85bc379f660b46018959bb7320ac8847e321" alt="Incredible Footage Shows The Sun In More Detail Th...">
                            </div>
                        </a>
                        <div class="more-videos__item__title">
                            <a class="more-videos__item__title__link yr-card-headline" href="entry/the-most-detailed-video-of-our-sun-ever-captured_uk_5e32b4cbc5b6f2623324a5da?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">Incredible Footage Shows The Sun In More Detail Th...</a>
                        </div>
                    </div>
                            
                    
                    <div id="more_videos_5" class="more-videos__item yr-card">
                        <a class="yr-card-image" href="entry/sorcha-mccrory-britain-went-to-the-right-so-i-left_uk_5e32a650c5b6f26233247c9d?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">
                            <div class="more-videos__item__image sigil sigil--video sigil--bottom-left">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img class="image__src"  data-lazy="https://o.aolcdn.com/images/dims?quality=80&thumbnail=90%2C50&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5e32a76c240000520d64e74d.jpeg&client=cbc79c14efcebee57402&signature=2e2a0e52b2c2ae451f344e9879c1c64dd11e8b1a" alt="Britain Went To The Right – So I Left">
                            </div>
                        </a>
                        <div class="more-videos__item__title">
                            <a class="more-videos__item__title__link yr-card-headline" href="entry/sorcha-mccrory-britain-went-to-the-right-so-i-left_uk_5e32a650c5b6f26233247c9d?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">Britain Went To The Right – So I Left</a>
                        </div>
                    </div>
                                    </div>
        <div class="more-videos__left icon-icon-arrow-L yr-previous yr-track"></div>
        <div class="more-videos__right icon-icon-arrow-R yr-next yr-track"></div>
    </div>
</div>
			</div>
		</article>
	</div> <!-- /.video-entry__row -->

	<div class="video-entry__row video-entry__row--bottom">
					<div id="modulous_article_bottom" class="ad_spot">
    <div id="opinary-automation-placeholder"></div>
</div>
		

    
    

        
                                
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
    
        
                                <div id="playlist_popular-videos" class="vid-playlist yr-video-playlist" data-playlist-name="popular-videos">
        <div class="playlist-title-container">
            <h2>Popular Videos</h2>
        </div>
        <div class="vid-playlist__list">
                                                                                                                                                    
                <div id="popular-videos_1" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_1" href="/entry/best-bits-from-the-baftas-2020_uk_5e3800a4c5b6f262332ceef4?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Best Bits From The Baftas">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5e3801d0220000350423e260.jpeg%253Fcache%253DW3HEXli6Aq%26client%3Dcbc79c14efcebee57402%26signature%3Dd469c7ef16522ad77ba60f013e3178887f6511d5&client=cbc79c14efcebee57402&signature=9a0974eaf7ca54d00efecb2a9069670c11a95dbf" aria-labelledby="popular-videoslnk_1" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/best-bits-from-the-baftas-2020_uk_5e3800a4c5b6f262332ceef4?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Best Bits From The Baftas 2020
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_2" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_2" href="/entry/pelosi-rips-up-trumps-speech_uk_5e3a8860c5b6d032e76c3227?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Pelosi Rips Up Trump’s">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5e3a88be210000ca02e1c811.jpeg%26client%3Dcbc79c14efcebee57402%26signature%3D477a439dac3330316bdbe755e4eba043851f7d1f&client=cbc79c14efcebee57402&signature=3bd1543331c4944fd6aedcbc444bb2639a951da5" aria-labelledby="popular-videoslnk_2" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/pelosi-rips-up-trumps-speech_uk_5e3a8860c5b6d032e76c3227?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Pelosi Rips Up Trump’s Speech
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_3" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_3" href="/entry/trump-congratulates-wrong-state-on-superbowl-win_uk_5e37ef8ec5b6f262332cb8ab?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Trump Congratulates Wrong State On Superbowl">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5e37f0922400003100ed60e9.jpeg%26client%3Dcbc79c14efcebee57402%26signature%3D0ed30148b8c0bfd81b75917a4bf9611ddca9e48d&client=cbc79c14efcebee57402&signature=aa6c857b0eb4f09b9176934f0215b0d41e365bfd" aria-labelledby="popular-videoslnk_3" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/trump-congratulates-wrong-state-on-superbowl-win_uk_5e37ef8ec5b6f262332cb8ab?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Trump Congratulates Wrong State On Superbowl Win
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_4" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_4" href="/entry/the-brexit-transition-period-explained_uk_5e342687c5b6f26233280c8f?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="The Brexit Transition Period">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5e3427851f00009a0d85aa36.jpeg%26client%3Dcbc79c14efcebee57402%26signature%3D4db7f2bbf29369b4acf3e959591f8e7fdb05c9dd&client=cbc79c14efcebee57402&signature=a41ec34a4df34197926795e59ae8162586e92e00" aria-labelledby="popular-videoslnk_4" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/the-brexit-transition-period-explained_uk_5e342687c5b6f26233280c8f?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            The Brexit Transition Period Explained
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_5" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_5" href="/entry/is-veganism-enough-to-save-the-world_uk_5e345b10c5b611ac94d40f87?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Is Veganism Enough To Save The">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5e345ccc2400005c0a0b77cd.jpeg%253Fcache%253DIRVELp4Qa1%26client%3Dcbc79c14efcebee57402%26signature%3D600c36983e46d519a21d992cc4cf5d37ced42d9d&client=cbc79c14efcebee57402&signature=c94f87321e2ae3663de1dcf9620c194539f78afd" aria-labelledby="popular-videoslnk_5" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/is-veganism-enough-to-save-the-world_uk_5e345b10c5b611ac94d40f87?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Is Veganism Enough To Save The World?
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_6" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_6" href="/entry/charlie-martin-is-bringing-trans-visibility-to-racing-women-in-the-drivers-seat_uk_5e34425fc5b611ac94d3acc9?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Charlie Martin Is Bringing Trans Visibility To Racing | Women In The Driver’s">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5e3442f11f0000bd0b85aa62.jpeg%26client%3Dcbc79c14efcebee57402%26signature%3D3c785e4c7ad71adccb6879e3151084e651d63a72&client=cbc79c14efcebee57402&signature=13d1f451b44f216f17682e79a16ec2e84395838a" aria-labelledby="popular-videoslnk_6" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/charlie-martin-is-bringing-trans-visibility-to-racing-women-in-the-drivers-seat_uk_5e34425fc5b611ac94d3acc9?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Charlie Martin Is Bringing Trans Visibility To Racing | Women In The Driver’s Seat
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_7" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_7" href="/entry/brexit-inside-eu-parliament_uk_5e317452c5b693878a898fc3?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Here’s What It Was Like In The EU Parliament On Brexit">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5e32ee27240000520d64e9da.jpeg%253Fcache%253D0dABxAweH3%26client%3Dcbc79c14efcebee57402%26signature%3Df67dbbbdb12fffb910bcdc05372c3bedb3467b77&client=cbc79c14efcebee57402&signature=94bbee8d1df012785250c32be22a789dba0c6244" aria-labelledby="popular-videoslnk_7" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/brexit-inside-eu-parliament_uk_5e317452c5b693878a898fc3?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Here’s What It Was Like In The EU Parliament On Brexit Eve
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_8" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_8" href="/entry/team-siannise-team-rebecca-casa-amors-return-love-island-unpacked_uk_5e34150ac5b6f2623327dfec?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Team Siannise, Team Rebecca & Casa Amor’s Return | Love Island">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5e3417e1240000b60d64ee70.png%253Fcache%253DMSuuzFd2HF%26client%3Dcbc79c14efcebee57402%26signature%3D66f29e9b6d85b5fd3d2ae2316bb97fb2cdf6246e&client=cbc79c14efcebee57402&signature=38d13ca9b08972a3b9cd2ee797a217acd44c7c65" aria-labelledby="popular-videoslnk_8" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/team-siannise-team-rebecca-casa-amors-return-love-island-unpacked_uk_5e34150ac5b6f2623327dfec?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Team Siannise, Team Rebecca & Casa Amor’s Return | Love Island Unpacked
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_9" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_9" href="/entry/sorcha-mccrory-britain-went-to-the-right-so-i-left_uk_5e32a650c5b6f26233247c9d?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Britain Went To The Right – So I">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5e32a76c240000520d64e74d.jpeg%26client%3Dcbc79c14efcebee57402%26signature%3Dc79523e01bd6ce427e2bc2b919e11a937b337b4b&client=cbc79c14efcebee57402&signature=90204b14aac855b0154205580a3d9477354e6a40" aria-labelledby="popular-videoslnk_9" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/sorcha-mccrory-britain-went-to-the-right-so-i-left_uk_5e32a650c5b6f26233247c9d?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Britain Went To The Right – So I Left
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_10" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_10" href="/entry/iris-the-icon-good-vibes-only_uk_5e344162c5b6f26233285101?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Iris The Icon | Good Vibes">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5e3441be1f00009a0d85aa60.jpeg%26client%3Dcbc79c14efcebee57402%26signature%3D6d1c5208480315bf53e76c3d857fc91fceb6da76&client=cbc79c14efcebee57402&signature=d5f9049e80a45c164d22b2380f04947fc51de1e7" aria-labelledby="popular-videoslnk_10" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/iris-the-icon-good-vibes-only_uk_5e344162c5b6f26233285101?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Iris The Icon | Good Vibes Only
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_11" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_11" href="/entry/j-los-world-changing-grammys-dress-good-vibes-only_uk_5e34422bc5b6f262332853b3?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="J-Lo’s World-Changing Grammys Dress | Good Vibes">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5e344311240000580e64eec4.jpeg%26client%3Dcbc79c14efcebee57402%26signature%3D485a0bacbb8ae9cf63b00732aa11c6dfdd5fb3e4&client=cbc79c14efcebee57402&signature=8b76258be218c745ebf277885bb352c87e4cfc2b" aria-labelledby="popular-videoslnk_11" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/j-los-world-changing-grammys-dress-good-vibes-only_uk_5e34422bc5b6f262332853b3?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            J-Lo’s World-Changing Grammys Dress | Good Vibes Only
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_12" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_12" href="/entry/the-most-detailed-video-of-our-sun-ever-captured_uk_5e32b4cbc5b6f2623324a5da?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="The Most Detailed Video Of Our Sun Ever">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5e32b92f240000410d64e984.jpeg%26client%3Dcbc79c14efcebee57402%26signature%3D2d62279c377c78bf1ac8083f0d11e4ef3eb36ed5&client=cbc79c14efcebee57402&signature=a5494b2453a8ffa0410ce63bfcc58161f20d05be" aria-labelledby="popular-videoslnk_12" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/the-most-detailed-video-of-our-sun-ever-captured_uk_5e32b4cbc5b6f2623324a5da?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            The Most Detailed Video Of Our Sun Ever Captured
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_13" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_13" href="/entry/what-inclusive-barbies-mean-to-people-like-us_uk_5e31ba2fc5b690f10576fa0f?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="What Inclusive Barbies Mean To People Like">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5e31ba7a24000081070b65f1.png%26client%3Dcbc79c14efcebee57402%26signature%3D1897179fee8748fad6579042315463423bc89355&client=cbc79c14efcebee57402&signature=bb45dde831b7bd961ac61aae7145408d4606107e" aria-labelledby="popular-videoslnk_13" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/what-inclusive-barbies-mean-to-people-like-us_uk_5e31ba2fc5b690f10576fa0f?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            What Inclusive Barbies Mean To People Like Us
                        </a>
                    </div>
                </div>
                    </div>
    </div>

    
<div class="modal hidden yr-modal yr-slideshow" id="modal">
	<i class="modal__close icon-close-x yr-close yr-track"></i>
	<div class="modal__content">
	</div>
</div>
	</div> <!-- /.video-entry__row -->
</div> <!-- /.video-entry__container -->
    
                    <div class="page__content">
                            
    <article>
        
        <div class="page__content__row row--no-border">
                            <div class="col col--body-center">
                    <div class="entry__below-entry">
                        
                                                                                    

    

<style type="text/css">
    .follow-us__body::before {
        background-color: #0dbe98;
    }

    .follow-us .newsletter-signup input[type="submit"] {
        color: #0dbe98;
    }
</style>


<div class="desktop-only follow-us yr-follow-us">
    <section class="follow-us__body">

        <div class="follow-us__header">
            <h3>SUBSCRIBE AND FOLLOW</h3>
        </div>

                        <div class="email" style="display: list-item;">
    <div class="follow-us__description">
        <p>Get top stories and blog posts emailed to me each day. Newsletters may offer personalized content or advertisements.
            <a href="http://privacy.aol.co.uk/" target="_blank">Privacy Policy</a>
        </p>

    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="slug" type="hidden" value="news">
        
        <input class="text" name="email" placeholder="address@email.com" type="text" aria-label="Your Email">

        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>
                <div class="submit-button-group">
            <input class="subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe Now">
            <span class="newsletter-signup__submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
        
        <ul class="follow-us__networks">
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item "
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://facebook.com/HuffPostUK"
                       href="https://facebook.com/HuffPostUK"
                       data-social-name="facebook"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item even"
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://twitter.com/HuffPostUK"
                       href="https://twitter.com/HuffPostUK"
                       data-social-name="twitter"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="instagram follow-us-networks-item "
                    data-network="instagram"
                    data-social-overlay="follow-us__instagram-overlay">

                    <a class="instagram follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.instagram.com/huffpostuk/"
                       href="https://www.instagram.com/huffpostuk/"
                       data-social-name="instagram"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="podcast follow-us-networks-item even"
                    data-network="podcast"
                    data-social-overlay="follow-us__podcast-overlay">

                    <a class="podcast follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="/news/commons-people/"
                       href="/news/commons-people/"
                       data-social-name="podcast"
                       title="Follow us on Podcast"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Podcast"></i>

                        <span class="follow-us-networks-item-link-text" style="">Podcast</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="youtube follow-us-networks-item "
                    data-network="youtube"
                    data-social-overlay="follow-us__youtube-overlay">

                    <a class="youtube follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.youtube.com/channel/UCwtPniJKxrUL6DzDmFUF-ZA"
                       href="https://www.youtube.com/channel/UCwtPniJKxrUL6DzDmFUF-ZA"
                       data-social-name="youtube"
                       title="Follow us on Youtube"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Youtube"></i>

                        <span class="follow-us-networks-item-link-text" style="">Youtube</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="flipboard follow-us-networks-item even"
                    data-network="flipboard"
                    data-social-overlay="follow-us__flipboard-overlay">

                    <a class="flipboard follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://flipboard.com/@huffpostuk"
                       href="https://flipboard.com/@huffpostuk"
                       data-social-name="flipboard"
                       title="Follow us on Flipboard"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Flipboard"></i>

                        <span class="follow-us-networks-item-link-text" style="">Flipboard</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>


                                                            <!-- Desktop and Mapi Conversations -->
    <div id="conversations">
        <a name="comments"></a>

                    
                            <div class="related" style="padding-left:3px">
    <h2>
        <span class="text">Conversations</span>
    </h2>
</div>

<div class="fb_comments">
    <fb:comments colorscheme="light" width="570" href="https://www.huffingtonpost.co.uk/entry/airport-staff-stage-sit-in-to-protest-against-hong-kong-violence_uk_5d3ad717e4b0a6d6373e31e6"/>
</div>                        </div>

<!-- Mobile Conversations -->
                                                            <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="taboola-below-article-thumbnails-news" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails-news');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/aol-huffingtonpost-uk/loader.js",
            mode: "thumbnails-a",
            container: c.id,
            placement: "Below Article Thumbnails News",
            target_type: "mix"
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script><div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/aol-huffingtonpost-uk/loader.js",
            mode: "thumbnails-a",
            container: c.id,
            placement: "Below Article Thumbnails",
            target_type: "mix"
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>                                                                    
            
            
            
            
            
        <div class="entry-recirc-mod">
        <h3>
            More On This Topic
        </h3>

                
                    <ul>
                                                        <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    News
                                </span>
                            </h2>
                            <a href="/entry/turkey-plane-crash_uk_5e3aec2ac5b6d032e76d3a99?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5e3aed65220000460923e79d.jpeg%3Fcache%3DNYQfBPCmdr&client=cbc79c14efcebee57402&signature=f330e99cbdc1010ff967e8342ce6126fc3168708" alt="Istanbul Plane Crash: All Passengers Survive After Pegasus Airlines Aircraft Skids Off Runway In">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/entry/turkey-plane-crash_uk_5e3aec2ac5b6d032e76d3a99?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">Istanbul Plane Crash: All Passengers Survive After Pegasus Airlines Aircraft Skids Off Runway In Turkey</a>
                        </span>
                    </li>
                                                        <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    News
                                </span>
                            </h2>
                            <a href="/entry/who-is-pete-buttigieg-pronounce-name-election-2020_uk_5e39782ac5b66c4eafda4c6c?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5e3aaccd2700007b0338b442.jpeg%3Fcache%3D7TZ7mXJxYm&client=cbc79c14efcebee57402&signature=20b48d65803a9126e395370188318c0d1a74e431" alt="Who Is Pete Buttigieg And How Do You Pronounce His">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/entry/who-is-pete-buttigieg-pronounce-name-election-2020_uk_5e39782ac5b66c4eafda4c6c?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">Who Is Pete Buttigieg And How Do You Pronounce His Name?</a>
                        </span>
                    </li>
                                                        <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    News
                                </span>
                            </h2>
                            <a href="/entry/lawyers-harry-dunn-jeffrey-epstein-swap-road-death-suspect-prince-andrew_uk_5e3ad287c5b670682954d7a3?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5e3ad34d210000d802e1c88a.jpeg&client=cbc79c14efcebee57402&signature=e4a40b4a2216c9d773bc90bd9dcc68b43ae1ebd9" alt="Lawyers For Harry Dunn And Epstein Victims Call For Exchange Of Road Death Suspect And Prince">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/entry/lawyers-harry-dunn-jeffrey-epstein-swap-road-death-suspect-prince-andrew_uk_5e3ad287c5b670682954d7a3?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">Lawyers For Harry Dunn And Epstein Victims Call For Exchange Of Road Death Suspect And Prince Andrew</a>
                        </span>
                    </li>
                            </ul>
                    <ul>
                                                        <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    News
                                </span>
                            </h2>
                            <a href="/entry/ivanka-trump-state-of-the-union-video_uk_5e3aba23c5b6b5fb438ac01e?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5e3a80c5210000d802e1c806.png%3Fcache%3DrfCLs5ZHPT&client=cbc79c14efcebee57402&signature=f12fbee8d97e0a7ed5268be186143ecdee0aa6e3" alt="Ivanka Trump's Video Promoting Dad Donald’s State Of The Union Branded">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/entry/ivanka-trump-state-of-the-union-video_uk_5e3aba23c5b6b5fb438ac01e?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">Ivanka Trump&#039;s Video Promoting Dad Donald’s State Of The Union Branded &#039;Nightmarish&#039;</a>
                        </span>
                    </li>
                                                        <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    News
                                </span>
                            </h2>
                            <a href="/entry/bankers-wife-who-spent-ps16m-in-harrods-loses-mcmafia-court-challenge_uk_5e3a9a72c5b6d032e76c585a?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5e3a9b06210000d302e1c836.jpeg&client=cbc79c14efcebee57402&signature=79bea24bbd54e11da2567328c5a3fd591004e122" alt="Banker’s Wife Who Spent £16m In Harrods Loses 'McMafia' Court">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/entry/bankers-wife-who-spent-ps16m-in-harrods-loses-mcmafia-court-challenge_uk_5e3a9a72c5b6d032e76c585a?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">Banker’s Wife Who Spent £16m In Harrods Loses &#039;McMafia&#039; Court Challenge</a>
                        </span>
                    </li>
                                                        <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    News
                                </span>
                            </h2>
                            <a href="/entry/david-camerons-bodyguard-left-loaded-gun-plane-toilet_uk_5e3a88b0c5b6d032e76c3335?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5e3a8927220000460923e707.jpeg%3Fcache%3Dryy1VO5R9h&client=cbc79c14efcebee57402&signature=d7387de01f765ceb4b153822d6e4a02a32f117f2" alt="David Cameron's Bodyguard 'Left Loaded Gun In BA Plane">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/entry/david-camerons-bodyguard-left-loaded-gun-plane-toilet_uk_5e3a88b0c5b6d032e76c3335?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">David Cameron&#039;s Bodyguard &#039;Left Loaded Gun In BA Plane Toilet&#039;</a>
                        </span>
                    </li>
                            </ul>
            </div>
    <!-- ads_below_entry_base -->
<div id="modulous_below_entry_base" class="ad-below-entry-base ad_spot desktop-only">
    
</div>
                                                    
                    </div>
                </div>
            
                                                </div>
    </article>
                    </div>
                </div>
            </div>

                                            
        
                
    
        <div class="newsletter-toaster desktop-only hidden yr-newsletter-toaster">
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button yr-close yr-track icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="https://amp.assets.huffpost.com/assets-e4170489982657b9cb3cd53e984c18e5/images/icons/newsletter-toaster.png" role="presentation">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO THE NEWS NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="news">
                                        <input name="newsid" type="hidden" value="31ef74e6-f3e8-4b82-925c-970828f0b2a6">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe!">
                                    </div>
                                                                           <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                            


<footer id="desktop__main_footer" class="huffpost-footer huffpost-footer_skin_life yr-footer">
            <!-- ads_leaderboard_bottom -->        <!-- ads_leaderboard_footer -->    
    <div id="footer-marker"></div>
    <div class="footer__top">
        <div class="footer__logo">
                                        
            <a class="footer__logo__link yr-logo" href="/">
                <i class="icon-Social-HuffPost"></i>
                                    <img alt="HuffPost" class="footer__img" src="https://amp.assets.huffpost.com/assets-e4170489982657b9cb3cd53e984c18e5/images/logos/HuffPost.svg" role="presentation">
                            </a>
        </div>

                
                                                                                                                                                                                                                
        
        
        
        <ul class="footer__nav bn-footer-links yr-life-sections">
            
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/news/">
                            News
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/politics/">
                            Politics
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/news/opinion/">
                            Opinion
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/entertainment/">
                            Entertainment
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/lifestyle/">
                            Life
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/parents/">
                            Parents
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/news/finds/">
                            Finds
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/video/">
                            Video
                        </a>
                                    </li>
                    </ul>

        <ul class="footer__list footer__list--vertical bn-footer-links yr-life-footer-links">
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/huffingtonpostcouk-about-us">
                            About Us
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/huffpost-uk-contact-us">
                            Contact Us
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/huffingtonpostcouk-careers">
                            Work For Us
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="https://www.oath.com/advertising/">
                            Advertise With Us
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/corrections">
                            Standards And Corrections
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/rss/index.xml">
                            RSS
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/huffingtonpostcouk-terms-of-service">
                            User Agreement
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="http://privacy.aol.co.uk/">
                            Privacy Policy
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/huffingtonpostcouk-comment-policy">
                            Comment Policy
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="https://help.aol.co.uk/articles/supply-chain-transparency">
                            Supply Chain Transparency
                        </a>
                                    </li>
                                </ul>

            </div>
    <div class="footer__bottom">
        <div class="footer__bottom__nav"><a href="https://guce.huffpost.com/privacy-dashboard?locale=en-US" id="ccpa-link" style="color:currentColor;">Privacy dashboard</a>
            
            <div class="footer__rights">Part of <b>HuffPost News</b>. © 2020 Verizon Media. All rights reserved.</div>
        </div>
    </div>
</footer>
            
            <div class="popup-overlay"></div>

            
                <!-- ads_bottom_1x1 -->
    <div id="modulous_bottom_1x1" class="ad_spot">
        <script async defer type="application/javascript" src="https://cdn.vidible.tv/prod/max-suite/evergreen/huffpost.co.uk.js"></script><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/134214X1597519.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script><script>
(function(){
  function npsdebug(m){
    var debugMode = /npsdebug/.test(window.location.search);
    if (debugMode) {
      var __t1 = window.console && window.console.debug("[NPS Debug]:");
      var __t2 = window.console && window.console.debug(m);  
    }
    return;
  }
  
  function loadSafeFrame() {
    if (window.OSafeframe && window.OSafeframe.initNPS) {
      return Promise.resolve();
    } else {
      return new Promise(function(resolve) {
        var script = document.createElement('script');
        script.defer = true;
        script.type = 'text/javascript';
        script.src = 'https://s.yimg.com/uc/sf/latest/js/safe.min.js';
        script.onload = function() {
          waitForGlobal(function() {
            return window.OSafeframe && window.OSafeframe.initNPS;
          }, resolve);
        };
        (document.getElementsByTagName('head')[0] ||
          document.getElementsByTagName('body')[0]).appendChild(script);
      });
    }
  }

  var sessionCount = NPS_Survey.cohorts.total('session');
  var npsSetting = NPS_Survey.storage.get('nps-2020-Q1');
  var num = NPS_Survey.storage.get('npsNum-2020-Q1') || Math.random() * 100;
  NPS_Survey.storage.set('npsNum-2020-Q1', num);
  var inGroup = num <= 45;
  console.log('num: ' + num);
  console.log('iteration: 2020-Q1');
  console.log('inGroup: ' + inGroup);
  if(sessionCount > 1 && npsSetting !== true && inGroup) {
    npsdebug('Executing NPS...');
    NPS_Survey.storage.set('nps-2020-Q1', inGroup);
    loadSafeFrame().then(function(){
      var arg1 = {
        surveyid: '6BMHTZV', // required
        lang: 'en_GB', //optional
        delay: 1000 // required
      };
      
      var arg2 = {
        pageLocale: 'en_GB' // used for localizing the Close button. can be skipped if surveylang is defined, or en (or en-XX) is the language
      };

      npsdebug(arg1);
      npsdebug(arg2);
      
      window.OSafeframe.initNPS('nps-container', arg1, arg2);
    });
  } else {
    npsdebug('Not executing NPS...');
    npsdebug('Session Count: ' + sessionCount + '| NPS Setting: ' + npsSetting + '| NPS inGroup: ' + inGroup);
  }
}());
</script>
    </div>

                        <!--modulous footer -->
            
<script type="text/javascript">
    (function(){
        waitForGlobal("htmlAdWH", function(){
            waitForGlobal("jQuery", function(){
                setInterval(function(){
                    (function($){
                        var hiddenAds = document.getElementsByClassName('adtech-adspot');
                        for (var i = 0; i < hiddenAds.length; i++) {
                            var ad = hiddenAds[i];
                            var $ad = $(ad);
                            var toggle = false;
                            var adChildren = ad.getElementsByTagName('*');
                            for (var j = 0; j < adChildren.length; j++) {
                                var a = null;
                                var $adChild = $(adChildren[j]);
                                if ($adChild.prop('tagName').toLowerCase() !== "script" &&
                                    !$adChild.hasClass('advertisement__label') &&
                                    $adChild.is(":visible") &&
                                    $adChild.height() > 20 &&
                                    $adChild.css('display') !== "none" &&
                                    !$adChild.closest('[style*=display: none]').length &&
                                    !((a = $adChild.closest('[style*=overflow: hidden]')).length && a.height() <= 20)) {
                                    toggle = true;
                                    break;
                                }
                            }
                            $ad.data("ad-rendered", toggle).toggleClass("ad-rendered", toggle);
                        }
                    })(jQuery);
                }, 1000);
            });
        });
    }());
</script>


<script type="text/javascript">
(function(w){
  w = (w.top == w.self) ? w : w.top, d = w.document;
  
  if (!w.geminiApiKey) {
    return w.console && w.console.console.log('[Gemini] apiKey not defined.');
  }

  if ( /ads-debug-gemini/.test(w.location.search) ) {
    w.yapDebug = true;
  }
  
  w.apiKey = w.geminiApiKey;
  
  var script = d.createElement("script");
  script.async = true;
  script.src = "https://s.yimg.com/av/yap/ga/yap.js";
  d.body.appendChild(script);

  if (!w.top == w.self) {
    w.frameElement.style.display = "none"; 
  }
})(window);
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script>window.addEventListener('load', window.modulousQueue.runAll);</script>

<script type="text/javascript" src="https://widgets.opinary.com/a/huffpostUK.js" async="async"></script>


            <noscript>
              <h2>Using a mobile device? Go to <a href="https://m.huffingtonpost.co.uk/">https://m.huffingtonpost.co.uk/</a> for HuffPost Mobile.</h2>
            </noscript>

            <div id="mobile_promo"></div>

                                                                    <script>
        window._comscore = window._comscore || [];
    window._comscore.push({"c1":2,"c2":6723616,"c3":"","c4":"","c5":"huffingtonpost.co.uk","c6":"","c15":"","options":{"url_append":"comscorekw=huffingtonpost.co.uk"}});
    window.waitForGlobal('__uspapi', function() {
        window.__uspapi( 'getDoNotSell', 1, ( data, success ) => {
            if (success && typeof data !== 'undefined' && data.hasOwnProperty( 'doNotSell')) {
                console.log('[INFO] comscore - uspapi success');
                if (window._comscore.length) {
                    window._comscore[window._comscore.length - 1].cs_ucfr = data.doNotSell ? 1 : 0 ;
                } else {
                    window._comscore.push({cs_ucfr: data.doNotSell ? 1 : 0 });
                }
                console.log(window._comscore);
            } else {
                console.log('[INFO] comscore - uspapi failure');
            }

            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            console.log('[INFO] comscore - before beacon');
            console.log(window._comscore);

            s.onload = function() {
                window.huffpostReady(function () {
                    MW.events.publish('tracking_loaded_comscore');
                });
            };

            el.parentNode.insertBefore(s, el);
        });
    });
    </script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=huffingtonpost.co.uk&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" />
</noscript><!-- Facebook Pixel Code -->

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1112906175403201'); // Edition specific
    fbq('track', "PageView");// custom event(s) for bpages
        fbq('trackCustom', 'EntryPage', {
    "section_name": "News",
    "tags": [
        "china",
        "protest",
        "hong-kong",
        "airport",
        "democracy",
        "asia",
        "carrie-lam"
    ],
    "ncid": ""
});fbq('init', '10153394098876130'); // Partner Studio
        fbq('track', "PageView");

        (function () {
            'use strict';

                        document.addEventListener('DOMContentLoaded', function () {
                $('body').on('click', function(event) {
                    fbq('track', "Click");
                });
            });
        }) ();</script>
<noscript>
    <img height="1" src="https://www.facebook.com/tr?id=1112906175403201&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"><img height="1" src="https://www.facebook.com/tr?id=10153394098876130&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"></noscript>
<!-- End Facebook Pixel Code -->
                            
            <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>
            
            <script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="https://amp.assets.huffpost.com/assets-e4170489982657b9cb3cd53e984c18e5/js/vendor.min.js"></script>
<script src="https://amp.assets.huffpost.com/assets-e4170489982657b9cb3cd53e984c18e5/js/scripts.min.js"></script>



        
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
        HPPOST.postOrigin = "athena";
        HPPOST.postId = "5d3ad717e4b0a6d6373e31e6";
        HPPOST.playListID = "57bc306888d2ff1a7f6b5579";
        HPPOST.playerID = "56c6056ee4b01f2b7e1b5f35";
        HPPOST.companyID = "56bdff2c67b6233ed4c2d3c5";
    </script>

    <script src="https://amp.assets.huffpost.com/assets-e4170489982657b9cb3cd53e984c18e5/js/entry.min.js"></script>

    <script>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</script>

                            
    
        <script type="text/javascript">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</script>
            
                                        

            
                    </div>
    </body>
</html>

