

<!DOCTYPE html>
<html lang="en">
    <head>
        


<meta charset="utf-8">
<title>Lindsay Lohan Slammed For #MeToo Comments</title>

	<meta name="viewport" content="width=1000">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

	<meta name="description" content="Lindsay Lohan is facing a backlash after suggesting that the #MeToo movement “makes women look weak” in an interview with The" />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="https://img.huffingtonpost.com/asset/5b6c6a45200000420034a013.jpeg?ops=1200_630" />
		<meta property="og:site_name" content="HuffPost UK" />
		<meta property="og:title" content="Lindsay Lohan Slammed For #MeToo Comments" />
		<meta property="og:description" content="Lindsay Lohan is facing a backlash after suggesting that the #MeToo movement “makes women look weak” in an interview with The Times." />
		<meta property="og:url" content="http://www.huffingtonpost.co.uk/entry/lindsay-lohan-slammed-for-metoo-comments_uk_5b6c6a0ee4b0530743c7f58f" />
		<meta property="og:app_id" content="238320442863988" />
		<meta property="fb:app_id" content="238320442863988" />
		<meta property="twitter:site" content="HuffPostUK" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:title" content="Lindsay Lohan Slammed For #MeToo Comments" />
		<meta property="twitter:image" content="https://img.huffingtonpost.com/asset/5b6c6a45200000420034a013.jpeg?ops=1200_630" />
		<meta name="twitter:description" content="Lindsay Lohan is facing a backlash after suggesting that the #MeToo movement “makes women look weak” in an interview with The Times." />
		<meta property="fb:pages" content="225296270830910" />
		<meta name="robots" content="noodp,noydir" />
		<meta property="keywords" content="#metoo,Lindsay Lohan,#timesup" />
		<meta property="og:image:url" content="https://img.huffingtonpost.com/asset/5b6c6a45200000420034a013.jpeg?ops=1200_630" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="630" />
		<meta property="og:locale" content="en_GB" />
		<meta property="twitter:image:width" content="1200" />
		<meta property="twitter:image:height" content="630" />
		<meta property="article:tag" content="#metoo,Lindsay Lohan,#timesup" />
		<meta property="article:published_time" content="2018-08-09T17:23:57+01:00" />
		<meta property="article:modified_time" content="2018-08-09T17:23:57+01:00" />
		<meta name="can-recommend" content="true" />
	    <link rel="canonical" href="https://www.huffingtonpost.co.uk/entry/lindsay-lohan-slammed-for-metoo-comments_uk_5b6c6a0ee4b0530743c7f58f">


                            
    <script type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "https://www.huffingtonpost.co.uk/entry/lindsay-lohan-slammed-for-metoo-comments_uk_5b6c6a0ee4b0530743c7f58f"
    },
    "headline": "Lindsay Lohan Slammed For #MeToo Comments",
    "image": {
        "@type": "ImageObject",
        "url": "https://img.huffingtonpost.com/asset/5b6c6a45200000420034a013.jpeg?ops=1200_630",
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2018-08-09T17:23:57+01:00",
    "datePublished": "2018-08-09T17:23:57+01:00",
    "dateModified": "2018-08-09T17:23:57+01:00",
    "author": {
        "@type": "Person",
        "name": "Lauren Gosling-Powell"
    },
    "creator": {
        "@type": "Person",
        "name": "Lauren Gosling-Powell"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.huffingtonpost.co.uk",
        "name": "HuffPost UK",
        "logo": {
            "@type": "ImageObject",
            "url": "https://amp.assets.huffpost.com/assets-d775549657c1cb7cdcddf3ca4b7d9180/logos/hp_amp.gif",
            "width": 600,
            "height": 60
        }
    },
    "description": "Lindsay Lohan is facing a backlash after suggesting that the #MeToo movement \u201cmakes women look weak\u201d in an interview with The Times.",
    "articleSection": "Entertainment",
    "keywords": [
        "#metoo",
        "Lindsay Lohan",
        "#timesup",
        "@applenewsvideo",
        "@gamp",
        "type: news"
    ],
    "inLanguage": "en_GB",
    "thumbnailUrl": "https://img.huffingtonpost.com/asset/5b6c6a45200000420034a013.jpeg?ops=200_150",
    "url": "https://www.huffingtonpost.co.uk/entry/lindsay-lohan-slammed-for-metoo-comments_uk_5b6c6a0ee4b0530743c7f58f"
}
    </script>

    <link rel="amphtml" href="https://m.huffingtonpost.co.uk/amp/entry/lindsay-lohan-slammed-for-metoo-comments_uk_5b6c6a0ee4b0530743c7f58f/">


<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.huffingtonpost.co.uk/entry/lindsay-lohan-slammed-for-metoo-comments_uk_5b6c6a0ee4b0530743c7f58f" />


<link rel="shortcut icon" href="https://amp.assets.huffpost.com/assets-d775549657c1cb7cdcddf3ca4b7d9180/favicon.ico">
<link rel="icon" href="https://amp.assets.huffpost.com/assets-d775549657c1cb7cdcddf3ca4b7d9180/favicon.ico" type="image/x-icon" />

<base href="/">

<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-d775549657c1cb7cdcddf3ca4b7d9180/css/vendor.min.css">
<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-d775549657c1cb7cdcddf3ca4b7d9180/css/styles.min.css">

    
    
    


    <meta name="oath:guce:product-eu" content="true"/>
    <meta name="oath:guce:consent-host" content="guce.huffingtonpost.co.uk"/>
    <meta name="oath:guce:locale" content="en-gb"/>
    <meta name="oath:guce:inline-consent" content="false"/>

                <!-- guce.js script -->
                <script async src="https://s.yimg.com/oa/guce-1.0.12.js"></script>
    
    <!-- Consent Manager Tag : Stubbed (minified) (updated 2018-05-10) -->
    <script type="text/javascript">
    !function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{configurable:!1,enumerable:!0,get:r})},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=3)}({3:function(e,n){!function(){var e=!1,n=!!window.frames.__cmpLocator,t="function"==typeof __cmp,r=!!window.__cmp&&!!window.__cmp.msgHandler;function o(e){var n="string"==typeof e.data,t=e.data;if(n)try{t=JSON.parse(e.data)}catch(e){}if(t.__cmpCall){var r=t.__cmpCall;window.__cmp(r.command,r.parameter,function(t,o){var a={__cmpReturn:{returnValue:t,success:o,callId:r.callId}};e.source.postMessage(n?JSON.stringify(a):a,"*")})}}n||function e(){if(document.body&&document.body.firstChild){var n=document.body,t=document.createElement("iframe");t.style.display="none",t.height=t.width=0,t.name="__cmpLocator",n.insertBefore(t,n.firstChild)}else setTimeout(e,5)}(),t||(window.__cmp=function(){var n=arguments;if(__cmp.a=__cmp.a||[],!n.length)return __cmp.a;"ping"===n[0]?n[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(n))}),r||(__cmp.msgHandler=o,window.addEventListener?window.addEventListener("message",o,!1):window.attachEvent("onmessage",o))}()}});
    </script>
    <!-- End Consent Manager Tag : Stubbed (minified) -->
    <!-- Consent Manager Tag : Script -->
    <script type="text/javascript" src="https://consent.cmp.oath.com/cmp.js" async></script>


<script src="https://amp.assets.huffpost.com/assets-d775549657c1cb7cdcddf3ca4b7d9180/js/common.min.js"></script>

    <link href="https://amp.assets.huffpost.com/assets-d775549657c1cb7cdcddf3ca4b7d9180/css/editions/uk.css" rel="stylesheet" />

                
                            
    <!-- IOS Smart App Banner -->
    <meta content="app-id=306621789, app-argument=huffpostnews://?entryID=uk_5b6c6a0ee4b0530743c7f58f" name="apple-itunes-app">

    <!-- Android Smart App Banner -->
    <link rel="manifest" href="/manifest.json">

        
                <script type="text/javascript">
window.adTechCallback = function() {
  
  if ('function' === typeof window.adSetHtNm) { window.adSetHtNm('https://uk.at.atwola.com'); }
  
  
  window.adSetNetId('1065.1');
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_huff_uac/adpage.html');
  window.tacProp={tags:"kvcategory=entertainment;kvpagetype=bpage:embedded_video:news:video;kventryid=5b6c6a0ee4b0530743c7f58f;kvpubmarket=uk;kvcmsid=hpo:5b6c6a0ee4b0530743c7f58f;kveditags=timesup:lindsay-lohan:@gamp:metoo:@applenewsvideo;kvpublisher=huffpost;kvvert=entertainment;kvblogger=lauren-gosling-powell"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  window.tacProp.tags += ";kvrefd="+window.location.href;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
};
</script>

<script src="https://o.aolcdn.com/ads/adsWrapperIntl.js" async></script>
<script type="text/javascript">

  
  
  window.waitForGlobal('adsDisableFileless', function(){ 
  
    adsDisableFileless('1'); //to fix talktalk ads
  
  });
  
  
  
  
  window.waitForGlobal('adSetAdURL', function(){
  
    window.adTechCallback();
  
  });
  
</script>


<script type="text/javascript">
(function(){
  function getQuery(fetch, def) {
    def = def || '';
    var url_query = window.location.search.substring(1);
    var params = url_query.split('&');
    for (var i = 0; i < params.length; i++) {
      var name = params[i].split('=');
      if (name[0] == fetch) {
        return name[1];
      }
    }
    return def;
  }
  
  function getCookie(e) {
    var t, n, i = e + "=", r = document.cookie.split(";"), o = 0;
    for (n = r.length; n > o; o++)
    if (t = r[o],
    t = t.trim(),
    0 === t.indexOf(i))
    return t.substring(i.length, t.length);
    return ""
  }
  
  var paramBuilder = {
    queryStrings: [],
    addToArray: function(k, v) { if (v !== null && v.length > 0 ) { this.queryStrings.push(k+v); } }
  };
  paramBuilder.addToArray('c3s_l=', getCookie('c3s_l'));
  paramBuilder.addToArray('oo_global_l=', getCookie('oo_global_l'));
  paramBuilder.addToArray('oo_seen_l=', getCookie('oo_seen_l'));
  
  var rpc_val = getQuery('rpc', '');
  var rpc_mode = getQuery('rpc_mode', '');
  if (rpc_val === "ttg") { paramBuilder.addToArray('force_cobrand=', 'ttguk'); }
  if (rpc_mode === "uat") { window.io_c3s_mode = rpc_mode; }
  
  window.io_c3s = paramBuilder;
})();
</script>

<script type="text/javascript">

waitForGlobal('io_c3s', function() {

  window.uk_sponsorship = "";
  var split_path = window.uk_sponsorship || [
  "entertainment",
  "news",
  
  ].join('.');

  while ( split_path[split_path.length-1] === ".") { split_path = split_path.slice(0, -1); }

  if (window.io_c3s_mode) { split_path = split_path + "." + window.io_c3s_mode; }
  
  var revenue_splitter_path = 'https://rs.aol.co.uk/1.0/hpuk.' + split_path + '/cobrand.js';
  
  var queryStrings = (typeof io_c3s != 'undefined' && io_c3s.queryStrings.length) ? "?" + io_c3s.queryStrings.join("&") : '';


  var c3scr = document.createElement('script');
  c3scr.type = 'text/javascript';
  c3scr.charset = "UTF-8"
  c3scr.async = true;
  c3scr.id = "c3s-init";
  c3scr.src = revenue_splitter_path + queryStrings;
  document.head.appendChild(c3scr);
});

</script>
<meta name="taboola.category" content="entertainment" />

<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>
<script>
window.commercial_video = {
  "site_and_category":"uk.entertainment",
  "package":null
};

</script>
<style>
#modulous_mid_article #ad_mid_article {margin:auto; width:100%;}
.advertisement.entry_paragraph_4 .vdb_player>div {padding-bottom: 25px;}
.advertisement.entry_paragraph_4 > div{padding:0px  !important; display:inherit !important;}
</style>
<script>
if (typeof HPAds !== 'undefined' && HPAds.ad_reload) {
  HPAds.ad_reload_old = HPAds.ad_reload;
  HPAds.ad_reload = function(placement, id) {
    jQuery(document).trigger('reloadAd', document.getElementById(id));
    HPAds.ad_reload_old.apply(this, arguments);
  };
}
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        switch('entertainment') {
            case "uk-lifestyle": c = "lifestyle"; break;
            case "uk-politics": c = "politics"; break;
            case "uk-sport": c = "sports"; break;
            case "uk-universities-education": c = "students"; break;
            case "uk-tech": c = "tech"; break;
            case "uk-comedy": c = "comedy"; break;
            case "uk-parents": c = "parents"; break;
            case "uk-style": c = "style"; break;
            case "uk-entertainment": c = "entertainment"; break;
            case "uk": c = "news"; break;
            default: c = "entertainment"; break;
        }
        taboolaParams.container = taboolaParams.container.replace('%section', c);
        taboolaParams.placement = taboolaParams.placement.replace('%section', c);
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script async src="//cdn.mediavoice.com/nativeads/script/aoluk/PolarDis.js"></script>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>

        
        <!-- ads_asset_insert -->
        

                
                                                    <script type="text/javascript">
    var cookieCheckRegex = /c3s_l=ttguk;/;
    if (cookieCheckRegex.test(document.cookie)) {
        window.Tracking.cobrand = 'ttguk';
    } else {
        var referrerCheckRegex = /^.*\.?talktalk.co.uk/;

        if (referrerCheckRegex.test(document.referrer)) {
            window.Tracking.cobrand = 'ttguk';
        }
    }
</script>
<!-- RAPID INITIALIZATION -->
<script type="text/javascript" src="https://s.yimg.com/ss/rapid-3.50.1.js"></script>
<script type="text/javascript">window.rapidConfig = {"spaceid":1197803240,"keys":{"ver":"huffpostcms","st_sec":"uk.hpmgvideo","pt":"content","pct":"video","paid":"huffpost_uk_744=hpo:5b6c6a0ee4b0530743c7f58f"},"nol":true,"nonanchor_track_class":"yr-track","async_all_clicks":true};

  var guce_referrer_us = getQueryStringParameter(window.location.href, "guce_referrer_us");
  if (guce_referrer_us) {
      window.rapidConfig.referrer = base64Url_decode(guce_referrer_us);
  }

  if (window.Tracking.cobrand) {
      window.rapidConfig.keys['pl1'] = window.Tracking.cobrand;
  }

  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
</script>
                    
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10&appId=238320442863988";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
                    
    
                    <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                    
    
                    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>        </head><body  class="country-uk locale-en_GB entry entry--wide entry--video">

                        
    
                                    
    
                    
    
                    
    
        
        
                    <!-- ads_top_1x1 -->
            <div id="modulous_top_1x1" class="ad_spot">
                
            </div>
        
        
        
        <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
        <div class="master-container">

            
                                                                

<header id="desktop__main_header" class="header js-header" role="banner">
    <div class="header__content yr-masthead">

        <div class="header__item header__editions">
    <div class="editions js-edition-button yr-edition-links">
        <div class="editions__current-edition js-current-edition">
            <span class="editions__current-edition__label">EDITION</span>
            <div class="editions__current-edition__edition us icon-Globe_USA">UK</div>
        </div>

                                                                                                                                                                                                                                                                                                                                    
                        
        <div class="dropdown dropdown--edition">
            <div class="dropdown__column dropdown__column--editions">
                <ul>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=AU" data-edition="au">
                            Australia
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=BR" data-edition="br">
                            Brasil
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=CA" data-edition="ca">
                            Canada
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=DE" data-edition="de">
                            Deutschland
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=ES" data-edition="es">
                            España
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=FR" data-edition="fr">
                            France
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=GR" data-edition="gr">
                            Ελλάδα (Greece)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=IN" data-edition="in">
                            India
                        </a>
                    </li>
                                </ul>
            </div>
            <div class="dropdown__column dropdown__column--editions">
                <ul>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=IT" data-edition="it">
                            Italia
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=JP" data-edition="jp">
                            日本 (Japan)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=KR" data-edition="kr">
                            한국 (Korea)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=MG" data-edition="mg">
                            Maghreb
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=MX" data-edition="mx">
                            México
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=QC" data-edition="qc">
                            Québec (en français)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=US" data-edition="us">
                            United States
                        </a>
                    </li>
                                </ul>
            </div>
        </div>
    </div>
</div>

        <div class="header__item header__logo">
                            <a class="logo yr-logo" href="/">
                    <img alt="The Huffington Post" class="logo__img" src="https://amp.assets.huffpost.com/assets-d775549657c1cb7cdcddf3ca4b7d9180/images/logos/HuffPost.svg">
                </a>
                                                                        </div>
        <div class="header__item header__social-list yr-social-list">
            <div class="social-list">
                <a class= "social-list__item social-list__item--facebook icon-Social_Facebook yr-social-list-item"
           href="https://facebook.com/HuffPostUK"
           data-social-overlay="top-nav__facebook-overlay"
           data-social-name="facebook"
           aria-label="Follow us on facebook"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter yr-social-list-item"
           href="https://twitter.com/HuffPostUK"
           data-social-overlay="top-nav__twitter-overlay"
           data-social-name="twitter"
           aria-label="Follow us on twitter"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram yr-social-list-item"
           href="https://www.instagram.com/huffpostuk/"
           data-social-overlay="top-nav__instagram-overlay"
           data-social-name="instagram"
           aria-label="Follow us on instagram"
           target="_blank"></a><a class= "social-list__item social-list__item--pinterest icon-Social_Pinterest yr-social-list-item"
           href="https://www.pinterest.com/huffpostuk/"
           data-social-overlay="top-nav__pinterest-overlay"
           data-social-name="pinterest"
           aria-label="Follow us on pinterest"
           target="_blank"></a>
            </div>
        </div>
    </div>

    <nav class="front-page js-nav nav yr-nav">

        

<!-- /Top nav -->
<div class="nav__inner">
                    
                            
                <style type="text/css">
            .nav__item--news::after,
            .nav__item--news .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--news .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--news  yr-nav-item"
             data-edition="united-kingdom"
             data-s-type="section"
             data-s-value="news"
        >
            <a class="nav__item__link" href="/news/">News</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/royal-wedding/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Royal Wedding</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/crime/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Crime</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/air-pollution/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Air Pollution</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/sourced/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Sourced</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/beyond-brexit/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Beyond Brexit</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/life-less-ordinary/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Life Less Ordinary</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/media/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Media</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/downtime/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Downtime</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/ben-stokes-tells-jury-he-knocked-men-unconscious-because-they-were-being-homophobic_uk_5b6c5004e4b0ae32af95e7bb?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Ben Stokes Tells Jury He Was &#039;Defending Gay Men From Homophobic Abuse&#039;</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/men-in-court-over-murder-of-convicted-baby-killer-david-gaut_uk_5b6bfcd8e4b0530743c71964?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Three In Court Over Murder Of Convicted Baby Killer David Gaut</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/northamptonshire-council_uk_5b6c157ee4b0bdd06206a401?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Northamptonshire Council Agrees It Can&#039;t Bring Its Spending Under Control</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/england-cricketer-ben-stokes-could-have-killed-former-soldier-in-brawl_uk_5b6c1f3de4b0530743c74f13?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">England Cricketer Ben Stokes ‘Could Have Killed Former Soldier&#039; In Brawl</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--politics::after,
            .nav__item--politics .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--politics .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--politics  yr-nav-item"
             data-edition="united-kingdom"
             data-s-type="section"
             data-s-value="politics"
        >
            <a class="nav__item__link" href="/politics/">Politics</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/the-waugh-zone/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">The Waugh Zone</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/budget-2017/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Budget</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/theresa-may/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Theresa May</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/jeremy-corbyn/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Jeremy Corbyn</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/conservative-party/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Tories</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/brexit/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Brexit</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/labour-party/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Labour</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/100-muslim-women-who-wear-niqab-demand-boris-johnson-is-kicked-out-of-conservative-party_uk_5b6c4150e4b0530743c78d6d?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">100 Muslim Women Who Wear Burka or Niqab Demand Boris Johnson Is Kicked Out Of Tory Party</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/getting-the-eu-back-on-track_uk_5b6c0a69e4b027b231c4fdbb?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">We Need To Restore A Sense Of Belonging Across The EU</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/peoples-vote-rally_uk_5b6c05f7e4b0bdd062068991?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">I&#039;m Speaking At The People&#039;s Vote Rally Because Our Voices Can No Longer Be Ignored</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/parenting-website-fined-ps140000-for-illegally-selling-labour-party-data-of-over-one-million-mums_uk_5b6c11cae4b0bdd062069c7e?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Baby Website Fined £140,000 For Selling 1 Million Mums&#039; Data To The Labour Party</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--entertainment::after,
            .nav__item--entertainment .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--entertainment .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--entertainment  yr-nav-item"
             data-edition="united-kingdom"
             data-s-type="section"
             data-s-value="entertainment"
        >
            <a class="nav__item__link" href="/entertainment/">Entertainment</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/build/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">BUILD</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/film/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Film</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/music/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Music</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/celebrity-galleries/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Celeb Galleries</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/eastenders-spoilers/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">EastEnders</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/coronation-street-spoilers/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Coronation Street</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/emmerdale-spoilers/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Emmerdale</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/uktvdrama/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">TV Drama</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/reality-tv/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Reality TV</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/daytime-tv/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Daytime TV</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/im-a-celebrity-2018-presenters-ant-dec_uk_5b6c5848e4b0ae32af95ffb3?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">8 Double Acts Who Would Be A Shoo-In To Cover For Ant And Dec On &#039;I&#039;m A Celebrity&#039;</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/lindsay-lohan-slammed-for-metoo-comments_uk_5b6c6a0ee4b0530743c7f58f?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Lindsay Lohan Slammed For #MeToo Comments</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/barry-chuckle-funeral_uk_5b6c4a8be4b0530743c79bfb?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Barry Chuckle&#039;s Funeral Details Confirmed In Family Statement</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/ant-and-dec-im-a-celebrity-wont-host_uk_5b6c4bc2e4b0bdd06207022e?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Ant McPartlin Won&#039;t Host &#039;I&#039;m A Celebrity&#039; This Year, As He Takes Break From TV Until 2019</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--lifestyle::after,
            .nav__item--lifestyle .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--lifestyle .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--lifestyle  yr-nav-item"
             data-edition="united-kingdom"
             data-s-type="section"
             data-s-value="lifestyle"
        >
            <a class="nav__item__link" href="/lifestyle/">Lifestyle</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/health/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Health</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/mental-health/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Mental Health</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/humankind/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Humankind</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/sourced/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Sourced</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/fitness/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Fitness</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/dating-and-relationships/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Dating &amp; Relationships</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/food/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Food</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/wellbeing/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Wellbeing</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/women/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Women</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/men/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Men</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/everybody/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Everybody</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/cucumber-and-dill-salad_uk_5b6c5231e4b002bcfeab61b3?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Cucumber And Dill Salad Recipe</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/iceland-sustainability-richard-walker_uk_5b6beca6e4b0530743c70896?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">From Prawn Rings To Plastic-Free: Is Iceland The Hot Supermarket For Savvy Millennials?</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/most-of-us-punch-above-our-weight-on-dating-apps-study-reveals_uk_5b6c00e2e4b0530743c71e29?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Most Of Us Punch Above Our Weight On Dating Apps, Study Reveals</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/heres-how-to-save-money-on-holiday-this-summer-if-youre-getting-fewer-euros-for-your-pounds_uk_5b6bfc97e4b0ae32af955215?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">How To Save Money On Holiday This Summer If You&#039;re Worried About Exchange Rates</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--tech::after,
            .nav__item--tech .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--tech .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--tech  yr-nav-item"
             data-edition="united-kingdom"
             data-s-type="section"
             data-s-value="tech"
        >
            <a class="nav__item__link" href="/tech/">Tech</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/gadget-reviews/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Reviews</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/gaming/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Gaming</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/space/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Space</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/apple/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Apple</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/innovation/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Innovation</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/tech-for-good/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Tech For Good</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/sustainability/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Sustainability</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/solar-powered-drone_uk_5b6c3e27e4b0bdd06206e975?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Solar Powered Drone Flies For 25 Days</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/facebook-is-running-out-of-time-to-rebuild-its-reputation_uk_5b6c374ce4b002bcfeab61af?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Facebook Is Running Out Of Time To Rebuild Its Reputation</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/going-online-its-certainly-addictive-but-is-it-inclusive_uk_5b6a0131e4b0eb29100e5a3a?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Going Online Certainly Is Addictive, But Is It Inclusive?</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/historic-jet-boat-floats-again-51-years-after-tragic-crash_uk_5b69aef0e4b0b15abaa74a96?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Historic Jet Boat Floats Again, 51 Years After Tragic Crash</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--parents::after,
            .nav__item--parents .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--parents .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--parents  yr-nav-item"
             data-edition="united-kingdom"
             data-s-type="section"
             data-s-value="parents"
        >
            <a class="nav__item__link" href="/parents/">Parents</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/parents-to-be/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Parents-To-Be</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/new-parents/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">New Parents</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/family/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Family</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/family-time/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Family Time</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/thriving-parents/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Thriving Parents</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/parent-voices/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Parent Voices</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/the-hardest-part-of-parenting-so-far-letting-go-as_uk_5b6acba4e4b0eb29100e5a44?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">The Hardest Part Of Parenting: Letting Go As They Move On</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/puppy-fat-or-problematic-can-a-baby-really-be-too-fat_uk_5b6c081fe4b0ae32af9563a7?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Puppy Fat Or Problematic: Can A Baby Really Be Overweight?</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/shortage-of-11000-nursery-teachers-means-300000-children-are-starting-behind_uk_5b6bffdce4b0ae32af955589?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">A Shortage Of 11,000 Qualified Nursery Teachers Means Children Are &#039;Starting Behind&#039;</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/kfc-and-kelloggs-adverts-banned-after-they-broke-junk-food-rules_uk_5b6aaa13e4b0fd5c73def059?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">KFC And Kellogg&#039;s Adverts Banned After They Broke Junk Food Rules</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--video::after,
            .nav__item--video .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--video .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--video  yr-nav-item"
             data-edition="united-kingdom"
             data-s-type="section"
             data-s-value="video"
        >
            <a class="nav__item__link" href="/video/">Video</a>

                                </div>
    
            <div class="js-nav-item nav__item nav__item--more">
            <a class="nav__item__link" href="#">MORE</a>
        </div>
    
    
    <a class="nav__item nav__item--search icon-Nav_Search" href="/search/" aria-label="Search"></a>
</div>

    


    
                        
            
            
        
    
        
        
        
    
        
                    
            
                                                
                    
            
                    
                    
                    
                    
            
                

    <div class="js-more-menu more-menu desktop-only yr-nav-item" data-s-value="More">
        <div class="more-menu__content">
                                                <div class="more-menu__col">
                                                                                    <a href="/comedy/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Comedy
                                </a>
                                                                                                                <a href="/style/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Style
                                </a>
                                                                                                                <a href="/news/whats-working/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    What&#039;s Working
                                </a>
                                                                                                                <a href="/news/parent-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Parent Voices
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col-spacer"></div>
                                                                <div class="more-menu__col">
                                                                                    <div class="more-menu__col__row more-menu__col__row--title">
                                    Featured
                                </div>
                                                                                                                <a href="/news/downtime/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Downtime
                                </a>
                                                                                                                <a href="/news/sourced/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Sourced
                                </a>
                                                                                                                <a href="/news/live-more/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Live More
                                </a>
                                                                                                                <a href="/news/backed-by/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Backed By
                                </a>
                                                                                                                <a href="/news/humankind/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    HumanKind
                                </a>
                                                                        </div>
                                    </div> <!-- /.more-menu__content -->
            </div> <!-- /.more-menu -->

    </nav>
</header>
                                        <div class="inner-container row" role="main">

                                    
    
                    
            

        
<div class="video-entry__container">
	<div class="video-entry__row">
				<div class="video-entry__splash">
												<!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad_spot desktop-only sticky-advertisement">
    <style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>
<script>
(function() {
  var adsDiv = document.querySelector('#adtech_leaderboard_flex');
  adsDiv.removeAttribute('id');
  // enableQueue: ""
 
    
      
      waitForGlobal('io_c3sd', function() {
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '100011183';
          try { adId = io_c3sd.ads["leaderboard_flex"] || adId; } catch(e) {}

          
          
          var adSetAddOnVal = 0;
          
          adSetAddOnVal = 1;
          
          window.console && window.console.log("Set adSetAddOnVal for leaderboard_flex (MNID " + adId + ") as: " + adSetAddOnVal);
          adSetAddOn(adSetAddOnVal);
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "fc"; break;
          }

          
          
          
          var args = ['lb', 'lb'
          ];

          
          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.leaderboard_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 5 || 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');
        }); // wFG:htmlAdWH
      
      }); // wFG:io_c3sd
      
    
   //modulous queue closing
}());
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>
									</div>

		<article class="entry__content js-entry-content">
			<div class="video-entry__content-info yr-video-content">
				<header class="entry__header">
					<div class="video-entry__header">
									<span class="entry-eyebrow">ENTERTAINMENT</span>
	
						<div class="video-headline">
							<h1 class="video-headline__title">Lindsay Lohan Slammed For #MeToo Comments</h1>
						</div>
						<div class="video-entry__caption">
							Lindsay Lohan is facing a backlash after suggesting that the #MeToo movement “makes women look weak” in an interview with The Times.
						</div>
					</div>
					<div class="share-bar share-bar--horizontal desktop-only yr-share">
						<script id="share-bar__social-mob" type="text/template"><ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Flindsay-lohan-slammed-for-metoo-comments_uk_5b6c6a0ee4b0530743c7f58f" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" aria-label="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Flindsay-lohan-slammed-for-metoo-comments_uk_5b6c6a0ee4b0530743c7f58f&text=Lindsay%20Lohan%20slammed%20for%20%23MeToo%20comments" target="_blank"></a></li><li class="whatsapp share-bar__item"><a class="share-bar__item-link icon-Social_WhatsApp yr-share-item" data-social-name="whatsapp" aria-label="Share on Whatsapp" data-action="share/whatsapp/share"  href="whatsapp://send?text=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Flindsay-lohan-slammed-for-metoo-comments_uk_5b6c6a0ee4b0530743c7f58f" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" aria-label="Share on Email" href="mailto:?subject=Lindsay%20Lohan%20Slammed%20For%20%23MeToo%20Comments&body=Article: https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Flindsay-lohan-slammed-for-metoo-comments_uk_5b6c6a0ee4b0530743c7f58f" target="_blank"></a></li><li class="sms share-bar__item"><a class="share-bar__item-link icon-Social_SMS yr-share-item" data-social-name="sms" aria-label="Share on Sms" href="sms:?body=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Flindsay-lohan-slammed-for-metoo-comments_uk_5b6c6a0ee4b0530743c7f58f" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" aria-label="Share on Pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5b6c6a45200000420034a013.jpeg&client=cbc79c14efcebee57402&signature=afd691dd78388494d21bf0819166c32be4a550ac" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Flindsay-lohan-slammed-for-metoo-comments_uk_5b6c6a0ee4b0530743c7f58f" target="_blank"></a></li><li class="tumblr share-bar__item"><a class="share-bar__item-link icon-Social_Tumblr yr-share-item" data-social-name="tumblr" aria-label="Share on Tumblr" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Flindsay-lohan-slammed-for-metoo-comments_uk_5b6c6a0ee4b0530743c7f58f&name=Lindsay%20Lohan%20Slammed%20For%20%23MeToo%20Comments" target="_blank"></a></li><li class="linkedin share-bar__item"><a class="share-bar__item-link icon-Social_Linkedin yr-share-item" data-social-name="linkedin" aria-label="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Flindsay-lohan-slammed-for-metoo-comments_uk_5b6c6a0ee4b0530743c7f58f" target="_blank"></a></li><li class="comments share-bar__item"><a class="share-bar__item-link icon-comment yr-share-item" data-social-name="comments" aria-label="Share on Comments" href="https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Flindsay-lohan-slammed-for-metoo-comments_uk_5b6c6a0ee4b0530743c7f58f" target="_blank"></a></li></ul></script>

						<ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Flindsay-lohan-slammed-for-metoo-comments_uk_5b6c6a0ee4b0530743c7f58f" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" aria-label="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Flindsay-lohan-slammed-for-metoo-comments_uk_5b6c6a0ee4b0530743c7f58f&text=Lindsay%20Lohan%20slammed%20for%20%23MeToo%20comments" target="_blank"></a></li><li class="whatsapp share-bar__item"><a class="share-bar__item-link icon-Social_WhatsApp yr-share-item" data-social-name="whatsapp" aria-label="Share on Whatsapp" data-action="share/whatsapp/share"  href="whatsapp://send?text=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Flindsay-lohan-slammed-for-metoo-comments_uk_5b6c6a0ee4b0530743c7f58f" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" aria-label="Share on Pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5b6c6a45200000420034a013.jpeg&client=cbc79c14efcebee57402&signature=afd691dd78388494d21bf0819166c32be4a550ac" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Flindsay-lohan-slammed-for-metoo-comments_uk_5b6c6a0ee4b0530743c7f58f" target="_blank"></a></li><li class="linkedin share-bar__item"><a class="share-bar__item-link icon-Social_Linkedin yr-share-item" data-social-name="linkedin" aria-label="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Flindsay-lohan-slammed-for-metoo-comments_uk_5b6c6a0ee4b0530743c7f58f" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" aria-label="Share on Email" href="mailto:?subject=Lindsay%20Lohan%20Slammed%20For%20%23MeToo%20Comments&body=Article: https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Flindsay-lohan-slammed-for-metoo-comments_uk_5b6c6a0ee4b0530743c7f58f" target="_blank"></a></li><li class="comments share-bar__item"><a class="share-bar__item-link icon-comment yr-share-item" data-social-name="comments" aria-label="Share on Comments" href="https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Flindsay-lohan-slammed-for-metoo-comments_uk_5b6c6a0ee4b0530743c7f58f" target="_blank"></a></li></ul></div>
					<div class="next-to-video-ad">
						<!-- ads_right_rail_flex -->
						<div id="modulous_video_page_left" class="ad_spot desktop-only">
							
						</div>
					</div>
				</header>
			</div>

			<div class="video-entry__content-main">
				<div class="embed-container ">
											<center><div data-aria-label="Video" data-provider="vidible" data-published="August 9, 2018 16:23" data-videovertical="Entertainment" id="59bfee7f9e451049f87f550b" class="vdb_player vdb_59bfee7f9e451049f87f550b56be00124076e70ee4171d93 vidible-b-page-video" vdb_params="m.responsive=1&loadingplaceholder=1&m.embeded=cms_video_plugin_uk.edit.huffpost.net&m.fwsitesection=uk.entertainment&m.onLoad=vidibleOnPlayerReady" data-placeholder="//img.vidible.tv/prod/2018-08/09/5b6c67dedbaab31fabba7595/5b6c6874802b9433ca6fd321_o_U_v1.jpg?w=2880&h=1800&q=60"><script type="text/javascript" src="https://delivery.vidible.tv/jsonp/bid=56c6e7f2e4b0983aa64c60fc/pid=59bfee7f9e451049f87f550b/vid=5b6c67dedbaab31fabba7595/56be00124076e70ee4171d93.js?m.responsive=1&loadingplaceholder=1&m.embeded=cms_video_plugin_uk.edit.huffpost.net&m.fwsitesection=uk.entertainment&m.onLoad=vidibleOnPlayerReady"></script></div></center>									</div>
				<div class="video-entry__below">

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                

    <div class="more-videos__container yr-more-videos">
        <h3 class="more-videos__title">
            <span class="more-videos__title__text">More Videos</span>
        </h3><div class="more-videos__item-group desktop">
            
                    
                    <div id="more_videos_1" class="more-videos__item yr-card">
                        <a class="yr-card-image" href="/entry/barry-chuckle-hid-cancer-diagnosis-from-fans_uk_5b699981e4b0b15abaa706a3?h6=&ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">
                            <div class="more-videos__item__image sigil sigil--video sigil--bottom-left">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img class="image__src"  data-lazy="https://o.aolcdn.com/images/dims?quality=80&thumbnail=90%2C50&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5b6999db1900001403501488.jpeg&client=cbc79c14efcebee57402&signature=108e72acbe3bff093fa4954852e6a8ccafe542b1" alt="Barry Chuckle Hid Cancer Diagnosis From Fans">
                            </div>
                        </a>
                        <div class="more-videos__item__title">
                            <a class="more-videos__item__title__link yr-card-headline" href="/entry/barry-chuckle-hid-cancer-diagnosis-from-fans_uk_5b699981e4b0b15abaa706a3?h6=&ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">Barry Chuckle Hid Cancer Diagnosis From Fans</a>
                        </div>
                    </div>
                            
                    
                    <div id="more_videos_2" class="more-videos__item yr-card">
                        <a class="yr-card-image" href="/entry/huffpost-listens-what-do-you-think-of-trumps-uk-visit_uk_5b487066e4b022fdcc583158?zi7=&ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">
                            <div class="more-videos__item__image sigil sigil--video sigil--bottom-left">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img class="image__src"  data-lazy="https://o.aolcdn.com/images/dims?quality=80&thumbnail=90%2C50&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5b4872ea1900004b004fb617.jpeg&client=cbc79c14efcebee57402&signature=3b5a88b4ac0f9e999ab8d322c14fe9750d2fb45a" alt="HuffPost Listens | What Do You Think Of Trump’s UK">
                            </div>
                        </a>
                        <div class="more-videos__item__title">
                            <a class="more-videos__item__title__link yr-card-headline" href="/entry/huffpost-listens-what-do-you-think-of-trumps-uk-visit_uk_5b487066e4b022fdcc583158?zi7=&ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">HuffPost Listens | What Do You Think Of Trump’s UK</a>
                        </div>
                    </div>
                            
                    
                    <div id="more_videos_3" class="more-videos__item yr-card">
                        <a class="yr-card-image" href="/entry/huffpost-listens-how-do-you-spend-your-downtime_uk_5b3f7710e4b05127ccf1435c?s1=&ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">
                            <div class="more-videos__item__image sigil sigil--video sigil--bottom-left">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img class="image__src"  data-lazy="https://o.aolcdn.com/images/dims?quality=80&thumbnail=90%2C50&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5b3f97072200002f07eed670.jpeg&client=cbc79c14efcebee57402&signature=cec819191a2691aca268038813d5ad6e288a6702" alt="HuffPost Listens | How Do You Spend Your Downtime?">
                            </div>
                        </a>
                        <div class="more-videos__item__title">
                            <a class="more-videos__item__title__link yr-card-headline" href="/entry/huffpost-listens-how-do-you-spend-your-downtime_uk_5b3f7710e4b05127ccf1435c?s1=&ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">HuffPost Listens | How Do You Spend Your Downtime?</a>
                        </div>
                    </div>
                            
                    
                    <div id="more_videos_4" class="more-videos__item yr-card">
                        <a class="yr-card-image" href="/entry/huffpost-listens-have-you-changed-your-mind-on-brexit_uk_5b3f7731e4b09e4a8b2c3da6?zil=&ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">
                            <div class="more-videos__item__image sigil sigil--video sigil--bottom-left">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img class="image__src"  data-lazy="https://o.aolcdn.com/images/dims?quality=80&thumbnail=90%2C50&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5b40f0b7220000a906eed769.jpeg&client=cbc79c14efcebee57402&signature=30c5194b991574d6247173a7029c2606ceb26157" alt="HuffPost Listens | Have You Changed Your Mind On">
                            </div>
                        </a>
                        <div class="more-videos__item__title">
                            <a class="more-videos__item__title__link yr-card-headline" href="/entry/huffpost-listens-have-you-changed-your-mind-on-brexit_uk_5b3f7731e4b09e4a8b2c3da6?zil=&ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">HuffPost Listens | Have You Changed Your Mind On</a>
                        </div>
                    </div>
                            
                    
                    <div id="more_videos_5" class="more-videos__item yr-card">
                        <a class="yr-card-image" href="/entry/huffpost-listens-is-birminghams-crime-getting-better-or-worse_uk_5b3f22e2e4b07b827cbf0a75?9uh=&ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">
                            <div class="more-videos__item__image sigil sigil--video sigil--bottom-left">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img class="image__src"  data-lazy="https://o.aolcdn.com/images/dims?quality=80&thumbnail=90%2C50&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5b3f27d61a0000c504ce3757.jpeg&client=cbc79c14efcebee57402&signature=ac30a3455f1b570f38ab139ebe7a3904930ed6b7" alt="HuffPost Listens | Is Birmingham’s Crime Getting B...">
                            </div>
                        </a>
                        <div class="more-videos__item__title">
                            <a class="more-videos__item__title__link yr-card-headline" href="/entry/huffpost-listens-is-birminghams-crime-getting-better-or-worse_uk_5b3f22e2e4b07b827cbf0a75?9uh=&ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">HuffPost Listens | Is Birmingham’s Crime Getting B...</a>
                        </div>
                    </div>
                                    </div>
        <div class="more-videos__left icon-icon-arrow-L yr-previous yr-track"></div>
        <div class="more-videos__right icon-icon-arrow-R yr-next yr-track"></div>
    </div>
</div>
			</div>
		</article>
	</div> <!-- /.video-entry__row -->

	<div class="video-entry__row video-entry__row--bottom">
					<div id="modulous_article_bottom" class="ad_spot">
    
</div>
		



        
                                
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
    
        
                                <div id="playlist_popular-videos" class="vid-playlist yr-video-playlist" data-playlist-name="popular-videos">
        <div class="playlist-title-container">
            <h2>Popular Videos</h2>
        </div>
        <div class="vid-playlist__list">
                                                                                                                                                    
                <div id="popular-videos_1" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_1" href="/entry/uplifting-notes-torn-down-by-local-council_uk_5b6af819e4b0fd5c73df99ed?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Uplifting Notes Torn Down By Local">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5b6b0be2200000de023793bb.jpeg%26client%3Dcbc79c14efcebee57402%26signature%3Dc1a54fc9d0bf874d78d9c914aa17bbb94ae63de3&client=cbc79c14efcebee57402&signature=718ee4e2050016f46ddf35db142f329fd2708fc5" aria-labelledby="popular-videoslnk_1" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/uplifting-notes-torn-down-by-local-council_uk_5b6af819e4b0fd5c73df99ed?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Uplifting Notes Torn Down By Local Council
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_2" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_2" href="/entry/girl-dies-in-north-yorkshire-cliff-collapse_uk_5b6c3178e4b0530743c767f7?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Girl Dies In North Yorkshire Cliff">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5b6c31a82000002c00349fa2.jpeg%26client%3Dcbc79c14efcebee57402%26signature%3D4c1aa5d2b28fdc04a6439341b135edf18e18caaa&client=cbc79c14efcebee57402&signature=9472ae1f8cfd9545cf2ffc2affa67e5f5616f5eb" aria-labelledby="popular-videoslnk_2" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/girl-dies-in-north-yorkshire-cliff-collapse_uk_5b6c3178e4b0530743c767f7?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Girl Dies In North Yorkshire Cliff Collapse
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_3" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_3" href="/entry/solar-powered-drone_uk_5b6c3e27e4b0bdd06206e975?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Solar Powered Drone Flies For 25">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5b6c56c82000002d00349fe7.jpeg%26client%3Dcbc79c14efcebee57402%26signature%3D7973491ee2676598e96c50d89b62a98e5f3909b3&client=cbc79c14efcebee57402&signature=93e2feae5dba43bdbacf655c9077d31922ca2744" aria-labelledby="popular-videoslnk_3" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/solar-powered-drone_uk_5b6c3e27e4b0bdd06206e975?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Solar Powered Drone Flies For 25 Days
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_4" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_4" href="/entry/spike-lee-unveils-his-kkk-film_uk_5b6c4645e4b0bdd06206f37b?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Spike Lee Unveils His KKK">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5b6c46911900001d035017c0.jpeg%26client%3Dcbc79c14efcebee57402%26signature%3D76aafd82ce565abedc85a28ee8c510615e724c2b&client=cbc79c14efcebee57402&signature=e99f863c8dcf00796e3cfaf2c7df088791a63a38" aria-labelledby="popular-videoslnk_4" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/spike-lee-unveils-his-kkk-film_uk_5b6c4645e4b0bdd06206f37b?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Spike Lee Unveils His KKK Film
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_5" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_5" href="/entry/first-muslim-woman-set-to-join-us-congress_uk_5b6b299de4b0530743c668e4?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="First Muslim Woman Set To Join US">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5b6b2a9819000014035016a2.jpeg%26client%3Dcbc79c14efcebee57402%26signature%3De005842fadeae0793d5e1a84193fd6e94b952427&client=cbc79c14efcebee57402&signature=5f1291d1bcd73d56d11e3769fa71d71f6ddd9338" aria-labelledby="popular-videoslnk_5" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/first-muslim-woman-set-to-join-us-congress_uk_5b6b299de4b0530743c668e4?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            First Muslim Woman Set To Join US Congress
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_6" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_6" href="/entry/murder-probe-launched-after-deptford-fire_uk_5b6adf65e4b0fd5c73df5ff6?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Police Hunt Suspects In Deptford Fire">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5b6aec482000002c00349e03.jpeg%26client%3Dcbc79c14efcebee57402%26signature%3D9039690420431f4eb70b8edd997a99facd0f6cc7&client=cbc79c14efcebee57402&signature=96dd7a882178e73f98fcbf3fd0eadb4c0af5e700" aria-labelledby="popular-videoslnk_6" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/murder-probe-launched-after-deptford-fire_uk_5b6adf65e4b0fd5c73df5ff6?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Police Hunt Suspects In Deptford Fire Case
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_7" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_7" href="/entry/first-openly-gay-superhero-makes-history_uk_5b6adfdde4b0de86f4a71c63?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="First Openly Gay Superhero Makes TV">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5b6ae7682000009f00379362.jpeg%26client%3Dcbc79c14efcebee57402%26signature%3D7d20a36b8b9af67ae5f941cc04a359858bd3eb06&client=cbc79c14efcebee57402&signature=a78e90aa44c822cc75ad2ad3abdfa8307b4a4687" aria-labelledby="popular-videoslnk_7" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/first-openly-gay-superhero-makes-history_uk_5b6adfdde4b0de86f4a71c63?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            First Openly Gay Superhero Makes TV History
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_8" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_8" href="/entry/senior-tories-speak-out-against-johnson_uk_5b6af984e4b0fd5c73df9f21?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Senior Tories Speak Out Against">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5b6b01bc1900002b0150165f.jpeg%26client%3Dcbc79c14efcebee57402%26signature%3Dc6fdb2e3a27d2ebefe00e50ab415e7d61e45a9db&client=cbc79c14efcebee57402&signature=7faa97c95ce4e64cbf526124baa5db38593feefe" aria-labelledby="popular-videoslnk_8" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/senior-tories-speak-out-against-johnson_uk_5b6af984e4b0fd5c73df9f21?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Senior Tories Speak Out Against Johnson
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_9" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_9" href="/entry/historic-jet-boat-floats-again-51-years-after-tragic-crash_uk_5b69aef0e4b0b15abaa74a96?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Historic Jet Boat Floats Again, 51 Years After Tragic">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5b69c1101900001d035014e7.jpeg%26client%3Dcbc79c14efcebee57402%26signature%3Dec2301121847a42433bf5391e27a6c5948adbbb9&client=cbc79c14efcebee57402&signature=5bfa8fd54ab0e83207eb871f741f67e60de9821b" aria-labelledby="popular-videoslnk_9" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/historic-jet-boat-floats-again-51-years-after-tragic-crash_uk_5b69aef0e4b0b15abaa74a96?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Historic Jet Boat Floats Again, 51 Years After Tragic Crash
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_10" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_10" href="/entry/trump-doesnt-know-what-our-countrys-called_uk_5b6440e5e4b0fd5c73d8a2c2?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Trump Doesn’t Know What Our Country’s">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5b6444af1900002b00c6b812.jpeg%26client%3Dcbc79c14efcebee57402%26signature%3D6cc031359a3dafc752fabdbaec854e4a6c2a80b6&client=cbc79c14efcebee57402&signature=bf8c3ff414a7f511c50017f036664f88307d6fc9" aria-labelledby="popular-videoslnk_10" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/trump-doesnt-know-what-our-countrys-called_uk_5b6440e5e4b0fd5c73d8a2c2?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Trump Doesn’t Know What Our Country’s Called
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_11" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_11" href="/entry/protesters-and-police-clash-after-abortion-law-rejected_uk_5b6c0561e4b0ae32af955dd0?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Protesters And Police Clash After Abortion Law">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252Fdefault-entry.jpg%26client%3Dcbc79c14efcebee57402%26signature%3D41a7f5ae7389a6bcdb8f157e0188de87023dd6e6&client=cbc79c14efcebee57402&signature=d8a045285dbd49cf33b8181481d61bbe518fb0bd" aria-labelledby="popular-videoslnk_11" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/protesters-and-police-clash-after-abortion-law-rejected_uk_5b6c0561e4b0ae32af955dd0?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Protesters And Police Clash After Abortion Law Rejected
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_12" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_12" href="/entry/frankfurt-airport-evacuated-after-security-alert_uk_5b69cb42e4b0fd5c73de291a?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Frankfurt Airport Evacuated After Security">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5b69cb982000002d00349ce3.jpeg%26client%3Dcbc79c14efcebee57402%26signature%3D85fa60fc3dd3bcd00f899c7bff4cdb7b104bfea3&client=cbc79c14efcebee57402&signature=346c29e3494a7dbaefc4819842d2074068fea761" aria-labelledby="popular-videoslnk_12" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/frankfurt-airport-evacuated-after-security-alert_uk_5b69cb42e4b0fd5c73de291a?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Frankfurt Airport Evacuated After Security Alert
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_13" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_13" href="/entry/divisions-as-sanctions-return-for-iran_uk_5b69ac09e4b0fd5c73ddba7e?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Divisions As Sanctions Return For">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5b69bc5c1900001d035014de.jpeg%26client%3Dcbc79c14efcebee57402%26signature%3Dfe91d009c01c5946d0bdc8606d0661e5bc05d278&client=cbc79c14efcebee57402&signature=96f61b3b095a05d1d16202b5c8b48388d4908236" aria-labelledby="popular-videoslnk_13" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/divisions-as-sanctions-return-for-iran_uk_5b69ac09e4b0fd5c73ddba7e?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Divisions As Sanctions Return For Iran
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_14" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_14" href="/entry/california-wildfires-largest-in-history_uk_5b69679be4b0b15abaa6a707?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="California Wildfires Largest In">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5b696d3e1900001603501454.jpeg%26client%3Dcbc79c14efcebee57402%26signature%3D929f6addaf63d014344268a0ae9faa9cc1e70698&client=cbc79c14efcebee57402&signature=f8c8ba6f8bee9f9e030380e3d9341324c78ba1b3" aria-labelledby="popular-videoslnk_14" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/california-wildfires-largest-in-history_uk_5b69679be4b0b15abaa6a707?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            California Wildfires Largest In History
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_15" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_15" href="/entry/risk-of-hothouse-earth-despite-co2-cuts_uk_5b6971e6e4b0fd5c73dd336c?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Risk Of 'Hothouse Earth' Despite CO2">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5b69ac3a2000009f0037920f.jpeg%26client%3Dcbc79c14efcebee57402%26signature%3D92000b853e70044d9d67fa3d0cd5e9efdf3c1587&client=cbc79c14efcebee57402&signature=a8bfd468e6d88865e1b5c02f6ee0dec2bb0f73dd" aria-labelledby="popular-videoslnk_15" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/risk-of-hothouse-earth-despite-co2-cuts_uk_5b6971e6e4b0fd5c73dd336c?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Risk Of 'Hothouse Earth' Despite CO2 Cuts
                        </a>
                    </div>
                </div>
                    </div>
    </div>

    
<div class="modal hidden yr-modal yr-slideshow" id="modal">
	<i class="modal__close icon-close-x yr-close yr-track"></i>
	<div class="modal__content">
	</div>
</div>
	</div> <!-- /.video-entry__row -->
</div> <!-- /.video-entry__container -->
    
                <div class="page__content">
                        
    <article>
        
        <div class="page__content__row row--no-border">
                            <div class="col col--body-center">
                    <div class="entry__below-entry">
                        
                                                                                    
    
    

<style type="text/css">
    .follow-us__body::before {
        background-color: #0dbe98;
    }

    .follow-us .newsletter-signup input[type="submit"] {
        color: #0dbe98;
    }
</style>


<div class="desktop-only follow-us yr-follow-us">
    <section class="follow-us__body">

        <div class="follow-us__header">
            <h3>SUBSCRIBE AND FOLLOW ENTERTAINMENT</h3>
        </div>

                    
<div class="email" style="display: list-item;">
    <div class="follow-us__description">
        <p>Get top stories and blog posts emailed to me each day. Newsletters may offer personalized content or advertisements.
            <a href="http://privacy.aol.co.uk/" target="_blank">Learn more</a>
        </p>

    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="slug" type="hidden" value="entertainment">
        
        <input class="text" name="email" placeholder="address@email.com" type="text" aria-label="Your Email">

        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>
                <div class="submit-button-group">
            <input class="subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe Now">
            <span class="newsletter-signup__submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
        
        <ul class="follow-us__networks">
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item "
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://facebook.com/HuffPostUKEnt"
                       href="https://facebook.com/HuffPostUKEnt"
                       data-social-name="facebook"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item even"
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://twitter.com/HuffPostUKEnt"
                       href="https://twitter.com/HuffPostUKEnt"
                       data-social-name="twitter"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="instagram follow-us-networks-item "
                    data-network="instagram"
                    data-social-overlay="follow-us__instagram-overlay">

                    <a class="instagram follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.instagram.com/huffpostuk/"
                       href="https://www.instagram.com/huffpostuk/"
                       data-social-name="instagram"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="podcast follow-us-networks-item even"
                    data-network="podcast"
                    data-social-overlay="follow-us__podcast-overlay">

                    <a class="podcast follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="http://www.huffingtonpost.co.uk/news/into-it"
                       href="http://www.huffingtonpost.co.uk/news/into-it"
                       data-social-name="podcast"
                       title="Follow us on Podcast"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Podcast"></i>

                        <span class="follow-us-networks-item-link-text" style="">Podcast</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="snapchat follow-us-networks-item "
                    data-network="snapchat"
                    data-social-overlay="follow-us__snapchat-overlay">

                    <a class="snapchat follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="images/snapchat/huffpost-uk.png"
                       href="images/snapchat/huffpost-uk.png"
                       data-social-name="snapchat"
                       title="Follow us on Snapchat"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Snapchat"></i>

                        <span class="follow-us-networks-item-link-text" style="">Snapchat</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="gplus follow-us-networks-item even"
                    data-network="gplus"
                    data-social-overlay="follow-us__gplus-overlay">

                    <a class="gplus follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://plus.google.com/+HuffPostUK/"
                       href="https://plus.google.com/+HuffPostUK/"
                       data-social-name="gplus"
                       title="Follow us on Gplus"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Gplus"></i>

                        <span class="follow-us-networks-item-link-text" style="">Google+</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="pinterest follow-us-networks-item "
                    data-network="pinterest"
                    data-social-overlay="follow-us__pinterest-overlay">

                    <a class="pinterest follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.pinterest.com/huffpostuk/"
                       href="https://www.pinterest.com/huffpostuk/"
                       data-social-name="pinterest"
                       title="Follow us on Pinterest"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Pinterest"></i>

                        <span class="follow-us-networks-item-link-text" style="">Pinterest</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>

    <div id="follow-us__snapchat-overlay" class="social-overlay social-overlay--snapchat hidden"><div class="social-overlay__content"><div class="social-overlay__close"><div class="icon-close-x"></div><span>CLOSE</span></div><div class="social-overlay__qr"><a href="https://amp.assets.huffpost.com/assets-d775549657c1cb7cdcddf3ca4b7d9180/images/snapchat/huffpost-uk.png" target="_blank"><img src="https://amp.assets.huffpost.com/assets-d775549657c1cb7cdcddf3ca4b7d9180/images/snapchat/huffpost-uk.png"></a></div></div></div>

                                                            <!-- Desktop and Mapi Conversations -->
    <div id="conversations">
        <a name="comments"></a>

                    
                            <div class="related" style="padding-left:3px">
    <h2>
        <span class="text">Conversations</span>
    </h2>
</div>

<div class="fb_comments">
    <fb:comments colorscheme="light" width="570" href="https://www.huffingtonpost.co.uk/entry/barry-chuckle-hid-cancer-diagnosis-from-fans_uk_5b699981e4b0b15abaa706a3"/>
</div>                        </div>

<!-- Mobile Conversations -->
                                                            <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="taboola-below-article-thumbnails-organic" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails-organic');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/aol-huffingtonpost-uk/loader.js",
            mode: "organic-thumbnails-a",
            container: c.id,
            placement: "Below Article Thumbnails - Organic",
            target_type: "mix"
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script><div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/aol-huffingtonpost-uk/loader.js",
            mode: "thumbnails-a",
            container: c.id,
            placement: "Below Article Thumbnails",
            target_type: "mix"
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>                                                            
    <!-- ads_below_entry_base -->
<div id="modulous_below_entry_base" class="ad-below-entry-base ad_spot desktop-only">
    
</div>
                                                    
                    </div>
                </div>
            
                                                </div>
    </article>
                </div>
            </div>
        </div>

                                        
        
                
    
        <div class="newsletter-toaster desktop-only hidden yr-newsletter-toaster">
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button yr-close yr-track icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="https://amp.assets.huffpost.com/assets-d775549657c1cb7cdcddf3ca4b7d9180/images/icons/newsletter-toaster.png" role="presentation">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO THE ENTERTAINMENT NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="entertainment">
                                        <input name="newsid" type="hidden" value="d7fc7f75d249ec3f8286f2f69b2d68fe">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe!">
                                    </div>
                                                                           <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                        


<footer id="desktop__main_footer" class="yr-footer">
            <!-- ads_leaderboard_bottom -->
<div id="modulous_leaderboard_bottom" class="ad_spot desktop-only">
    <div id="ad_leaderboard_bottom" class="ad_leaderboard_bottom ad_wrapper_" style="display:table;margin:0 auto;padding:5px 0 15px;"><div id="adtech_leaderboard_bottom" class="adtech-adspot ad-leaderboard_bottom"></div>
<script>
(function() {
  var adsDiv = document.querySelector('#adtech_leaderboard_bottom');
  adsDiv.removeAttribute('id');
  // enableQueue: ""
 
    
      
      waitForGlobal('io_c3sd', function() {
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '100011183';
          try { adId = io_c3sd.ads["leaderboard_bottom"] || adId; } catch(e) {}

          
          
          var adSetAddOnVal = 0;
          
          window.console && window.console.log("Set adSetAddOnVal for leaderboard_bottom (MNID " + adId + ") as: " + adSetAddOnVal);
          adSetAddOn(adSetAddOnVal);
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "f"; break;
          }

          adSetInView('D');
          
          
          var args = ['728', '90'];

          
          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.leaderboard_bottom');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_bottom', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 5 || 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');
        }); // wFG:htmlAdWH
      
      }); // wFG:io_c3sd
      
    
   //modulous queue closing
}());
</script></div>
</div>
    
    <div id="footer-marker"></div>
    <div class="footer__top">
        <div class="footer__logo">
                                        
            <a class="footer__logo__link yr-logo" href="/">
                                    <img alt="HuffPost" class="footer__img" src="https://amp.assets.huffpost.com/assets-d775549657c1cb7cdcddf3ca4b7d9180/images/logos/HuffPost.svg" role="presentation">
                            </a>
        </div>
        <div class="footer__lists bn-footer-links yr-footer-links">
                        
                                                                                                                                                                                                                                                                                                                                                            
            
                                        
            <ul class="footer__list footer__list--long">
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="https://www.oath.com/advertising/">
                                Advertise
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/rss/index.xml">
                                RSS
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/huffingtonpostcouk-careers">
                                Careers
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/corrections">
                                Corrections
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/huffingtonpostcouk-terms-of-service">
                                User Agreement (Updated)
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="http://privacy.aol.co.uk/">
                                Privacy (Updated)
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="http://privacy.aol.co.uk/cookie-information/">
                                Cookie Policy
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/huffingtonpostcouk-comment-policy">
                                Comment Policy
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="https://help.aol.co.uk/articles/supply-chain-transparency">
                                Supply Chain Transparency
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/huffingtonpostcouk-about-us">
                                About Us & FAQs
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="https://adinfo.aol.com/about-our-ads/">
                                About Our Ads
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/huffpost-uk-contact-us">
                                Contact Us
                            </a>
                                            </li>
                            </ul>
        </div>
            </div>
    <div class="footer__bottom">
        <div class="footer__bottom__logo">
            <a href="https://www.oath.com">
                                    <img class="footer__bottom__logo__image" src="https://amp.assets.huffpost.com/assets-d775549657c1cb7cdcddf3ca4b7d9180/images/oath-footer-white.svg" alt="OATH">
                            </a>
        </div>
        <div class="footer__bottom__nav">
                            <div class="footer__bottom__nav__item">
                                            © 2018 Oath Inc. All rights reserved.
                                    </div>
            
            <div class="footer__rights">Part of <b>HuffPost Entertainment</b></div>
        </div>
    </div>
</footer>
        
        <div class="popup-overlay"></div>

        
        <!-- ads_bottom_1x1 -->
        <div id="modulous_bottom_1x1" class="ad_spot">
            <script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/23150X907170.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>
        </div>

                <!--modulous footer -->
        
<script type="text/javascript">
    (function(){
        waitForGlobal("htmlAdWH", function(){
            waitForGlobal("jQuery", function(){
                setInterval(function(){
                    (function($){
                        var hiddenAds = document.getElementsByClassName('adtech-adspot');
                        for (var i = 0; i < hiddenAds.length; i++) {
                            var ad = hiddenAds[i];
                            var $ad = $(ad);
                            var toggle = false;
                            var adChildren = ad.getElementsByTagName('*');
                            for (var j = 0; j < adChildren.length; j++) {
                                var a = null;
                                var $adChild = $(adChildren[j]);
                                if ($adChild.prop('tagName').toLowerCase() !== "script" &&
                                    !$adChild.hasClass('advertisement__label') &&
                                    $adChild.is(":visible") &&
                                    $adChild.height() > 20 &&
                                    $adChild.css('display') !== "none" &&
                                    !$adChild.closest('[style*=display: none]').length &&
                                    !((a = $adChild.closest('[style*=overflow: hidden]')).length && a.height() <= 20)) {
                                    toggle = true;
                                    break;
                                }
                            }
                            $ad.data("ad-rendered", toggle).toggleClass("ad-rendered", toggle);
                        }
                    })(jQuery);
                }, 1000);
            });
        });
    }());
</script>


<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script>window.addEventListener('load', window.modulousQueue.runAll);</script>

        <noscript>
          <h2>Using a mobile device? Go to <a href="https://m.huffingtonpost.co.uk/">https://m.huffingtonpost.co.uk/</a> for HuffPost Mobile.</h2>
        </noscript>

        <div id="mobile_promo"></div>

                                                    <script>
var _comscore = _comscore || [];
_comscore.push({"c1":2,"c2":6723616,"c3":"","c4":"","c5":"UK-ENTERTAINMENT","c6":"","c15":"","options":{"url_append":"comscorekw=UK-ENTERTAINMENT"}});

(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=UK-ENTERTAINMENT&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" />
</noscript><!-- START Parse.ly -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="huffingtonpost.co.uk"></div>
</div>
<script>
var guce_referrer_us = getQueryStringParameter(window.location.href, "guce_referrer_us");
if(guce_referrer_us) {
  var referer = base64Url_decode(guce_referrer_us);
  PARSELY = {
      autotrack: false,
      onload: function() {
          PARSELY.beacon.trackPageView({
              urlref: referer
          });
          return true;
      }
  }
}
</script>
<script>
(function(s, p, d) {
  window.PARSELY = window.PARSELY || {};
  window.PARSELY.visitorCookieTimeoutSecs = (60 * 60 * 24 * 365); // 1 year
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly -->
<!-- Facebook Pixel Code -->

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1112906175403201'); // Edition specific
    fbq('track', "PageView");// custom event(s) for bpages
        fbq('trackCustom', 'EntryPage', {
    "section_name": "Entertainment",
    "tags": [
        "metoo",
        "lindsay-lohan",
        "timesup"
    ],
    "ncid": ""
});fbq('init', '10153394098876130'); // Partner Studio
        fbq('track', "PageView");

        (function () {
            'use strict';

                        document.addEventListener('DOMContentLoaded', function () {
                $('body').on('click', function(event) {
                    fbq('track', "Click", data);
                });
            });
        }) ();</script>
<noscript>
    <img height="1" src="https://www.facebook.com/tr?id=1112906175403201&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"><img height="1" src="https://www.facebook.com/tr?id=10153394098876130&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"></noscript>
<!-- End Facebook Pixel Code -->
                    
        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>
        
        <script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="https://amp.assets.huffpost.com/assets-d775549657c1cb7cdcddf3ca4b7d9180/js/vendor.min.js"></script>
<script src="https://amp.assets.huffpost.com/assets-d775549657c1cb7cdcddf3ca4b7d9180/js/scripts.min.js"></script>


    
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
            HPPOST.postTitle = "Lindsay Lohan Slammed For #MeToo Comments";
            HPPOST.postUrl = "//www.huffingtonpost.co.uk/entry/lindsay-lohan-slammed-for-metoo-comments_uk_5b6c6a0ee4b0530743c7f58f";
            HPPOST.isWide = "false";
            HPPOST.playListID = "";
            HPPOST.playerID = "";
            HPPOST.companyID = "56be00124076e70ee4171d93";

    </script>

    <script src="https://amp.assets.huffpost.com/assets-d775549657c1cb7cdcddf3ca4b7d9180/js/entry.min.js"></script>

    <script>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</script>

                            
    
        <script type="text/javascript">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</script>
        
                            

        
        
    </body>
</html>

