
<!DOCTYPE html>
<html lang="en">
    <head>
        


<meta charset="utf-8">
<title>Grenfell Tower Fire Report Condemned For Failing To Ban Flammable Cladding</title>

	<meta name="viewport" content="width=1000">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

	<meta name="description" content="No ban on flammable cladding." />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="https://img.huffingtonpost.com/asset/5afd39d51e0000a0038e5c17.jpeg?ops=1200_630" />
		<meta property="og:site_name" content="HuffPost UK" />
		<meta property="og:title" content="‘A Betrayal And A Whitewash’: Grenfell Fire Regulations Report Condemned" />
		<meta property="og:description" content="No ban on flammable cladding." />
		<meta property="og:url" content="http://www.huffingtonpost.co.uk/entry/grenfell-tower-fire-report-condemned-for-failing-to-ban-flammable-cladding_uk_5afd3960e4b0a59b4e00abdb" />
		<meta property="og:app_id" content="238320442863988" />
		<meta property="fb:app_id" content="238320442863988" />
		<meta property="twitter:site" content="HuffPostUK" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:title" content="‘A Betrayal And A Whitewash’: Grenfell Fire Regulations Report Condemned" />
		<meta property="twitter:image" content="https://img.huffingtonpost.com/asset/5afd39d51e0000a0038e5c17.jpeg?ops=1200_630" />
		<meta name="twitter:description" content="No ban on flammable cladding." />
		<meta property="fb:pages" content="143753582359049" />
		<meta name="robots" content="noodp,noydir" />
		<meta property="keywords" content="uk news,grenfell tower fire,Judith Hackitt" />
		<meta property="og:image:url" content="https://img.huffingtonpost.com/asset/5afd39d51e0000a0038e5c17.jpeg?ops=1200_630" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="630" />
		<meta property="og:locale" content="en_GB" />
		<meta property="twitter:image:width" content="1200" />
		<meta property="twitter:image:height" content="630" />
		<meta property="article:section" content="News" />
		<meta property="article:tag" content="uk news,grenfell tower fire,Judith Hackitt" />
		<meta property="article:published_time" content="2018-05-17T09:27:01+01:00" />
		<meta property="article:modified_time" content="2018-05-17T10:10:54+01:00" />
		<meta name="can-recommend" content="true" />
		<meta property="twitter:creator" content="@Kathryn_Snowdon" />
	    <link rel="canonical" href="https://www.huffingtonpost.co.uk/entry/grenfell-tower-fire-report-condemned-for-failing-to-ban-flammable-cladding_uk_5afd3960e4b0a59b4e00abdb">


                            
    <script type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "https://www.huffingtonpost.co.uk/entry/grenfell-tower-fire-report-condemned-for-failing-to-ban-flammable-cladding_uk_5afd3960e4b0a59b4e00abdb"
    },
    "headline": "Grenfell Tower Fire Report Condemned For Failing To Ban Flammable Cladding",
    "image": {
        "@type": "ImageObject",
        "url": "https://img.huffingtonpost.com/asset/5afd39d51e0000a0038e5c17.jpeg?ops=1200_630",
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2018-05-17T09:27:01+01:00",
    "datePublished": "2018-05-17T09:27:01+01:00",
    "dateModified": "2018-05-17T10:10:54+01:00",
    "author": {
        "@type": "Person",
        "name": "Sara C Nelson"
    },
    "creator": {
        "@type": "Person",
        "name": "Sara C Nelson"
    },
    "publisher": {
        "@type": "Organization",
        "url": "http://www.huffingtonpost.co.uk",
        "name": "HuffPost UK",
        "logo": {
            "@type": "ImageObject",
            "url": "https://amp.assets.huffpost.com/assets-d7527b221e1585c406139fed4c28d054/logos/hp_amp.gif",
            "width": 600,
            "height": 60
        }
    },
    "description": "No ban on flammable cladding.",
    "articleSection": "News",
    "keywords": [
        "uk news",
        "grenfell tower fire",
        "Judith Hackitt",
        "@instantarticle",
        "@gamp",
        "type: news"
    ],
    "inLanguage": "en_GB",
    "thumbnailUrl": "https://img.huffingtonpost.com/asset/5afd39d51e0000a0038e5c17.jpeg?ops=200_150",
    "url": "https://www.huffingtonpost.co.uk/entry/grenfell-tower-fire-report-condemned-for-failing-to-ban-flammable-cladding_uk_5afd3960e4b0a59b4e00abdb"
}
    </script>

    <link rel="amphtml" href="https://m.huffingtonpost.co.uk/amp/entry/grenfell-tower-fire-report-condemned-for-failing-to-ban-flammable-cladding_uk_5afd3960e4b0a59b4e00abdb/">


<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.huffingtonpost.co.uk/entry/grenfell-tower-fire-report-condemned-for-failing-to-ban-flammable-cladding_uk_5afd3960e4b0a59b4e00abdb" />


<link rel="shortcut icon" href="https://amp.assets.huffpost.com/assets-d7527b221e1585c406139fed4c28d054/favicon.ico">
<link rel="icon" href="https://amp.assets.huffpost.com/assets-d7527b221e1585c406139fed4c28d054/favicon.ico" type="image/x-icon" />


<base href="/">

<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-d7527b221e1585c406139fed4c28d054/css/vendor.min.css">
<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-d7527b221e1585c406139fed4c28d054/css/styles.min.css">

    
    
    


    <meta name="oath:guce:product-eu" content="true"/>
    <meta name="oath:guce:consent-host" content="guce.huffingtonpost.co.uk"/>
    <meta name="oath:guce:locale" content="en-gb"/>
    <meta name="oath:guce:inline-consent" content="true"/>
    
        
    <!-- Consent Manager Tag : Stubbed (minified) (updated 2018-05-10) -->
    <script type="text/javascript">
    !function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{configurable:!1,enumerable:!0,get:r})},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=3)}({3:function(e,n){!function(){var e=!1,n=!!window.frames.__cmpLocator,t="function"==typeof __cmp,r=!!window.__cmp&&!!window.__cmp.msgHandler;function o(e){var n="string"==typeof e.data,t=e.data;if(n)try{t=JSON.parse(e.data)}catch(e){}if(t.__cmpCall){var r=t.__cmpCall;window.__cmp(r.command,r.parameter,function(t,o){var a={__cmpReturn:{returnValue:t,success:o,callId:r.callId}};e.source.postMessage(n?JSON.stringify(a):a,"*")})}}n||function e(){if(document.body&&document.body.firstChild){var n=document.body,t=document.createElement("iframe");t.style.display="none",t.height=t.width=0,t.name="__cmpLocator",n.insertBefore(t,n.firstChild)}else setTimeout(e,5)}(),t||(window.__cmp=function(){var n=arguments;if(__cmp.a=__cmp.a||[],!n.length)return __cmp.a;"ping"===n[0]?n[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(n))}),r||(__cmp.msgHandler=o,window.addEventListener?window.addEventListener("message",o,!1):window.attachEvent("onmessage",o))}()}});
    </script>
    <!-- End Consent Manager Tag : Stubbed (minified) --> 
    <!-- Consent Manager Tag : Script -->
    <script type="text/javascript" src="https://consent.cmp.oath.com/cmp.js" async></script>


<script src="https://amp.assets.huffpost.com/assets-d7527b221e1585c406139fed4c28d054/js/common.min.js"></script>

    <link href="https://amp.assets.huffpost.com/assets-d7527b221e1585c406139fed4c28d054/css/editions/uk.css" rel="stylesheet" />

                <script type="text/javascript">
window.adTechCallback = function() {
  
  if ('function' === typeof window.adSetHtNm) { window.adSetHtNm('https://uk.at.atwola.com'); }
  
  
  window.adSetNetId('1065.1');
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_huff_uac/adpage.html');
  window.tacProp={tags:"kvcategory=news;kvpagetype=bpage:listicle:news:slideshow;kventryid=5afd3960e4b0a59b4e00abdb;kvpubmarket=uk;kvcmsid=hpo:5afd3960e4b0a59b4e00abdb;kveditags=grenfell-tower-fire:judith-hackitt:uk-news:@gamp:@instantarticle;kvpublisher=huffpost;kvvert=news;kvblogger=sara-c-nelson"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  window.tacProp.tags += ";kvrefd="+window.location.href;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
};
</script>

<script src="https://o.aolcdn.com/ads/adsWrapperIntl.js" async></script>
<script type="text/javascript">

  
  
  window.waitForGlobal('adsDisableFileless', function(){ 
  
    adsDisableFileless('1'); //to fix talktalk ads
  
  });
  
  
  
  
  window.waitForGlobal('adSetAdURL', function(){
  
    window.adTechCallback();
  
  });
  
</script>


<script type="text/javascript">
(function(){
  function getQuery(fetch, def) {
    def = def || '';
    var url_query = window.location.search.substring(1);
    var params = url_query.split('&');
    for (var i = 0; i < params.length; i++) {
      var name = params[i].split('=');
      if (name[0] == fetch) {
        return name[1];
      }
    }
    return def;
  }
  
  function getCookie(e) {
    var t, n, i = e + "=", r = document.cookie.split(";"), o = 0;
    for (n = r.length; n > o; o++)
    if (t = r[o],
    t = t.trim(),
    0 === t.indexOf(i))
    return t.substring(i.length, t.length);
    return ""
  }
  
  var paramBuilder = {
    queryStrings: [],
    addToArray: function(k, v) { if (v !== null && v.length > 0 ) { this.queryStrings.push(k+v); } }
  };
  paramBuilder.addToArray('c3s_l=', getCookie('c3s_l'));
  paramBuilder.addToArray('oo_global_l=', getCookie('oo_global_l'));
  paramBuilder.addToArray('oo_seen_l=', getCookie('oo_seen_l'));
  
  var rpc_val = getQuery('rpc', '');
  var rpc_mode = getQuery('rpc_mode', '');
  if (rpc_val === "ttg") { paramBuilder.addToArray('force_cobrand=', 'ttguk'); }
  if (rpc_mode === "uat") { window.io_c3s_mode = rpc_mode; }
  
  window.io_c3s = paramBuilder;
})();
</script>

<script type="text/javascript">

waitForGlobal('io_c3s', function() {

  window.uk_sponsorship = "";
  var split_path = window.uk_sponsorship || [
  "news",
  "news",
  
  ].join('.');

  while ( split_path[split_path.length-1] === ".") { split_path = split_path.slice(0, -1); }

  if (window.io_c3s_mode) { split_path = split_path + "." + window.io_c3s_mode; }
  
  var revenue_splitter_path = 'https://rs.aol.co.uk/1.0/hpuk.' + split_path + '/cobrand.js';
  
  var queryStrings = (typeof io_c3s != 'undefined' && io_c3s.queryStrings.length) ? "?" + io_c3s.queryStrings.join("&") : '';


  var c3scr = document.createElement('script');
  c3scr.type = 'text/javascript';
  c3scr.charset = "UTF-8"
  c3scr.async = true;
  c3scr.id = "c3s-init";
  c3scr.src = revenue_splitter_path + queryStrings;
  document.head.appendChild(c3scr);
});

</script>
<meta name="taboola.category" content="news" />

<script>
window.commercial_video = {
  "site_and_category":"uk.news",
  "package":null
};

</script>
<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>
<script>
if (typeof HPAds !== 'undefined' && HPAds.ad_reload) {
  HPAds.ad_reload_old = HPAds.ad_reload;
  HPAds.ad_reload = function(placement, id) {
    jQuery(document).trigger('reloadAd', document.getElementById(id));
    HPAds.ad_reload_old.apply(this, arguments);
  };
}
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        switch('news') {
            case "uk-lifestyle": c = "lifestyle"; break;
            case "uk-politics": c = "politics"; break;
            case "uk-sport": c = "sports"; break;
            case "uk-universities-education": c = "students"; break;
            case "uk-tech": c = "tech"; break;
            case "uk-comedy": c = "comedy"; break;
            case "uk-parents": c = "parents"; break;
            case "uk-style": c = "style"; break;
            case "uk-entertainment": c = "entertainment"; break;
            case "uk": c = "news"; break;
            default: c = "news"; break;
        }
        taboolaParams.container = taboolaParams.container.replace('%section', c);
        taboolaParams.placement = taboolaParams.placement.replace('%section', c);
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                var i = 0;
                while ( window.jQuery && window.JSON && detail.items[i] ) {
                    var dataItemId = detail.items[i].id;
                    var itemUrl = detail.items[i].url;
                    var taboolaDomNode = window.jQuery("[data-item-id='" + dataItemId + "']");
                    var dataBeacon = {
                        "p": {
                            "mpid": (i+1).toString(),
                            "plid": itemUrl,
                            "mlid": "taboola"
                        }
                    };
                    taboolaDomNode.attr('data-beacon', window.JSON.stringify(dataBeacon));
                    i++;
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script async src="//cdn.mediavoice.com/nativeads/script/aoluk/PolarDis.js"></script>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>
<style>
#modulous_mid_article #ad_mid_article {margin:auto; width:100%;}
.advertisement.entry_paragraph_4 .vdb_player>div {padding-bottom: 25px;}
.advertisement.entry_paragraph_4 > div{padding:0px  !important; display:inherit !important;}
</style>
<meta name="apple-itunes-app" content="app-id=306621789, affiliate-data=ct=us_smartbanner&pt=216757&mt=8, app-argument=huffpostnews://?entryID=5afd3960e4b0a59b4e00abdb"/>

        
        <!-- ads_asset_insert -->
        

                
                                                    <!-- RAPID INITIALIZATION -->
<script type="text/javascript" src="https://s.yimg.com/ss/rapid-3.46.1.js"></script>
<script type="text/javascript">window.rapidParams = {"nol":true,"spaceid":1197803240,"keys":{"ver":"huffpostcms","st_sec":"uk.hpmg","pt":"content","pct":"story","paid":"huffpost_uk_744=hpo:5afd3960e4b0a59b4e00abdb"},"nonanchor_track_class":"yr-track","async_all_clicks":true};
  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidParams);
</script>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>                    
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10&appId=238320442863988";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
                    
    
                    <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                    
    
                    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>        </head><body  class="country-uk locale-en_GB entry">

                        
    
                                    
    
                    
    
                    
    
        
        
                    <!-- ads_top_1x1 -->
            <div id="modulous_top_1x1" class="ad_spot">
                
            </div>
        
        
        
        <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
        <div class="master-container">

            
            <div class="inner-container row">
                                                                                

<header id="desktop__main_header" class="header js-header">
    <div class="header__content yr-masthead">

        <div class="header__item header__editions">
    <div class="editions js-edition-button yr-edition-links">
        <div class="editions__current-edition js-current-edition">
            <span class="editions__current-edition__label">EDITION</span>
            <div class="editions__current-edition__edition us icon-Globe_USA">UK</div>
        </div>

                                                                                                                                                                                                                                                                                                                                                                            
                        
        <div class="dropdown dropdown--edition">
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=AR" data-edition="ar">
                            عربي (Arabic)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=AU" data-edition="au">
                            Australia
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=BR" data-edition="br">
                            Brasil
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=CA" data-edition="ca">
                            Canada
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=DE" data-edition="de">
                            Deutschland
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=ES" data-edition="es">
                            España
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=FR" data-edition="fr">
                            France
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=GR" data-edition="gr">
                            Ελλάδα (Greece)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=IN" data-edition="in">
                            India
                        </a>
                    </li>
                
            </div>
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=IT" data-edition="it">
                            Italia
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=JP" data-edition="jp">
                            日本 (Japan)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=KR" data-edition="kr">
                            한국 (Korea)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=MG" data-edition="mg">
                            Maghreb
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=MX" data-edition="mx">
                            México
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=QC" data-edition="qc">
                            Québec (en français)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=ZA" data-edition="za">
                            South Africa
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=US" data-edition="us">
                            United States
                        </a>
                    </li>
                
            </div>
        </div>
    </div>
</div>

        <div class="header__item header__logo">
                            <a class="logo yr-logo" href="/">
                    <img alt="The Huffington Post" class="logo__img" src="https://amp.assets.huffpost.com/assets-d7527b221e1585c406139fed4c28d054/images/logos/HuffPost.svg">
                </a>
                                                                        </div>
        <div class="header__item header__social-list yr-social-list">
            <div class="social-list">
                <a class= "social-list__item social-list__item--facebook icon-Social_Facebook yr-social-list-item"
           href="https://facebook.com/HuffPostUK"
           data-social-overlay="top-nav__facebook-overlay"
           data-social-name="facebook"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter yr-social-list-item"
           href="https://twitter.com/HuffPostUK"
           data-social-overlay="top-nav__twitter-overlay"
           data-social-name="twitter"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram yr-social-list-item"
           href="https://www.instagram.com/huffpostuk/"
           data-social-overlay="top-nav__instagram-overlay"
           data-social-name="instagram"
           target="_blank"></a><a class= "social-list__item social-list__item--pinterest icon-Social_Pinterest yr-social-list-item"
           href="https://www.pinterest.com/huffpostuk/"
           data-social-overlay="top-nav__pinterest-overlay"
           data-social-name="pinterest"
           target="_blank"></a>
            </div>
        </div>
    </div>

    <nav class="front-page js-nav nav yr-nav">

        

<!-- /Top nav -->
<div class="nav__inner">
                    
                            
                <style type="text/css">
            .nav__item--news::after,
            .nav__item--news .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--news .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--news  yr-nav-item"
             data-edition="united-kingdom"
             data-s-type="section"
             data-s-value="news"
        >
            <a class="nav__item__link" href="/news/">News</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/royal-wedding/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Royal Wedding</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/crime/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Crime</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/air-pollution/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Air Pollution</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/sourced/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Sourced</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/beyond-brexit/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Beyond Brexit</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="http://projects.huffingtonpost.co.uk/life-less-ordinary/"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Life Less Ordinary</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/media/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Media</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/downtime/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Downtime</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/grenfell-tower-fire-report-condemned-for-failing-to-ban-flammable-cladding_uk_5afd3960e4b0a59b4e00abdb"><div class="dropdown__column__row--entry-content">Grenfell Tower Fire Report Condemned For Failing To Ban Flammable Cladding</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/grenfell-fire-safety_uk_5afcab80e4b0a59b4e004994"><div class="dropdown__column__row--entry-content">Grenfell Fire Safety Review Will &#039;Not Call For Ban On Flammable Cladding&#039;</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/uk-public-yet-to-fully-embrace-meghan-markle-as-royal-wedding-looms_uk_5afc1121e4b06a3fb50c501c"><div class="dropdown__column__row--entry-content">Meghan Markle Is As Popular As... Prince Charles (ie Not Very)</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/dambusters-raids-remembered-75_uk_5afc2353e4b0779345d4ae1d"><div class="dropdown__column__row--entry-content">Daring Dambusters Raids Remembered 75 Years On</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--politics::after,
            .nav__item--politics .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--politics .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--politics  yr-nav-item"
             data-edition="united-kingdom"
             data-s-type="section"
             data-s-value="politics"
        >
            <a class="nav__item__link" href="/politics/">Politics</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/the-waugh-zone/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">The Waugh Zone</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/budget-2017/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Budget</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/theresa-may/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Theresa May</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/jeremy-corbyn/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Jeremy Corbyn</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/conservative-party/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Tories</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/brexit/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Brexit</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/labour-party/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Labour</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/mps-fear-stigma-of-disclosing-mental-health-issues_uk_5afd3b9ee4b06a3fb50dcb4b"><div class="dropdown__column__row--entry-content">MPs Fear Stigma Of Disclosing Mental Health Issues</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/the-waugh-zone-thursday-may-17-2018_uk_5afd3aa9e4b0779345d60d26"><div class="dropdown__column__row--entry-content">The Waugh Zone Thursday May 17, 2018</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/maximum-gambling-machine-stake-cut-to-ps2_uk_5afd2fb8e4b0779345d5f63d"><div class="dropdown__column__row--entry-content">Maximum Gambling Machine Stake Cut To £2</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/tories-have-not-connected-with-aspirational-voters-for-30-years-warns-justine-greening_uk_5afcaa06e4b0779345d5a689"><div class="dropdown__column__row--entry-content">Tories Have Not Connected With Aspirational Voters For 30 Years, Warns Justine Greening</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--entertainment::after,
            .nav__item--entertainment .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--entertainment .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--entertainment  yr-nav-item"
             data-edition="united-kingdom"
             data-s-type="section"
             data-s-value="entertainment"
        >
            <a class="nav__item__link" href="/entertainment/">Entertainment</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/build/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">BUILD</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/film/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Film</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/music/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Music</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/celebrity-galleries/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Celeb Galleries</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/eastenders-spoilers/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">EastEnders</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/coronation-street-spoilers/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Coronation Street</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/emmerdale-spoilers/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Emmerdale</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/uktvdrama/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">TV Drama</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/reality-tv/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Reality TV</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/daytime-tv/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Daytime TV</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/love-island-new-trailer-2018-flight-safety-video-caroline-flack_uk_5afd31a5e4b0a59b4e009c4d"><div class="dropdown__column__row--entry-content">Love Island&#039;s Parody In-Flight Safety Video Is Full Of Easter Eggs For Fans</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/royal-wedding-party-game-huffpost-uk-dress-challenge_uk_5aface40e4b044dfffb5d79e"><div class="dropdown__column__row--entry-content">Liven Up Your Royal Wedding Party With The Meghan Paper Dress Challenge</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/judy-finnigan-quits-tv-richard-chloe-madeley_uk_5afd227be4b0779345d5dc84"><div class="dropdown__column__row--entry-content">Judy Finnigan Has Quit TV As It No Longer Makes Her Happy, Reveals Daughter Chloe Madeley</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/innocent-episode-3-review-itv_uk_5afc1398e4b0779345d49d91"><div class="dropdown__column__row--entry-content">&#039;Innocent&#039; Episode Three Answers One Big Question, But Leaves Us With A Few More</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--lifestyle::after,
            .nav__item--lifestyle .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--lifestyle .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--lifestyle  yr-nav-item"
             data-edition="united-kingdom"
             data-s-type="section"
             data-s-value="lifestyle"
        >
            <a class="nav__item__link" href="/lifestyle/">Lifestyle</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/gym-buddies/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Gym Buddies</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/health/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Health</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/diet-and-fitness/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Body</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/dating-and-relationships/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Dating &amp; Relationships</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/food/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Food</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/wellbeing/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Wellbeing</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/whats-working/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">What&#039;s Working</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/women/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Women</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/men/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Men</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/everybody/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">EveryBody</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/why-im-tired-of-mental-health-awareness-events_uk_5af9863ee4b0cd87a2a99606"><div class="dropdown__column__row--entry-content">Why I’m Tired Of Mental Health Awareness Events</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/your-reasons-for-drinking-are-way-more-gendered-than-you-think_uk_5afc29f2e4b0779345d4b63e"><div class="dropdown__column__row--entry-content">Your Reasons For Drinking Are Way More Gendered Than You Think</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/how-to-throw-a-royal-wedding-street-party-fit-for-a-prince-or-princess_uk_5af16210e4b041fd2d2a6aae"><div class="dropdown__column__row--entry-content">How To Throw A Royal Wedding Street Party Fit For A Prince Or Princess</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/aerial-yoga-could-this-be-your-new-workout_uk_5afb04e8e4b0200bcab92deb"><div class="dropdown__column__row--entry-content">Could Aerial Yoga Be Your New Workout?</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--tech::after,
            .nav__item--tech .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--tech .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--tech  yr-nav-item"
             data-edition="united-kingdom"
             data-s-type="section"
             data-s-value="tech"
        >
            <a class="nav__item__link" href="/tech/">Tech</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/gadget-reviews/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Reviews</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/gaming/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Gaming</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/space/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Space</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/apple/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Apple</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/innovation/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Innovation</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/tech-for-good/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Tech For Good</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/sustainability/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Sustainability</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/destiny-warmind-review-one-of-the-biggest-games-of-a-generation-is-finally-being-fixed_uk_5afbf98de4b06a3fb50c1aee"><div class="dropdown__column__row--entry-content">Destiny 2 Warmind Review: One Of The Biggest Games Of The Last 12 Months Is Finally Being Fixed</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/yanny-or-laurel-this-is-why-you-can-only-hear-one-or-maybe-even-both_uk_5afbe37ae4b06a3fb50be8fd"><div class="dropdown__column__row--entry-content">Yanny Or Laurel? This Is Why You Can Only Hear One, Or Maybe Even Both</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/yanny-or-laurel-sound-illusion-has-the-internet-in-meltdown_uk_5afbdaefe4b0779345d4199c"><div class="dropdown__column__row--entry-content">Yanny Or Laurel? This Sound Illusion Has The Internet In Meltdown</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/facebook-reveals-the-amount-of-hate-speech-it-took-down_uk_5afaeb9ee4b044dfffb60909"><div class="dropdown__column__row--entry-content">Facebook Has Revealed The Amount Of Content It Takes Down – And The Numbers Are Staggering</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--parents::after,
            .nav__item--parents .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--parents .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--parents  yr-nav-item"
             data-edition="united-kingdom"
             data-s-type="section"
             data-s-value="parents"
        >
            <a class="nav__item__link" href="/parents/">Parents</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/parents-to-be/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Parents-To-Be</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/new-parents/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">New Parents</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/family/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Family</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/family-time/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Family Time</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/thriving-parents/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Thriving Parents</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/parent-voices/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Parent Voices</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="http://projects.huffingtonpost.co.uk/babynames/"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Baby Names</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/sats-2018-exam-cute-note_uk_5afc22f4e4b0a59b4dff4e33"><div class="dropdown__column__row--entry-content">We Can All Learn From This 10-Year-Old Who Wrote Herself An Inspirational Note Before The SATs</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/how-to-keep-an-eye-on-your-children-when-youre-blind-or-partially-sighted_uk_5afc3051e4b06a3fb50c7dc9"><div class="dropdown__column__row--entry-content">How To Keep An Eye On Your Children When You&#039;re Blind Or Partially Sighted</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/inclusive-river-island-kids-campaign_uk_5afc01d4e4b0779345d4761b"><div class="dropdown__column__row--entry-content">What The Parents Of The Kids In River Island&#039;s New Inclusive Campaign Want You To Know</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/clean-safe-beaches-in-britain_uk_5afc4dbfe4b0779345d4fc31"><div class="dropdown__column__row--entry-content">One In Four Children Have Never Been Swimming In The Sea Around Britain</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--video::after,
            .nav__item--video .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--video .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--video  yr-nav-item"
             data-edition="united-kingdom"
             data-s-type="section"
             data-s-value="video"
        >
            <a class="nav__item__link" href="/video/">Video</a>

                                </div>
    
            <div class="js-nav-item nav__item nav__item--more">
            <a class="nav__item__link" href="#">MORE</a>
        </div>
    
    
    <a class="nav__item nav__item--search icon-Nav_Search" href="/search/"></a>
</div>

    


    
                        
            
            
        
    
        
        
        
    
        
                    
            
                                                
                    
            
                    
            
                

    <div class="js-more-menu more-menu desktop-only yr-nav-item" data-s-value="More">
        <div class="more-menu__content">
                                                <div class="more-menu__col">
                                                                                    <a href="/comedy/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Comedy
                                </a>
                                                                                                                <a href="/style/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Style
                                </a>
                                                                                                                <a href="/news/whats-working/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    What&#039;s Working
                                </a>
                                                                                                                <a href="/news/parent-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Parent Voices
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col-spacer"></div>
                                                                <div class="more-menu__col">
                                                                                    <div class="more-menu__col__row more-menu__col__row--title">
                                    Featured
                                </div>
                                                                                                                <a href="/news/downtime/ " target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Downtime
                                </a>
                                                                                                                <a href="/news/sourced/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Sourced
                                </a>
                                                                        </div>
                                    </div> <!-- /.more-menu__content -->
    </div> <!-- /.more-menu -->

    </nav>
</header>
                                    
                                                                                                                        <!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad-leaderboard-flex ad_spot desktop-only">
    <style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>
<script>
(function() {
  var adsDiv = document.querySelector('#adtech_leaderboard_flex');
  adsDiv.removeAttribute('id');
  // enableQueue: ""
  
    
      
      waitForGlobal('io_c3sd', function() {
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }
          
          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '100008139';
          try { adId = io_c3sd.ads["leaderboard_flex"] || adId; } catch(e) {} 
          
          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "fc"; break;
          }

          
          
          
          var args = ['lb', 'lb'
          ];

          
          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.leaderboard_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
          }
          
          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', mnid: adId}, adsDiv); }
          
          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 5 || 1;  
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });
              
          adSetInView('0');
        }); // wFG:htmlAdWH
      
      }); // wFG:io_c3sd
      
    
   //modulous queue closing
}());
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>
                                            
                    <!-- ads_splash_takeover -->
<div id="modulous_splash_takeover" class="ad_spot">
    
</div>
                
    
                    
            <div class="page__content">
            
<header class="entry__header yr-entry-header">
    
                <span class="entry-eyebrow">NEWS</span>
        <div class="timestamp">
    <span class="timestamp__date timestamp__date--published">
        17/05/2018 09:27 BST
    </span>

    
            <span class="timestamp__separator">|</span>
        <span class="timestamp__date timestamp__date--modified">
            <strong>Updated</strong>
            3 minutes ago
        </span>
    </div>
    <div class="headline">
        <h1 class="headline__title">Grenfell Tower Fire Report Condemned For Failing To Ban Flammable Cladding</h1>

                    <h2 class="headline__subtitle">No ban on flammable cladding.</h2>
        
        <div class="headline__stroke" style="background-color: #0dbe98"></div>
    </div>

    

        
<div class="share-bar share-bar--sticky desktop-only yr-share">
    <script id="share-bar__social-mob" type="text/template"><ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fgrenfell-tower-fire-report-condemned-for-failing-to-ban-flammable-cladding_uk_5afd3960e4b0a59b4e00abdb" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" href="http://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fgrenfell-tower-fire-report-condemned-for-failing-to-ban-flammable-cladding_uk_5afd3960e4b0a59b4e00abdb&text=%27A%20betrayal%20and%20a%20whitewash%27%3A%20Grenfell%20fire%20regulations%20report%20condemned" target="_blank"></a></li><li class="whatsapp share-bar__item"><a class="share-bar__item-link icon-Social_WhatsApp yr-share-item" data-social-name="whatsapp" data-action="share/whatsapp/share"  href="whatsapp://send?text=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fgrenfell-tower-fire-report-condemned-for-failing-to-ban-flammable-cladding_uk_5afd3960e4b0a59b4e00abdb" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" href="mailto:?subject=Grenfell%20Tower%20Fire%20Report%20Condemned%20For%20Failing%20To%20Ban%20Flammable%20Cladding&body=Article: https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fgrenfell-tower-fire-report-condemned-for-failing-to-ban-flammable-cladding_uk_5afd3960e4b0a59b4e00abdb" target="_blank"></a></li><li class="sms share-bar__item"><a class="share-bar__item-link icon-Social_SMS yr-share-item" data-social-name="sms" href="sms:?body=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fgrenfell-tower-fire-report-condemned-for-failing-to-ban-flammable-cladding_uk_5afd3960e4b0a59b4e00abdb" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5afd39d51e0000a0038e5c17.jpeg&client=cbc79c14efcebee57402&signature=56228011d7589f9147b528228a9dbfece330343f" href="http://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fgrenfell-tower-fire-report-condemned-for-failing-to-ban-flammable-cladding_uk_5afd3960e4b0a59b4e00abdb" target="_blank"></a></li><li class="tumblr share-bar__item"><a class="share-bar__item-link icon-Social_Tumblr yr-share-item" data-social-name="tumblr" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fgrenfell-tower-fire-report-condemned-for-failing-to-ban-flammable-cladding_uk_5afd3960e4b0a59b4e00abdb&name=Grenfell%20Tower%20Fire%20Report%20Condemned%20For%20Failing%20To%20Ban%20Flammable%20Cladding" target="_blank"></a></li><li class="linkedin share-bar__item"><a class="share-bar__item-link icon-Social_Linkedin yr-share-item" data-social-name="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fgrenfell-tower-fire-report-condemned-for-failing-to-ban-flammable-cladding_uk_5afd3960e4b0a59b4e00abdb" target="_blank"></a></li><li class="comments share-bar__item"><a class="share-bar__item-link icon-comment yr-share-item" data-social-name="comments" href="https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fgrenfell-tower-fire-report-condemned-for-failing-to-ban-flammable-cladding_uk_5afd3960e4b0a59b4e00abdb" target="_blank"></a></li></ul></script>

    <ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fgrenfell-tower-fire-report-condemned-for-failing-to-ban-flammable-cladding_uk_5afd3960e4b0a59b4e00abdb" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" href="http://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fgrenfell-tower-fire-report-condemned-for-failing-to-ban-flammable-cladding_uk_5afd3960e4b0a59b4e00abdb&text=%27A%20betrayal%20and%20a%20whitewash%27%3A%20Grenfell%20fire%20regulations%20report%20condemned" target="_blank"></a></li><li class="whatsapp share-bar__item"><a class="share-bar__item-link icon-Social_WhatsApp yr-share-item" data-social-name="whatsapp" data-action="share/whatsapp/share"  href="whatsapp://send?text=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fgrenfell-tower-fire-report-condemned-for-failing-to-ban-flammable-cladding_uk_5afd3960e4b0a59b4e00abdb" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5afd39d51e0000a0038e5c17.jpeg&client=cbc79c14efcebee57402&signature=56228011d7589f9147b528228a9dbfece330343f" href="http://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fgrenfell-tower-fire-report-condemned-for-failing-to-ban-flammable-cladding_uk_5afd3960e4b0a59b4e00abdb" target="_blank"></a></li><li class="linkedin share-bar__item"><a class="share-bar__item-link icon-Social_Linkedin yr-share-item" data-social-name="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fgrenfell-tower-fire-report-condemned-for-failing-to-ban-flammable-cladding_uk_5afd3960e4b0a59b4e00abdb" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" href="mailto:?subject=Grenfell%20Tower%20Fire%20Report%20Condemned%20For%20Failing%20To%20Ban%20Flammable%20Cladding&body=Article: https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fgrenfell-tower-fire-report-condemned-for-failing-to-ban-flammable-cladding_uk_5afd3960e4b0a59b4e00abdb" target="_blank"></a></li><li class="comments share-bar__item"><a class="share-bar__item-link icon-comment yr-share-item" data-social-name="comments" href="https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fgrenfell-tower-fire-report-condemned-for-failing-to-ban-flammable-cladding_uk_5afd3960e4b0a59b4e00abdb" target="_blank"></a></li></ul></div>
    <div class="author-byline yr-byline">
            
    
    <ul class="author-list author-list--multiple">
        
                                                    
            
            <li class="author-card yr-author-card">
                                                    
                <div class="author-card__details">
                    <span class="author-card__details-container">
                        <a class="author-card__details__name" href="https://www.huffingtonpost.co.uk/author/sara-c-nelson">
                                                            <span class="author-card__details__name">
                                    By Sara C Nelson
                                </span>
                                                    </a>
                    </span>
                </div>
            </li>
        
                                                    
            
            <li class="author-card yr-author-card">
                                                    
                <div class="author-card__details">
                    <span class="author-card__details-container">
                        <a class="author-card__details__name" href="https://www.huffingtonpost.co.uk/author/kathryn-snowdon">
                                                            <span class="author-card__details__name">
                                    Kathryn Snowdon
                                </span>
                                                    </a>
                    </span>
                </div>
            </li>
            </ul>
    </div>
</header>

                    </div>
    
                <div class="page__content">
                        
    <div class="page__content__row row--no-border">
                    <div class="col col--body-center">
                <div class="entry__below-entry">
                                            <article class="entry__content  js-entry-content">
    
        
        
                                                                                                                                        
        
        
        
                        
                
    <div class="entry__body" data-part="contents">

            <!-- ads_sharebox_260x60 -->
    <div id="sharebox_260x60" class=
         "advertisement sharebox_260x60"  "ad_spot desktop-only">
        
    </div>

        <div class="post-contents yr-entry-text">
                                                                        
            
                            <div class="content-list-component text">
                <p>A long-awaited report on building regulations launched after the <a href="https://www.huffingtonpost.co.uk/news/grenfell/">Grenfell Tower fire</a> is being condemned as not going far enough to prevent a repeat of the tragedy, which killed 71 people in June last year.</p>
                                
                                                                        <!-- entry_paragraph_1_ad -->
    <div id="entry_paragraph_1" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	              	</div>
    </div>
                                                                                    
<p>The report by Dame Judith Hackitt&nbsp;<a href="https://www.huffingtonpost.co.uk/entry/grenfell-fire-safety_uk_5afcab80e4b0a59b4e004994?yu">stops short of calling for an outright ban on the flammable cladding</a> blamed by many for the spread of the blaze, which broke out on the fourth floor of the west London tower block.</p>
                                
                                                                                                                    <!-- entry_paragraph_2_ad -->
    <div id="entry_paragraph_2" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	              	</div>
    </div>
                                                                                    
<p>Instead it calls for a &ldquo;wholesale change in culture&rdquo; on fire safety, and greater clarity and tighter policing of guidance already in place, which says cladding must be made of material of limited combustibility.</p>
                                
                                                                        <!-- entry_paragraph_3_ad -->
    <div id="entry_paragraph_3" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	              	</div>
    </div>
                                                                                    
            </div>
        
                
                
                
                
        
                
                
                            
            


                                                                


    
    <figure class="content-list-component image">
        <span class="share-bar-image-wrapper">
            <img class="image__src" src="https://img.huffingtonpost.com/asset/5afd3a811a0000c704cdeed2.jpeg?ops=scalefit_630_noupscale">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link entry__link--omit icon-Social_Pinterest"
                       data-pin-custom="true"
                       href="" target="_blank">
                    </a>
                </div>
            </div>
        </span>
                    <span class="image__credit">
            PA Wire/PA Images
            </span>
                            <figcaption class="image__caption">
              71 people were killed in the Grenfell Tower tragedy in June last year&nbsp;
            </figcaption>
            </figure>

        
                
                
        
                            <div class="content-list-component text">
                <p>She said: &ldquo;This is a broken system that needs to be fixed. We have to put in place a new system that holds people to account &hellip; a much stronger regulatory regime that ensures that people who take short cuts or do not do what they are responsible for are held to account and see tougher sanctions as a result.</p>
                                
                                                                        <!-- entry_paragraph_4_ad -->
    <div id="entry_paragraph_4" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	         <!-- TAG START { player: "HuffPost UK Outstream", owner: "ONE Video by AOL", for: "Huffington Post UK" } -->
<div id="579a0eb2db4bc65d970d26cb" class="vdb_player vdb_579a0eb2db4bc65d970d26cb56bdff2c67b6233ed4c2d3c5" vdb_params="m.channel=news&m.adminibar=true&m.o2inline=inview">
    <script type="text/javascript" src="//delivery.vidible.tv/jsonp/pid=579a0eb2db4bc65d970d26cb/56bdff2c67b6233ed4c2d3c5.js?m.channel=news&m.adminibar=true&m.o2inline=inview"></script>
</div>
<!-- TAG END { date: 07/28/16 } -->     	</div>
    </div>
                                                                                    
<p>&ldquo;It is a wholesale culture change. It is a much stronger regulatory regime for high-rise buildings that recognises that there is an inherently high level of risk involved.&rdquo;</p>
                                                                    
                                            
<p>Dame Judith, a former chairwoman of the Health and Safety Executive, said she did not think that an outright cladding ban would work, to widespread condemnation.</p>
                                
                                                                                                                                            
            </div>
        
                
                
                
                
        
                
                
                            
            


                                                                


    
    <figure class="content-list-component image">
        <span class="share-bar-image-wrapper">
            <img class="image__src" src="https://img.huffingtonpost.com/asset/5afd3ea71e00007d038e5c21.jpeg?ops=scalefit_630_noupscale">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link entry__link--omit icon-Social_Pinterest"
                       data-pin-custom="true"
                       href="" target="_blank">
                    </a>
                </div>
            </div>
        </span>
                    <span class="image__credit">
            PA Wire/PA Images
            </span>
                            <figcaption class="image__caption">
              Dame Judith Hackitt said she did not think an outright cladding ban would work&nbsp;
            </figcaption>
            </figure>

        
                
                
        
                            <div class="content-list-component text">
                <p>Chair of the campaign group Grenfell Unitedm Shahin Sadafi said:&nbsp;&ldquo;Worrying that a fire like Grenfell could happen again is something that keeps many of us awake at night.&nbsp;</p>
                                
                                                                                                                                            
<p>&ldquo;When we met Dame Judith Hackitt we asked her for an outright ban on combustable cladding. We are disappointed and saddened that she didn&rsquo;t listen to us and she didn&rsquo;t listen to other experts. The cladding on the Grenfell Tower was deemed to be limited combustibility, but it cost 72 lives. It must be banned. We need to hear from Government a clear promise that these dangerous materials will never be used on homes again.</p>
                                
                                                                                                                                            
<p>&ldquo;This isn&rsquo;t just about cladding - the whole system of building regulation is broken. The industry has too much influence over regulation and testing, desk-top studies are totally flawed, profit is valued more than people&rsquo;s safety, and residents are left powerless. All of this must change.&nbsp;</p>
                                
                                                                                                                                            
<p>&ldquo;This report is a start but we&rsquo;ve had recommendations before, after the Lakanal House fire and they were ignored - so we&rsquo;re asking Dame Judith Hackitt to finished job she has started and make sure this report leads to a serious culture change across the industry.&nbsp;</p>
                                
                                                                                                                                            
<p>&ldquo;Grenfell United will keep fighting until everyone is safe in their homes.&rdquo;</p>
                                
                                            
<p>Labour MP for Tottenham David Lammy described the review as a &ldquo;betrayal and a whitewash.&rdquo;&nbsp;</p>
                                
                                            
<p>He added: &ldquo;It is unthinkable and unacceptable that so many people can die in a disaster like Grenfell and one year on flammable cladding has not been banned. I will continue to stand with the Grenfell families and will continue to call for an outright ban on any combustible materials.&nbsp;</p>
                                
                                                                                                                                            
<p style="font-weight: 400;">&ldquo;The Grenfell families and the public needed a review that was fearless in standing up to the industry on behalf of all those who lost their lives in Grenfell with recommendations that ensure that an atrocity like Grenfell can never happen again.&nbsp;</p>
                                
                                                                                                                                            
            </div>
        
                
                
                
                
        
                
                
                            
            


                                                                


    
    <figure class="content-list-component image">
        <span class="share-bar-image-wrapper">
            <img class="image__src" src="https://img.huffingtonpost.com/asset/5afd42192000006505b91be6.jpeg?ops=scalefit_630_noupscale">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link entry__link--omit icon-Social_Pinterest"
                       data-pin-custom="true"
                       href="" target="_blank">
                    </a>
                </div>
            </div>
        </span>
                    <span class="image__credit">
            PA Archive/PA Images
            </span>
                            <figcaption class="image__caption">
              Labour MP David Lammy called the report a 'betrayal and a whitewash'&nbsp;
            </figcaption>
            </figure>

        
                
                
        
                            <div class="content-list-component text">
                <p style="font-weight: 400;">&ldquo;I simply fail to see how it is deemed appropriate for any combustible material to be used on any tower block in this country and I find it unfathomable that this review has not recommended an outright ban on the use of combustible material.&rdquo;&nbsp;</p>
                                
                                                                                                                                            
<p style="font-weight: 400;">Emma Dent-Coad, Labour MP for Kensington, echoed the sentiment by tweeting: &ldquo;I honestly cannot believe the result of this review: regulating the current system is not the answer. It is a total betrayal and the government needs to take action now. Why are we having to say this? Ban flammable cladding.&rdquo;&nbsp;</p>
                                
                                                                                                                                            
            </div>
        
                
                
                
                
        
                
                
                
                            
                            <div class="content-list-component embed-asset">
                                        <blockquote class="twitter-tweet" align="center"><p lang="en" dir="ltr">I honestly cannot believe the result of this review: regulating the current system is not the answer. It is a total betrayal and the government needs to take action now. Why are we having to say this? Ban flammable cladding. <a href="https://t.co/JohC7PyUHd">https://t.co/JohC7PyUHd</a></p>&mdash; Emma Dent Coad (@emmadentcoad) <a href="https://twitter.com/emmadentcoad/status/997038593133678592?ref_src=twsrc%5Etfw">May 17, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                </div>
                    
                
        
                            <div class="content-list-component text">
                <p style="font-weight: 400;">Tory peer Gary Porter, chairman of the Local Government Association, said: &ldquo;The Grenfell Tower fire exposed a system for ensuring buildings are safe which is broken. Since the tragedy, the LGA has led calls for a review of building regulations and made the case for systemic change. It is good that Dame Judith&rsquo;s report agrees that the current system is not fit for purpose and has set out a range of recommendations for its long-term reform.</p>
                                
                                                                                                                                            
<p>&ldquo;However, our immediate priority is to ensure that a fire like that at Grenfell never happens again, and to make certain the buildings which people live, visit and work in are safe today. It is therefore disappointing that Dame Judith has stopped short of recommending a ban on combustible materials and the use of desktop studies, both essential measures to improve safety.</p>
                                
                                                                                                                                            
<p>&ldquo;The Government should nevertheless act without delay to introduce a temporary ban on the use of combustible materials on complex and high-rise buildings and until we have a regulatory and testing system which is fit for the 21st Century. As the use and misuse of desktop studies has been at the heart of the problem, the LGA also remains clear that the use of desktop studies that attempt to approve safety compliance must also be banned.</p>
                                
                                                                                                                                            
<p>&ldquo;This would provide the clarity for building owners who need to know what they can use to replace dangerous cladding and insulation and immediately help keep buildings safer.&rdquo;</p>
                                
                                            
<p>Addressing concerns that the report did not go far enough to ban cladding, Hackitt described such materials as a &ldquo;symptom of the system failure, which is what we need to address&rdquo;.</p>
                                
                                                                                                                                            
<p>&ldquo;I&rsquo;m clear that high rise buildings should only be clad in materials which are safe and non-combustible. But we must stop people putting material on the buildings that does not comply.&rdquo;</p>
                                
                                                                                                                                            
<p>She added: &ldquo;The regulations and guidance that exists today already says that the only type of cladding you can use on high-rise buildings must either be of limited combustibility or must be subject to a full test.</p>
                                
                                                                                                                                            
<p>&ldquo;I don&rsquo;t know of any systems containing combustible materials that have passed that test.</p>
                                
                                            
<p>&ldquo;Given that those are the standards that exist today, it is clear to me that to make this effective we have to go beyond simply specifying what can and can&rsquo;t be used. We have to put in place gateways that hold these people to account and pick them up if they try to short-cut the system in any way.</p>
                                
                                                                                                                                            
<p>&ldquo;It is clear from Grenfell and from the other tests that have been done that despite the guidance currently saying that, people were putting other materials up, so I don&rsquo;t think a ban will work.</p>
                                
                                                                                                                                            
<p>&ldquo;My investigation has determined that there are people out there taking short cuts, cutting costs and not taking responsibility for building buildings that are safe to live in.&rdquo;</p>
                                
                                            
<p>She concluded that indifference and ignorance led a &ldquo;race to the bottom&rdquo; in building safety practices with cost prioritised over safety.</p>
                                
                                                                                                                                            
<blockquote>
<p><strong>Key recommendations in the report:</strong></p>
<ul>
<li><strong>A less prescriptive, outcomes-based approach to the regulatory framework to be overseen by a new regulator that can drive the right behaviours.</strong></li>
<li><strong>Clearer roles and responsibilities throughout the design and construction process and during occupation, to ensure real accountability for building safety.</strong></li>
<li><strong>Residents to be consulted and involved in decisions affecting the safety of their home and listened to if they have concerns.</strong></li>
<li><strong>Residents in high rise residential buildings should have &ldquo;clearer obligations&rdquo; in relation to maintaining safety of flats and have the right to access fire risk assessments.</strong></li>
<li><strong>The dutyholder for a high rise residential building should provide residents with a set of information that supports residents to better understand the layers of protection in place to keep their building safe.&nbsp;</strong></li>
<li><strong>A more rigorous and transparent product testing regime and a more responsible marketing regime.</strong></li>
<li><strong>Industry to lead on strengthening competence of all those involved in building work and to establish an oversight body.</strong></li>
<li><strong>Government should mandate a digital standard of record-keeping for the design, construction and during the occupation of high rise residential towers, including subsequent refurbishments to those buildings.</strong></li>
<li><strong>The report also fails to ban &lsquo;desktop studies&rsquo; - an assessment of a product in lieu of tests. Report only suggests such &lsquo;desktop studies&rsquo; should be used &ldquo;in a very limited number of cases&rdquo;</strong></li>
</ul>
</blockquote>
            </div><section class="extra-content">
        <h5 class="extra-content__title"></h5>
        <div class="extra-content__media">

                    </div>
    </section>
                                
                                                                                                                                    </div>

        <div class="yr-entry-footer">
            
                            <!-- ads_article_bottom -->
<div id="modulous_article_bottom" class="ad_spot desktop-only">
    
</div>
            
                            <div class="author-byline author-byline--footer">
                                                                <div class="entry-corrections ">
                                
             

<a class="follow-us__correction" data-post-origin="athena" data-post-id="5afd3960e4b0a59b4e00abdb"
data-edition="uk" id="suggest-corrections" data-popup-target="#corrections_container">Suggest a correction</a>

<div id="corrections_container" style="display: none;">

</div>
                        </div>
                    
                    
<ul class="author-list yr-authors">
            
                                                    
                        <li class="author-card yr-author-card">
                                    <a href="" class="bn-author-image bn-clickable yr-author-image">
                        <div class="author-card__headshot" style="background-image: url(https://img.huffingtonpost.com/asset/56e687231500002e000b1d54.jpg?ops=40_40);"></div>
                    </a>
                


                <div class="author-card__details">
                    <span class="author-card__details-container">
                        <a class="author-card__details__name" href="https://www.huffingtonpost.co.uk/author/sara-c-nelson">
                            <span class="author-card__details__name">
                            Sara C Nelson
                            </span>
                        </a>
                        <span class="author-card__social-container desktop-only">
                                                                                                            </span>
                                            </span>

                                            <span class="author-card__microbio desktop-only">
                            Senior Editor, HuffPost UK
                        </span>
                                    </div>
            </li>
        
                                                    
                        <li class="author-card yr-author-card">
                                    <a href="" class="bn-author-image bn-clickable yr-author-image">
                        <div class="author-card__headshot" style="background-image: url(https://img.huffingtonpost.com/asset/58591ddf1c00001f000ec91d.png?ops=40_40);"></div>
                    </a>
                


                <div class="author-card__details">
                    <span class="author-card__details-container">
                        <a class="author-card__details__name" href="https://www.huffingtonpost.co.uk/author/kathryn-snowdon">
                            <span class="author-card__details__name">
                            Kathryn Snowdon
                            </span>
                        </a>
                        <span class="author-card__social-container desktop-only">
                                                                                        <a class="author-card__social author-card__social--twitter icon-Social_Twitter yr-author-follow"
                                   data-author-follow="author-twitter"
                                   href="https://twitter.com/Kathryn_Snowdon" target="_blank">
                                </a>
                                                                                </span>
                                            </span>

                                            <span class="author-card__microbio desktop-only">
                            News reporter, HuffPost UK
                        </span>
                                    </div>
            </li>
            </ul>

                                                        </div>
            
            <div class="tag-cloud yr-tag-cloud">
                <span class="tag-more">MORE:</span><a class="tag yr-tag" href="/news/news/">news</a><a class="tag yr-tag" href="/news/grenfell-tower-fire/">grenfell tower fire</a><a class="tag yr-tag" href="/news/judith-hackitt/">Judith Hackitt</a></div>

                                </div>

                
        <div class="modal hidden yr-modal yr-slideshow" id="modal">
	<i class="modal__close icon-close-x yr-close yr-track"></i>
	<div class="modal__content">
	</div>
</div>
    </div>
        <aside id="highlight-share__popup" class="desktop-only">
        <a class="icon-Social_Twitter twitter" target="_hplink"></a>
        <a class="icon-Social_Facebook facebook" target="_hplink"></a>
    </aside>
</article>


                    
                                                                        <!-- Desktop and Mapi Conversations -->
    <div id="conversations">
        <a name="comments"></a>

                    
                            <div class="related" style="padding-left:3px">
    <h2>
        <span class="text">Conversations</span>
    </h2>
</div>

<div class="fb_comments">
    <fb:comments colorscheme="light" width="570" href="https://www.huffingtonpost.co.uk/entry/grenfell-tower-fire-report-condemned-for-failing-to-ban-flammable-cladding_uk_5afd3960e4b0a59b4e00abdb"/>
</div>                        </div>

<!-- Mobile Conversations -->
                                                    <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="taboola-below-article-thumbnails-organic" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails-organic');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/aol-huffingtonpost-uk/loader.js",
            mode: "organic-thumbnails-a",
            container: c.id,
            placement: "Below Article Thumbnails - Organic",
            target_type: "mix"
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script><div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/aol-huffingtonpost-uk/loader.js",
            mode: "thumbnails-a",
            container: c.id,
            placement: "Below Article Thumbnails",
            target_type: "mix"
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>                                                    <!-- ads_article_foot -->
<div id="modulous_article_foot" class="ad_spot desktop-only">
    
</div>
                                            
                </div>
            </div>
        
                                                    <div class="col col--body-right yr-col-body-right">
                                                                                                                        <!-- ads_right_rail_upper-->
<div id="modulous_right_rail_upper" class="ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_flex -->
<div id="modulous_right_rail_flex" class="ad_spot desktop-only">
    <script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>
<script>
(function() {
  var adsDiv = document.querySelector('#adtech_right_rail_flex');
  adsDiv.removeAttribute('id');
  // enableQueue: ""
  
    
      
      waitForGlobal('io_c3sd', function() {
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }
          
          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '100005650';
          try { adId = io_c3sd.ads["right_rail_flex"] || adId; } catch(e) {} 
          
          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "f"; break;
          }

          
          
          
          var args = ['RR', 'RR'
          ];

          
          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
          }
          
          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', mnid: adId}, adsDiv); }
          
          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 5 || 1;  
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });
              
          adSetInView('0');
        }); // wFG:htmlAdWH
      
      }); // wFG:io_c3sd
      
    
   //modulous queue closing
}());
</script></div>
</div>                                                                                                                                                                        <!-- ads_right_rail_recirc -->
<div id="modulous_right_rail_recirc" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    
    
    

<style type="text/css">
    .follow-us .mod-body::before {
        background-color: #0dbe98;
    }

    .follow-us .mod-body .newsletter-signup input[type=submit] {
        color: #0dbe98;
    }

</style>


<div class="desktop-only follow-us mod-follow yr-follow-us">
    <section class="mod-body">

        <div class="follow-us-header">
            <h3>SUBSCRIBE AND FOLLOW NEWS</h3>
        </div>
                    
<div class="email" style="display: list-item;">
    <div class="follow-us-form-desc">
        <p>Get top stories and blog posts emailed to me each day. Newsletters may offer personalized content or advertisements.
            <a href="http://privacy.aol.co.uk/" target="_blank">Learn more</a>
        </p>

    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="slug" type="hidden" value="news">
        
        <input class="text" name="email" placeholder="address@email.com" type="text">

        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>
                <div class="submit-button-group">
            <input class="subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe Now">
            <span class="newsletter-signup-submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
                <ul class="follow-us-networks">
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item "
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://facebook.com/HuffPostUK"
                       href="https://facebook.com/HuffPostUK"
                       data-social-name="facebook"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item even"
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://twitter.com/HuffPostUK"
                       href="https://twitter.com/HuffPostUK"
                       data-social-name="twitter"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="instagram follow-us-networks-item "
                    data-network="instagram"
                    data-social-overlay="follow-us__instagram-overlay">

                    <a class="instagram follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.instagram.com/huffpostuk/"
                       href="https://www.instagram.com/huffpostuk/"
                       data-social-name="instagram"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="podcast follow-us-networks-item even"
                    data-network="podcast"
                    data-social-overlay="follow-us__podcast-overlay">

                    <a class="podcast follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="/news/commons-people/"
                       href="/news/commons-people/"
                       data-social-name="podcast"
                       title="Follow us on Podcast"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Podcast"></i>

                        <span class="follow-us-networks-item-link-text" style="">Podcast</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="snapchat follow-us-networks-item "
                    data-network="snapchat"
                    data-social-overlay="follow-us__snapchat-overlay">

                    <a class="snapchat follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="images/snapchat/huffpost-uk.png"
                       href="images/snapchat/huffpost-uk.png"
                       data-social-name="snapchat"
                       title="Follow us on Snapchat"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Snapchat"></i>

                        <span class="follow-us-networks-item-link-text" style="">Snapchat</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="gplus follow-us-networks-item even"
                    data-network="gplus"
                    data-social-overlay="follow-us__gplus-overlay">

                    <a class="gplus follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://plus.google.com/HuffPostUK/"
                       href="https://plus.google.com/HuffPostUK/"
                       data-social-name="gplus"
                       title="Follow us on Gplus"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Gplus"></i>

                        <span class="follow-us-networks-item-link-text" style="">Google+</span>
                    </a>
                </li>
                            
                                                
                                                    
                                                    
                
                <li class="pinterest follow-us-networks-item  large"
                    data-network="pinterest"
                    data-social-overlay="follow-us__pinterest-overlay">

                    <a class="pinterest follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.pinterest.com/huffpostuk/"
                       href="https://www.pinterest.com/huffpostuk/"
                       data-social-name="pinterest"
                       title="Follow us on Pinterest"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Pinterest"></i>

                        <span class="follow-us-networks-item-link-text" style="">Pinterest</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>

    <div id="follow-us__snapchat-overlay" class="social-overlay social-overlay--snapchat hidden"><div class="social-overlay__content"><div class="social-overlay__close"><div class="icon-close-x"></div><span>CLOSE</span></div><div class="social-overlay__qr"><a href="https://amp.assets.huffpost.com/assets-d7527b221e1585c406139fed4c28d054/images/snapchat/huffpost-uk.png" target="_blank"><img src="https://amp.assets.huffpost.com/assets-d7527b221e1585c406139fed4c28d054/images/snapchat/huffpost-uk.png"></a></div></div></div>

                                                                                    <!-- ads_text_sponsorship -->
<div id="modulous_text_sponsorship" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_lower -->
<div id="modulous_right_rail_lower" class="ad_spot desktop-only ad_bottom_margin_10">
    
</div>                                                                                    <div class="card card--most-popular">
    <div id="modulous_gravity_most_popular" class="ad_spot">
        <div id="taboola-right-rail-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-right-rail-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/aol-huffingtonpost-uk/loader.js",
            mode: "organic-thumbnails-rr",
            container: c.id,
            placement: "Right Rail Thumbnails",
            target_type: "mix"
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
    </div>
</div>                                                                                    <!-- ads_upper_sponsorship -->
<div id="modulous_sponsorship" class="ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_300x250_lower -->
<div id="modulous_right_rail_300x250_lower" class="ad_spot desktop-only ad_bottom_margin_15">
    <div id="ad_right_rail_300x250_lower" class="ad_wrapper_"><div id="adtech_right_rail_300x250_lower" class="adtech-adspot ad-right_rail_300x250_lower"></div>
<script>
(function() {
  var adsDiv = document.querySelector('#adtech_right_rail_300x250_lower');
  adsDiv.removeAttribute('id');
  // enableQueue: ""
  
    
      
      waitForGlobal('io_c3sd', function() {
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }
          
          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '100021570';
          try { adId = io_c3sd.ads["right_rail_300x250_lower"] || adId; } catch(e) {} 
          
          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "f"; break;
          }

          adSetInView('D');
          
          
          var args = ['RR', 'RR'
          ];

          
          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_300x250_lower');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
          }
          
          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_300x250_lower', mnid: adId}, adsDiv); }
          
          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 5 || 1;  
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });
              
          adSetInView('0');
        }); // wFG:htmlAdWH
      
      }); // wFG:io_c3sd
      
    
   //modulous queue closing
}());
</script></div>
</div>
                                                                                                            </div>
                                        </div>
                </div>
            </div>
        </div>

                                        
        
                
            <div class="newsletter-toaster desktop-only hidden yr-newsletter-toaster">
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button yr-close yr-track icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="https://amp.assets.huffpost.com/assets-d7527b221e1585c406139fed4c28d054/images/icons/newsletter-toaster.png">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO THE NEWS NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="news">
                                        <input name="newsid" type="hidden" value="1f4d60d74ced8d1e69ca95f7e636213f">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe!">
                                    </div>
                                                                           <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                        
<aside id="highlight-share__callout" class="desktop-only">
    <div class="callout__icon">
        <img src="https://amp.assets.huffpost.com/assets-d7527b221e1585c406139fed4c28d054/images/highlight.gif">
    </div>
    <div class="callout__info">
        <div class="callout__header">NEW! HIGHLIGHT AND SHARE</div>
        <div class="callout__text">Highlight text to share via Facebook and Twitter</div>
    </div>
    <div class="icon-Nav_MenuClose callout__close"></div>
</aside>                


<footer id="desktop__main_footer" class="yr-footer">
            <!-- ads_leaderboard_bottom -->
<div id="modulous_leaderboard_bottom" class="ad_spot desktop-only">
    <div id="ad_leaderboard_bottom" class="ad_leaderboard_bottom ad_wrapper_" style="display:table;margin:0 auto;padding:5px 0 15px;"><div id="adtech_leaderboard_bottom" class="adtech-adspot ad-leaderboard_bottom"></div>
<script>
(function() {
  var adsDiv = document.querySelector('#adtech_leaderboard_bottom');
  adsDiv.removeAttribute('id');
  // enableQueue: ""
  
    
      
      waitForGlobal('io_c3sd', function() {
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }
          
          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '100008139';
          try { adId = io_c3sd.ads["leaderboard_bottom"] || adId; } catch(e) {} 
          
          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "f"; break;
          }

          adSetInView('D');
          
          
          var args = ['728', '90'];

          
          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.leaderboard_bottom');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
          }
          
          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_bottom', mnid: adId}, adsDiv); }
          
          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 5 || 1;  
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });
              
          adSetInView('0');
        }); // wFG:htmlAdWH
      
      }); // wFG:io_c3sd
      
    
   //modulous queue closing
}());
</script></div>
</div>
    
    <div id="footer-marker"></div>
    <div class="footer__top">
        <div class="footer__logo">
                                        
            <a class="footer__logo__link yr-logo" href="/">
                                    <img alt="HuffPost" class="footer__img" src="https://amp.assets.huffpost.com/assets-d7527b221e1585c406139fed4c28d054/images/logos/HuffPost.svg">
                            </a>
        </div>
        <div class="footer__lists bn-footer-links yr-footer-links">
                        
                                                                                                                                                                                                                                                                                                                                                            
            
                                        
            <ul class="footer__list footer__list--long">
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="http://advertising.aol.co.uk/brands">
                                Advertise
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/rss/index.xml">
                                RSS
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/huffingtonpostcouk-careers">
                                Careers
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/corrections">
                                Corrections
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/huffingtonpostcouk-terms-of-service">
                                User Agreement (Updated)
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="http://privacy.aol.co.uk/">
                                Privacy (Updated)
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="http://privacy.aol.co.uk/cookie-information/">
                                Cookie Policy
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/huffingtonpostcouk-comment-policy">
                                Comment Policy
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="https://help.aol.co.uk/articles/supply-chain-transparency">
                                Supply Chain Transparency
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/huffingtonpostcouk-about-us">
                                About Us & FAQs
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="http://adinfo.aol.com/about-our-ads/">
                                About Our Ads
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/huffpost-uk-contact-us">
                                Contact Us
                            </a>
                                            </li>
                            </ul>
        </div>
            </div>
    <div class="footer__bottom">
        <div class="footer__bottom__logo">
            <a href="https://www.oath.com">
                                    <img class="footer__bottom__logo__image" src="https://amp.assets.huffpost.com/assets-d7527b221e1585c406139fed4c28d054/images/oath-footer-white.svg" alt="OATH">
                            </a>
        </div>
        <div class="footer__bottom__nav">
                            <div class="footer__bottom__nav__item">
                                            © 2018 Oath Inc. All rights reserved.
                                    </div>
            
            <div class="footer__rights">Part of <b>HuffPost News</b></div>
        </div>
    </div>
</footer>
        
        <div class="popup-overlay"></div>

        
        <!-- ads_bottom_1x1 -->
        <div id="modulous_bottom_1x1" class="ad_spot">
            <script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/23150X907170.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>
        </div>

                <!--modulous footer -->
        
<script type="text/javascript">
    (function(){
        waitForGlobal("htmlAdWH", function(){
            waitForGlobal("jQuery", function(){
                setInterval(function(){
                    (function($){
                        var hiddenAds = document.getElementsByClassName('adtech-adspot');
                        for (var i = 0; i < hiddenAds.length; i++) {
                            var ad = hiddenAds[i];
                            var $ad = $(ad);
                            var toggle = false;
                            var adChildren = ad.getElementsByTagName('*');
                            for (var j = 0; j < adChildren.length; j++) {
                                var a = null;
                                var $adChild = $(adChildren[j]);
                                if ($adChild.prop('tagName').toLowerCase() !== "script" &&
                                    !$adChild.hasClass('advertisement__label') &&
                                    $adChild.is(":visible") &&
                                    $adChild.height() > 20 &&
                                    $adChild.css('display') !== "none" &&
                                    !$adChild.closest('[style*=display: none]').length &&
                                    !((a = $adChild.closest('[style*=overflow: hidden]')).length && a.height() <= 20)) {
                                    toggle = true;
                                    break;
                                }
                            }
                            $ad.data("ad-rendered", toggle).toggleClass("ad-rendered", toggle);
                        }
                    })(jQuery);
                }, 1000);
            });
        });
    }());
</script>


<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script>window.addEventListener('load', window.modulousQueue.runAll);</script>

        <noscript>
          <h2>Using a mobile device? Go to <a href="https://m.huffingtonpost.co.uk/">https://m.huffingtonpost.co.uk/</a> for HuffPost Mobile.</h2>
        </noscript>

        <div id="mobile_promo"></div>

                                                    <script>
var _comscore = _comscore || [];
_comscore.push({"c1":2,"c2":6723616,"c3":"","c4":"","c5":"UK","c6":"","c15":"","options":{"url_append":"comscorekw=UK"}});

(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=UK&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" />
</noscript><!-- START Parse.ly -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="huffingtonpost.co.uk"></div>
</div>
<script>
(function(s, p, d) {
  window.PARSELY = window.PARSELY || {};
  window.PARSELY.visitorCookieTimeoutSecs = (60 * 60 * 24 * 365); // 1 year
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly -->

<script type='text/javascript'>
    var _sf_async_config={};

    /** CONFIGURATION START **/
    _sf_async_config.uid = 48174;
    _sf_async_config.domain = "huffingtonpost.co.uk";
    _sf_async_config.playerdomain = "www.huffingtonpost.co.uk";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "news" || "";
            _sf_async_config.authors = "sara-c-nelson";
        /** CONFIGURATION END **/

    (function(){
        var loadChartbeat = function() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement("script");
            e.setAttribute("type", "text/javascript");
            e.setAttribute("src", "//static-uk.chartbeat.com/js/chartbeat_video.js");
            document.body.appendChild(e);
            },
            oldonload = window.onload;

            var isIcidAbsent, isReferrerValid = true;

            //Do not track aol.co.uk|.com referrers
            if(document.referrer && document.referrer.length){
                isReferrerValid = ! /aol\.(co\.uk|com)/i.test(document.referrer);
            }

            // Exclude based on specific icid 
            // This is used by UK edition
            isIcidAbsent = !document.location.search.substring(1).split('&').includes('icid=maing-grid');

            if (isReferrerValid && isIcidAbsent) {
                window.onload = (typeof window.onload !== "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
            }
    }());
</script>
<!-- Facebook Pixel Code -->

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1112906175403201'); // Edition specific
    fbq('track', "PageView");// custom event(s) for bpages
        fbq('trackCustom', 'EntryPage', {
    "section_name": "News",
    "tags": [
        "news",
        "grenfell-tower-fire",
        "judith-hackitt"
    ],
    "ncid": ""
});fbq('init', '10153394098876130'); // Partner Studio
        fbq('track', "PageView");

        (function () {
            'use strict';

                        document.addEventListener('DOMContentLoaded', function () {
                $('body').on('click', function(event) {
                    tracky_reportClick(event, function(data) {
                        fbq('track', "Click", data);
                    });
                });
            });
        }) ();</script>
<noscript>
    <img height="1" src="https://www.facebook.com/tr?id=1112906175403201&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"><img height="1" src="https://www.facebook.com/tr?id=10153394098876130&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"></noscript>
<!-- End Facebook Pixel Code -->
                    
        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>        <script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="https://amp.assets.huffpost.com/assets-d7527b221e1585c406139fed4c28d054/js/vendor.min.js"></script>
<script src="https://amp.assets.huffpost.com/assets-d7527b221e1585c406139fed4c28d054/js/scripts.min.js"></script>


    
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
            HPPOST.postTitle = "Grenfell Tower Fire Report Condemned For Failing To Ban Flammable Cladding";
            HPPOST.postUrl = "//www.huffingtonpost.co.uk/entry/grenfell-tower-fire-report-condemned-for-failing-to-ban-flammable-cladding_uk_5afd3960e4b0a59b4e00abdb";
            HPPOST.isWide = "false";
            HPPOST.playListID = "";
            HPPOST.playerID = "";
            HPPOST.companyID = "56be00124076e70ee4171d93";

    </script>

    <script src="https://amp.assets.huffpost.com/assets-d7527b221e1585c406139fed4c28d054/js/entry.min.js"></script>

    <script>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</script>

                            
    
        <script type="text/javascript">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</script>
        
                            

        
        
    </body>
</html>

