<!doctype html><html lang="en"><head><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0"><meta charset="UTF-8"><title>The Funniest Tweets From Parents This Week | HuffPost UK Parents</title><script type='text/javascript' >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</script><script type="text/javascript" async="true">
(function() {
  var editionCode = "uk";
  function getHost() {
    var host = window.location.hostname;
    var r = host.match(/.*\.((huffingtonpost|huffpostbrasil|huffpost)\.(co\.uk|com\.au|co\.za|com\.mx|ca|de|es|fr|gr|in|it|jp|kr|com))/);
    if(r && r.length && r.length >= 2) {
      if(!!r[0].match(/^(local|staging|beta)\./)) {
        return editionCode === 'spoilsuk' ? (r[0].replace(/^(local|beta|staging)\./, 'staging.')) : 'staging.www.' + r[1];
      } else {
        return editionCode === 'spoilsuk' ? r[0] : r[1];
      }
    } else {
      return host;
    }
  }

  var host = getHost();
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'.concat('/choice/', '3aud4J6uA4Z6Y', '/', host, '/choice.js');
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;
  firstScript.parentNode.insertBefore(element, firstScript);
  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;
    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);
      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');
          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }
    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;
      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };
        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }
    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};
      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}
      var payload = json.__tcfapiCall;
      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }
    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}
      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  }
  makeStub();
  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };
  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }

  if (editionCode === 'us') {
    window.__uspapi("uspPing", 1, function (obj, status) {
      if (status && obj.mode.includes("USP") && obj.jurisdiction.includes(obj.location.toUpperCase())) {
        document.getElementById('ccpa-link-container').innerHTML =
          '<a href="javascript:window.__uspapi(\'displayUspUi\');" id="ccpa-link" style="color:currentColor;text-decoration:none">Do Not Sell My Personal Information<img src="https://modulous.huffpost.com/2021/01/12/1610491229-Privacy_Rights_icon.png" width="13.23" height="13" alt="" style="margin-left:2px;vertical-align:middle;" /></a>';
      }
    });
  }
})();
</script><script type="text/javascript">
(function checkConsentParams(){
  function __log(m) { return window.console && console.log('[BuzzFeed(CMP)] > ' + m); }
  function getParameterByName(name) {
    var url = window.location.href;
    name = name.replace(/[\[\]]/g, '\\$&');
    var regex = new RegExp('[?&]' + name + '(=([^&#]*)|&|#|$)'),
        results = regex.exec(url);
    if (!results) return null;
    if (!results[2]) return '';
    return decodeURIComponent(results[2].replace(/\+/g, ' '));
  }

  var consentQueryParam = getParameterByName('display-consent') || '';
  __log('display-consent param: ' + consentQueryParam);
  if (['gdpr', 'ccpa'].indexOf(consentQueryParam) !== -1) {
    window.__tcfapi('addEventListener', 2, function (tcData, success) {
      if (success && tcData.eventStatus !== 'cmpuishown' && tcData.eventStatus !== 'useractioncomplete') {
        __log('GDPR applies: ' + tcData.gdprApplies);
        if (consentQueryParam === 'gdpr' && tcData.gdprApplies) {
          __log('Calling displayConsentUi: ' + typeof window.__tcfapi);
          window.__tcfapi('displayConsentUi', 2, function() {});
        } else if (consentQueryParam === 'ccpa' && !tcData.gdprApplies) {
          __log('Calling displayUspUi: ' + typeof window.__uspapi);
          window.__uspapi('displayUspUi');
        }
      } else {
        __log('Failed');
      }
    });
  }
  return;
}());
</script><script>if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) document.write('<script src="https://cambria.assets.huffpost.com/ie.621f2cb8a7760fc6c810.js"></scr'+'ipt>');</script><link rel="icon" href="/favicon.ico" ><style>@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-regular.hash-79c14ea7490af62fc90c4c91a9ebdc4e.woff') format('woff');font-weight:400;font-display:fallback;}@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-bold.hash-c5b5d29cb016c8df27f6fc56fb8d9a84.woff') format('woff');font-weight:700;font-display:fallback;}@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-semibold.hash-f45999e0380f344650ac535a7a00e6a9.woff') format('woff');font-weight:600;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-bold.hash-9da515d471d508bcdd42a1cfb57bb240.woff') format('woff');font-weight:700;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-extrabld.hash-53d46674e35ddb8196de9e7306ac61f9.woff') format('woff');font-weight:800;font-display:fallback;}@font-face{font-family:'ProximaNovaCond-Extrabld';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-extrabld.hash-53d46674e35ddb8196de9e7306ac61f9.woff') format('woff');font-display:fallback;}</style><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,500,600,700,800,900&amp;display=fallback"></link><script type="text/javascript">
window.HUFFPOST = {
  env: "production",
  mapiEnv: "production",
  params: {"edition":"uk","signInUrl":"https://login.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Ffunniest-tweets-from-parents-this-week_uk_619aeac3e4b044a1cc093e80","signUpUrl":"https://login.huffpost.com/signup?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Ffunniest-tweets-from-parents-this-week_uk_619aeac3e4b044a1cc093e80","csrfToken":"eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJ1cmwiOiIvZW50cnkvZnVubmllc3QtdHdlZXRzLWZyb20tcGFyZW50cy10aGlzLXdlZWtfdWtfNjE5YWVhYzNlNGIwNDRhMWNjMDkzZTgwIiwiaWF0IjoxNjM3NTU3NDcyLCJleHAiOjE2Mzc1NjQ2NzJ9.BZiDzYHiQ0A3oDUOJoGxZ9kvQN3-TwPZ8okHl3L6Ox8","features":{}},
  tracking: {"context_page_id":"619aeac3e4b044a1cc093e80","context_page_type":"buzz","destination":"huffpost","mode":"desktop","page_edition":"en-uk"},
  trackingEnv: "prod",
  pageReady: function(callback) {
    window.HUFFPOST.pageReady.cb.push(callback)
  }
};

window.HP = window.HUFFPOST;
window.HP.pageReady.cb = [];
window.HP.pageReady.identity = function(callback) {
  callback();
};

if (document.readyState !== 'loading') {
  window.HP.pageReady = window.HP.pageReady.identity;
} else {
  document.addEventListener('DOMContentLoaded', function() {
    HP.pageReady.cb.forEach(HP.pageReady.identity);
    HP.pageReady = HP.pageReady.identity;
  }, { once: true });
}

!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="https://cambria.assets.huffpost.com/",t(t.s=248)}({101:function(e,n){window.waitForGlobal=function(e,n,t){var r,o="function"==typeof e?e:function(){return!!window[e]};o()?n():r=setInterval(function(){try{o()&&(n(),clearInterval(r))}catch(e){clearInterval(r),console.error("Failure upon successfully waiting for global dependencies.\n\n",e)}},t||50)}},133:function(e,n){window.modulousQueue=function(){var e=[],n=!1;function t(e){setTimeout(function(){try{e()}catch(e){}},0)}return{add:function(r){n?t(r):e.push(r)},runAll:function(){n=!0,e.forEach(t),e=[]}}}(),setTimeout(window.modulousQueue.runAll,5e3)},248:function(e,n,t){"use strict";t.r(n);t(101),t(133)}});
</script><meta name="description" content="&quot;Half the parenting vocabulary is the word 'wow'&quot;"></meta><meta name="keywords" content="Children,life as a parent"></meta><meta property="fb:app_id" content="238320442863988"></meta><meta property="og:title" content="The Funniest Tweets From Parents This Week"></meta><meta property="og:type" content="article"></meta><meta property="og:image" content="https://img.huffingtonpost.com/asset/6197f328280000bf227eacce.png?cache=qw9Utx2I6z&amp;ops=1778_1000"></meta><meta property="og:image:url" content="https://img.huffingtonpost.com/asset/6197f328280000bf227eacce.png?cache=qw9Utx2I6z&amp;ops=1778_1000"></meta><meta property="og:image:type" content="image/png"></meta><meta property="og:image:width" content=1778></meta><meta property="og:image:height" content=1000></meta><meta property="og:url" content="https://www.huffingtonpost.co.uk/entry/funniest-tweets-from-parents-this-week_uk_619aeac3e4b044a1cc093e80"></meta><meta property="og:site_name" content="HuffPost UK"></meta><meta property="og:locale" content="en_GB"></meta><meta property="og:description" content="&quot;Half the parenting vocabulary is the word 'wow'&quot;"></meta><meta property="article:tag" content="Children,life as a parent"></meta><meta property="article:section" content="Parents"></meta><meta name="twitter:card" content="summary_large_image"></meta><meta name="twitter:site" content="@HPUKParents"></meta><meta name="twitter:title" content="The Funniest Tweets From Parents This Week"></meta><meta name="twitter:image" content="https://img.huffingtonpost.com/asset/6197f328280000bf227eacce.png?cache=qw9Utx2I6z&amp;ops=1778_1000"></meta><meta name="twitter:image:width" content=1778></meta><meta name="twitter:image:height" content=1000></meta><meta name="twitter:description" content="&quot;Half the parenting vocabulary is the word 'wow'&quot;"></meta><meta name="twitter:creator" content="@CarolineSB"></meta><meta property="article:published_time" content="2021-11-22T05:00:03Z"></meta><meta property="article:modified_time" content="2021-11-22T05:00:03Z"></meta><meta property="al:ios:url" content="huffpostnews:///?editionID=uk&amp;entryID=uk_619aeac3e4b044a1cc093e80"></meta><meta property="al:ios:app_store_id" content="306621789"></meta><meta property="al:ios:app_name" content="HuffPost"></meta><meta name="sailthru.title" content="The Funniest Tweets From Parents This Week"></meta><meta name="sailthru.tags" content="Children,life as a parent"></meta><meta name="sailthru.image.thumb" content="https://img.huffingtonpost.com/asset/6197f328280000bf227eacce.png?cache=qw9Utx2I6z&amp;ops=1778_1000"></meta><meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:-1"></meta><meta name="google-site-verification" content="Q8-jNtBgHo9IiXcyytYg3En7_DYLaP-QePW51_8pM-U"></meta><meta name="google-site-verification" content="SwSeLtSWlBL7BhzM0utZK77nXk0ojoWmrDJstoXkO9Q"></meta><link rel="canonical" href="https://www.huffpost.com/entry/funniest-parenting-tweets_l_6197b855e4b0451e54f91f6e"></link><link rel="amphtml" href="https://www.huffingtonpost.co.uk/amp/entry/funniest-tweets-from-parents-this-week_uk_619aeac3e4b044a1cc093e80/"></link><script>
  !function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"461f40fd-410e-49fd-9bdb-7ca27804bcbf",{});
  window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
    permutive.addon('web', {
        page: {
            meta: {"publisher":"huffpost","platform":"web","edition":"uk","type":"buzz","section":"Parents","bf_buzzid":"619aeac3e4b044a1cc093e80","title":"The Funniest Tweets From Parents This Week","description":"\"Half the parenting vocabulary is the word 'wow'\"","author":"caroline-bologna","tags":["children","life-as-a-parent","@widget-imported"],"keywords":["Children","life as a parent"]}
        }
    });
</script><script async src="https://a2a5c7f9-3fa0-4182-889a-15aa61acf59b.edge.permutive.app/49d4e733-e150-4f4e-9867-386ac767acf2-web.js"></script><script type="text/javascript">
(function() {
  var match = window.location.hash.match(/initial-font-size=(\d+)/);
  if (match && match[1]) {
    var fontSize = parseInt(match[1], 10);
    var remBase = 16;
    if (!isNaN(fontSize)) {
      window.document.documentElement.style.fontSize = (fontSize / remBase) + 'rem';
    }
  }
})();
</script><script src="https://tagan.adlightning.com/buzzfeed/op.js" defer="defer"></script><script defer src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script><script type="text/javascript">
    document.addEventListener('DOMContentLoaded', function () {
        Sailthru.init({ customerId: 'ef61ea729b0d2b3168a9ca339d950d91' });
    });
</script><script type="application/ld+json">{"@context":"http://schema.org","author":{"@context":"http://schema.org","@type":"Person","description":"Caroline Bologna is a reporter at HuffPost. She is a New Orleans native and graduate of Brown University.","jobTitle":"Culture & Parenting Reporter, HuffPost","name":"Caroline Bologna","url":"https://www.huffingtonpost.co.uk/author/caroline-bologna"},"creator":{"@context":"http://schema.org","@type":"Person","description":"Caroline Bologna is a reporter at HuffPost. She is a New Orleans native and graduate of Brown University.","jobTitle":"Culture & Parenting Reporter, HuffPost","name":"Caroline Bologna","url":"https://www.huffingtonpost.co.uk/author/caroline-bologna"},"dateCreated":"2021-11-22T05:00:03Z","dateModified":"2021-11-22T05:00:03Z","datePublished":"2021-11-22T05:00:03Z","description":"\"Half the parenting vocabulary is the word 'wow'\"","headline":"The Funniest Tweets From Parents This Week","image":{"@type":"ImageObject","url":"https://img.huffingtonpost.com/asset/6197f328280000bf227eacce.png?cache=qw9Utx2I6z&ops=1778_1000","width":1778,"height":1000},"inLanguage":"en-GB","keywords":["children","life-as-a-parent","@widget-imported","@team_uk_life","type: news"],"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.huffingtonpost.co.uk/entry/funniest-tweets-from-parents-this-week_uk_619aeac3e4b044a1cc093e80"},"publisher":{"@type":"NewsMediaOrganization","name":"HuffPost UK","url":"https://www.huffingtonpost.co.uk","logo":{"@type":"ImageObject","url":"https://cambria.assets.huffpost.com/images/hp-amp.hash-6c7239bcd81bd3a1fa7757c26b1d723a.gif","width":600,"height":60}},"thumbnailUrl":"https://img.huffingtonpost.com/asset/6197f328280000bf227eacce.png?cache=qw9Utx2I6z&ops=200_150","url":"https://www.huffingtonpost.co.uk/entry/funniest-tweets-from-parents-this-week_uk_619aeac3e4b044a1cc093e80","@type":"NewsArticle","articleSection":"Parents","speakable":{"@type":"SpeakableSpecification","cssSelector":[".entry__header .headline",".entry__header .dek",".entry__content-list"]}}</script><style type="text/css">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</style><style type="text/css"></style><meta name="taboola.category" content="parents" />
<script type="text/javascript">
  window.HPGam = window.HPGam || {};
  window.HPGam.cmd = window.HPGam.cmd || [];
  window.googletag = window.googletag || {};
  window.googletag.cmd = window.googletag.cmd || [];

  HPGam.cmd.push(function(){
    var units = [];
    var brandPlatform = ['huffpost'];
    var renderer = 'unknown';

    
    brandPlatform.push('desktop');
    
    
    var category = 'unknown';
    
    category = 'parents';
    
    

    
    renderer = 'cambria';
    
    
    
    

    units.push(
      '6556',
      brandPlatform.join('.'),
      'en',
      category
    );
    
    var testAdStr = "".replace(/\s*/g, '');
    var testAds = testAdStr.length > 0 ? testAdStr.split(",") : [];

    HPGam.env.setParams({
      site: "uk",
      section: category,
      subSections: [],
      platform: brandPlatform[1],
      platformNames: ["cambria"],
      pageTypes: ["bpage"],
      entryId: "619aeac3e4b044a1cc093e80",
      tags: ["@widget-imported","children","life-as-a-parent"],
      testAds: testAds,
      bnp: "",
      adUnits: units
    });

    function targetMap() {
      function csvToArr(str) {
        var str2 = str.replace(/(^\s+|\s+$)/g, '');
        return (str2.length && str2.split(",") || []);
      }
      var r = [];
      function addKV(key, val) {
        if (val.length > 0) {
          r.push([key, val]);
        }
      }
      addKV("destination", "huffpost");
      addKV("edition", "uk");
      addKV("hpid", "619aeac3e4b044a1cc093e80");
      
      
      
      addKV("zone3", 'parents');
      
      
      addKV("pageType", csvToArr("bpage"));
      addKV("section", csvToArr(""));
      
      addKV("cms_tag", csvToArr("@widget-imported,children,life-as-a-parent"));
      
      addKV("user", csvToArr("caroline-bologna"));
      var dfpKeywordVal = HPGam.getQuery("dfp-keyword");
      if (dfpKeywordVal) {
        addKV('dfp-keyword', dfpKeywordVal);
      }
      if (renderer) {
        addKV('renderer', renderer);
      }
      return r;
    }

    googletag.cmd.push(function(){
      var map = targetMap();
      HPGam.log('setTargeting', map);
      map.forEach(function(t){
        return googletag.pubads().setTargeting(t[0], t[1]);
      });
    });

    return;
  });
</script>




<script type="text/javascript" src="https://modulous.huffpost.com/2021/11/01/1635773380-bundle-gam-oo-f7d3314.min.js" async></script>



<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        switch('parents') {
            case "uk-lifestyle": c = "lifestyle"; break;
            case "uk-politics": c = "politics"; break;
            case "uk-sport": c = "sports"; break;
            case "uk-universities-education": c = "students"; break;
            case "uk-tech": c = "tech"; break;
            case "uk-comedy": c = "comedy"; break;
            case "uk-parents": c = "parents"; break;
            case "uk-style": c = "style"; break;
            case "uk-entertainment": c = "entertainment"; break;
            case "uk": c = "news"; break;
            default: c = "parents"; break;
        }
        taboolaParams.container = taboolaParams.container.replace('%section', c);
        taboolaParams.placement = taboolaParams.placement.replace('%section', c);
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<style>.right-container .card.polar-container{margin-bottom:60px;}</style>
 
<script type="text/javascript">
(function(){
  function loadScript(src) {
    var s, r, t;
    r = false;
    s = document.createElement('script');
    s.type = 'text/javascript';
    s.src = src;
    t = document.getElementsByTagName('script')[0];
    t.parentNode.insertBefore(s, t);
    return;
  }

  window.__tcfapi('addEventListener', 2, function(tcData, listenerSuccess) {
    if (listenerSuccess) {
      if (tcData.eventStatus === 'useractioncomplete' || tcData.eventStatus === 'tcloaded') {
        if(tcData.gdprApplies)
        {
          // Block of code for parsing tcData for IAB Vendor consents
          if (
            (tcData.vendor && tcData.vendor.consents) &&
            (tcData.vendor.consents[297] || tcData.vendor.legitimateInterests[297]) &&
            (
              tcData.purpose.consents[1] &&
              tcData.purpose.consents[3] &&
              tcData.purpose.consents[4] &&
              tcData.purpose.legitimateInterests[2] &&
              tcData.purpose.legitimateInterests[7] &&
              tcData.purpose.legitimateInterests[8] &&
              tcData.purpose.legitimateInterests[10]
            )
          ) {
            return loadScript("//polarcdn-terrax.com/nativeads/script/aoluk/PolarDis.js");
          }
        } else {
          
          return loadScript("//polarcdn-terrax.com/nativeads/script/aoluk/PolarDis.js");
        }
      }
    }
  });
}());
</script>

<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script></head><body class="entry standard life uk" data-locale="en_GB"><div id="fb-root"></div><div class="body-wrap"><div class="js-react-hydrator" data-component-name="Modal" data-component-id="7485" data-component-props="{}"><div id="modal" class="modal" role="presentation" data-rapid="marko-sec"><div class="modal__inner"><button class="modal__close yr-no-track">×</button><div class="modal__title"></div><div class="modal__subtitle"></div></div></div></div><div data-rapid="marko-sec" aria-hidden="true" id="left-nav"><div class="left-nav left-nav--life" role="menu"><div class="left-nav__body"><div class="js-react-hydrator" data-component-name="LeftNavTop" data-component-id="5447" data-component-props="{&quot;editionInfo&quot;:{&quot;id&quot;:&quot;uk&quot;,&quot;name&quot;:&quot;U.K.&quot;,&quot;link&quot;:&quot;https://www.huffingtonpost.co.uk&quot;,&quot;locale&quot;:&quot;en_GB&quot;}}"><div class="left-nav__top"><button aria-label="Close Menu" class="left-nav__close" data-ylk="slk:hamburger-close;itc:1"></button><button class="left-nav__editions-menu__toggle yr-track" aria-expanded="false" data-ylk="slk:open-all-editions;subsec:edition;itc:1;elm:link">U.K. edition</button></div></div><div class="left-nav__menu"><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/news/" data-ylk="subsec:news;itc:0;elm:navcat">News</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/" data-ylk="subsec:news;itc:0;elm:navcat">Latest News</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/world-news/" data-ylk="subsec:news;itc:0;elm:navcat">World News</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/explainers/" data-ylk="subsec:news;itc:0;elm:navcat">Explainers</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/investigations/" data-ylk="subsec:news;itc:0;elm:navcat">Investigations</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/news/coronavirus/" data-ylk="itc:0;elm:navcat">CORONAVIRUS</a><span></span></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/politics/" data-ylk="subsec:politics;itc:0;elm:navcat">Politics</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/boris-johnson/" data-ylk="subsec:politics;itc:0;elm:navcat">Boris Johnson</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/brexit/" data-ylk="subsec:politics;itc:0;elm:navcat">Brexit</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/labour-party/" data-ylk="subsec:politics;itc:0;elm:navcat">Labour</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/conservatives/" data-ylk="subsec:politics;itc:0;elm:navcat">Conservatives</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/the-waugh-zone/" data-ylk="subsec:politics;itc:0;elm:navcat">The Waugh Zone</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/commons-people/" data-ylk="subsec:politics;itc:0;elm:navcat">Commons People Podcast</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/entertainment/" data-ylk="subsec:entertainment;itc:0;elm:navcat">Entertainment</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/celebrity/" data-ylk="subsec:entertainment;itc:0;elm:navcat">Celebrity News</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/we-love-tv/" data-ylk="subsec:entertainment;itc:0;elm:navcat">We Love TV</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/music/" data-ylk="subsec:entertainment;itc:0;elm:navcat">Music</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/film/" data-ylk="subsec:entertainment;itc:0;elm:navcat">Film</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/nostalgia/" data-ylk="subsec:entertainment;itc:0;elm:navcat">Nostalgia</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/soaps/" data-ylk="subsec:entertainment;itc:0;elm:navcat">Soaps</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/entertainment-insider/" data-ylk="subsec:entertainment;itc:0;elm:navcat">Entertainment Insider</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/good-vibes-only/" data-ylk="subsec:entertainment;itc:0;elm:navcat">Good Vibes Only</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/lifestyle/" data-ylk="subsec:life;itc:0;elm:navcat">Life</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/health/" data-ylk="subsec:lifestyle;itc:0;elm:navcat">Health</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/mental-health/" data-ylk="subsec:lifestyle;itc:0;elm:navcat">Mental Health</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/sex-relationships/" data-ylk="subsec:lifestyle;itc:0;elm:navcat">Sex &amp; Relationships</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/wellbeing/" data-ylk="subsec:lifestyle;itc:0;elm:navcat">Wellbeing</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/green-living/" data-ylk="subsec:lifestyle;itc:0;elm:navcat">Green Living</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/travel/" data-ylk="subsec:lifestyle;itc:0;elm:navcat">Travel</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/women/" data-ylk="subsec:lifestyle;itc:0;elm:navcat">Women</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/food-drink/" data-ylk="subsec:lifestyle;itc:0;elm:navcat">Food &amp; Drink</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/money-work/" data-ylk="subsec:lifestyle;itc:0;elm:navcat">Money &amp; Work</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/home-and-garden/" data-ylk="subsec:lifestyle;itc:0;elm:navcat">Home &amp; Garden</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://thespoils.luxury" data-ylk="subsec:lifestyle;itc:0;elm:navcat">The Spoils</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/move/" data-ylk="subsec:lifestyle;itc:0;elm:navcat">Move</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/am-i-making-you-uncomfortable/" data-ylk="subsec:lifestyle;itc:0;elm:navcat">Am I Making You Uncomfortable?</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/news/shopping/" data-ylk="subsec:shopping;itc:0;elm:navcat">Shopping</a><span></span></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/parents/" data-ylk="subsec:parents;itc:0;elm:navcat">Parents</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/life-as-a-parent/" data-ylk="subsec:parents;itc:0;elm:navcat">Life As A Parent</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/how-to-raise-a-kid/" data-ylk="subsec:parents;itc:0;elm:navcat">How To Raise A Kid</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/birth-diaries/" data-ylk="subsec:parents;itc:0;elm:navcat">Birth Diaries</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/mums/" data-ylk="subsec:parents;itc:0;elm:navcat">Mums</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/dads/" data-ylk="subsec:parents;itc:0;elm:navcat">Dads</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/babies-toddlers/" data-ylk="subsec:parents;itc:0;elm:navcat">Babies &amp; Toddlers</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/children/" data-ylk="subsec:parents;itc:0;elm:navcat">Children</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/teenagers/" data-ylk="subsec:parents;itc:0;elm:navcat">Teenagers</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/parent-voices/" data-ylk="subsec:parents;itc:0;elm:navcat">Parent Voices</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/family-time/" data-ylk="subsec:parents;itc:0;elm:navcat">Family Time</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/news/finds/" data-ylk="subsec:finds;itc:0;elm:navcat">Finds</a><span></span></div><div class="left-nav__menu__group"><span class="left-nav__menu__item left-nav__menu__item--heading">From Our Partners</span><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/move/" data-ylk="subsec:from-our-partners;itc:0;elm:navcat">Move</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/black-history-now/" data-ylk="subsec:from-our-partners;itc:0;elm:navcat">Black History Now</a></div></div><div class="left-nav__social"><div class="social-buttons social-buttons--left-nav social-buttons--uk"><div class="social-buttons__title">Follow us</div><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook  js-share-link" target="_blank" role="button" rel="noopener noreferrer" aria-label="Follow us on facebook" href="https://www.facebook.com/HuffPostUK" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--youtube  js-share-link" target="_blank" role="button" rel="noopener noreferrer" aria-label="Follow us on youtube" href="https://www.youtube.com/huffpostuk" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="14px" viewBox="0 0 19 14" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-23.000000, -225.000000)"><g id="icon_youtube" transform="translate(22.000000, 224.000000)"><path d="M19.2369177,3.08098432 C19.026632,2.26238763 18.4069957,1.61777763 17.6201905,1.39900546 C16.1943203,1.00141363 10.4761905,1.00141363 10.4761905,1.00141363 C10.4761905,1.00141363 4.75806061,1.00141363 3.33208658,1.39900546 C2.54528139,1.61777763 1.92564502,2.26238763 1.71535931,3.08098432 C1.33333333,4.56459686 1.33333333,7.66016398 1.33333333,7.66016398 C1.33333333,7.66016398 1.33333333,10.7556237 1.71535931,12.2393436 C1.92564502,13.0579403 2.54528139,13.7025503 3.33208658,13.9214299 C4.75806061,14.3189143 10.4761905,14.3189143 10.4761905,14.3189143 C10.4761905,14.3189143 16.1943203,14.3189143 17.6201905,13.9214299 C18.4069957,13.7025503 19.026632,13.0579403 19.2369177,12.2393436 C19.6190476,10.7556237 19.6190476,7.66016398 19.6190476,7.66016398 C19.6190476,7.66016398 19.6190476,4.56459686 19.2369177,3.08098432" id="Combined-Shape" fill="#171D67"></path><polygon id="Fill-2" fill="#F4F4F7" points="8.76190476 10.8447837 8.76190476 5.05456602 13.3333333 7.9497855"></polygon></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--flipboard  js-share-link" target="_blank" role="button" rel="noopener noreferrer" aria-label="Follow us on flipboard" href="https://www.flipboard.com/@huffpostuk" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="16px" viewBox="0 0 16 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-24.000000, -263.000000)"><polygon id="icon_flipboard" points="24 279 29.4857143 279 29.4857143 273.514286 34.5142857 273.514286 34.5142857 268.485714 40 268.485714 40 263 24 263"></polygon></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter  js-share-link" target="_blank" role="button" rel="noopener noreferrer" aria-label="Follow us on twitter" href="https://www.twitter.com/HuffPostUK" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--instagram  js-share-link" target="_blank" role="button" rel="noopener noreferrer" aria-label="Follow us on instagram" href="https://www.instagram.com/huffpostuk" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="19px" viewBox="0 0 19 19" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-22.000000, -304.000000)"><g id="icon_instagram_solid" transform="translate(22.000000, 304.000000)"><path d="M8.58821833,0.731001927 C8.88033566,0.730538704 9.20628191,0.731001927 9.57245715,0.731001927 C12.5018591,0.731001927 12.8490627,0.741656038 14.0058748,0.794926596 C15.0756002,0.844491376 15.6561777,1.02561127 16.0429246,1.17777978 C16.5549299,1.37928145 16.9199623,1.62015702 17.3037377,2.0092637 C17.6877417,2.39837038 17.9254584,2.76894818 18.1247748,3.28775709 C18.2749478,3.67917988 18.4539211,4.26747213 18.5026073,5.35141217 C18.5551793,6.52336444 18.566608,6.87541334 18.566608,9.8423518 C18.566608,12.8092903 18.5551793,13.1613392 18.5026073,14.3332914 C18.4536925,15.4172315 18.2749478,16.0055237 18.1247748,16.3969465 C17.9259156,16.9157554 17.6877417,17.2851752 17.3037377,17.6740502 C16.9197337,18.0631569 16.5551585,18.3040325 16.0429246,18.5055342 C15.6566348,18.6583975 15.0756002,18.8390542 14.0058748,18.8886189 C12.8492913,18.9418895 12.5018591,18.9534701 9.57245715,18.9534701 C6.64282664,18.9534701 6.29562302,18.9418895 5.13903954,18.8886189 C4.06931411,18.8385909 3.48873664,18.657471 3.10176118,18.5053025 C2.58975585,18.3038009 2.22403775,18.0629253 1.84003375,17.6738186 C1.45602975,17.2847119 1.21831299,16.9150606 1.01899663,16.3960201 C0.868823634,16.0045973 0.689850341,15.416305 0.641164119,14.332365 C0.588592143,13.1604127 0.578077748,12.8083638 0.578077748,9.83957246 C0.578077748,6.87078112 0.588592143,6.52058511 0.641164119,5.34863284 C0.690078915,4.26469279 0.868823634,3.67640055 1.01899663,3.28451453 C1.21785584,2.76570562 1.45602975,2.39512783 1.84003375,2.00602115 C2.22403775,1.61691446 2.58975585,1.3760389 3.10176118,1.174074 C3.48850806,1.02121066 4.06931411,0.840553987 5.13903954,0.790757596 C6.15116437,0.744435372 6.54339703,0.730538704 8.58821833,0.728222593 L8.58821833,0.731001927 Z M15.4289753,2.57694256 C14.7021106,2.57694256 14.1123902,3.17380442 14.1123902,3.91055939 C14.1123902,4.64708275 14.7021106,5.24463944 15.4289753,5.24463944 C16.15584,5.24463944 16.7455604,4.64708275 16.7455604,3.91055939 C16.7455604,3.17403603 16.15584,2.57647934 15.4289753,2.57647934 L15.4289753,2.57694256 Z M9.57245715,4.1356854 C6.46088188,4.1356854 3.93811275,6.69197734 3.93811275,9.84489952 C3.93811275,12.9978217 6.46088188,15.5529556 9.57245715,15.5529556 C12.6840324,15.5529556 15.2058873,12.9978217 15.2058873,9.84489952 C15.2058873,6.69197734 12.6838038,4.1356854 9.57222858,4.1356854 L9.57245715,4.1356854 Z" id="Combined-Shape"></path><path d="M9.57245715,6.13912159 C11.5921353,6.13912159 13.2296381,7.79815205 13.2296381,9.84489952 C13.2296381,11.8914154 11.5921353,13.5506774 9.57245715,13.5506774 C7.5525504,13.5506774 5.9152762,11.8914154 5.9152762,9.84489952 C5.9152762,7.79815205 7.5525504,6.13912159 9.57245715,6.13912159 L9.57245715,6.13912159 Z" id="Shape"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--podcast  js-share-link" target="_blank" role="button" rel="noopener noreferrer" aria-label="Follow us on podcast" href="https://www.huffingtonpost.co.uk/news/commons-people" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="30px" height="37px" viewBox="0 0 30 37" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-17.000000, -378.000000)" fill="#171D67"><g id="icon_podcast" transform="translate(17.000000, 378.000000)"><g id="Group-3"><g id="Group"><path d="M23.9534368,24.4253203 C26.4460017,22.0567905 28,18.7098731 28,15 C28,7.82029825 22.1797017,2 15,2 C7.82029825,2 2,7.82029825 2,15 C2,18.7098731 3.55399832,22.0567905 6.04656316,24.4253203 C6.01577318,24.7786605 6,25.1371813 6,25.5 C6,26.0356808 6.03438364,26.5619924 6.10071658,27.0760948 C2.40015035,24.3444713 0,19.9525282 0,15 C0,6.71572875 6.71572875,0 15,0 C23.2842712,0 30,6.71572875 30,15 C30,19.9525282 27.5998497,24.3444713 23.8992834,27.0760948 C23.9656164,26.5619924 24,26.0356808 24,25.5 C24,25.1371813 23.9842268,24.7786605 23.9534368,24.4253203 Z" id="Combined-Shape"></path><path d="M7.4148248,19.8461538 C6.5192259,18.4472762 6,16.784274 6,15 C6,10.0294373 10.0294373,6 15,6 C19.9705627,6 24,10.0294373 24,15 C24,16.784274 23.4807741,18.4472762 22.5851752,19.8461538 C22.2212598,19.1830013 21.7952013,18.5707267 21.3165839,18.0205114 C21.7546572,17.106052 22,16.0816774 22,15 C22,11.1340068 18.8659932,8 15,8 C11.1340068,8 8,11.1340068 8,15 C8,16.0816774 8.24534278,17.106052 8.6834161,18.0205114 C8.2047987,18.5707267 7.77874024,19.1830013 7.4148248,19.8461538 Z" id="Combined-Shape"></path></g><path d="M19.4101025,24.3972416 C19.4101025,26.7974467 17.4457677,28.7612509 15.0449139,28.7612509 C12.6440602,28.7612509 10.6797253,26.7974467 10.6797253,24.3972416 C10.6797253,23.8361547 10.2432065,23.3997538 9.68196792,23.3997538 C9.12072939,23.3997538 8.68421053,23.8361547 8.68421053,24.3972416 C8.68421053,27.5764223 11.0227044,30.2574826 14.1718762,30.6935718 L14.1718762,35.4942937 C14.1718762,35.9618661 14.5460352,36.335924 15.013734,36.335924 C15.4814328,36.335924 15.85528,35.9306946 15.85528,35.4942937 L15.85528,30.662712 C19.0047636,30.2259994 21.3744374,27.5764223 21.3744374,24.3660701 C21.4056173,23.8361547 20.9690985,23.3997538 20.4078599,23.3997538 C19.8466214,23.3997538 19.4101025,23.8361547 19.4101025,24.3972416 Z" id="Fill-1"></path><rect id="Rectangle" x="12" y="15" width="6" height="6.75"></rect><circle id="Oval" cx="15" cy="15" r="3"></circle><circle id="Oval-Copy" cx="15" cy="21.75" r="3"></circle></g></g></g></g></svg></div></a></div></div></div><div class="left-nav__footer-links"><a class="left-nav__footer__link" href="https://www.huffpost.com/static/user-agreement">Terms</a><span> | </span><a class="left-nav__footer__link" href="https://www.huffpost.com/static/privacy-policy">Privacy Policy</a></div><div class="left-nav__copyright">Part of HuffPost Parents. ©2021 BuzzFeed, Inc. All rights reserved.</div></div></div></div><div class="main" id="main"><div data-rapid="marko-sec" class="masthead" id="masthead"><nav class="nav nav--life nav--entry"><header class="nav__header"><div class="nav__content"><div class="nav__left"><button id="hamburger" class="hamburger" aria-expanded="false" aria-controls="left-nav" aria-label="Main Menu" data-ylk="slk:hamburger-open;itc:1;elm:btn"><svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="menu"><g id="Page-1" transform="translate(1.000000, 6.000000)"><g id="Group-3" transform="translate(0.000000, 0.335443)"><path d="M29.8136571,1.58382857 C29.8136571,0.760542857 29.1463714,0.0932571429 28.3230857,0.0932571429 L1.49065714,0.0932571429 C0.667371429,0.0932571429 8.57142857e-05,0.760542857 8.57142857e-05,1.58382857 C8.57142857e-05,2.40711429 0.667371429,3.0744 1.49065714,3.0744 L28.3230857,3.0744 C29.1463714,3.0744 29.8136571,2.40711429 29.8136571,1.58382857" id="Fill-1" fill="#000000"></path></g><g id="Group-6" transform="translate(0.000000, 8.478300)"><path d="M29.8136571,1.54654286 C29.8136571,0.723257143 29.1463714,0.0559714286 28.3230857,0.0559714286 L1.49065714,0.0559714286 C0.667371429,0.0559714286 8.57142857e-05,0.723257143 8.57142857e-05,1.54654286 C8.57142857e-05,2.36982857 0.667371429,3.03711429 1.49065714,3.03711429 L28.3230857,3.03711429 C29.1463714,3.03711429 29.8136571,2.36982857 29.8136571,1.54654286" id="Fill-4" fill="#000000"></path></g><g id="Group-9" transform="translate(0.000000, 16.621157)"><path d="M29.8136571,1.5093 C29.8136571,0.686014286 29.1463714,0.0187285714 28.3230857,0.0187285714 L1.49065714,0.0187285714 C0.667371429,0.0187285714 8.57142857e-05,0.686014286 8.57142857e-05,1.5093 C8.57142857e-05,2.33258571 0.667371429,2.99987143 1.49065714,2.99987143 L28.3230857,2.99987143 C29.1463714,2.99987143 29.8136571,2.33258571 29.8136571,1.5093" id="Fill-7" fill="#000000"></path></g></g></g></g></svg></button></div><a aria-label="Go to HuffPost News" role="button" class="nav__logo" href="/" data-ylk="slk:HuffPost;itc:0;elm:img"><svg class="nav__logo__svg" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve" width="176px"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg></a></div></header></nav></div><div class="js-react-hydrator" data-component-name="SubNav" data-component-id="5588" data-component-props="{&quot;links&quot;:[{&quot;name&quot;:&quot;News&quot;,&quot;slug&quot;:&quot;news&quot;,&quot;link&quot;:&quot;/news/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;CORONAVIRUS&quot;,&quot;slug&quot;:&quot;coronavirus&quot;,&quot;link&quot;:&quot;/news/coronavirus/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Politics&quot;,&quot;slug&quot;:&quot;politics&quot;,&quot;link&quot;:&quot;/politics/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Entertainment&quot;,&quot;slug&quot;:&quot;entertainment&quot;,&quot;link&quot;:&quot;/entertainment/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Life&quot;,&quot;slug&quot;:&quot;lifestyle&quot;,&quot;link&quot;:&quot;/lifestyle/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Shopping&quot;,&quot;slug&quot;:&quot;shopping&quot;,&quot;link&quot;:&quot;/news/shopping/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Parents&quot;,&quot;slug&quot;:&quot;parents&quot;,&quot;link&quot;:&quot;/parents/&quot;,&quot;current&quot;:true}],&quot;editionInfo&quot;:{&quot;id&quot;:&quot;uk&quot;,&quot;name&quot;:&quot;U.K.&quot;,&quot;link&quot;:&quot;https://www.huffingtonpost.co.uk&quot;,&quot;locale&quot;:&quot;en_GB&quot;,&quot;socialNetworks&quot;:[&quot;facebook&quot;,&quot;twitter&quot;,&quot;flipboard&quot;,&quot;linkedin&quot;,&quot;email&quot;],&quot;membershipEnabled&quot;:false,&quot;adChoiceOptions&quot;:null,&quot;isStickyFixedAdEnabled&quot;:true},&quot;theme&quot;:&quot;life&quot;,&quot;title&quot;:&quot;The Funniest Tweets From Parents This Week&quot;,&quot;isSticky&quot;:true,&quot;isEntry&quot;:true,&quot;isMobile&quot;:false,&quot;sharebar&quot;:{&quot;position&quot;:&quot;subnav&quot;,&quot;commentPlatform&quot;:&quot;facebook&quot;,&quot;entryURL&quot;:&quot;https://www.huffingtonpost.co.uk/entry/funniest-tweets-from-parents-this-week_uk_619aeac3e4b044a1cc093e80&quot;,&quot;entryId&quot;:&quot;619aeac3e4b044a1cc093e80&quot;,&quot;twitterAccount&quot;:&quot;HPUKParents&quot;,&quot;shareText&quot;:{&quot;facebook&quot;:&quot;The Funniest Tweets From Parents This Week&quot;,&quot;twitter&quot;:&quot;\&quot;Half the parenting vocabulary is the word &#x27;wow&#x27;\&quot;&quot;,&quot;email&quot;:&quot;The Funniest Tweets From Parents This Week&quot;,&quot;linkedin&quot;:&quot;The Funniest Tweets From Parents This Week&quot;,&quot;line&quot;:&quot;The Funniest Tweets From Parents This Week&quot;,&quot;sms&quot;:&quot;The Funniest Tweets From Parents This Week&quot;},&quot;commentsDisabled&quot;:false}}"><div class="subnav-container js-cet-unit-nav_bar"><nav id="nav" class="subnav" data-rapid="marko-sec"><div class="subnav__content "><div class="subnav__left "><button id="hamburger" class="hamburger hamburger--sticky" aria-expanded="false" aria-controls="left-nav" aria-label="Main Menu" data-ylk="slk:hamburger-open;itc:1;elm:btn"><svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="menu"><g id="Page-1" transform="translate(1.000000, 6.000000)"><g id="Group-3" transform="translate(0.000000, 0.335443)"><path d="M29.8136571,1.58382857 C29.8136571,0.760542857 29.1463714,0.0932571429 28.3230857,0.0932571429 L1.49065714,0.0932571429 C0.667371429,0.0932571429 8.57142857e-05,0.760542857 8.57142857e-05,1.58382857 C8.57142857e-05,2.40711429 0.667371429,3.0744 1.49065714,3.0744 L28.3230857,3.0744 C29.1463714,3.0744 29.8136571,2.40711429 29.8136571,1.58382857" id="Fill-1" fill="#000000"></path></g><g id="Group-6" transform="translate(0.000000, 8.478300)"><path d="M29.8136571,1.54654286 C29.8136571,0.723257143 29.1463714,0.0559714286 28.3230857,0.0559714286 L1.49065714,0.0559714286 C0.667371429,0.0559714286 8.57142857e-05,0.723257143 8.57142857e-05,1.54654286 C8.57142857e-05,2.36982857 0.667371429,3.03711429 1.49065714,3.03711429 L28.3230857,3.03711429 C29.1463714,3.03711429 29.8136571,2.36982857 29.8136571,1.54654286" id="Fill-4" fill="#000000"></path></g><g id="Group-9" transform="translate(0.000000, 16.621157)"><path d="M29.8136571,1.5093 C29.8136571,0.686014286 29.1463714,0.0187285714 28.3230857,0.0187285714 L1.49065714,0.0187285714 C0.667371429,0.0187285714 8.57142857e-05,0.686014286 8.57142857e-05,1.5093 C8.57142857e-05,2.33258571 0.667371429,2.99987143 1.49065714,2.99987143 L28.3230857,2.99987143 C29.1463714,2.99987143 29.8136571,2.33258571 29.8136571,1.5093" id="Fill-7" fill="#000000"></path></g></g></g></g></svg></button><a class="subnav__logo__link" href="https://www.huffingtonpost.co.uk"><svg class="subnav__logo--big" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve" width="176px"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg><svg class="subnav__logo--small" version="1.1" id="Layer_1" height="28px" x="0px" y="0px" viewBox="0 0 30 30" xml:space="preserve"><g><g><path class="st0" d="M10.9,30l5.2-30H0v30L10.9,30z"></path></g><g><path class="st0" d="M19.1,0l-5.2,30L30,30l0-30L19.1,0z"></path></g></g></svg></a></div><div class="subnav__items"><a class="subnav__item" href="/news/">News</a><a class="subnav__item" href="/news/coronavirus/">CORONAVIRUS</a><a class="subnav__item" href="/politics/">Politics</a><a class="subnav__item" href="/entertainment/">Entertainment</a><a class="subnav__item" href="/lifestyle/">Life</a><a class="subnav__item" href="/news/shopping/">Shopping</a><a class="subnav__item subnav__item--current" href="/parents/">Parents</a></div><button class="subnav__editions-menu__toggle yr-track closed" aria-expanded="false">U.K. edition</button></div></nav></div></div><div style="width:100%;min-height:75px;height:auto;padding-top:0%;position:relative;" class="leaderboard-flex-placeholder"><div class="advertisement ad-leaderboard-flex"><style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="ad-top" class="ad-leaderboard_flex ad-spot--gam ad-spot--gam-top"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("top", "leaderboard_flex", false);
  });
</script>
</div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script></div></div><div data-rapid="marko-sec" class="js-cet-unit-buzz_head entry-head-container shift-up" id="entry-header"><header class="entry__header"><div class="label"><div class="label__content" style="width:auto"><a class="label__link js-entry-link cet-internal-link" href="/parents/" data-vars-item-name="Parents" data-vars-item-type="text" data-vars-unit-name="619aeac3e4b044a1cc093e80" data-vars-unit-type="buzz_head" data-vars-target-content-id="/parents/" data-vars-target-content-type="feed" data-vars-type="web_internal_link"><span class="label__link__text">Parents</span></a></div></div><h1 class="headline">The Funniest Tweets From Parents This Week</h1><div class="dek">"Half the parenting vocabulary is the word 'wow'"</div><div class="bottom-header"><div class="bottom-header__left"><div class="entry__byline"><div class="author-list"><span aria-hidden="true">By </span><div class="entry__byline__author js-entry-link cet-internal-link"><a href="https://www.huffingtonpost.co.uk/author/caroline-bologna" aria-label="By Caroline Bologna" data-vars-item-name="Caroline Bologna" data-vars-item-type="text" data-vars-unit-name="619aeac3e4b044a1cc093e80" data-vars-unit-type="buzz_head" data-vars-target-content-id="https://www.huffingtonpost.co.uk/author/caroline-bologna" data-vars-target-content-type="feed" data-vars-type="web_internal_link"><div aria-hidden="true">Caroline Bologna<div class="social-buttons"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--twitter  js-share-link" target="_blank" role="button" rel="noopener noreferrer" aria-label="Follow Caroline Bologna on Twitter" href="https://www.twitter.com/CarolineSB" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a></div></div></div><p class="entry__byline__mini-bio">Culture &amp; Parenting Reporter, HuffPost</p></a></div></div></div><div class="timestamp"><time dateTime="2021-11-22T05:00:03+0000" aria-label="Published on 22 November, 2021 05:00AM GMT"><span aria-hidden="true">22/11/2021 05:00am GMT</span></time></div></div><div class="bottom-header__right"><div class="share-bar share-bar--header js-cet-subunit"><div class="js-react-hydrator" data-component-name="SocialButtons" data-component-id="6365" data-component-props="{&quot;isAmp&quot;:false,&quot;modifiers&quot;:[&quot;header&quot;],&quot;items&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;label&quot;:&quot;Share on facebook&quot;,&quot;url&quot;:&quot;https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Ffunniest-tweets-from-parents-this-week_uk_619aeac3e4b044a1cc093e80%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;label&quot;:&quot;Share on twitter&quot;,&quot;url&quot;:&quot;https://twitter.com/share?text=%22Half%20the%20parenting%20vocabulary%20is%20the%20word%20&#x27;wow&#x27;%22&amp;url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Ffunniest-tweets-from-parents-this-week_uk_619aeac3e4b044a1cc093e80%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HPUKParents&quot;},{&quot;type&quot;:&quot;flipboard&quot;,&quot;label&quot;:&quot;Share on flipboard&quot;,&quot;url&quot;:&quot;https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Ffunniest-tweets-from-parents-this-week_uk_619aeac3e4b044a1cc093e80%3Futm_campaign%3Dshare_flipboard%26ncid%3Dother_flipboard_loanehh4xwc&quot;},{&quot;type&quot;:&quot;linkedin&quot;,&quot;label&quot;:&quot;Share on linkedin&quot;,&quot;url&quot;:&quot;https://www.linkedin.com/shareArticle?mini=true&amp;title=The%20Funniest%20Tweets%20From%20Parents%20This%20Week&amp;url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Ffunniest-tweets-from-parents-this-week_uk_619aeac3e4b044a1cc093e80%3Futm_campaign%3Dshare_linkedin%26ncid%3Dother_linkedin_b9q1zhzz9ee&quot;},{&quot;type&quot;:&quot;email&quot;,&quot;label&quot;:&quot;Email this article&quot;,&quot;url&quot;:&quot;mailto:?subject=The%20Funniest%20Tweets%20From%20Parents%20This%20Week&amp;body=Article%3A%20https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Ffunniest-tweets-from-parents-this-week_uk_619aeac3e4b044a1cc093e80%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4&quot;},{&quot;type&quot;:&quot;comments&quot;,&quot;label&quot;:&quot;Comments&quot;,&quot;url&quot;:&quot;#fb-comments&quot;}],&quot;name&quot;:&quot;share&quot;,&quot;bookmarkEnabled&quot;:false,&quot;linkTrackingParams&quot;:{&quot;bookmarkSignIn&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;},&quot;bookmarkSignUp&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;}},&quot;entryId&quot;:&quot;619aeac3e4b044a1cc093e80&quot;,&quot;position&quot;:&quot;header&quot;,&quot;cetDataVars&quot;:{&quot;data-vars-subunit-name&quot;:&quot;share&quot;,&quot;data-vars-subunit-type&quot;:&quot;component&quot;}}"><div class="social-buttons social-buttons--header"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook  js-share-link" target="_blank" role="button" rel="noopener noreferrer" aria-label="Share on facebook" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Ffunniest-tweets-from-parents-this-week_uk_619aeac3e4b044a1cc093e80%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003" data-vars-item-name="facebook" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="facebook" data-vars-unit-type="buzz_head" data-vars-unit-name="619aeac3e4b044a1cc093e80" data-vars-type="web_content_action" data-vars-position-in-subunit="0" data-vars-subunit-name="share" data-vars-subunit-type="component"><div class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter  js-share-link" target="_blank" role="button" rel="noopener noreferrer" aria-label="Share on twitter" href="https://twitter.com/share?text=%22Half%20the%20parenting%20vocabulary%20is%20the%20word%20&#x27;wow&#x27;%22&amp;url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Ffunniest-tweets-from-parents-this-week_uk_619aeac3e4b044a1cc093e80%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HPUKParents" data-vars-item-name="twitter" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="twitter" data-vars-unit-type="buzz_head" data-vars-unit-name="619aeac3e4b044a1cc093e80" data-vars-type="web_content_action" data-vars-position-in-subunit="0" data-vars-subunit-name="share" data-vars-subunit-type="component"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--flipboard  js-share-link" target="_blank" role="button" rel="noopener noreferrer" aria-label="Share on flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Ffunniest-tweets-from-parents-this-week_uk_619aeac3e4b044a1cc093e80%3Futm_campaign%3Dshare_flipboard%26ncid%3Dother_flipboard_loanehh4xwc" data-vars-item-name="flipboard" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="flipboard" data-vars-unit-type="buzz_head" data-vars-unit-name="619aeac3e4b044a1cc093e80" data-vars-type="web_content_action" data-vars-position-in-subunit="0" data-vars-subunit-name="share" data-vars-subunit-type="component"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="16px" viewBox="0 0 16 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-24.000000, -263.000000)"><polygon id="icon_flipboard" points="24 279 29.4857143 279 29.4857143 273.514286 34.5142857 273.514286 34.5142857 268.485714 40 268.485714 40 263 24 263"></polygon></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--linkedin  js-share-link" target="_blank" role="button" rel="noopener noreferrer" aria-label="Share on linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;title=The%20Funniest%20Tweets%20From%20Parents%20This%20Week&amp;url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Ffunniest-tweets-from-parents-this-week_uk_619aeac3e4b044a1cc093e80%3Futm_campaign%3Dshare_linkedin%26ncid%3Dother_linkedin_b9q1zhzz9ee" data-vars-item-name="linkedin" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="linkedin" data-vars-unit-type="buzz_head" data-vars-unit-name="619aeac3e4b044a1cc093e80" data-vars-type="web_content_action" data-vars-position-in-subunit="0" data-vars-subunit-name="share" data-vars-subunit-type="component"><div class="social-buttons__icons__item__svg-wrapper"><svg width="17px" height="16px" viewBox="0 0 17 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-23.000000, -347.000000)"><g id="icon_linkedin" transform="translate(23.000000, 347.000000)"><path d="M16.7035728,9.78582524 L16.7035728,15.9612427 L13.1234563,15.9612427 L13.1234563,10.1994175 C13.1234563,8.752 12.6056311,7.76419417 11.3097476,7.76419417 C10.3205049,7.76419417 9.73180583,8.42990291 9.47281553,9.07386408 C9.37836893,9.30407767 9.35405825,9.62450485 9.35405825,9.94675728 L9.35405825,15.9612427 L5.77273786,15.9612427 C5.77273786,15.9612427 5.82097087,6.20260194 5.77273786,5.19153398 L9.35370874,5.19153398 L9.35370874,6.71809709 C9.3464466,6.72951456 9.33700971,6.74182524 9.33017476,6.7528932 L9.35370874,6.7528932 L9.35370874,6.71809709 C9.82947573,5.98532039 10.6791456,4.93852427 12.5809709,4.93852427 C14.9372039,4.93852427 16.7035728,6.47778641 16.7035728,9.78582524 Z M2.02652427,4.31654712e-13 C0.801359223,4.31654712e-13 1.77635684e-14,0.80361165 1.77635684e-14,1.86038835 C1.77635684e-14,2.89413592 0.778174757,3.72213592 1.97899029,3.72213592 L2.00291262,3.72213592 C3.25180583,3.72213592 4.02850485,2.89429126 4.02850485,1.86038835 C4.00497087,0.80361165 3.25180583,4.31654712e-13 2.02652427,4.31654712e-13 Z M0.212699029,15.9612427 L3.79266019,15.9612427 L3.79266019,5.19153398 L0.212699029,5.19153398 L0.212699029,15.9612427 Z" id="LinkedIn"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--email  js-share-link" target="_blank" role="button" rel="noopener noreferrer" aria-label="Email this article" href="mailto:?subject=The%20Funniest%20Tweets%20From%20Parents%20This%20Week&amp;body=Article%3A%20https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Ffunniest-tweets-from-parents-this-week_uk_619aeac3e4b044a1cc093e80%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4" data-vars-item-name="email" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="email" data-vars-unit-type="buzz_head" data-vars-unit-name="619aeac3e4b044a1cc093e80" data-vars-type="web_content_action" data-vars-position-in-subunit="0" data-vars-subunit-name="share" data-vars-subunit-type="component"><div class="social-buttons__icons__item__svg-wrapper"><svg version="1.1" id="Layer_1" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" xml:space="preserve"><path d="M318.031,254.969L490.531,448H21.453l172.5-193.031L256,309.25L318.031,254.969z M487.688,64H24.297L256,266.75L487.688,64z
	 M342.125,233.906L512,424V85.25L342.125,233.906z M0,85.25V424l169.859-190.125L0,85.25z"></path></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--comments  js-share-link" target="_self" role="button" rel="noopener noreferrer" aria-label="Comments" href="#fb-comments" data-vars-item-name="comments" data-vars-item-type="button" data-vars-action-type="open" data-vars-action-value="comments" data-vars-unit-type="buzz_head" data-vars-unit-name="619aeac3e4b044a1cc093e80" data-vars-type="web_content_action" data-vars-position-in-subunit="0" data-vars-subunit-name="share" data-vars-subunit-type="component"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="14px" viewBox="0 0 16 14" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-23.000000, -185.000000)" fill="#171D67"><g id="icon_comment" transform="translate(23.000000, 185.000000)"><path d="M15.5268571,12.985525 C15.5778462,12.731775 15.4758681,12.4614 15.255033,12.326125 C14.8472967,12.055575 14.5415385,11.7005 14.3207033,11.22695 C15.357011,10.00965 15.9345934,8.521625 15.9345934,7 C15.9345934,3.12795 12.3671209,0 7.9672967,0 C3.56747253,0 0,3.12795 0,7 C0,10.871875 3.56747253,14 7.9672967,14 C9.41134066,14 10.8212747,13.661725 12.0613626,13.002325 C12.706989,13.3406 13.4373626,13.50965 14.2357802,13.50965 C14.5076044,13.50965 14.7623736,13.492675 15.0002637,13.4589 C15.255033,13.425125 15.4758681,13.2391 15.5268571,12.985525 Z" id="Fill-1"></path></g></g></g></svg></div></a></div></div></div></div></div></div></header></div><article mt-import="619aeac3e4b044a1cc093e80" class="entry__content js-page-content-top js-cet-unit-buzz_body"><aside data-rapid="marko-sec" class="entry__left-rail rail rail--left js-cet-unit-left" id="left-rail"><div class="share-bar share-bar--side hidden js-cet-subunit"><div class="js-react-hydrator" data-component-name="SocialButtons" data-component-id="1789" data-component-props="{&quot;isAmp&quot;:false,&quot;modifiers&quot;:[&quot;side&quot;],&quot;items&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;label&quot;:&quot;Share on facebook&quot;,&quot;url&quot;:&quot;https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Ffunniest-tweets-from-parents-this-week_uk_619aeac3e4b044a1cc093e80%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;label&quot;:&quot;Share on twitter&quot;,&quot;url&quot;:&quot;https://twitter.com/share?text=%22Half%20the%20parenting%20vocabulary%20is%20the%20word%20&#x27;wow&#x27;%22&amp;url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Ffunniest-tweets-from-parents-this-week_uk_619aeac3e4b044a1cc093e80%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HPUKParents&quot;},{&quot;type&quot;:&quot;flipboard&quot;,&quot;label&quot;:&quot;Share on flipboard&quot;,&quot;url&quot;:&quot;https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Ffunniest-tweets-from-parents-this-week_uk_619aeac3e4b044a1cc093e80%3Futm_campaign%3Dshare_flipboard%26ncid%3Dother_flipboard_loanehh4xwc&quot;},{&quot;type&quot;:&quot;linkedin&quot;,&quot;label&quot;:&quot;Share on linkedin&quot;,&quot;url&quot;:&quot;https://www.linkedin.com/shareArticle?mini=true&amp;title=The%20Funniest%20Tweets%20From%20Parents%20This%20Week&amp;url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Ffunniest-tweets-from-parents-this-week_uk_619aeac3e4b044a1cc093e80%3Futm_campaign%3Dshare_linkedin%26ncid%3Dother_linkedin_b9q1zhzz9ee&quot;},{&quot;type&quot;:&quot;email&quot;,&quot;label&quot;:&quot;Email this article&quot;,&quot;url&quot;:&quot;mailto:?subject=The%20Funniest%20Tweets%20From%20Parents%20This%20Week&amp;body=Article%3A%20https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Ffunniest-tweets-from-parents-this-week_uk_619aeac3e4b044a1cc093e80%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4&quot;},{&quot;type&quot;:&quot;comments&quot;,&quot;label&quot;:&quot;Comments&quot;,&quot;url&quot;:&quot;#fb-comments&quot;}],&quot;name&quot;:&quot;share&quot;,&quot;bookmarkEnabled&quot;:false,&quot;linkTrackingParams&quot;:{&quot;bookmarkSignIn&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;},&quot;bookmarkSignUp&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;}},&quot;entryId&quot;:&quot;619aeac3e4b044a1cc093e80&quot;,&quot;position&quot;:&quot;side&quot;,&quot;cetDataVars&quot;:{&quot;data-vars-subunit-name&quot;:&quot;share&quot;,&quot;data-vars-subunit-type&quot;:&quot;component&quot;}}"><div class="social-buttons social-buttons--side"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook  js-share-link" target="_blank" role="button" rel="noopener noreferrer" aria-label="Share on facebook" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Ffunniest-tweets-from-parents-this-week_uk_619aeac3e4b044a1cc093e80%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003" data-vars-item-name="facebook" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="facebook" data-vars-unit-type="sidebar" data-vars-unit-name="left" data-vars-type="web_content_action" data-vars-position-in-subunit="0" data-vars-subunit-name="share" data-vars-subunit-type="component"><div class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter  js-share-link" target="_blank" role="button" rel="noopener noreferrer" aria-label="Share on twitter" href="https://twitter.com/share?text=%22Half%20the%20parenting%20vocabulary%20is%20the%20word%20&#x27;wow&#x27;%22&amp;url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Ffunniest-tweets-from-parents-this-week_uk_619aeac3e4b044a1cc093e80%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HPUKParents" data-vars-item-name="twitter" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="twitter" data-vars-unit-type="sidebar" data-vars-unit-name="left" data-vars-type="web_content_action" data-vars-position-in-subunit="0" data-vars-subunit-name="share" data-vars-subunit-type="component"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--flipboard  js-share-link" target="_blank" role="button" rel="noopener noreferrer" aria-label="Share on flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Ffunniest-tweets-from-parents-this-week_uk_619aeac3e4b044a1cc093e80%3Futm_campaign%3Dshare_flipboard%26ncid%3Dother_flipboard_loanehh4xwc" data-vars-item-name="flipboard" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="flipboard" data-vars-unit-type="sidebar" data-vars-unit-name="left" data-vars-type="web_content_action" data-vars-position-in-subunit="0" data-vars-subunit-name="share" data-vars-subunit-type="component"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="16px" viewBox="0 0 16 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-24.000000, -263.000000)"><polygon id="icon_flipboard" points="24 279 29.4857143 279 29.4857143 273.514286 34.5142857 273.514286 34.5142857 268.485714 40 268.485714 40 263 24 263"></polygon></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--linkedin  js-share-link" target="_blank" role="button" rel="noopener noreferrer" aria-label="Share on linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;title=The%20Funniest%20Tweets%20From%20Parents%20This%20Week&amp;url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Ffunniest-tweets-from-parents-this-week_uk_619aeac3e4b044a1cc093e80%3Futm_campaign%3Dshare_linkedin%26ncid%3Dother_linkedin_b9q1zhzz9ee" data-vars-item-name="linkedin" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="linkedin" data-vars-unit-type="sidebar" data-vars-unit-name="left" data-vars-type="web_content_action" data-vars-position-in-subunit="0" data-vars-subunit-name="share" data-vars-subunit-type="component"><div class="social-buttons__icons__item__svg-wrapper"><svg width="17px" height="16px" viewBox="0 0 17 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-23.000000, -347.000000)"><g id="icon_linkedin" transform="translate(23.000000, 347.000000)"><path d="M16.7035728,9.78582524 L16.7035728,15.9612427 L13.1234563,15.9612427 L13.1234563,10.1994175 C13.1234563,8.752 12.6056311,7.76419417 11.3097476,7.76419417 C10.3205049,7.76419417 9.73180583,8.42990291 9.47281553,9.07386408 C9.37836893,9.30407767 9.35405825,9.62450485 9.35405825,9.94675728 L9.35405825,15.9612427 L5.77273786,15.9612427 C5.77273786,15.9612427 5.82097087,6.20260194 5.77273786,5.19153398 L9.35370874,5.19153398 L9.35370874,6.71809709 C9.3464466,6.72951456 9.33700971,6.74182524 9.33017476,6.7528932 L9.35370874,6.7528932 L9.35370874,6.71809709 C9.82947573,5.98532039 10.6791456,4.93852427 12.5809709,4.93852427 C14.9372039,4.93852427 16.7035728,6.47778641 16.7035728,9.78582524 Z M2.02652427,4.31654712e-13 C0.801359223,4.31654712e-13 1.77635684e-14,0.80361165 1.77635684e-14,1.86038835 C1.77635684e-14,2.89413592 0.778174757,3.72213592 1.97899029,3.72213592 L2.00291262,3.72213592 C3.25180583,3.72213592 4.02850485,2.89429126 4.02850485,1.86038835 C4.00497087,0.80361165 3.25180583,4.31654712e-13 2.02652427,4.31654712e-13 Z M0.212699029,15.9612427 L3.79266019,15.9612427 L3.79266019,5.19153398 L0.212699029,5.19153398 L0.212699029,15.9612427 Z" id="LinkedIn"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--email  js-share-link" target="_blank" role="button" rel="noopener noreferrer" aria-label="Email this article" href="mailto:?subject=The%20Funniest%20Tweets%20From%20Parents%20This%20Week&amp;body=Article%3A%20https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Ffunniest-tweets-from-parents-this-week_uk_619aeac3e4b044a1cc093e80%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4" data-vars-item-name="email" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="email" data-vars-unit-type="sidebar" data-vars-unit-name="left" data-vars-type="web_content_action" data-vars-position-in-subunit="0" data-vars-subunit-name="share" data-vars-subunit-type="component"><div class="social-buttons__icons__item__svg-wrapper"><svg version="1.1" id="Layer_1" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" xml:space="preserve"><path d="M318.031,254.969L490.531,448H21.453l172.5-193.031L256,309.25L318.031,254.969z M487.688,64H24.297L256,266.75L487.688,64z
	 M342.125,233.906L512,424V85.25L342.125,233.906z M0,85.25V424l169.859-190.125L0,85.25z"></path></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--comments  js-share-link" target="_self" role="button" rel="noopener noreferrer" aria-label="Comments" href="#fb-comments" data-vars-item-name="comments" data-vars-item-type="button" data-vars-action-type="open" data-vars-action-value="comments" data-vars-unit-type="sidebar" data-vars-unit-name="left" data-vars-type="web_content_action" data-vars-position-in-subunit="0" data-vars-subunit-name="share" data-vars-subunit-type="component"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="14px" viewBox="0 0 16 14" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-23.000000, -185.000000)" fill="#171D67"><g id="icon_comment" transform="translate(23.000000, 185.000000)"><path d="M15.5268571,12.985525 C15.5778462,12.731775 15.4758681,12.4614 15.255033,12.326125 C14.8472967,12.055575 14.5415385,11.7005 14.3207033,11.22695 C15.357011,10.00965 15.9345934,8.521625 15.9345934,7 C15.9345934,3.12795 12.3671209,0 7.9672967,0 C3.56747253,0 0,3.12795 0,7 C0,10.871875 3.56747253,14 7.9672967,14 C9.41134066,14 10.8212747,13.661725 12.0613626,13.002325 C12.706989,13.3406 13.4373626,13.50965 14.2357802,13.50965 C14.5076044,13.50965 14.7623736,13.492675 15.0002637,13.4589 C15.255033,13.425125 15.4758681,13.2391 15.5268571,12.985525 Z" id="Fill-1"></path></g></g></g></svg></div></a></div></div></div></div></aside><div class="entry__content-and-right-rail-container"><div class="entry__content-list-container js-cet-unit-buzz_body"><section data-rapid="marko-sec" class="entry__content-list js-main-content-list js-cet-unit-buzz_body" id="entry-body"><section class="entry__content-list js-entry-content js-cet-subunit"><div class="cli cli-embed cli-embed--header-media cli-embed--full-width js-no-inject"><div class="vidible-wrapper" style="width:100%;height:auto"><div class="vidible-placeholder" style="left:0;width:100%;height:0;position:relative;padding-bottom:56.25%"></div><div class="vdb_player vdb_60b8e525cdd90620331baaf460afc140cf94592c45d7390c  life" vdb_params="m.playertype=html&amp;m.onLoad=getVidiblePlayer&amp;m.loadingplaceholder=1&amp;m.pos=video&amp;m.timeline_preview_shape=rectangle&amp;m.embeded=cms_video_plugin_athena.huffpost.net&amp;m.timeline_preview_border=3&amp;m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&amp;m.fwsitesection=uk.parents&amp;m.ss=uk.hpmgpar&amp;m.zone3=parents&amp;m.hpid=619aeac3e4b044a1cc093e80&amp;m.cms_tag=children%2Clife-as-a-parent%2C%40widget-imported&amp;m.page_type=bpage"><script type="text/javascript" src="https://delivery.vidible.tv/jsonp/bid=56cc65c2e4b0239099455b42/pid=60b8e525cdd90620331baaf4/vid=6086cb0191172e5b3ef11842/60afc140cf94592c45d7390c.js?m.playertype=html&amp;m.onLoad=getVidiblePlayer&amp;m.loadingplaceholder=1&amp;m.pos=video&amp;m.timeline_preview_shape=rectangle&amp;m.embeded=cms_video_plugin_athena.huffpost.net&amp;m.timeline_preview_border=3&amp;m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&amp;m.fwsitesection=uk.parents&amp;m.ss=uk.hpmgpar&amp;m.zone3=parents&amp;m.hpid=619aeac3e4b044a1cc093e80&amp;m.cms_tag=children%2Clife-as-a-parent%2C%40widget-imported&amp;m.page_type=bpage" async=""></script></div></div></div><div class="primary-cli cli cli-text "><div> <p>Kids may say the darndest things, but <a href="https://www.huffpost.com/topic/parents" target="_blank" role="link" class=" js-entry-link cet-internal-link" data-vars-item-name="parents" data-vars-item-type="text" data-vars-unit-name="619aeac3e4b044a1cc093e80" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffpost.com/topic/parents" data-vars-target-content-type="feed" data-vars-type="web_internal_link">parents</a> <a href="https://www.huffpost.com/impact/topic/twitter" target="_blank" role="link" class=" js-entry-link cet-internal-link" data-vars-item-name="tweet" data-vars-item-type="text" data-vars-unit-name="619aeac3e4b044a1cc093e80" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffpost.com/impact/topic/twitter" data-vars-target-content-type="feed" data-vars-type="web_internal_link">tweet</a> about them in the funniest ways. So each week, <a href="https://www.huffpost.com/topic/best-parenting-tweets" target="_blank" role="link" class=" js-entry-link cet-internal-link" data-vars-item-name="we round up the most hilarious quips" data-vars-item-type="text" data-vars-unit-name="619aeac3e4b044a1cc093e80" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffpost.com/topic/best-parenting-tweets" data-vars-target-content-type="feed" data-vars-type="web_internal_link">we round up the most hilarious quips</a> from parents on Twitter to spread the joy.</p> </div></div><div class="primary-cli cli cli-text "><div> <p>Scroll down to read the latest batch, and follow <a href="https://twitter.com/HPUKParents" target="_blank" role="link" class=" js-entry-link cet-external-link" data-vars-item-name="@HPUKParents" data-vars-item-type="text" data-vars-unit-name="619aeac3e4b044a1cc093e80" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://twitter.com/HPUKParents" data-vars-target-content-type="url" data-vars-type="web_external_link">@HPUKParents</a> on Twitter for more!</p> </div></div><div class="cli cli-advertisement advertisement-holder"><div class="advertisement__label">Advertisement</div><div class="advertisement"><div id="ad-inline-1" class="ad-entry_paragraph_1 ad-spot--gam ad-spot--gam-inline-1"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("inline-1", "entry_paragraph_1", false);
  });
</script>
</div></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">The bad news is my toddler dumped my husband’s large water bottle all over the couch and himself. The good news is now he’s had his bath</p>&mdash; Maryfairyboberry🧚🏻‍♀️ (@maryfairybobrry) <a href="https://twitter.com/maryfairybobrry/status/1460009687655530499?ref_src=twsrc%5Etfw">November 14, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">I told my toddler he was so cute I could just eat him up and now he’s bringing me snacks from the kitchen so I’m not hungry.</p>&mdash; kidversations (@kidversations_) <a href="https://twitter.com/kidversations_/status/1460740300989771776?ref_src=twsrc%5Etfw">November 16, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Shorty been 2 for less that 24 hours 😭 why ain’t nobody warn me <a href="https://t.co/FoEwq5bukE">pic.twitter.com/FoEwq5bukE</a></p>&mdash; Mani 🧚🏼‍♀️ (@mami_manii) <a href="https://twitter.com/mami_manii/status/1461493602069188609?ref_src=twsrc%5Etfw">November 19, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">My kids’ friends’ mom always has some exciting craft for them to do when they go to her house. When my kids’ friends are over, I just sit on the couch and occasionally call out “does anyone want chips?”</p>&mdash; SpacedMom (@copymama) <a href="https://twitter.com/copymama/status/1460611940741435396?ref_src=twsrc%5Etfw">November 16, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Half the parenting vocabulary is the word “wow”</p>&mdash; Vinod Chhaproo (@Chhapiness) <a href="https://twitter.com/Chhapiness/status/1460612666301587457?ref_src=twsrc%5Etfw">November 16, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">*Googles Thanksgiving recipes*<br><br>*Googles easy Thanksgiving recipes*<br><br>*Googles really easy Thanksgiving recipes*<br><br>*Googles is McDonald’s open on Thanksgiving*</p>&mdash; Jessie (@mommajessiec) <a href="https://twitter.com/mommajessiec/status/1459897165141139459?ref_src=twsrc%5Etfw">November 14, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">My toddler just slapped me with one glove. She may not know what it means but I’m a woman of honour. We duel at dawn.</p>&mdash; Brona C. Titley (@bronactitley) <a href="https://twitter.com/bronactitley/status/1459522062431793156?ref_src=twsrc%5Etfw">November 13, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Any time parents try to have a romantic moment <a href="https://t.co/KIDRmLAvBC">pic.twitter.com/KIDRmLAvBC</a></p>&mdash; A Bearer Of Dad News (@HomeWithPeanut) <a href="https://twitter.com/HomeWithPeanut/status/1460807479646900231?ref_src=twsrc%5Etfw">November 17, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">My kids were screaming at each other.<br><br>I told them to stop fighting.<br><br>They said they weren't fighting. They were playing "Karens."<br><br>Now everybody is grounded.</p>&mdash; James Breakwell, Exploding Unicorn (@XplodingUnicorn) <a href="https://twitter.com/XplodingUnicorn/status/1461417321000484871?ref_src=twsrc%5Etfw">November 18, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Nobody prepared me for how loudly babies sleep</p>&mdash; Erin Ryan (@morninggloria) <a href="https://twitter.com/morninggloria/status/1461014218832973824?ref_src=twsrc%5Etfw">November 17, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">10 said she doesn't like my coffee breath, but she'd rather deal with that than my "decaf personality," I think she's figured out marriage.</p>&mdash; AparnaRC (@Wordesse) <a href="https://twitter.com/Wordesse/status/1461334664870653960?ref_src=twsrc%5Etfw">November 18, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">My daughter's eyes were barely open this morning when she said "mommy I want to wear a really pretty outfit today."</p>&mdash; Beth Newell (@bethnew) <a href="https://twitter.com/bethnew/status/1460675276896145411?ref_src=twsrc%5Etfw">November 16, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">“Daddy, are you going to pick me up from Art Club or do I have to ride the bus that smells like bare feet and underwear?” and other ways 11 y/o’s communicate with their parents.</p>&mdash; NicholasG (@Dad_At_Law) <a href="https://twitter.com/Dad_At_Law/status/1461318619384721411?ref_src=twsrc%5Etfw">November 18, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Mom: Don't wind up the kids before bed<br>Grandpa: <a href="https://t.co/q8hNc4RYPv">pic.twitter.com/q8hNc4RYPv</a></p>&mdash; The Dad (@thedad) <a href="https://twitter.com/thedad/status/1459720757718790153?ref_src=twsrc%5Etfw">November 14, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">i feel a little slimmer after a week of eating mostly goldfish crackers, clementines, fig newtons and string cheese…im calling this the toddler diet</p>&mdash; That Mom Tho (@mom_tho) <a href="https://twitter.com/mom_tho/status/1459517280275079169?ref_src=twsrc%5Etfw">November 13, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Today I had a significant first-time experience as a parent to young children…<br><br>These kids just pranked me with a whoopee cushion. While I was on a work call.</p>&mdash; Meena Harris (@meena) <a href="https://twitter.com/meena/status/1461494826939998213?ref_src=twsrc%5Etfw">November 19, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Me: You can pick between Superman or Spiderman. <br><br>3yo: I pick Batman!</p>&mdash; 3 Wild Rainbows (@wildrainbow2) <a href="https://twitter.com/wildrainbow2/status/1461387459548299265?ref_src=twsrc%5Etfw">November 18, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Making a mad dash home to grab my kid’s mask before the bus comes is my gym membership</p>&mdash; Melissafent on the Hillifent (@awkwardenabled) <a href="https://twitter.com/awkwardenabled/status/1460258552874995715?ref_src=twsrc%5Etfw">November 15, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Our TV remote stopped working and 12 year old just went ahead and replaced the batteries. He didn’t even try giving the old ones a little shake to bring them back to life. Have I taught this boy NOTHING</p>&mdash; three time daddy (@threetimedaddy) <a href="https://twitter.com/threetimedaddy/status/1459624771910606852?ref_src=twsrc%5Etfw">November 13, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">My kids ran out of corks for art projects so I ordered a case of wine, I feel this is my moment to shine</p>&mdash; Real Life Mommy (@reallifemommy3) <a href="https://twitter.com/reallifemommy3/status/1459947235538522115?ref_src=twsrc%5Etfw">November 14, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">told my kids to build a fort to get them off their iPads, so now they're in the fort, watching their iPads</p>&mdash; mom mom mom mom mom (@notmythirdrodeo) <a href="https://twitter.com/notmythirdrodeo/status/1461320140323270657?ref_src=twsrc%5Etfw">November 18, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><aside class="cli cli-related-articles js-cet-subunit"><div class="cli-related-articles__content-wrapper"><h2 class="cli-related-articles__title">Related...</h2><div class="cli-related-articles_container"><a class="cli-related-articles__link js-entry-link cet-internal-link" href="https://www.huffingtonpost.co.uk/entry/tweets-about-funny-names-kids-give-thing_uk_6179dc65e4b0657357444b4d" data-amzn-src="article-related" data-vars-item-name="30 Tweets About The Funny Names Kids Give Things" data-vars-item-type="card" data-vars-unit-name="619aeac3e4b044a1cc093e80" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffingtonpost.co.uk/entry/tweets-about-funny-names-kids-give-thing_uk_6179dc65e4b0657357444b4d" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" data-vars-position-in-subunit="0" data-vars-subunit-name="related_articles" data-vars-subunit-type="package"><h3 class="cli-related-articles__headline">30 Tweets About The Funny Names Kids Give Things</h3><div class="cli-related-articles__image img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.14285714285714%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/617969762400005a5a508664.png?cache=s4uYD1U1ap&amp;ops=210_120&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="210" height="120" src="https://img.huffingtonpost.com/asset/617969762400005a5a508664.png?cache=s4uYD1U1ap&amp;ops=210_120"/></picture></div></a><a class="cli-related-articles__link js-entry-link cet-internal-link" href="https://www.huffingtonpost.co.uk/entry/funny-yet-sad-tweets-about-it-getting-dark-outside-so-early_uk_618ac06ee4b0c8666be31221" data-amzn-src="article-related" data-vars-item-name="20 Funny-Yet-Sad Tweets About It Getting Dark Outside So Early" data-vars-item-type="card" data-vars-unit-name="619aeac3e4b044a1cc093e80" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffingtonpost.co.uk/entry/funny-yet-sad-tweets-about-it-getting-dark-outside-so-early_uk_618ac06ee4b0c8666be31221" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" data-vars-position-in-subunit="1" data-vars-subunit-name="related_articles" data-vars-subunit-type="package"><h3 class="cli-related-articles__headline">20 Funny-Yet-Sad Tweets About It Getting Dark Outside So Early</h3><div class="cli-related-articles__image img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.14285714285714%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/618978e6210000d96b6fec32.png?cache=1NP1SdFtbk&amp;ops=210_120&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="210" height="120" src="https://img.huffingtonpost.com/asset/618978e6210000d96b6fec32.png?cache=1NP1SdFtbk&amp;ops=210_120"/></picture></div></a><a class="cli-related-articles__link js-entry-link cet-internal-link" href="https://www.huffingtonpost.co.uk/entry/too-real-tweets-about-womens-magazines_uk_6196800de4b044a1cc043142" data-amzn-src="article-related" data-vars-item-name="25 Too Real Tweets About Women&#x27;s Magazines" data-vars-item-type="card" data-vars-unit-name="619aeac3e4b044a1cc093e80" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffingtonpost.co.uk/entry/too-real-tweets-about-womens-magazines_uk_6196800de4b044a1cc043142" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" data-vars-position-in-subunit="2" data-vars-subunit-name="related_articles" data-vars-subunit-type="package"><h3 class="cli-related-articles__headline">25 Too Real Tweets About Women&#x27;s Magazines</h3><div class="cli-related-articles__image img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.14285714285714%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6194385e2000004baa8d2c3d.png?cache=tY3vhk1ysZ&amp;ops=210_120&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="210" height="120" src="https://img.huffingtonpost.com/asset/6194385e2000004baa8d2c3d.png?cache=tY3vhk1ysZ&amp;ops=210_120"/></picture></div></a></div></div></aside></section></section><section data-rapid="marko-sec" class="entry__extra js-extra-content-list" id="entry-extra"><section class="entry__content-list js-entry-content js-cet-subunit"></section><div class="cli-embed" id="vidible-before-you-go"></div></section><section data-rapid="marko-sec" id="entry-footer"><div class="js-react-hydrator" data-component-name="Corrections" data-component-id="7272" data-component-props="{&quot;isAmp&quot;:false,&quot;editionId&quot;:&quot;uk&quot;,&quot;entryId&quot;:&quot;619aeac3e4b044a1cc093e80&quot;,&quot;entryTitle&quot;:&quot;The Funniest Tweets From Parents This Week&quot;,&quot;entryUrl&quot;:&quot;https://www.huffingtonpost.co.uk/entry/funniest-tweets-from-parents-this-week_uk_619aeac3e4b044a1cc093e80&quot;,&quot;correctionsEmail&quot;:&quot;uk-corrections@huffingtonpost.com&quot;,&quot;authors&quot;:[&quot;Caroline Bologna&quot;],&quot;onlyEmailLink&quot;:true,&quot;positionInUnitCounts&quot;:{&quot;buzz_head&quot;:{&quot;count&quot;:0},&quot;buzz_body&quot;:{&quot;count&quot;:0},&quot;buzz_bottom&quot;:{&quot;count&quot;:0}},&quot;cetUnit&quot;:&quot;buzz_body&quot;}"><section class="entry__corrections js-cet-subunit"><a class="js-entry-link cet-external-link" data-vars-item-name="SUGGEST_A_CORRECTION" data-vars-item-type="text" data-vars-unit-name="619aeac3e4b044a1cc093e80" data-vars-unit-type="buzz_body" data-vars-target-content-id="mailto:uk-corrections@huffingtonpost.com?subject=Correction%3A%20The%20Funniest%20Tweets%20From%20Parents%20This%20Week&amp;body=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Ffunniest-tweets-from-parents-this-week_uk_619aeac3e4b044a1cc093e80" data-vars-target-content-type="url" data-vars-type="web_external_link" aria-label="Click to suggest a correction" href="mailto:uk-corrections@huffingtonpost.com?subject=Correction%3A%20The%20Funniest%20Tweets%20From%20Parents%20This%20Week&amp;body=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Ffunniest-tweets-from-parents-this-week_uk_619aeac3e4b044a1cc093e80">Suggest a correction </a></section></div><section class="entry__tags js-cet-subunit"><div class="entry__tags__more" aria-label="Read more in the following topics"><span aria-hidden="true">More:</span></div><a class="entry__tag js-entry-link cet-internal-link" href="https://www.huffingtonpost.co.uk/news/children/" data-vars-item-name="Children" data-vars-item-type="text" data-vars-unit-name="619aeac3e4b044a1cc093e80" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffingtonpost.co.uk/news/children/" data-vars-target-content-type="feed" data-vars-type="web_internal_link" data-vars-position-in-subunit="0" data-vars-subunit-name="tags" data-vars-subunit-type="package">Children</a><a class="entry__tag js-entry-link cet-internal-link" href="https://www.huffingtonpost.co.uk/news/life-as-a-parent/" data-vars-item-name="life as a parent" data-vars-item-type="text" data-vars-unit-name="619aeac3e4b044a1cc093e80" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffingtonpost.co.uk/news/life-as-a-parent/" data-vars-target-content-type="feed" data-vars-type="web_internal_link" data-vars-position-in-subunit="1" data-vars-subunit-name="tags" data-vars-subunit-type="package">life as a parent</a></section></section><div class="below-entry-content"><div data-rapid="marko-sec" id="author-footer"><div class="entry__author-cards"><div class="entry__author-cards-content-wrapper"><div class="author-card"><figure class="author-card__headshot"><div class="author-card__headshot-img img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5c368a55240000670062400f.jpg?ops=100_100&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="Caroline Bologna - Culture &amp; Parenting Reporter, HuffPost" width="100" height="100" src="https://img.huffingtonpost.com/asset/5c368a55240000670062400f.jpg?ops=100_100"/></picture></div></figure><h2 class="author-card__name js-entry-link cet-internal-link"><a href="https://www.huffingtonpost.co.uk/author/caroline-bologna" aria-label="More from Caroline Bologna" data-vars-item-name="Caroline Bologna" data-vars-item-type="text" data-vars-unit-name="619aeac3e4b044a1cc093e80" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffingtonpost.co.uk/author/caroline-bologna" data-vars-target-content-type="feed" data-vars-type="web_internal_link"><span aria-hidden="true">Caroline Bologna</span></a><span class="author-card__social"><div class="social-buttons"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--twitter  js-share-link" target="_blank" role="button" rel="noopener noreferrer" aria-label="Follow Caroline Bologna on Twitter" href="https://www.twitter.com/CarolineSB" data-vars-item-name="follow" data-vars-item-type="button" data-vars-unit-name="619aeac3e4b044a1cc093e80" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.twitter.com/CarolineSB" data-vars-target-content-type="url" data-vars-type="web_external_link" data-vars-position-in-subunit="0" data-vars-subunit-name="Caroline Bologna" data-vars-subunit-type="component"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--instagram  js-share-link" target="_blank" role="button" rel="noopener noreferrer" aria-label="Follow Caroline Bologna on Instagram" href="https://www.instagram.com/carsar91" data-vars-item-name="follow" data-vars-item-type="button" data-vars-unit-name="619aeac3e4b044a1cc093e80" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.instagram.com/carsar91" data-vars-target-content-type="url" data-vars-type="web_external_link" data-vars-position-in-subunit="0" data-vars-subunit-name="Caroline Bologna" data-vars-subunit-type="component"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="19px" viewBox="0 0 19 19" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-22.000000, -304.000000)"><g id="icon_instagram_solid" transform="translate(22.000000, 304.000000)"><path d="M8.58821833,0.731001927 C8.88033566,0.730538704 9.20628191,0.731001927 9.57245715,0.731001927 C12.5018591,0.731001927 12.8490627,0.741656038 14.0058748,0.794926596 C15.0756002,0.844491376 15.6561777,1.02561127 16.0429246,1.17777978 C16.5549299,1.37928145 16.9199623,1.62015702 17.3037377,2.0092637 C17.6877417,2.39837038 17.9254584,2.76894818 18.1247748,3.28775709 C18.2749478,3.67917988 18.4539211,4.26747213 18.5026073,5.35141217 C18.5551793,6.52336444 18.566608,6.87541334 18.566608,9.8423518 C18.566608,12.8092903 18.5551793,13.1613392 18.5026073,14.3332914 C18.4536925,15.4172315 18.2749478,16.0055237 18.1247748,16.3969465 C17.9259156,16.9157554 17.6877417,17.2851752 17.3037377,17.6740502 C16.9197337,18.0631569 16.5551585,18.3040325 16.0429246,18.5055342 C15.6566348,18.6583975 15.0756002,18.8390542 14.0058748,18.8886189 C12.8492913,18.9418895 12.5018591,18.9534701 9.57245715,18.9534701 C6.64282664,18.9534701 6.29562302,18.9418895 5.13903954,18.8886189 C4.06931411,18.8385909 3.48873664,18.657471 3.10176118,18.5053025 C2.58975585,18.3038009 2.22403775,18.0629253 1.84003375,17.6738186 C1.45602975,17.2847119 1.21831299,16.9150606 1.01899663,16.3960201 C0.868823634,16.0045973 0.689850341,15.416305 0.641164119,14.332365 C0.588592143,13.1604127 0.578077748,12.8083638 0.578077748,9.83957246 C0.578077748,6.87078112 0.588592143,6.52058511 0.641164119,5.34863284 C0.690078915,4.26469279 0.868823634,3.67640055 1.01899663,3.28451453 C1.21785584,2.76570562 1.45602975,2.39512783 1.84003375,2.00602115 C2.22403775,1.61691446 2.58975585,1.3760389 3.10176118,1.174074 C3.48850806,1.02121066 4.06931411,0.840553987 5.13903954,0.790757596 C6.15116437,0.744435372 6.54339703,0.730538704 8.58821833,0.728222593 L8.58821833,0.731001927 Z M15.4289753,2.57694256 C14.7021106,2.57694256 14.1123902,3.17380442 14.1123902,3.91055939 C14.1123902,4.64708275 14.7021106,5.24463944 15.4289753,5.24463944 C16.15584,5.24463944 16.7455604,4.64708275 16.7455604,3.91055939 C16.7455604,3.17403603 16.15584,2.57647934 15.4289753,2.57647934 L15.4289753,2.57694256 Z M9.57245715,4.1356854 C6.46088188,4.1356854 3.93811275,6.69197734 3.93811275,9.84489952 C3.93811275,12.9978217 6.46088188,15.5529556 9.57245715,15.5529556 C12.6840324,15.5529556 15.2058873,12.9978217 15.2058873,9.84489952 C15.2058873,6.69197734 12.6838038,4.1356854 9.57222858,4.1356854 L9.57245715,4.1356854 Z" id="Combined-Shape"></path><path d="M9.57245715,6.13912159 C11.5921353,6.13912159 13.2296381,7.79815205 13.2296381,9.84489952 C13.2296381,11.8914154 11.5921353,13.5506774 9.57245715,13.5506774 C7.5525504,13.5506774 5.9152762,11.8914154 5.9152762,9.84489952 C5.9152762,7.79815205 7.5525504,6.13912159 9.57245715,6.13912159 L9.57245715,6.13912159 Z" id="Shape"></path></g></g></g></svg></div></a></div></div></span></h2><p class="author-card__mini-bio">Culture &amp; Parenting Reporter, HuffPost</p></div></div></div></div><div id="comments"><a name="fb-comments"></a><section class="entry__fb-comments" id="fb-comments"><div data-href="https://www.huffingtonpost.co.uk/entry/funniest-tweets-from-parents-this-week_uk_619aeac3e4b044a1cc093e80" data-width="744" data-numposts="5" class="fb-comments"></div></section></div><div class="taboola-container"><div class="advertisement ad-below-entry-recirc"><div id="readmo-7064272e38494eb5a3d58488697e8b20"></div></div></div></div></div><aside data-rapid="marko-sec" class="entry__right-rail rail rail--right" id="right-rail"><div class="right-rail-sticky"><div style="width:100%;min-height:250px;height:auto;padding-top:0%;position:relative;" class="entry__right-rail-width-placeholder"><div class="right-rail-sticky__ad-container"></div><div class="advertisement ad-right-rail-flex"><div id="ad-sidebar-1" class="ad-right_rail_content_1 ad-spot--gam ad-spot--gam-sidebar-1"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("sidebar-1", "right_rail_content_1", false);
  });
</script>
</div></div><div class="right-rail-sticky__native-ad-container"></div><div class="ad-right-rail-native-ad"></div><section class="zone zone--trending js-cet-subunit"><div class="zone__title"><div class="zone__title__text"><div class="trending-title"><div class="trending-title__text">Trending</div></div></div></div><div class="zone__content"><div class="card  js-card" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="619a1e35e4b0451e54fb2a95" data-vars-item-type="card" data-vars-target-content-id="619a1e35e4b0451e54fb2a95" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Strictly Come Dancing Loses Another Couple After &#x27;Tough&#x27; Musicals Week Dance-Off" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.co.uk/entry/strictly-come-dancing-elimination-musicals-week_uk_619a1e35e4b0451e54fb2a95" data-ylk="g:df7307f5-6779-36a0-8fc3-f4611b9c42b9;itc:0;cpos:1;pos:1;elm:img" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="619a1e35e4b0451e54fb2a95" data-vars-item-type="card" data-vars-target-content-id="619a1e35e4b0451e54fb2a95" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/619a1ec72000004baa8d3170.jpg?cache=QLrDqE9WZm&amp;ops=434_244&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/619a1ec72000004baa8d3170.jpg?cache=QLrDqE9WZm&amp;ops=434_244"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.co.uk/entry/strictly-come-dancing-elimination-musicals-week_uk_619a1e35e4b0451e54fb2a95" data-ylk="g:df7307f5-6779-36a0-8fc3-f4611b9c42b9;itc:0;cpos:1;pos:2;elm:hdln" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="619a1e35e4b0451e54fb2a95" data-vars-item-type="card" data-vars-target-content-id="619a1e35e4b0451e54fb2a95" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h2 class="card__headline__text">Strictly Come Dancing Loses Another Couple After &#x27;Tough&#x27; Musicals Week Dance-Off</h2></a></div></div></div><div class="card  js-card" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="619a50cbe4b044a1cc08e219" data-vars-item-type="card" data-vars-target-content-id="619a50cbe4b044a1cc08e219" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Caroline Nokes Says Her Sex Life Was &#x27;Trawled Through&#x27; Following Stanley Johnson Claims" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.co.uk/entry/caroline-nokes-stanley-johnson-past-sex-life-trawled-through_uk_619a50cbe4b044a1cc08e219" data-ylk="g:3281effc-2751-306c-b1a2-6db813888459;itc:0;cpos:2;pos:1;elm:img" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="619a50cbe4b044a1cc08e219" data-vars-item-type="card" data-vars-target-content-id="619a50cbe4b044a1cc08e219" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/619a5a5a2000004faa8d3190.jpeg?ops=434_244&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/619a5a5a2000004faa8d3190.jpeg?ops=434_244"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.co.uk/entry/caroline-nokes-stanley-johnson-past-sex-life-trawled-through_uk_619a50cbe4b044a1cc08e219" data-ylk="g:3281effc-2751-306c-b1a2-6db813888459;itc:0;cpos:2;pos:2;elm:hdln" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="619a50cbe4b044a1cc08e219" data-vars-item-type="card" data-vars-target-content-id="619a50cbe4b044a1cc08e219" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h2 class="card__headline__text">Caroline Nokes Says Her Sex Life Was &#x27;Trawled Through&#x27; Following Stanley Johnson Claims</h2></a></div></div></div><div class="card  js-card" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="619a09c0e4b0f398af0676b9" data-vars-item-type="card" data-vars-target-content-id="619a09c0e4b0f398af0676b9" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Strictly Stars AJ Odudu And Kai Widdrington Poke Fun At Romance Rumours In Cheeky VT" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.co.uk/entry/strictly-come-dancing-aj-odudu-kai-widdrington_uk_619a09c0e4b0f398af0676b9" data-ylk="g:f934092c-14f1-3538-9ba7-bf660eb11b18;itc:0;cpos:3;pos:1;elm:img" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="619a09c0e4b0f398af0676b9" data-vars-item-type="card" data-vars-target-content-id="619a09c0e4b0f398af0676b9" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/619a0b56260000a12e3cebd0.jpg?cache=FIGpg0bYFx&amp;ops=434_244&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/619a0b56260000a12e3cebd0.jpg?cache=FIGpg0bYFx&amp;ops=434_244"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.co.uk/entry/strictly-come-dancing-aj-odudu-kai-widdrington_uk_619a09c0e4b0f398af0676b9" data-ylk="g:f934092c-14f1-3538-9ba7-bf660eb11b18;itc:0;cpos:3;pos:2;elm:hdln" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="619a09c0e4b0f398af0676b9" data-vars-item-type="card" data-vars-target-content-id="619a09c0e4b0f398af0676b9" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h2 class="card__headline__text">Strictly Stars AJ Odudu And Kai Widdrington Poke Fun At Romance Rumours In Cheeky VT</h2></a></div></div></div><div class="card  js-card" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="61977bd2e4b0ae9a429f34cc" data-vars-item-type="card" data-vars-target-content-id="61977bd2e4b0ae9a429f34cc" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="The Growing Allure Of The &#x27;Husband Reveal&#x27; On Social Media" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.co.uk/entry/malala-allure-of-the-husband-reveal_uk_61977bd2e4b0ae9a429f34cc" data-ylk="g:754f77fa-e8fe-32f6-9e98-42c7f74d5060;itc:0;cpos:4;pos:1;elm:img" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="61977bd2e4b0ae9a429f34cc" data-vars-item-type="card" data-vars-target-content-id="61977bd2e4b0ae9a429f34cc" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6197ea8421000011916ffac2.jpg?ops=434_244&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/6197ea8421000011916ffac2.jpg?ops=434_244"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.co.uk/entry/malala-allure-of-the-husband-reveal_uk_61977bd2e4b0ae9a429f34cc" data-ylk="g:754f77fa-e8fe-32f6-9e98-42c7f74d5060;itc:0;cpos:4;pos:2;elm:hdln" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="61977bd2e4b0ae9a429f34cc" data-vars-item-type="card" data-vars-target-content-id="61977bd2e4b0ae9a429f34cc" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h2 class="card__headline__text">The Growing Allure Of The &#x27;Husband Reveal&#x27; On Social Media</h2></a></div></div></div><div class="card  js-card" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="4" data-vars-item-name="619a248de4b07fe2010cebe6" data-vars-item-type="card" data-vars-target-content-id="619a248de4b07fe2010cebe6" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Arlene Phillips Admits &#x27;Concerns&#x27; About Being I&#x27;m A Celebrity&#x27;s Oldest Ever Contestant" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.co.uk/entry/arlene-phillips-im-a-celebrity-oldest-age_uk_619a248de4b07fe2010cebe6" data-ylk="g:f4b36ef8-8d48-310c-a70d-ea3e716ab411;itc:0;cpos:5;pos:1;elm:img" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="4" data-vars-item-name="619a248de4b07fe2010cebe6" data-vars-item-type="card" data-vars-target-content-id="619a248de4b07fe2010cebe6" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/619a256e21000011916ffbcc.jpg?cache=2RY11N9uHz&amp;ops=434_244&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/619a256e21000011916ffbcc.jpg?cache=2RY11N9uHz&amp;ops=434_244"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.co.uk/entry/arlene-phillips-im-a-celebrity-oldest-age_uk_619a248de4b07fe2010cebe6" data-ylk="g:f4b36ef8-8d48-310c-a70d-ea3e716ab411;itc:0;cpos:5;pos:2;elm:hdln" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="4" data-vars-item-name="619a248de4b07fe2010cebe6" data-vars-item-type="card" data-vars-target-content-id="619a248de4b07fe2010cebe6" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h2 class="card__headline__text">Arlene Phillips Admits &#x27;Concerns&#x27; About Being I&#x27;m A Celebrity&#x27;s Oldest Ever Contestant</h2></a></div></div></div><div class="card  js-card" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="5" data-vars-item-name="619a025de4b07fe2010cce07" data-vars-item-type="card" data-vars-target-content-id="619a025de4b07fe2010cce07" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Strictly&#x27;s Tilly Ramsay Bounces Back From Two Weeks In The Dance-Off As She Lands Perfect Score" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.co.uk/entry/tilly-ramsay-couples-choice-strictly-come-dancing_uk_619a025de4b07fe2010cce07" data-ylk="g:29f695c6-6434-36b2-85c8-efbf4d649cd0;itc:0;cpos:6;pos:1;elm:img" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="5" data-vars-item-name="619a025de4b07fe2010cce07" data-vars-item-type="card" data-vars-target-content-id="619a025de4b07fe2010cce07" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/619a03cc260000a12e3cebcb.jpg?cache=x7v3ZWAIIl&amp;ops=434_244&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/619a03cc260000a12e3cebcb.jpg?cache=x7v3ZWAIIl&amp;ops=434_244"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.co.uk/entry/tilly-ramsay-couples-choice-strictly-come-dancing_uk_619a025de4b07fe2010cce07" data-ylk="g:29f695c6-6434-36b2-85c8-efbf4d649cd0;itc:0;cpos:6;pos:2;elm:hdln" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="5" data-vars-item-name="619a025de4b07fe2010cce07" data-vars-item-type="card" data-vars-target-content-id="619a025de4b07fe2010cce07" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h2 class="card__headline__text">Strictly&#x27;s Tilly Ramsay Bounces Back From Two Weeks In The Dance-Off As She Lands Perfect Score</h2></a></div></div></div></div></section><div class="social-buttons social-buttons--follow social-buttons--uk"><div class="social-buttons__title">Follow us!</div><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook  js-share-link" target="_blank" role="button" rel="noopener noreferrer" aria-label="Follow us on facebook" href="https://www.facebook.com/HuffPostUKParents" data-vars-item-name="facebook" data-vars-item-type="button" data-vars-action-type="subscribe_follow" data-vars-action-value="facebook" data-vars-unit-type="sidebar" data-vars-unit-name="right" data-vars-type="web_content_action" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--youtube  js-share-link" target="_blank" role="button" rel="noopener noreferrer" aria-label="Follow us on youtube" href="https://www.youtube.com/huffpostuk" data-vars-item-name="youtube" data-vars-item-type="button" data-vars-action-type="subscribe_follow" data-vars-action-value="youtube" data-vars-unit-type="sidebar" data-vars-unit-name="right" data-vars-type="web_content_action" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="14px" viewBox="0 0 19 14" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-23.000000, -225.000000)"><g id="icon_youtube" transform="translate(22.000000, 224.000000)"><path d="M19.2369177,3.08098432 C19.026632,2.26238763 18.4069957,1.61777763 17.6201905,1.39900546 C16.1943203,1.00141363 10.4761905,1.00141363 10.4761905,1.00141363 C10.4761905,1.00141363 4.75806061,1.00141363 3.33208658,1.39900546 C2.54528139,1.61777763 1.92564502,2.26238763 1.71535931,3.08098432 C1.33333333,4.56459686 1.33333333,7.66016398 1.33333333,7.66016398 C1.33333333,7.66016398 1.33333333,10.7556237 1.71535931,12.2393436 C1.92564502,13.0579403 2.54528139,13.7025503 3.33208658,13.9214299 C4.75806061,14.3189143 10.4761905,14.3189143 10.4761905,14.3189143 C10.4761905,14.3189143 16.1943203,14.3189143 17.6201905,13.9214299 C18.4069957,13.7025503 19.026632,13.0579403 19.2369177,12.2393436 C19.6190476,10.7556237 19.6190476,7.66016398 19.6190476,7.66016398 C19.6190476,7.66016398 19.6190476,4.56459686 19.2369177,3.08098432" id="Combined-Shape" fill="#171D67"></path><polygon id="Fill-2" fill="#F4F4F7" points="8.76190476 10.8447837 8.76190476 5.05456602 13.3333333 7.9497855"></polygon></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--flipboard  js-share-link" target="_blank" role="button" rel="noopener noreferrer" aria-label="Follow us on flipboard" href="https://www.flipboard.com/@huffpostuk" data-vars-item-name="flipboard" data-vars-item-type="button" data-vars-action-type="subscribe_follow" data-vars-action-value="flipboard" data-vars-unit-type="sidebar" data-vars-unit-name="right" data-vars-type="web_content_action" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="16px" viewBox="0 0 16 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-24.000000, -263.000000)"><polygon id="icon_flipboard" points="24 279 29.4857143 279 29.4857143 273.514286 34.5142857 273.514286 34.5142857 268.485714 40 268.485714 40 263 24 263"></polygon></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter  js-share-link" target="_blank" role="button" rel="noopener noreferrer" aria-label="Follow us on twitter" href="https://www.twitter.com/HPUKParents" data-vars-item-name="twitter" data-vars-item-type="button" data-vars-action-type="subscribe_follow" data-vars-action-value="twitter" data-vars-unit-type="sidebar" data-vars-unit-name="right" data-vars-type="web_content_action" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--instagram  js-share-link" target="_blank" role="button" rel="noopener noreferrer" aria-label="Follow us on instagram" href="https://www.instagram.com/huffpostuk" data-vars-item-name="instagram" data-vars-item-type="button" data-vars-action-type="subscribe_follow" data-vars-action-value="instagram" data-vars-unit-type="sidebar" data-vars-unit-name="right" data-vars-type="web_content_action" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="19px" viewBox="0 0 19 19" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-22.000000, -304.000000)"><g id="icon_instagram_solid" transform="translate(22.000000, 304.000000)"><path d="M8.58821833,0.731001927 C8.88033566,0.730538704 9.20628191,0.731001927 9.57245715,0.731001927 C12.5018591,0.731001927 12.8490627,0.741656038 14.0058748,0.794926596 C15.0756002,0.844491376 15.6561777,1.02561127 16.0429246,1.17777978 C16.5549299,1.37928145 16.9199623,1.62015702 17.3037377,2.0092637 C17.6877417,2.39837038 17.9254584,2.76894818 18.1247748,3.28775709 C18.2749478,3.67917988 18.4539211,4.26747213 18.5026073,5.35141217 C18.5551793,6.52336444 18.566608,6.87541334 18.566608,9.8423518 C18.566608,12.8092903 18.5551793,13.1613392 18.5026073,14.3332914 C18.4536925,15.4172315 18.2749478,16.0055237 18.1247748,16.3969465 C17.9259156,16.9157554 17.6877417,17.2851752 17.3037377,17.6740502 C16.9197337,18.0631569 16.5551585,18.3040325 16.0429246,18.5055342 C15.6566348,18.6583975 15.0756002,18.8390542 14.0058748,18.8886189 C12.8492913,18.9418895 12.5018591,18.9534701 9.57245715,18.9534701 C6.64282664,18.9534701 6.29562302,18.9418895 5.13903954,18.8886189 C4.06931411,18.8385909 3.48873664,18.657471 3.10176118,18.5053025 C2.58975585,18.3038009 2.22403775,18.0629253 1.84003375,17.6738186 C1.45602975,17.2847119 1.21831299,16.9150606 1.01899663,16.3960201 C0.868823634,16.0045973 0.689850341,15.416305 0.641164119,14.332365 C0.588592143,13.1604127 0.578077748,12.8083638 0.578077748,9.83957246 C0.578077748,6.87078112 0.588592143,6.52058511 0.641164119,5.34863284 C0.690078915,4.26469279 0.868823634,3.67640055 1.01899663,3.28451453 C1.21785584,2.76570562 1.45602975,2.39512783 1.84003375,2.00602115 C2.22403775,1.61691446 2.58975585,1.3760389 3.10176118,1.174074 C3.48850806,1.02121066 4.06931411,0.840553987 5.13903954,0.790757596 C6.15116437,0.744435372 6.54339703,0.730538704 8.58821833,0.728222593 L8.58821833,0.731001927 Z M15.4289753,2.57694256 C14.7021106,2.57694256 14.1123902,3.17380442 14.1123902,3.91055939 C14.1123902,4.64708275 14.7021106,5.24463944 15.4289753,5.24463944 C16.15584,5.24463944 16.7455604,4.64708275 16.7455604,3.91055939 C16.7455604,3.17403603 16.15584,2.57647934 15.4289753,2.57647934 L15.4289753,2.57694256 Z M9.57245715,4.1356854 C6.46088188,4.1356854 3.93811275,6.69197734 3.93811275,9.84489952 C3.93811275,12.9978217 6.46088188,15.5529556 9.57245715,15.5529556 C12.6840324,15.5529556 15.2058873,12.9978217 15.2058873,9.84489952 C15.2058873,6.69197734 12.6838038,4.1356854 9.57222858,4.1356854 L9.57245715,4.1356854 Z" id="Combined-Shape"></path><path d="M9.57245715,6.13912159 C11.5921353,6.13912159 13.2296381,7.79815205 13.2296381,9.84489952 C13.2296381,11.8914154 11.5921353,13.5506774 9.57245715,13.5506774 C7.5525504,13.5506774 5.9152762,11.8914154 5.9152762,9.84489952 C5.9152762,7.79815205 7.5525504,6.13912159 9.57245715,6.13912159 L9.57245715,6.13912159 Z" id="Shape"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--podcast  js-share-link" target="_blank" role="button" rel="noopener noreferrer" aria-label="Follow us on podcast" href="https://www.huffingtonpost.co.uk/news/commons-people" data-vars-item-name="podcast" data-vars-item-type="button" data-vars-action-type="subscribe_follow" data-vars-action-value="podcast" data-vars-unit-type="sidebar" data-vars-unit-name="right" data-vars-type="web_content_action" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="30px" height="37px" viewBox="0 0 30 37" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-17.000000, -378.000000)" fill="#171D67"><g id="icon_podcast" transform="translate(17.000000, 378.000000)"><g id="Group-3"><g id="Group"><path d="M23.9534368,24.4253203 C26.4460017,22.0567905 28,18.7098731 28,15 C28,7.82029825 22.1797017,2 15,2 C7.82029825,2 2,7.82029825 2,15 C2,18.7098731 3.55399832,22.0567905 6.04656316,24.4253203 C6.01577318,24.7786605 6,25.1371813 6,25.5 C6,26.0356808 6.03438364,26.5619924 6.10071658,27.0760948 C2.40015035,24.3444713 0,19.9525282 0,15 C0,6.71572875 6.71572875,0 15,0 C23.2842712,0 30,6.71572875 30,15 C30,19.9525282 27.5998497,24.3444713 23.8992834,27.0760948 C23.9656164,26.5619924 24,26.0356808 24,25.5 C24,25.1371813 23.9842268,24.7786605 23.9534368,24.4253203 Z" id="Combined-Shape"></path><path d="M7.4148248,19.8461538 C6.5192259,18.4472762 6,16.784274 6,15 C6,10.0294373 10.0294373,6 15,6 C19.9705627,6 24,10.0294373 24,15 C24,16.784274 23.4807741,18.4472762 22.5851752,19.8461538 C22.2212598,19.1830013 21.7952013,18.5707267 21.3165839,18.0205114 C21.7546572,17.106052 22,16.0816774 22,15 C22,11.1340068 18.8659932,8 15,8 C11.1340068,8 8,11.1340068 8,15 C8,16.0816774 8.24534278,17.106052 8.6834161,18.0205114 C8.2047987,18.5707267 7.77874024,19.1830013 7.4148248,19.8461538 Z" id="Combined-Shape"></path></g><path d="M19.4101025,24.3972416 C19.4101025,26.7974467 17.4457677,28.7612509 15.0449139,28.7612509 C12.6440602,28.7612509 10.6797253,26.7974467 10.6797253,24.3972416 C10.6797253,23.8361547 10.2432065,23.3997538 9.68196792,23.3997538 C9.12072939,23.3997538 8.68421053,23.8361547 8.68421053,24.3972416 C8.68421053,27.5764223 11.0227044,30.2574826 14.1718762,30.6935718 L14.1718762,35.4942937 C14.1718762,35.9618661 14.5460352,36.335924 15.013734,36.335924 C15.4814328,36.335924 15.85528,35.9306946 15.85528,35.4942937 L15.85528,30.662712 C19.0047636,30.2259994 21.3744374,27.5764223 21.3744374,24.3660701 C21.4056173,23.8361547 20.9690985,23.3997538 20.4078599,23.3997538 C19.8466214,23.3997538 19.4101025,23.8361547 19.4101025,24.3972416 Z" id="Fill-1"></path><rect id="Rectangle" x="12" y="15" width="6" height="6.75"></rect><circle id="Oval" cx="15" cy="15" r="3"></circle><circle id="Oval-Copy" cx="15" cy="21.75" r="3"></circle></g></g></g></g></svg></div></a></div></div><div class="js-newsletter-container" id="newsletter-right-rail"></div><div class="js-react-hydrator" data-component-name="Newsletter" data-component-id="3159" data-component-props="{&quot;newsletter&quot;:{&quot;id&quot;:&quot;59e8a06de4b00905bdaf0f40&quot;,&quot;cmId&quot;:&quot;5ff776097ab3a035ba0e1f23&quot;,&quot;cmName&quot;:&quot;uk-parents&quot;,&quot;epsilonId&quot;:&quot;5ef07847-dfc9-4193-8cfe-2d623803572a&quot;,&quot;epsilonName&quot;:&quot;UK_PARENTS_ORGANIC&quot;,&quot;sailthruId&quot;:&quot;5ff776097ab3a035ba0e1f23&quot;,&quot;sailthruName&quot;:&quot;uk-parents&quot;,&quot;slug&quot;:&quot;uk-parents&quot;,&quot;name&quot;:&quot;Parents&quot;,&quot;description&quot;:&quot;&quot;,&quot;hub&quot;:false,&quot;appleHub&quot;:false,&quot;modal&quot;:false,&quot;meta&quot;:{&quot;title&quot;:&quot;HuffPost UK Parents Newsletter&quot;,&quot;description&quot;:&quot;Sign up and we&#x27;ll email you a weekly dose of parenting stories, covering everything from pregnancy and birth, to babies and toddlers. We&#x27;re in this together.&quot;,&quot;keywords&quot;:[{&quot;id&quot;:&quot;569f21eae4b070f39fa01bb8&quot;,&quot;name&quot;:&quot;Parenting &quot;,&quot;slug&quot;:{&quot;text&quot;:&quot;parenting&quot;,&quot;transliterated&quot;:&quot;parenting&quot;},&quot;count&quot;:472,&quot;relegenceSubjectId&quot;:981826,&quot;created&quot;:1481831275392},{&quot;id&quot;:&quot;5ae1d848e4b055fd7fc9089c&quot;,&quot;name&quot;:&quot;Newsletter&quot;,&quot;slug&quot;:{&quot;text&quot;:&quot;newsletter&quot;,&quot;transliterated&quot;:&quot;newsletter&quot;},&quot;count&quot;:0,&quot;created&quot;:1524750408450}],&quot;image&quot;:{&quot;url&quot;:{&quot;fileName&quot;:&quot;default-newsletter.jpg&quot;,&quot;type&quot;:&quot;hectorUrl&quot;}}},&quot;customFields&quot;:[],&quot;subscribeText&quot;:{&quot;submitLabel&quot;:&quot;SUBSCRIBE&quot;,&quot;successTitle&quot;:&quot;Successfully Subscribed!&quot;,&quot;successDescription&quot;:&quot;Realness delivered to your inbox&quot;},&quot;moduleOverrides&quot;:{},&quot;added&quot;:1508417645373,&quot;createdBy&quot;:{&quot;displayName&quot;:&quot;Nik Petrov&quot;,&quot;id&quot;:&quot;54c27fbde4b0f8e76b018b5c&quot;},&quot;updatedAt&quot;:1611671796534},&quot;source&quot;:&quot;sidebar&quot;,&quot;modifiers&quot;:[],&quot;edition&quot;:&quot;uk&quot;,&quot;cetDataVars&quot;:{&quot;page_type&quot;:&quot;buzz&quot;,&quot;unit_name&quot;:&quot;right&quot;,&quot;unit_type&quot;:&quot;sidebar&quot;,&quot;subunit_name&quot;:&quot;subscribe_follow&quot;,&quot;subunit_type&quot;:&quot;component&quot;,&quot;position_in_subunit&quot;:0}}"><section class="newsletter newsletter--initial newsletter--logged-out js-cet-subunit"><div class="newsletter__contents"><div class="newsletter__prompts "><div class="newsletter__info">Newsletter sign-up</div><div class="newsletter__cta">HuffPost UK Parents Newsletter</div><div class="newsletter__description">Sign up and we&#x27;ll email you a weekly dose of parenting stories, covering everything from pregnancy and birth, to babies and toddlers. We&#x27;re in this together.</div></div><form class="newsletter__input"><input type="email" class="newsletter__input__text" name="email_address" aria-label="Enter your email address" placeholder="address@email.com" value=""/><input type="submit" class="newsletter__input__submit js-cet-item" aria-label="Subscribe" value="SUBSCRIBE"/><div class="newsletter__error"></div></form><div class="newsletter__success" aria-hidden="true"><div class="newsletter__success__1">Successfully Subscribed!</div><div class="newsletter__success__2">Realness delivered to your inbox</div><div class="newsletter__success__checkmark"><svg width="30px" height="30px" viewBox="0 0 30 30" version="1.1"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><path d="M20.8802625,10.013175 L12.8342625,18.019425 L9.8867625,15.032175 C9.5282625,14.63355 8.8907625,14.63355 8.4925125,15.032175 C8.0942625,15.390675 8.0942625,16.0278 8.4925125,16.42605 L12.1570125,20.130675 C12.3561375,20.289675 12.5950125,20.4093 12.8740125,20.4093 C13.1530125,20.4093 13.3918875,20.3298 13.5910125,20.130675 L22.3540125,11.407425 C22.7522625,11.048925 22.7522625,10.411425 22.3540125,10.013175 C21.9557625,9.614925 21.3182625,9.614925 20.8802625,10.013175" id="Fill-1" fill="#FFFFFF"></path></g></svg></div></div></div></section></div><div class="advertisement ad-right-rail-lower"><div id="readmo-c59575d103b5402498fd070bb787435b"></div><div id="ad_right_rail_300x250_lower" class="ad_wrapper_"><div id="ad-sidebar-2" class="ad-right_rail_300x250_lower ad-spot--gam ad-spot--gam-sidebar-2"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("sidebar-2", "right_rail_300x250_lower", false);
  });
</script>
</div></div></div></aside></div></article><div data-rapid="marko-sec" class="footer-wrapper" id="footer"><div class="advertisement ad-leaderboard-footer"><div id="ad_leaderboard_footer" class="ad_leaderboard_footer ad_wrapper_" style="display:table;margin:0 auto;padding:5px 0 15px;"><div id="ad-bottom-1" class="ad-leaderboard_footer ad-spot--gam ad-spot--gam-bottom-1"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("bottom-1", "leaderboard_footer", false);
  });
</script>
</div></div><footer id="site-footer" class="site-footer life"><div class="site-footer__wrapper"><div class="site-footer__content"><a aria-label="HuffPost homepage" class="site-footer__logo" href="/" data-ylk="slk:HuffPost;itc:0;elm:img"><svg class="site-footer__logo__svg large" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve" width="176px"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg><svg class="site-footer__logo__svg small" version="1.1" id="Layer_1" height="28px" x="0px" y="0px" viewBox="0 0 30 30" xml:space="preserve"><g><g><path class="st0" d="M10.9,30l5.2-30H0v30L10.9,30z"></path></g><g><path class="st0" d="M19.1,0l-5.2,30L30,30l0-30L19.1,0z"></path></g></g></svg></a><div class="site-footer__links sections"><a href="/news/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:0">News</a><a href="/news/coronavirus/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:1">CORONAVIRUS</a><a href="/politics/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:2">Politics</a><a href="/entertainment/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:3">Entertainment</a><a href="/lifestyle/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:4">Life</a><a href="/news/shopping/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:5">Shopping</a><a href="/parents/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:6">Parents</a></div><div class="site-footer__links corp-links"><a href="/static/huffingtonpostcouk-about-us" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:0">About Us</a><a href="/static/huffpost-uk-contact-us" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:1">Contact Us</a><a href="https://www.buzzfeed.com/about/jobs#job-listings" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:2">Work For Us</a><a href="https://advertise.buzzfeed.com/" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:3">Advertise With Us</a><a href="/static/corrections" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:4">Standards And Corrections</a><a href="/rss/index.xml" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:5">RSS</a><a href="/static/user-agreement-uk" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:6">User Agreement</a><a href="/static/huffingtonpostcouk-comment-policy" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:7">Comment Policy</a><a href="https://www.huffpost.com/static/privacy-policy" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:8">Privacy Policy</a><a href="https://www.huffpost.com/static/consent-preferences" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:9">Consent Preferences</a><div class="site-footer__link site-footer__corp-link"><div id="ccpa-link-container"></div></div></div></div><div class="site-footer__branding"><div class="site-footer__branding__copyright">Part of HuffPost Parents. ©2021 BuzzFeed, Inc. All rights reserved.</div><div class="site-footer__branding__legal">The Huffington Post</div></div></div></footer></div><script id="intl-messages" type="application/json">{"locale":"en-GB","messages":{"ABOUT":"About","AND":"and ","BLOCKQUOTE":"“{quote}”","BREAKING_NEWS":"BREAKING NEWS","CUSTOM_FLAG":"THE WAUGH ZONE","BROUGHT_TO_YOU_BY_HUFFPOST_SHOPPING":"Brought To You By Huffpost Shopping","BY":"By","CANCEL":"Cancel","CLICK_TO_SUGGEST_A_CORRECTION":"Click to suggest a correction","CLOSE":"Close","CLOSE_EDITIONS_MENU":"Close editions menu","COLUMNIST":"Columnist","CONTENT_REMOVED":"Content Removed","CONTRIBUTOR":"Contributor","CONTRIBUTOR_DISCLAIMER":"This post was published on the now-closed HuffPost Contributor platform. Contributors control their own work and posted freely to our site. If you need to flag this entry as abusive, <a>send us an email.</a>","COPYRIGHT":"Part of {comscoreFooterText}. ©{year} BuzzFeed, Inc. All rights reserved.","DEVELOPING":"DEVELOPING","EDITIONS_MENU_LABEL":"{editionName} edition","EXCLUSIVE":"EXCLUSIVE","FIND_HUFFPOST_ARTICLES":"Find HuffPost articles","FOLLOW_US":"Follow us","FOLLOW_US_EXCLAMATION":"Follow us!","GOT_A_TIP":"Got a tip?","GOT_A_TIP_DESCRIPTION":"Do you have info to share with HuffPost reporters? <a>Here’s how.</a>","GUEST_WRITER":"Guest Writer","HOUSE":"House","INTERNAL_SERVER_ERROR":"Internal Server Error","LATEST_ELECTION_POLLS":"LATEST ELECTION POLLS","LATEST_IN":"Latest In","LIVE":"Live","LOAD_MORE_ARTICLES":"Load More Articles","MORE":"More","MORE_FROM_SECTION":"More {sectionName}","MORE_IN":"More In {section}","NEWSLETTER_SIGN_UP":"Newsletter sign-up","NEWSLETTER_SIGNUP_EMAIL_PLACEHOLDER":"address@email.com","NEWSLETTER_SIGNUP_ENTER_EMAIL":"Enter your email address","NEWSLETTER_SIGNUP_SUBSCRIBE":"Subscribe","NEWSLETTER_SIGNUP_SUCCESS":"You have been successfully signed up.","NEWSLETTER_SIGNUP_THANKYOU":"Thanks!","NOT_FOUND":"Not Found","PAGE_NOT_FOUND":"Page not found!","PRESIDENT":"President","PRIVACY_POLICY":"Privacy Policy","REDESIGN_PROMO_DESCRIPTION":"At HuffPost, we report with empathy and put people at the heart of every story. <a>Learn more here.</a>","REDESIGN_PROMO_TITLE":"It's Personal","SEE_GALLERY":"See gallery","SEE_MORE":"SEE MORE","SENATE":"Senate","SEND":"Send","SENDING":"Sending…","SHOW_FULL_BIO":"Show Full Bio","SPECIAL_REPORT":"SPECIAL REPORT","SUGGEST_A_CORRECTION":"Suggest a correction","SUGGEST_CORRECTION_FORM_EMAIL_FIELD_LABEL":"Your Email","SUGGEST_CORRECTION_FORM_EMAIL_FIELD_PLACEHOLDER":"pat@example.com","SUGGEST_CORRECTION_FORM_MESSAGE_FIELD_LABEL":"What is the correction? Describe the error here.","SUGGEST_CORRECTION_FORM_MESSAGE_FIELD_PLACEHOLDER":"i.e. a name was wrong in a recent story...","SUGGEST_CORRECTION_FORM_NAME_FIELD_LABEL":"Your Name","SUGGEST_CORRECTION_FORM_NAME_FIELD_PLACEHOLDER":"Pat Smith","SUGGEST_CORRECTION_FORM_SUBMISSION_ERROR_TEXT":"There was an error in processing your submission.  Please close this form and try again","SUGGEST_CORRECTION_FORM_SUBMISSION_ERROR_TITLE":"ERROR!","SUGGEST_CORRECTION_FORM_SUBMISSION_SUCCESS_TEXT":"Your correction has been submitted successfully","SUGGEST_CORRECTION_FORM_SUBMISSION_SUCCESS_TITLE":"SUCCESS!","TAKE_ME_TO_THE_FRONT_PAGE":"TAKE ME TO THE FRONT PAGE","TERMS":"Terms","TEXTAREA_CHARACTERS_REMAINING":"{charsRemaining} {charsRemaining, plural, one {character} other {characters}} remaining","THE_BLOG":"The Blog","THIS_CONTENT_HAS_BEEN_REMOVED":"This content has been removed.","TOP_VIDEOS":"TOP VIDEOS","TRENDING":"Trending","TRUMPS_APPROVAL":"Trump's Approval","UPDATED":"Updated","VIEW_COMMENTS":"View Comments","ADVERTISEMENT":"Advertisement"}}</script><script src="https://cambria.assets.huffpost.com/vendors~LeftNavTop~SubNav~featured~highline~life~news~react-intl~spoils.683b860452275341019c.js"></script><script src="https://cambria.assets.huffpost.com/vendors~featured~highline~life~news~react-dom~spoils.6b23e17f92c44e82bd96.js"></script><script src="https://cambria.assets.huffpost.com/life.24127315253c9277c74c.js"></script><link rel="stylesheet" href="https://cambria.assets.huffpost.com/life.2dc4c839c1e2f62be0a4.css" /><div id="vanitydiv" style="visibility:hidden;height:0px;"></div><script type="text/javascript">
  window.comscore_data = {"c1":2,"c2":6723616,"c3":"","c4":"https://www.huffingtonpost.co.uk/entry/funniest-tweets-from-parents-this-week_uk_619aeac3e4b044a1cc093e80","c5":"UK-PARENTS","c6":"","c15":"","options":{"url_append":"comscorekw=UK-PARENTS"}};

  var script = document.createElement("script");
  script.src = "https://sb.scorecardresearch.com/beacon.js";
  script.async = true;
  script.onload = function() {
    if (window.__cmp) {
      window.__cmp('getVendorConsents', null, function(cmpData, cmpSuccess) {
        window.waitForGlobal('__uspapi', function() {
          window.__uspapi( 'getDoNotSell', 1, function(uspData, uspSuccess) {
            if ( cmpSuccess && cmpData && cmpData.gdprApplies && cmpData.vendorConsents ) {
              console.log('[COMSCORE] cs_ucfr from vendorConsents');
              window.comscore_data.cs_ucfr = cmpData.vendorConsents[77] ? 1 : 0; // 77 is comscore's vendor id
            } else if ( uspSuccess && uspData && uspData.hasOwnProperty('doNotSell') ) {
              // "doNotSell === true" => user has opted out of letting us sell their info
              // "doNotSell === false" => user hasn't opted out
              console.log('[COMSCORE] cs_ucfr from USP');
              window.comscore_data.cs_ucfr = uspData.doNotSell ? 0 : 1;
            }
            if (window.COMSCORE) {
              window.COMSCORE.beacon(window.comscore_data);
            }
          });
        });
      });
    } else {
      if (window.COMSCORE) {
        window.COMSCORE.beacon(window.comscore_data);
      }
    }
  };
  document.body.appendChild(script);
</script><noscript><img alt="" width="1" height="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1"></noscript><script type="text/javascript">
window.rapidConfig = (function(){
  var rapidJson = {"spaceid":"1197803240","async_all_clicks":true,"accountGUID":null,"tracked_mods":[],"nonanchor_track_class":"yr-track","rapid_noclick_resp":"yr-no-track","test_id":null,"keys":{"st_sec":"uk.hpmgpar","pt":"content","pct":"story","paid":"huffpost_uk_3rd_party_163=hpo:619aeac3e4b044a1cc093e80","ver":"cambria","p_sec":"parents","pageview_on_init":true},"pageview_on_init":true} || {};
  function getCookie(a) {
    var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
    return b ? b.pop() : '';
  }

  return rapidJson;
}());

window.getProfile()
.then(function(profile) {
  if (!profile) return;
  window.rapidConfig.accountGUID = profile.guid;
  var subscription = profile.subscriptions.find(function(sub) {
    return sub.roles && sub.roles.indexOf('premium') > -1;
  });
  if (!subscription) {
    window.rapidConfig.keys.pl4 = 'basic';
    return;
  }
  switch (subscription.renewalPeriod) {
    case 'monthly':
      window.rapidConfig.keys.pl4 = 'premium-monthly';
    break;
    case 'yearly':
      window.rapidConfig.keys.pl4 = 'premium-annual';
    break;
  }
})
.then(function() {
  /*window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);

  window.HUFFPOST.pageReady(function() {
    var sections = document.querySelectorAll('[data-rapid="marko-sec"]');
    window.HUFFPOST.rapidSecs = Array.prototype.map.call(sections, function(el) { return el.id });
    window.RapidInstance.addModules(window.HUFFPOST.rapidSecs, false, { useViewability: true });
    if ( window.RapidInstance.addModuleProgression && window.HUFFPOST.rapidSecs.includes("entry-body") ) {
      window.RapidInstance.addModuleProgression('entry-body');
    }
  });*/
})
.catch(function(e) {
  console.warn("Couldn't init Rapid", e);
})
</script><script type="text/javascript" src="https://www.googletagmanager.com/gtag/js?id=UA-1740781-82"></script><script type="text/javascript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  getProfile().then(function(profile) {
    gtag('js', new Date());
    gtag('set', {
      custom_map: {
        dimension1: 'pageType',
        dimension2: 'team',
        dimension3: 'tags',
        dimension4: 'edition',
        dimension5: 'department',
        dimension6: 'section',
        dimension7: 'author',
        dimension8: 'articleId',
        dimension9: 'publishDate',
        dimension10: 'platform',
        dimension11: 'loggedIn',
        dimension12: 'videoPresence',
        dimension13: 'originalEdition',
      },
    });
    var config = {"pageType":"content","team":"uk_life","tags":"children,life-as-a-parent,@widget-imported","edition":"uk","department":"parents","section":"parents","author":"caroline-bologna","articleId":"619aeac3e4b044a1cc093e80","publishDate":"2021-11-22T05:00:03","platform":"cambria","loggedIn":false,"videoPresence":"video_vidible_entrybody","originalEdition":"us"};
    config.loggedIn = !!profile;
    gtag('set', config);
    gtag('config', 'UA-1740781-82', {
      page_title: "The Funniest Tweets From Parents This Week",
    });
  });
</script><script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
      n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

  fbq('init', '1112906175403201');
  fbq('track', "PageView");

  var _fbPartnerID = 10153394098876130;
  if (_fbPartnerID !== null) {
    fbq('init', _fbPartnerID + '');
    fbq('track', "PageView");
  }

  (function () {
    'use strict';
    document.addEventListener('DOMContentLoaded', function () {
      document.body.addEventListener('click', function(event) {
        fbq('track', "Click");
      });
    });
  })();
</script><noscript><img height="1" src="https://www.facebook.com/tr?id=1112906175403201&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"></noscript><script src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&amp;version=v3.3&amp;appId=238320442863988&amp;autoLogAppEvents=1" async="async" defer="defer" crossorigin="anonymous"></script><div class="advertisement ad-mobileweb-bottom-floating"></div><script>
for (iframe of document.getElementsByTagName('iframe')) {
  source = iframe.getAttribute('src');
    if(source && source.match(/^(http|https):\/\/vid.me/)) {
      console.log(`removing ${source}`)
      iframe.remove();
    }
}
</script><iframe src="https://8154892.fls.doubleclick.net/activityi;src=8154892;type=hplife;cat=lfeparuk;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/134214X1597519.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>
<script
    type="text/javascript">window.readmoGatewayUrl='https:\/\/readmo.yahoo.com\/v1\/recommends';
    
       var infinite_scroll = 0;
    
    (window.readmo = window.readmo || []).push({
        section: 'c59575d103b5402498fd070bb787435b',
        container: '#readmo-c59575d103b5402498fd070bb787435b',
        infinite:  infinite_scroll,
        params:{  }
    });
    !(function(d){
        var script = d.createElement("script");
        script.async = true;
        script.src = 'https:\/\/s.yimg.com\/dy\/ads\/readmo.js';
        d.body.appendChild(script);})(document);
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script
    type="text/javascript">window.readmoGatewayUrl='https:\/\/readmo.yahoo.com\/v1\/recommends';
    
       var infinite_scroll = 1;
    
    (window.readmo = window.readmo || []).push({
        section: '7064272e38494eb5a3d58488697e8b20',
        container: '#readmo-7064272e38494eb5a3d58488697e8b20',
        infinite:  infinite_scroll,
        params:{  }
    });
    !(function(d){
        var script = d.createElement("script");
        script.async = true;
        script.src = 'https:\/\/s.yimg.com\/dy\/ads\/readmo.js';
        d.body.appendChild(script);})(document);
</script></div></div></body></html>