<!doctype html><html lang="en"><head><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0"><meta charset="UTF-8"><title>Emma Watson Explains Why There Isn't Much 'Back And Forth' With Harry Potter Co-Stars | HuffPost UK Entertainment</title><script type='text/javascript' >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</script><script type="text/javascript" async="true">
(function() {
  var editionCode = "uk";
  function getHost() {
    var host = window.location.hostname;
    var r = host.match(/.*\.((huffingtonpost|huffpostbrasil|huffpost)\.(co\.uk|com\.au|co\.za|com\.mx|ca|de|es|fr|gr|in|it|jp|kr|com))/);
    if(r && r.length && r.length >= 2) {
      if(!!r[0].match(/^(local|staging|beta)\./)) {
        return editionCode === 'spoilsuk' ? (r[0].replace(/^(local|beta|staging)\./, 'staging.')) : 'staging.www.' + r[1];
      } else {
        return editionCode === 'spoilsuk' ? r[0] : r[1];
      }
    } else {
      return host;
    }
  }

  var host = getHost();
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'.concat('/choice/', '3aud4J6uA4Z6Y', '/', host, '/choice.js');
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;
  firstScript.parentNode.insertBefore(element, firstScript);
  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;
    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);
      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');
          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }
    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;
      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };
        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }
    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};
      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}
      var payload = json.__tcfapiCall;
      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }
    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}
      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  }
  makeStub();
  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };
  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }

  if (editionCode === 'us') {
    window.__uspapi("uspPing", 1, function (obj, status) {
      if (status && obj.mode.includes("USP") && obj.jurisdiction.includes(obj.location.toUpperCase())) {
        document.getElementById('ccpa-link-container').innerHTML =
          '<a href="javascript:window.__uspapi(\'displayUspUi\');" id="ccpa-link" style="color:currentColor;text-decoration:none">Do Not Sell My Personal Information<img src="https://modulous.huffpost.com/2021/01/12/1610491229-Privacy_Rights_icon.png" width="13.23" height="13" alt="" style="margin-left:2px;vertical-align:middle;" /></a>';
      }
    });
  }
})();
</script><script type="text/javascript">
(function checkConsentParams(){
  function __log(m) { return window.console && console.log('[BuzzFeed(CMP)] > ' + m); }
  function getParameterByName(name) {
    var url = window.location.href;
    name = name.replace(/[\[\]]/g, '\\$&');
    var regex = new RegExp('[?&]' + name + '(=([^&#]*)|&|#|$)'),
        results = regex.exec(url);
    if (!results) return null;
    if (!results[2]) return '';
    return decodeURIComponent(results[2].replace(/\+/g, ' '));
  }

  var consentQueryParam = getParameterByName('display-consent') || '';
  __log('display-consent param: ' + consentQueryParam);
  if (['gdpr', 'ccpa'].indexOf(consentQueryParam) !== -1) {
    window.__tcfapi('addEventListener', 2, function (tcData, success) {
      if (success && tcData.eventStatus !== 'cmpuishown' && tcData.eventStatus !== 'useractioncomplete') {
        __log('GDPR applies: ' + tcData.gdprApplies);
        if (consentQueryParam === 'gdpr' && tcData.gdprApplies) {
          __log('Calling displayConsentUi: ' + typeof window.__tcfapi);
          window.__tcfapi('displayConsentUi', 2, function() {});
        } else if (consentQueryParam === 'ccpa' && !tcData.gdprApplies) {
          __log('Calling displayUspUi: ' + typeof window.__uspapi);
          window.__uspapi('displayUspUi');
        }
      } else {
        __log('Failed');
      }
    });
  }
  return;
}());
</script><script>if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) document.write('<script src="https://cambria.assets.huffpost.com/ie.5c7349a6dfe57769061e.js"></scr'+'ipt>');</script><link rel="icon" href="/favicon.ico" ><style>@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-regular.hash-79c14ea7490af62fc90c4c91a9ebdc4e.woff') format('woff');font-weight:400;font-display:fallback;}@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-bold.hash-c5b5d29cb016c8df27f6fc56fb8d9a84.woff') format('woff');font-weight:700;font-display:fallback;}@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-semibold.hash-f45999e0380f344650ac535a7a00e6a9.woff') format('woff');font-weight:600;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-medium.hash-45a1f4fb3bbe799c0b19bbe071ff200b.woff') format('woff');font-weight:500;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-bold.hash-9da515d471d508bcdd42a1cfb57bb240.woff') format('woff');font-weight:700;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-bold-italic.hash-22dfcf1417067b49e8c1e5304f3e60b5.woff2') format('woff2');font-weight:700;font-style:italic;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-extrabld.hash-53d46674e35ddb8196de9e7306ac61f9.woff') format('woff');font-weight:800;font-display:fallback;}@font-face{font-family:'ProximaNovaCond-Extrabld';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-extrabld.hash-53d46674e35ddb8196de9e7306ac61f9.woff') format('woff');font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-extrabold-italic.hash-24b1689c592ff6ef8fb7159cac1e1f44.woff') format('woff');font-weight:800;font-style:italic;font-display:fallback;}</style><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,500,600,700,800,900&amp;display=fallback"></link><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Alfa+Slab+One&amp;display=fallback"></link><script type="text/javascript">
window.HUFFPOST = {
  env: "production",
  mapiEnv: "production",
  params: {"edition":"uk","signInUrl":"https://login.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f","signUpUrl":"https://login.huffpost.com/signup?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f","csrfToken":"eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJ1cmwiOiIvZW50cnkvZW1tYS13YXRzb24tZGFuaWVsLXJhZGNsaWZmZS1ydXBlcnQtZ3JpbnQtaGFycnktcG90dGVyX3VrXzYxZTAxMDU0ZTRiMGVlMDIzZTZhZWQyZiIsImlhdCI6MTY0MjA4OTA4NiwiZXhwIjoxNjQyMDk2Mjg2fQ.gesC68tN6FLmCDk8lheKx5O0AZ2gyvfqYIS1etVPN4M","features":{}},
  tracking: {"context_page_id":"61e01054e4b0ee023e6aed2f","context_page_type":"buzz","destination":"huffpost","mode":"desktop","page_edition":"en-uk"},
  trackingEnv: "prod",
  sectionSlug: "entertainment",
  pageReady: function(callback) {
    window.HUFFPOST.pageReady.cb.push(callback)
  }
};

window.HP = window.HUFFPOST;
window.HP.pageReady.cb = [];
window.HP.pageReady.identity = function(callback) {
  callback();
};

if (document.readyState !== 'loading') {
  window.HP.pageReady = window.HP.pageReady.identity;
} else {
  document.addEventListener('DOMContentLoaded', function() {
    HP.pageReady.cb.forEach(HP.pageReady.identity);
    HP.pageReady = HP.pageReady.identity;
  }, { once: true });
}

!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="https://cambria.assets.huffpost.com/",t(t.s=249)}({101:function(e,n){window.waitForGlobal=function(e,n,t){var r,o="function"==typeof e?e:function(){return!!window[e]};o()?n():r=setInterval(function(){try{o()&&(n(),clearInterval(r))}catch(e){clearInterval(r),console.error("Failure upon successfully waiting for global dependencies.\n\n",e)}},t||50)}},131:function(e,n){window.modulousQueue=function(){var e=[],n=!1;function t(e){setTimeout(function(){try{e()}catch(e){}},0)}return{add:function(r){n?t(r):e.push(r)},runAll:function(){n=!0,e.forEach(t),e=[]}}}(),setTimeout(window.modulousQueue.runAll,5e3)},249:function(e,n,t){"use strict";t.r(n);t(101),t(131)}});
</script><meta name="description" content="The Hermione Granger actor also revealed there isn't a Harry Potter WhatsApp group."></meta><meta name="keywords" content="uktv,ukfilm,we love tv,nostalgia,harry potter,Emma Watson,Daniel Radcliffe,Rupert Grint"></meta><meta property="fb:app_id" content="238320442863988"></meta><meta property="og:title" content="Emma Watson Explains Why There Isn't Much 'Back And Forth' With Harry Potter Co-Stars"></meta><meta property="og:type" content="article"></meta><meta property="og:image" content="https://img.huffingtonpost.com/asset/61e012b826000008e73d2979.jpeg?cache=i41f7DDn0V&amp;ops=1778_1000"></meta><meta property="og:image:url" content="https://img.huffingtonpost.com/asset/61e012b826000008e73d2979.jpeg?cache=i41f7DDn0V&amp;ops=1778_1000"></meta><meta property="og:image:type" content="image/jpeg"></meta><meta property="og:image:width" content=1778></meta><meta property="og:image:height" content=1000></meta><meta property="og:url" content="https://www.huffingtonpost.co.uk/entry/emma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f"></meta><meta property="og:site_name" content="HuffPost UK"></meta><meta property="og:locale" content="en_GB"></meta><meta property="og:description" content="The Hermione Granger actor also revealed there isn't a Harry Potter WhatsApp group."></meta><meta property="article:tag" content="uktv,ukfilm,we love tv,nostalgia,harry potter,Emma Watson,Daniel Radcliffe,Rupert Grint"></meta><meta property="article:section" content="Entertainment"></meta><meta name="twitter:card" content="summary_large_image"></meta><meta name="twitter:site" content="@HuffPostUKEnt"></meta><meta name="twitter:title" content="Emma Watson Explains Why There Isn't Much 'Back And Forth' With Harry Potter Co-Stars"></meta><meta name="twitter:image" content="https://img.huffingtonpost.com/asset/61e012b826000008e73d2979.jpeg?cache=i41f7DDn0V&amp;ops=1778_1000"></meta><meta name="twitter:image:width" content=1778></meta><meta name="twitter:image:height" content=1000></meta><meta name="twitter:description" content="The Hermione Granger actor also revealed there isn't a Harry Potter WhatsApp group."></meta><meta name="twitter:creator" content="@ashpercival"></meta><meta property="article:published_time" content="2022-01-13T12:06:36Z"></meta><meta property="article:modified_time" content="2022-01-13T12:06:36Z"></meta><meta property="al:ios:url" content="huffpostnews:///?editionID=uk&amp;entryID=uk_61e01054e4b0ee023e6aed2f"></meta><meta property="al:ios:app_store_id" content="306621789"></meta><meta property="al:ios:app_name" content="HuffPost"></meta><meta name="sailthru.title" content="Emma Watson Explains Why There Isn't Much 'Back And Forth' With Harry Potter Co-Stars"></meta><meta name="sailthru.tags" content="uktv,ukfilm,we love tv,nostalgia,harry potter,Emma Watson,Daniel Radcliffe,Rupert Grint"></meta><meta name="sailthru.image.thumb" content="https://img.huffingtonpost.com/asset/61e012b826000008e73d2979.jpeg?cache=i41f7DDn0V&amp;ops=1778_1000"></meta><meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:-1"></meta><meta name="google-site-verification" content="Q8-jNtBgHo9IiXcyytYg3En7_DYLaP-QePW51_8pM-U"></meta><meta name="google-site-verification" content="SwSeLtSWlBL7BhzM0utZK77nXk0ojoWmrDJstoXkO9Q"></meta><link rel="canonical" href="https://www.huffingtonpost.co.uk/entry/emma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f"></link><link rel="amphtml" href="https://www.huffingtonpost.co.uk/amp/entry/emma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f/"></link><script>
  !function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"461f40fd-410e-49fd-9bdb-7ca27804bcbf",{});
  window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
    permutive.addon('web', {
        page: {
            meta: {"publisher":"huffpost","platform":"web","edition":"uk","type":"buzz","section":"Entertainment","bf_buzzid":"61e01054e4b0ee023e6aed2f","title":"Emma Watson Explains Why There Isn't Much 'Back And Forth' With Harry Potter Co-Stars","description":"The Hermione Granger actor also revealed there isn't a Harry Potter WhatsApp group.","author":"ashley-percival","tags":["uktv","ukfilm","we-love-tv","nostalgia","harry-potter","emma-watson","daniel-radcliffe","rupert-grint"],"keywords":["uktv","ukfilm","we love tv","nostalgia","harry potter","Emma Watson","Daniel Radcliffe","Rupert Grint"]}
        }
    });
</script><script async src="https://a2a5c7f9-3fa0-4182-889a-15aa61acf59b.edge.permutive.app/49d4e733-e150-4f4e-9867-386ac767acf2-web.js"></script><script type="text/javascript">
(function() {
  var match = window.location.hash.match(/initial-font-size=(\d+)/);
  if (match && match[1]) {
    var fontSize = parseInt(match[1], 10);
    var remBase = 16;
    if (!isNaN(fontSize)) {
      window.document.documentElement.style.fontSize = (fontSize / remBase) + 'rem';
    }
  }
})();
</script><script src="https://tagan.adlightning.com/buzzfeed/op.js" defer="defer"></script><script defer src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script><script type="text/javascript">
    document.addEventListener('DOMContentLoaded', function () {
        Sailthru.init({ customerId: 'ef61ea729b0d2b3168a9ca339d950d91' });
    });
</script><script type="application/ld+json">{"@context":"http://schema.org","author":{"@context":"http://schema.org","@type":"Person","description":"Ash is the Entertainment Editor at HuffPost UK, based in the London office. He leads our mainstream TV coverage, focusing on daytime, primetime entertainment and drama. Ash first joined HuffPost UK in 2011 and has also worked for titles including the Daily Star, Heat magazine and Digital Spy. When not writing about what's on the telly, he can usually be found watching it (Love Island, Strictly or Cruising With Jane McDonald, mostly). Ash also presents some episodes of our celebrity interview series, Build. He can be reached at ashley.percival@huffpost.com","jobTitle":"Entertainment Editor, HuffPost UK","name":"Ash Percival","url":"https://www.huffingtonpost.co.uk/author/ashley-percival"},"creator":{"@context":"http://schema.org","@type":"Person","description":"Ash is the Entertainment Editor at HuffPost UK, based in the London office. He leads our mainstream TV coverage, focusing on daytime, primetime entertainment and drama. Ash first joined HuffPost UK in 2011 and has also worked for titles including the Daily Star, Heat magazine and Digital Spy. When not writing about what's on the telly, he can usually be found watching it (Love Island, Strictly or Cruising With Jane McDonald, mostly). Ash also presents some episodes of our celebrity interview series, Build. He can be reached at ashley.percival@huffpost.com","jobTitle":"Entertainment Editor, HuffPost UK","name":"Ash Percival","url":"https://www.huffingtonpost.co.uk/author/ashley-percival"},"dateCreated":"2022-01-13T12:06:36Z","dateModified":"2022-01-13T12:06:36Z","datePublished":"2022-01-13T12:06:36Z","description":"The Hermione Granger actor also revealed there isn't a Harry Potter WhatsApp group.","headline":"Emma Watson Explains Why There Isn't Much 'Back And Forth' With Harry Potter Co-Stars","image":{"@type":"ImageObject","url":"https://img.huffingtonpost.com/asset/61e012b826000008e73d2979.jpeg?cache=i41f7DDn0V&ops=1778_1000","width":1778,"height":1000},"inLanguage":"en-GB","keywords":["uktv","ukfilm","we-love-tv","nostalgia","harry-potter","emma-watson","daniel-radcliffe","rupert-grint","","@team_uk_entertaiment","type: news"],"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.huffingtonpost.co.uk/entry/emma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f"},"publisher":{"@type":"NewsMediaOrganization","name":"HuffPost UK","url":"https://www.huffingtonpost.co.uk","logo":{"@type":"ImageObject","url":"https://cambria.assets.huffpost.com/images/hp-amp.hash-6c7239bcd81bd3a1fa7757c26b1d723a.gif","width":600,"height":60}},"thumbnailUrl":"https://img.huffingtonpost.com/asset/61e012b826000008e73d2979.jpeg?cache=i41f7DDn0V&ops=200_150","url":"https://www.huffingtonpost.co.uk/entry/emma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f","@type":"NewsArticle","articleSection":"Entertainment","speakable":{"@type":"SpeakableSpecification","cssSelector":[".entry__header .headline",".entry__header .dek",".entry__content-list"]}}</script><style type="text/css">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</style><style type="text/css"></style><meta name="taboola.category" content="entertainment" />
<script type="text/javascript">
  window.HPGam = window.HPGam || {};
  window.HPGam.cmd = window.HPGam.cmd || [];
  window.googletag = window.googletag || {};
  window.googletag.cmd = window.googletag.cmd || [];

  HPGam.cmd.push(function(){
    var units = [];
    var brandPlatform = ['huffpost'];
    var renderer = 'unknown';

    
    brandPlatform.push('desktop');
    
    
    var category = 'unknown';
    
    category = 'entertainment';
    
    

    
    renderer = 'cambria';
    
    
    
    

    units.push(
      '6556',
      brandPlatform.join('.'),
      'en',
      category
    );
    
    var testAdStr = "".replace(/\s*/g, '');
    var testAds = testAdStr.length > 0 ? testAdStr.split(",") : [];

    HPGam.env.setParams({
      site: "uk",
      section: category,
      subSections: [],
      platform: brandPlatform[1],
      platformNames: ["cambria"],
      pageTypes: ["bpage"],
      entryId: "61e01054e4b0ee023e6aed2f",
      tags: ["daniel-radcliffe","emma-watson","harry-potter","nostalgia","rupert-grint","ukfilm","uktv","we-love-tv"],
      testAds: testAds,
      bnp: "",
      adUnits: units
    });

    function targetMap() {
      function csvToArr(str) {
        var str2 = str.replace(/(^\s+|\s+$)/g, '');
        return (str2.length && str2.split(",") || []);
      }
      var r = [];
      function addKV(key, val) {
        if (val.length > 0) {
          r.push([key, val]);
        }
      }
      addKV("destination", "huffpost");
      addKV("edition", "uk");
      addKV("hpid", "61e01054e4b0ee023e6aed2f");
      
      
      
      addKV("zone3", 'entertainment');
      
      
      addKV("pageType", csvToArr("bpage"));
      addKV("section", csvToArr(""));
      
      addKV("cms_tag", csvToArr("daniel-radcliffe,emma-watson,harry-potter,nostalgia,rupert-grint,ukfilm,uktv,we-love-tv"));
      
      addKV("user", csvToArr("ashley-percival"));
      var dfpKeywordVal = HPGam.getQuery("dfp-keyword");
      if (dfpKeywordVal) {
        addKV('dfp-keyword', dfpKeywordVal);
      }
      if (renderer) {
        addKV('renderer', renderer);
      }
      return r;
    }

    googletag.cmd.push(function(){
      var map = targetMap();
      HPGam.log('setTargeting', map);
      map.forEach(function(t){
        return googletag.pubads().setTargeting(t[0], t[1]);
      });
    });

    return;
  });
</script>




<script type="text/javascript" src="https://modulous.huffpost.com/2021/11/01/1635773380-bundle-gam-oo-f7d3314.min.js" async></script>



<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        switch('entertainment') {
            case "uk-lifestyle": c = "lifestyle"; break;
            case "uk-politics": c = "politics"; break;
            case "uk-sport": c = "sports"; break;
            case "uk-universities-education": c = "students"; break;
            case "uk-tech": c = "tech"; break;
            case "uk-comedy": c = "comedy"; break;
            case "uk-parents": c = "parents"; break;
            case "uk-style": c = "style"; break;
            case "uk-entertainment": c = "entertainment"; break;
            case "uk": c = "news"; break;
            default: c = "entertainment"; break;
        }
        taboolaParams.container = taboolaParams.container.replace('%section', c);
        taboolaParams.placement = taboolaParams.placement.replace('%section', c);
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<style>.right-container .card.polar-container{margin-bottom:60px;}</style>
 
<script type="text/javascript">
(function(){
  function loadScript(src) {
    var s, r, t;
    r = false;
    s = document.createElement('script');
    s.type = 'text/javascript';
    s.src = src;
    t = document.getElementsByTagName('script')[0];
    t.parentNode.insertBefore(s, t);
    return;
  }

  window.__tcfapi('addEventListener', 2, function(tcData, listenerSuccess) {
    if (listenerSuccess) {
      if (tcData.eventStatus === 'useractioncomplete' || tcData.eventStatus === 'tcloaded') {
        if(tcData.gdprApplies)
        {
          // Block of code for parsing tcData for IAB Vendor consents
          if (
            (tcData.vendor && tcData.vendor.consents) &&
            (tcData.vendor.consents[297] || tcData.vendor.legitimateInterests[297]) &&
            (
              tcData.purpose.consents[1] &&
              tcData.purpose.consents[3] &&
              tcData.purpose.consents[4] &&
              tcData.purpose.legitimateInterests[2] &&
              tcData.purpose.legitimateInterests[7] &&
              tcData.purpose.legitimateInterests[8] &&
              tcData.purpose.legitimateInterests[10]
            )
          ) {
            return loadScript("//polarcdn-terrax.com/nativeads/script/aoluk/PolarDis.js");
          }
        } else {
          
          return loadScript("//polarcdn-terrax.com/nativeads/script/aoluk/PolarDis.js");
        }
      }
    }
  });
}());
</script>

<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script></head><body class="entry standard Entertainment news uk" data-locale="en_GB"><div id="fb-root"></div><div class="body-wrap"><div class="js-react-hydrator" data-component-name="Modal" data-component-id="5740" data-component-props="{}"><div id="modal" class="modal" role="presentation" data-rapid="marko-sec"><div class="modal__inner"><button class="modal__close yr-no-track">×</button><div class="modal__title"></div><div class="modal__subtitle"></div></div></div></div><div data-rapid="marko-sec" aria-hidden="true" id="left-nav"><div aria-labelledby="left-nav-heading" class="left-nav left-nav--news" role="dialog" aria-modal="true"><div class="left-nav__body"><h2 id="left-nav-heading" class="sr-only">Main Menu</h2><div class="js-react-hydrator" data-component-name="LeftNavTop" data-component-id="8206" data-component-props="{&quot;editionInfo&quot;:{&quot;id&quot;:&quot;uk&quot;,&quot;name&quot;:&quot;U.K.&quot;,&quot;link&quot;:&quot;https://www.huffingtonpost.co.uk&quot;,&quot;locale&quot;:&quot;en_GB&quot;}}"><div class="left-nav__top"><button id="left-nav-close" aria-label="Close Menu" class="left-nav__close first-focusable-element" data-ylk="slk:hamburger-close;itc:1"></button><button class="left-nav__editions-menu__toggle yr-track" aria-expanded="false" data-ylk="slk:open-all-editions;subsec:edition;itc:1;elm:link">U.K. edition</button></div></div><nav class="left-nav__menu"><div class="left-nav__menu__group"><h2 class="left-nav__menu__item--heading"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/news/" data-ylk="subsec:news;itc:0;elm:navcat">News</a></h2><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/" data-ylk="subsec:news;itc:0;elm:navcat">Latest News</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/world-news/" data-ylk="subsec:news;itc:0;elm:navcat">World News</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/explainers/" data-ylk="subsec:news;itc:0;elm:navcat">Explainers</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/investigations/" data-ylk="subsec:news;itc:0;elm:navcat">Investigations</a></div><div class="left-nav__menu__group"><h2 class="left-nav__menu__item--heading"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/news/coronavirus/" data-ylk="itc:0;elm:navcat">CORONAVIRUS</a></h2><span></span></div><div class="left-nav__menu__group"><h2 class="left-nav__menu__item--heading"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/politics/" data-ylk="subsec:politics;itc:0;elm:navcat">Politics</a></h2><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/boris-johnson/" data-ylk="subsec:politics;itc:0;elm:navcat">Boris Johnson</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/brexit/" data-ylk="subsec:politics;itc:0;elm:navcat">Brexit</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/labour-party/" data-ylk="subsec:politics;itc:0;elm:navcat">Labour</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/conservatives/" data-ylk="subsec:politics;itc:0;elm:navcat">Conservatives</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/the-waugh-zone/" data-ylk="subsec:politics;itc:0;elm:navcat">The Waugh Zone</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/commons-people/" data-ylk="subsec:politics;itc:0;elm:navcat">Commons People Podcast</a></div><div class="left-nav__menu__group"><h2 class="left-nav__menu__item--heading"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/entertainment/" data-ylk="subsec:entertainment;itc:0;elm:navcat">Entertainment</a></h2><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/celebrity/" data-ylk="subsec:entertainment;itc:0;elm:navcat">Celebrity News</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/we-love-tv/" data-ylk="subsec:entertainment;itc:0;elm:navcat">We Love TV</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/music/" data-ylk="subsec:entertainment;itc:0;elm:navcat">Music</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/film/" data-ylk="subsec:entertainment;itc:0;elm:navcat">Film</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/nostalgia/" data-ylk="subsec:entertainment;itc:0;elm:navcat">Nostalgia</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/soaps/" data-ylk="subsec:entertainment;itc:0;elm:navcat">Soaps</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/entertainment-insider/" data-ylk="subsec:entertainment;itc:0;elm:navcat">Entertainment Insider</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/good-vibes-only/" data-ylk="subsec:entertainment;itc:0;elm:navcat">Good Vibes Only</a></div><div class="left-nav__menu__group"><h2 class="left-nav__menu__item--heading"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/lifestyle/" data-ylk="subsec:life;itc:0;elm:navcat">Life</a></h2><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/health/" data-ylk="subsec:lifestyle;itc:0;elm:navcat">Health</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/mental-health/" data-ylk="subsec:lifestyle;itc:0;elm:navcat">Mental Health</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/sex-relationships/" data-ylk="subsec:lifestyle;itc:0;elm:navcat">Sex &amp; Relationships</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/wellbeing/" data-ylk="subsec:lifestyle;itc:0;elm:navcat">Wellbeing</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/green-living/" data-ylk="subsec:lifestyle;itc:0;elm:navcat">Green Living</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/travel/" data-ylk="subsec:lifestyle;itc:0;elm:navcat">Travel</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/women/" data-ylk="subsec:lifestyle;itc:0;elm:navcat">Women</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/food-drink/" data-ylk="subsec:lifestyle;itc:0;elm:navcat">Food &amp; Drink</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/money-work/" data-ylk="subsec:lifestyle;itc:0;elm:navcat">Money &amp; Work</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/home-and-garden/" data-ylk="subsec:lifestyle;itc:0;elm:navcat">Home &amp; Garden</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://thespoils.luxury" data-ylk="subsec:lifestyle;itc:0;elm:navcat">The Spoils</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/move/" data-ylk="subsec:lifestyle;itc:0;elm:navcat">Move</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/am-i-making-you-uncomfortable/" data-ylk="subsec:lifestyle;itc:0;elm:navcat">Am I Making You Uncomfortable?</a></div><div class="left-nav__menu__group"><h2 class="left-nav__menu__item--heading"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/news/shopping/" data-ylk="subsec:shopping;itc:0;elm:navcat">Shopping</a></h2><span></span></div><div class="left-nav__menu__group"><h2 class="left-nav__menu__item--heading"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/parents/" data-ylk="subsec:parents;itc:0;elm:navcat">Parents</a></h2><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/life-as-a-parent/" data-ylk="subsec:parents;itc:0;elm:navcat">Life As A Parent</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/how-to-raise-a-kid/" data-ylk="subsec:parents;itc:0;elm:navcat">How To Raise A Kid</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/birth-diaries/" data-ylk="subsec:parents;itc:0;elm:navcat">Birth Diaries</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/mums/" data-ylk="subsec:parents;itc:0;elm:navcat">Mums</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/dads/" data-ylk="subsec:parents;itc:0;elm:navcat">Dads</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/babies-toddlers/" data-ylk="subsec:parents;itc:0;elm:navcat">Babies &amp; Toddlers</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/children/" data-ylk="subsec:parents;itc:0;elm:navcat">Children</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/teenagers/" data-ylk="subsec:parents;itc:0;elm:navcat">Teenagers</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/parent-voices/" data-ylk="subsec:parents;itc:0;elm:navcat">Parent Voices</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/family-time/" data-ylk="subsec:parents;itc:0;elm:navcat">Family Time</a></div><div class="left-nav__menu__group"><h2 class="left-nav__menu__item--heading"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/news/climate-change/" data-ylk="subsec:news;itc:0;elm:navcat">Climate Crisis</a></h2><span></span></div><div class="left-nav__menu__group"><h2 class="left-nav__menu__item--heading"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/news/finds/" data-ylk="subsec:finds;itc:0;elm:navcat">Finds</a></h2><span></span></div></nav><div class="left-nav__social"><div class="social-buttons social-buttons--left-nav social-buttons--uk"><div class="social-buttons__title">Follow us</div><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Follow us on facebook" href="https://www.facebook.com/HuffPostUK" data-vars-position-in-subunit="0" data-vars-item-name="podcast" data-vars-item-type="button" data-vars-action-type="subscribe_follow" data-vars-action-value="podcast" data-vars-unit-type="sidebar" data-vars-unit-name="right" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--youtube  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Follow us on youtube" href="https://www.youtube.com/huffpostuk" data-vars-position-in-subunit="0" data-vars-item-name="podcast" data-vars-item-type="button" data-vars-action-type="subscribe_follow" data-vars-action-value="podcast" data-vars-unit-type="sidebar" data-vars-unit-name="right" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="14px" viewBox="0 0 19 14" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-23.000000, -225.000000)"><g id="icon_youtube" transform="translate(22.000000, 224.000000)"><path d="M19.2369177,3.08098432 C19.026632,2.26238763 18.4069957,1.61777763 17.6201905,1.39900546 C16.1943203,1.00141363 10.4761905,1.00141363 10.4761905,1.00141363 C10.4761905,1.00141363 4.75806061,1.00141363 3.33208658,1.39900546 C2.54528139,1.61777763 1.92564502,2.26238763 1.71535931,3.08098432 C1.33333333,4.56459686 1.33333333,7.66016398 1.33333333,7.66016398 C1.33333333,7.66016398 1.33333333,10.7556237 1.71535931,12.2393436 C1.92564502,13.0579403 2.54528139,13.7025503 3.33208658,13.9214299 C4.75806061,14.3189143 10.4761905,14.3189143 10.4761905,14.3189143 C10.4761905,14.3189143 16.1943203,14.3189143 17.6201905,13.9214299 C18.4069957,13.7025503 19.026632,13.0579403 19.2369177,12.2393436 C19.6190476,10.7556237 19.6190476,7.66016398 19.6190476,7.66016398 C19.6190476,7.66016398 19.6190476,4.56459686 19.2369177,3.08098432" id="Combined-Shape" fill="#171D67"></path><polygon id="Fill-2" fill="#F4F4F7" points="8.76190476 10.8447837 8.76190476 5.05456602 13.3333333 7.9497855"></polygon></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--flipboard  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Follow us on flipboard" href="https://www.flipboard.com/@huffpostuk" data-vars-position-in-subunit="0" data-vars-item-name="podcast" data-vars-item-type="button" data-vars-action-type="subscribe_follow" data-vars-action-value="podcast" data-vars-unit-type="sidebar" data-vars-unit-name="right" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="16px" viewBox="0 0 16 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-24.000000, -263.000000)"><polygon id="icon_flipboard" points="24 279 29.4857143 279 29.4857143 273.514286 34.5142857 273.514286 34.5142857 268.485714 40 268.485714 40 263 24 263"></polygon></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Follow us on twitter" href="https://www.twitter.com/HuffPostUK" data-vars-position-in-subunit="0" data-vars-item-name="podcast" data-vars-item-type="button" data-vars-action-type="subscribe_follow" data-vars-action-value="podcast" data-vars-unit-type="sidebar" data-vars-unit-name="right" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--instagram  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Follow us on instagram" href="https://www.instagram.com/huffpostuk" data-vars-position-in-subunit="0" data-vars-item-name="podcast" data-vars-item-type="button" data-vars-action-type="subscribe_follow" data-vars-action-value="podcast" data-vars-unit-type="sidebar" data-vars-unit-name="right" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="19px" viewBox="0 0 19 19" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-22.000000, -304.000000)"><g id="icon_instagram_solid" transform="translate(22.000000, 304.000000)"><path d="M8.58821833,0.731001927 C8.88033566,0.730538704 9.20628191,0.731001927 9.57245715,0.731001927 C12.5018591,0.731001927 12.8490627,0.741656038 14.0058748,0.794926596 C15.0756002,0.844491376 15.6561777,1.02561127 16.0429246,1.17777978 C16.5549299,1.37928145 16.9199623,1.62015702 17.3037377,2.0092637 C17.6877417,2.39837038 17.9254584,2.76894818 18.1247748,3.28775709 C18.2749478,3.67917988 18.4539211,4.26747213 18.5026073,5.35141217 C18.5551793,6.52336444 18.566608,6.87541334 18.566608,9.8423518 C18.566608,12.8092903 18.5551793,13.1613392 18.5026073,14.3332914 C18.4536925,15.4172315 18.2749478,16.0055237 18.1247748,16.3969465 C17.9259156,16.9157554 17.6877417,17.2851752 17.3037377,17.6740502 C16.9197337,18.0631569 16.5551585,18.3040325 16.0429246,18.5055342 C15.6566348,18.6583975 15.0756002,18.8390542 14.0058748,18.8886189 C12.8492913,18.9418895 12.5018591,18.9534701 9.57245715,18.9534701 C6.64282664,18.9534701 6.29562302,18.9418895 5.13903954,18.8886189 C4.06931411,18.8385909 3.48873664,18.657471 3.10176118,18.5053025 C2.58975585,18.3038009 2.22403775,18.0629253 1.84003375,17.6738186 C1.45602975,17.2847119 1.21831299,16.9150606 1.01899663,16.3960201 C0.868823634,16.0045973 0.689850341,15.416305 0.641164119,14.332365 C0.588592143,13.1604127 0.578077748,12.8083638 0.578077748,9.83957246 C0.578077748,6.87078112 0.588592143,6.52058511 0.641164119,5.34863284 C0.690078915,4.26469279 0.868823634,3.67640055 1.01899663,3.28451453 C1.21785584,2.76570562 1.45602975,2.39512783 1.84003375,2.00602115 C2.22403775,1.61691446 2.58975585,1.3760389 3.10176118,1.174074 C3.48850806,1.02121066 4.06931411,0.840553987 5.13903954,0.790757596 C6.15116437,0.744435372 6.54339703,0.730538704 8.58821833,0.728222593 L8.58821833,0.731001927 Z M15.4289753,2.57694256 C14.7021106,2.57694256 14.1123902,3.17380442 14.1123902,3.91055939 C14.1123902,4.64708275 14.7021106,5.24463944 15.4289753,5.24463944 C16.15584,5.24463944 16.7455604,4.64708275 16.7455604,3.91055939 C16.7455604,3.17403603 16.15584,2.57647934 15.4289753,2.57647934 L15.4289753,2.57694256 Z M9.57245715,4.1356854 C6.46088188,4.1356854 3.93811275,6.69197734 3.93811275,9.84489952 C3.93811275,12.9978217 6.46088188,15.5529556 9.57245715,15.5529556 C12.6840324,15.5529556 15.2058873,12.9978217 15.2058873,9.84489952 C15.2058873,6.69197734 12.6838038,4.1356854 9.57222858,4.1356854 L9.57245715,4.1356854 Z" id="Combined-Shape"></path><path d="M9.57245715,6.13912159 C11.5921353,6.13912159 13.2296381,7.79815205 13.2296381,9.84489952 C13.2296381,11.8914154 11.5921353,13.5506774 9.57245715,13.5506774 C7.5525504,13.5506774 5.9152762,11.8914154 5.9152762,9.84489952 C5.9152762,7.79815205 7.5525504,6.13912159 9.57245715,6.13912159 L9.57245715,6.13912159 Z" id="Shape"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--podcast  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Follow us on podcast" href="https://www.huffingtonpost.co.uk/news/commons-people" data-vars-position-in-subunit="0" data-vars-item-name="podcast" data-vars-item-type="button" data-vars-action-type="subscribe_follow" data-vars-action-value="podcast" data-vars-unit-type="sidebar" data-vars-unit-name="right" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="30px" height="37px" viewBox="0 0 30 37" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-17.000000, -378.000000)" fill="#171D67"><g id="icon_podcast" transform="translate(17.000000, 378.000000)"><g id="Group-3"><g id="Group"><path d="M23.9534368,24.4253203 C26.4460017,22.0567905 28,18.7098731 28,15 C28,7.82029825 22.1797017,2 15,2 C7.82029825,2 2,7.82029825 2,15 C2,18.7098731 3.55399832,22.0567905 6.04656316,24.4253203 C6.01577318,24.7786605 6,25.1371813 6,25.5 C6,26.0356808 6.03438364,26.5619924 6.10071658,27.0760948 C2.40015035,24.3444713 0,19.9525282 0,15 C0,6.71572875 6.71572875,0 15,0 C23.2842712,0 30,6.71572875 30,15 C30,19.9525282 27.5998497,24.3444713 23.8992834,27.0760948 C23.9656164,26.5619924 24,26.0356808 24,25.5 C24,25.1371813 23.9842268,24.7786605 23.9534368,24.4253203 Z" id="Combined-Shape"></path><path d="M7.4148248,19.8461538 C6.5192259,18.4472762 6,16.784274 6,15 C6,10.0294373 10.0294373,6 15,6 C19.9705627,6 24,10.0294373 24,15 C24,16.784274 23.4807741,18.4472762 22.5851752,19.8461538 C22.2212598,19.1830013 21.7952013,18.5707267 21.3165839,18.0205114 C21.7546572,17.106052 22,16.0816774 22,15 C22,11.1340068 18.8659932,8 15,8 C11.1340068,8 8,11.1340068 8,15 C8,16.0816774 8.24534278,17.106052 8.6834161,18.0205114 C8.2047987,18.5707267 7.77874024,19.1830013 7.4148248,19.8461538 Z" id="Combined-Shape"></path></g><path d="M19.4101025,24.3972416 C19.4101025,26.7974467 17.4457677,28.7612509 15.0449139,28.7612509 C12.6440602,28.7612509 10.6797253,26.7974467 10.6797253,24.3972416 C10.6797253,23.8361547 10.2432065,23.3997538 9.68196792,23.3997538 C9.12072939,23.3997538 8.68421053,23.8361547 8.68421053,24.3972416 C8.68421053,27.5764223 11.0227044,30.2574826 14.1718762,30.6935718 L14.1718762,35.4942937 C14.1718762,35.9618661 14.5460352,36.335924 15.013734,36.335924 C15.4814328,36.335924 15.85528,35.9306946 15.85528,35.4942937 L15.85528,30.662712 C19.0047636,30.2259994 21.3744374,27.5764223 21.3744374,24.3660701 C21.4056173,23.8361547 20.9690985,23.3997538 20.4078599,23.3997538 C19.8466214,23.3997538 19.4101025,23.8361547 19.4101025,24.3972416 Z" id="Fill-1"></path><rect id="Rectangle" x="12" y="15" width="6" height="6.75"></rect><circle id="Oval" cx="15" cy="15" r="3"></circle><circle id="Oval-Copy" cx="15" cy="21.75" r="3"></circle></g></g></g></g></svg></div></a></div></div></div><div class="left-nav__footer-links"><div><a class="left-nav__footer__link" href="https://www.huffpost.com/static/user-agreement">Terms</a><span> | </span></div><a class="left-nav__footer__link last-focusable-element" href="https://www.huffpost.com/static/privacy-policy">Privacy Policy</a></div><div class="left-nav__copyright">Part of HuffPost Entertainment. ©2022 BuzzFeed, Inc. All rights reserved.</div></div></div></div><div data-rapid="marko-sec" class="masthead" id="masthead"><nav class="nav nav--news nav--entry"><header class="nav__header"><div class="nav__content"><div class="nav__left"><button id="hamburger" class="hamburger" aria-label="Open main menu" data-ylk="slk:hamburger-open;itc:1;elm:btn"><svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="menu"><g id="Page-1" transform="translate(1.000000, 6.000000)"><g id="Group-3" transform="translate(0.000000, 0.335443)"><path d="M29.8136571,1.58382857 C29.8136571,0.760542857 29.1463714,0.0932571429 28.3230857,0.0932571429 L1.49065714,0.0932571429 C0.667371429,0.0932571429 8.57142857e-05,0.760542857 8.57142857e-05,1.58382857 C8.57142857e-05,2.40711429 0.667371429,3.0744 1.49065714,3.0744 L28.3230857,3.0744 C29.1463714,3.0744 29.8136571,2.40711429 29.8136571,1.58382857" id="Fill-1" fill="#000000"></path></g><g id="Group-6" transform="translate(0.000000, 8.478300)"><path d="M29.8136571,1.54654286 C29.8136571,0.723257143 29.1463714,0.0559714286 28.3230857,0.0559714286 L1.49065714,0.0559714286 C0.667371429,0.0559714286 8.57142857e-05,0.723257143 8.57142857e-05,1.54654286 C8.57142857e-05,2.36982857 0.667371429,3.03711429 1.49065714,3.03711429 L28.3230857,3.03711429 C29.1463714,3.03711429 29.8136571,2.36982857 29.8136571,1.54654286" id="Fill-4" fill="#000000"></path></g><g id="Group-9" transform="translate(0.000000, 16.621157)"><path d="M29.8136571,1.5093 C29.8136571,0.686014286 29.1463714,0.0187285714 28.3230857,0.0187285714 L1.49065714,0.0187285714 C0.667371429,0.0187285714 8.57142857e-05,0.686014286 8.57142857e-05,1.5093 C8.57142857e-05,2.33258571 0.667371429,2.99987143 1.49065714,2.99987143 L28.3230857,2.99987143 C29.1463714,2.99987143 29.8136571,2.33258571 29.8136571,1.5093" id="Fill-7" fill="#000000"></path></g></g></g></g></svg></button></div><a aria-label="Go to HuffPost News" role="button" class="nav__logo" href="/" data-ylk="slk:HuffPost;itc:0;elm:img"><svg class="nav__logo__svg" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve" width="176px"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg></a></div></header></nav></div><div class="js-react-hydrator" data-component-name="SubNav" data-component-id="7142" data-component-props="{&quot;links&quot;:[{&quot;name&quot;:&quot;News&quot;,&quot;slug&quot;:&quot;news&quot;,&quot;link&quot;:&quot;/news/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;CORONAVIRUS&quot;,&quot;slug&quot;:&quot;coronavirus&quot;,&quot;link&quot;:&quot;/news/coronavirus/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Politics&quot;,&quot;slug&quot;:&quot;politics&quot;,&quot;link&quot;:&quot;/politics/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Entertainment&quot;,&quot;slug&quot;:&quot;entertainment&quot;,&quot;link&quot;:&quot;/entertainment/&quot;,&quot;current&quot;:true},{&quot;name&quot;:&quot;Life&quot;,&quot;slug&quot;:&quot;lifestyle&quot;,&quot;link&quot;:&quot;/lifestyle/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Shopping&quot;,&quot;slug&quot;:&quot;shopping&quot;,&quot;link&quot;:&quot;/news/shopping/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Parents&quot;,&quot;slug&quot;:&quot;parents&quot;,&quot;link&quot;:&quot;/parents/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Climate Crisis&quot;,&quot;slug&quot;:&quot;climate-change&quot;,&quot;link&quot;:&quot;/news/climate-change/&quot;,&quot;current&quot;:false}],&quot;editionInfo&quot;:{&quot;id&quot;:&quot;uk&quot;,&quot;name&quot;:&quot;U.K.&quot;,&quot;link&quot;:&quot;https://www.huffingtonpost.co.uk&quot;,&quot;locale&quot;:&quot;en_GB&quot;,&quot;socialNetworks&quot;:[&quot;facebook&quot;,&quot;twitter&quot;,&quot;flipboard&quot;,&quot;linkedin&quot;,&quot;email&quot;],&quot;membershipEnabled&quot;:false,&quot;adChoiceOptions&quot;:null,&quot;isStickyFixedAdEnabled&quot;:true},&quot;theme&quot;:&quot;news&quot;,&quot;title&quot;:&quot;Emma Watson Explains Why There Isn&#x27;t Much &#x27;Back And Forth&#x27; With Harry Potter Co-Stars&quot;,&quot;isSticky&quot;:true,&quot;isEntry&quot;:true,&quot;isMobile&quot;:false,&quot;sharebar&quot;:{&quot;position&quot;:&quot;subnav&quot;,&quot;commentPlatform&quot;:&quot;facebook&quot;,&quot;entryURL&quot;:&quot;https://www.huffingtonpost.co.uk/entry/emma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f&quot;,&quot;entryId&quot;:&quot;61e01054e4b0ee023e6aed2f&quot;,&quot;twitterAccount&quot;:&quot;HuffPostUKEnt&quot;,&quot;shareText&quot;:{&quot;facebook&quot;:&quot;Emma Watson Explains Why There Isn&#x27;t Much &#x27;Back And Forth&#x27; With Harry Potter Co-Stars&quot;,&quot;twitter&quot;:&quot;The Hermione Granger actor also revealed there isn&#x27;t a Harry Potter WhatsApp group.&quot;,&quot;email&quot;:&quot;Emma Watson Explains Why There Isn&#x27;t Much &#x27;Back And Forth&#x27; With Harry Potter Co-Stars&quot;,&quot;linkedin&quot;:&quot;Emma Watson Explains Why There Isn&#x27;t Much &#x27;Back And Forth&#x27; With Harry Potter Co-Stars&quot;,&quot;line&quot;:&quot;Emma Watson Explains Why There Isn&#x27;t Much &#x27;Back And Forth&#x27; With Harry Potter Co-Stars&quot;,&quot;sms&quot;:&quot;Emma Watson Explains Why There Isn&#x27;t Much &#x27;Back And Forth&#x27; With Harry Potter Co-Stars&quot;},&quot;commentsDisabled&quot;:false}}"><div class="subnav-container js-cet-unit-nav_bar"><nav id="nav" class="subnav" data-rapid="marko-sec"><div class="subnav__content "><div class="subnav__left "><button id="hamburger" class="hamburger hamburger--sticky" aria-label="Open main menu" data-ylk="slk:hamburger-open;itc:1;elm:btn"><svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="menu"><g id="Page-1" transform="translate(1.000000, 6.000000)"><g id="Group-3" transform="translate(0.000000, 0.335443)"><path d="M29.8136571,1.58382857 C29.8136571,0.760542857 29.1463714,0.0932571429 28.3230857,0.0932571429 L1.49065714,0.0932571429 C0.667371429,0.0932571429 8.57142857e-05,0.760542857 8.57142857e-05,1.58382857 C8.57142857e-05,2.40711429 0.667371429,3.0744 1.49065714,3.0744 L28.3230857,3.0744 C29.1463714,3.0744 29.8136571,2.40711429 29.8136571,1.58382857" id="Fill-1" fill="#000000"></path></g><g id="Group-6" transform="translate(0.000000, 8.478300)"><path d="M29.8136571,1.54654286 C29.8136571,0.723257143 29.1463714,0.0559714286 28.3230857,0.0559714286 L1.49065714,0.0559714286 C0.667371429,0.0559714286 8.57142857e-05,0.723257143 8.57142857e-05,1.54654286 C8.57142857e-05,2.36982857 0.667371429,3.03711429 1.49065714,3.03711429 L28.3230857,3.03711429 C29.1463714,3.03711429 29.8136571,2.36982857 29.8136571,1.54654286" id="Fill-4" fill="#000000"></path></g><g id="Group-9" transform="translate(0.000000, 16.621157)"><path d="M29.8136571,1.5093 C29.8136571,0.686014286 29.1463714,0.0187285714 28.3230857,0.0187285714 L1.49065714,0.0187285714 C0.667371429,0.0187285714 8.57142857e-05,0.686014286 8.57142857e-05,1.5093 C8.57142857e-05,2.33258571 0.667371429,2.99987143 1.49065714,2.99987143 L28.3230857,2.99987143 C29.1463714,2.99987143 29.8136571,2.33258571 29.8136571,1.5093" id="Fill-7" fill="#000000"></path></g></g></g></g></svg></button><a class="subnav__logo__link" href="https://www.huffingtonpost.co.uk"><svg class="subnav__logo--big" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve" width="176px"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg><svg class="subnav__logo--small" version="1.1" id="Layer_1" height="28px" x="0px" y="0px" viewBox="0 0 30 30" xml:space="preserve"><g><g><path class="st0" d="M10.9,30l5.2-30H0v30L10.9,30z"></path></g><g><path class="st0" d="M19.1,0l-5.2,30L30,30l0-30L19.1,0z"></path></g></g></svg></a></div><div class="subnav__items"><a class="subnav__item" href="/news/">News</a><a class="subnav__item" href="/news/coronavirus/">CORONAVIRUS</a><a class="subnav__item" href="/politics/">Politics</a><a class="subnav__item subnav__item--current" href="/entertainment/">Entertainment</a><a class="subnav__item" href="/lifestyle/">Life</a><a class="subnav__item" href="/news/shopping/">Shopping</a><a class="subnav__item" href="/parents/">Parents</a><a class="subnav__item" href="/news/climate-change/">Climate Crisis</a></div><button class="subnav__editions-menu__toggle yr-track closed" aria-controls="nav" aria-expanded="false">U.K. edition<span class="sr-only">Open editions submenu</span></button></div></nav></div></div><div class="main" id="main"><div style="width:100%;min-height:75px;height:auto;padding-top:0%;position:relative;" class="leaderboard-flex-placeholder container"><div class="advertisement ad-leaderboard-flex"><div class="ad-leaderboard-flex__container"><style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="ad-top" class="ad-leaderboard_flex ad-spot--gam ad-spot--gam-top"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("top", "leaderboard_flex", false);
  });
</script>
</div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script></div><div role="button" class="ad-leaderboard-flex__dismiss--caret"><svg role="img" viewBox="0 0 512 512"><path d="M374 243.082l-211.818-211.542c-2.727-2.724-6.818-4.54-10.455-4.54-3.636 0-7.727 1.816-10.455 4.54l-22.727 22.698c-2.727 2.724-4.545 6.809-4.545 10.441 0 3.632 1.818 7.717 4.545 10.441l178.637 178.404-178.637 178.404c-2.727 2.724-4.545 6.809-4.545 10.441 0 4.086 1.818 7.717 4.545 10.441l22.727 22.698c2.727 2.724 6.818 4.54 10.455 4.54 3.636 0 7.727-1.816 10.455-4.54l211.818-211.542c2.727-2.724 4.545-6.809 4.545-10.441 0-3.632-1.818-7.717-4.545-10.441z"></path></svg></div></div></div><div data-rapid="marko-sec" class="js-cet-unit-buzz_head entry-head-container" id="entry-header"><header class="entry__header"><div class="label"><div class="label__content" style="width:auto"><a class="label__link js-entry-link cet-internal-link" href="/entertainment/" data-vars-item-name="Entertainment" data-vars-item-type="text" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_head" data-vars-target-content-id="/entertainment/" data-vars-target-content-type="feed" data-vars-type="web_internal_link"><span class="label__link__text">Entertainment</span></a></div></div><h1 class="headline">Emma Watson Explains Why There Isn&#x27;t Much &#x27;Back And Forth&#x27; With Harry Potter Co-Stars</h1><div class="dek">The Hermione Granger actor also revealed there isn't a Harry Potter WhatsApp group.</div><div class="bottom-header"><div class="bottom-header__left"><div class="entry__byline"><div class="author-list"><a class="headshot__link js-entry-link cet-internal-link" href="https://www.huffingtonpost.co.uk/author/ashley-percival" aria-label="By Ash Percival" data-vars-item-name="Ash Percival" data-vars-item-type="text" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_head" data-vars-target-content-id="https://www.huffingtonpost.co.uk/author/ashley-percival" data-vars-target-content-type="feed" data-vars-type="web_internal_link" data-vars-position-in-subunit="0" data-vars-subunit-name="author" data-vars-subunit-type="component"><figure><div class="headshot__img img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5c113b8d1f00001b082678df.jpeg?ops=100_100&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="Ash Percival" width="100" height="100" src="https://img.huffingtonpost.com/asset/5c113b8d1f00001b082678df.jpeg?ops=100_100"/></picture></div></figure></a><span aria-hidden="true">By </span><div class="entry__byline__author"><a class="js-entry-link cet-internal-link" href="https://www.huffingtonpost.co.uk/author/ashley-percival" aria-label="By Ash Percival" data-vars-item-name="Ash Percival" data-vars-item-type="text" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_head" data-vars-target-content-id="https://www.huffingtonpost.co.uk/author/ashley-percival" data-vars-target-content-type="feed" data-vars-type="web_internal_link" data-vars-position-in-subunit="1" data-vars-subunit-name="author" data-vars-subunit-type="component"><div aria-hidden="true">Ash Percival<div class="social-buttons"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--twitter  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Follow Ash Percival on Twitter" href="https://www.twitter.com/ashpercival" data-vars-item-name="follow" data-vars-item-type="button" data-vars-unit-name="" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.twitter.com/ashpercival" data-vars-target-content-type="url" data-vars-type="web_external_link" data-vars-position-in-subunit="2" data-vars-subunit-name="author" data-vars-subunit-type="component"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a></div></div></div><p class="entry__byline__mini-bio">Entertainment Editor, HuffPost UK</p></a></div></div></div><div class="timestamp"><time dateTime="2022-01-13T12:06:36+0000" aria-label="Published on 13 January, 2022 12:06PM GMT"><span aria-hidden="true">13/01/2022 12:06pm GMT</span></time></div></div><div class="bottom-header__right"><div class="share-bar share-bar--header js-cet-subunit"><div class="js-react-hydrator" data-component-name="SocialButtons" data-component-id="2063" data-component-props="{&quot;isAmp&quot;:false,&quot;modifiers&quot;:[&quot;header&quot;],&quot;items&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;label&quot;:&quot;Share on facebook&quot;,&quot;url&quot;:&quot;https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;label&quot;:&quot;Share on twitter&quot;,&quot;url&quot;:&quot;https://twitter.com/share?text=The%20Hermione%20Granger%20actor%20also%20revealed%20there%20isn&#x27;t%20a%20Harry%20Potter%20WhatsApp%20group.&amp;url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostUKEnt&quot;},{&quot;type&quot;:&quot;flipboard&quot;,&quot;label&quot;:&quot;Share on flipboard&quot;,&quot;url&quot;:&quot;https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f%3Futm_campaign%3Dshare_flipboard%26ncid%3Dother_flipboard_loanehh4xwc&quot;},{&quot;type&quot;:&quot;linkedin&quot;,&quot;label&quot;:&quot;Share on linkedin&quot;,&quot;url&quot;:&quot;https://www.linkedin.com/shareArticle?mini=true&amp;title=Emma%20Watson%20Explains%20Why%20There%20Isn&#x27;t%20Much%20&#x27;Back%20And%20Forth&#x27;%20With%20Harry%20Potter%20Co-Stars&amp;url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f%3Futm_campaign%3Dshare_linkedin%26ncid%3Dother_linkedin_b9q1zhzz9ee&quot;},{&quot;type&quot;:&quot;email&quot;,&quot;label&quot;:&quot;Email this article&quot;,&quot;url&quot;:&quot;mailto:?subject=Emma%20Watson%20Explains%20Why%20There%20Isn&#x27;t%20Much%20&#x27;Back%20And%20Forth&#x27;%20With%20Harry%20Potter%20Co-Stars&amp;body=Article%3A%20https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4&quot;},{&quot;type&quot;:&quot;comments&quot;,&quot;label&quot;:&quot;Open comments&quot;,&quot;url&quot;:&quot;#fb-comments&quot;}],&quot;name&quot;:&quot;share&quot;,&quot;bookmarkEnabled&quot;:false,&quot;linkTrackingParams&quot;:{&quot;bookmarkSignIn&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;},&quot;bookmarkSignUp&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;}},&quot;entryId&quot;:&quot;61e01054e4b0ee023e6aed2f&quot;,&quot;position&quot;:&quot;header&quot;,&quot;cetDataVars&quot;:{&quot;data-vars-subunit-name&quot;:&quot;share&quot;,&quot;data-vars-subunit-type&quot;:&quot;component&quot;}}"><div class="social-buttons social-buttons--header"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Share on facebook" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="facebook" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="facebook" data-vars-unit-type="buzz_head" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-type="web_content_action" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Share on twitter" href="https://twitter.com/share?text=The%20Hermione%20Granger%20actor%20also%20revealed%20there%20isn&#x27;t%20a%20Harry%20Potter%20WhatsApp%20group.&amp;url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostUKEnt" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="twitter" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="twitter" data-vars-unit-type="buzz_head" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-type="web_content_action" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--flipboard  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Share on flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f%3Futm_campaign%3Dshare_flipboard%26ncid%3Dother_flipboard_loanehh4xwc" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="flipboard" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="flipboard" data-vars-unit-type="buzz_head" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-type="web_content_action" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="16px" viewBox="0 0 16 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-24.000000, -263.000000)"><polygon id="icon_flipboard" points="24 279 29.4857143 279 29.4857143 273.514286 34.5142857 273.514286 34.5142857 268.485714 40 268.485714 40 263 24 263"></polygon></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--linkedin  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Share on linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Emma%20Watson%20Explains%20Why%20There%20Isn&#x27;t%20Much%20&#x27;Back%20And%20Forth&#x27;%20With%20Harry%20Potter%20Co-Stars&amp;url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f%3Futm_campaign%3Dshare_linkedin%26ncid%3Dother_linkedin_b9q1zhzz9ee" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="linkedin" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="linkedin" data-vars-unit-type="buzz_head" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-type="web_content_action" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="17px" height="16px" viewBox="0 0 17 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-23.000000, -347.000000)"><g id="icon_linkedin" transform="translate(23.000000, 347.000000)"><path d="M16.7035728,9.78582524 L16.7035728,15.9612427 L13.1234563,15.9612427 L13.1234563,10.1994175 C13.1234563,8.752 12.6056311,7.76419417 11.3097476,7.76419417 C10.3205049,7.76419417 9.73180583,8.42990291 9.47281553,9.07386408 C9.37836893,9.30407767 9.35405825,9.62450485 9.35405825,9.94675728 L9.35405825,15.9612427 L5.77273786,15.9612427 C5.77273786,15.9612427 5.82097087,6.20260194 5.77273786,5.19153398 L9.35370874,5.19153398 L9.35370874,6.71809709 C9.3464466,6.72951456 9.33700971,6.74182524 9.33017476,6.7528932 L9.35370874,6.7528932 L9.35370874,6.71809709 C9.82947573,5.98532039 10.6791456,4.93852427 12.5809709,4.93852427 C14.9372039,4.93852427 16.7035728,6.47778641 16.7035728,9.78582524 Z M2.02652427,4.31654712e-13 C0.801359223,4.31654712e-13 1.77635684e-14,0.80361165 1.77635684e-14,1.86038835 C1.77635684e-14,2.89413592 0.778174757,3.72213592 1.97899029,3.72213592 L2.00291262,3.72213592 C3.25180583,3.72213592 4.02850485,2.89429126 4.02850485,1.86038835 C4.00497087,0.80361165 3.25180583,4.31654712e-13 2.02652427,4.31654712e-13 Z M0.212699029,15.9612427 L3.79266019,15.9612427 L3.79266019,5.19153398 L0.212699029,5.19153398 L0.212699029,15.9612427 Z" id="LinkedIn"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--email  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Email this article" href="mailto:?subject=Emma%20Watson%20Explains%20Why%20There%20Isn&#x27;t%20Much%20&#x27;Back%20And%20Forth&#x27;%20With%20Harry%20Potter%20Co-Stars&amp;body=Article%3A%20https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="email" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="email" data-vars-unit-type="buzz_head" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-type="web_content_action" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg version="1.1" id="Layer_1" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" xml:space="preserve"><path d="M318.031,254.969L490.531,448H21.453l172.5-193.031L256,309.25L318.031,254.969z M487.688,64H24.297L256,266.75L487.688,64z
	 M342.125,233.906L512,424V85.25L342.125,233.906z M0,85.25V424l169.859-190.125L0,85.25z"></path></svg></div></a><button class="social-buttons__icons__item social-buttons__icons__item--comments  js-share-link" target="" rel="" aria-label="Open comments" href="#fb-comments" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="comments" data-vars-item-type="button" data-vars-action-type="open" data-vars-action-value="comments" data-vars-unit-type="buzz_head" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-type="web_content_action" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="14px" viewBox="0 0 16 14" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-23.000000, -185.000000)" fill="#171D67"><g id="icon_comment" transform="translate(23.000000, 185.000000)"><path d="M15.5268571,12.985525 C15.5778462,12.731775 15.4758681,12.4614 15.255033,12.326125 C14.8472967,12.055575 14.5415385,11.7005 14.3207033,11.22695 C15.357011,10.00965 15.9345934,8.521625 15.9345934,7 C15.9345934,3.12795 12.3671209,0 7.9672967,0 C3.56747253,0 0,3.12795 0,7 C0,10.871875 3.56747253,14 7.9672967,14 C9.41134066,14 10.8212747,13.661725 12.0613626,13.002325 C12.706989,13.3406 13.4373626,13.50965 14.2357802,13.50965 C14.5076044,13.50965 14.7623736,13.492675 15.0002637,13.4589 C15.255033,13.425125 15.4758681,13.2391 15.5268571,12.985525 Z" id="Fill-1"></path></g></g></g></svg></div></button></div></div></div></div></div></div></header></div><article mt-import="61e01054e4b0ee023e6aed2f" class="entry__content js-page-content-top"><aside data-rapid="marko-sec" class="entry__left-rail rail rail--left js-cet-unit-left" id="left-rail"><div class="share-bar share-bar--side hidden js-cet-subunit"><div class="js-react-hydrator" data-component-name="SocialButtons" data-component-id="5582" data-component-props="{&quot;isAmp&quot;:false,&quot;modifiers&quot;:[&quot;side&quot;],&quot;items&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;label&quot;:&quot;Share on facebook&quot;,&quot;url&quot;:&quot;https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;label&quot;:&quot;Share on twitter&quot;,&quot;url&quot;:&quot;https://twitter.com/share?text=The%20Hermione%20Granger%20actor%20also%20revealed%20there%20isn&#x27;t%20a%20Harry%20Potter%20WhatsApp%20group.&amp;url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostUKEnt&quot;},{&quot;type&quot;:&quot;flipboard&quot;,&quot;label&quot;:&quot;Share on flipboard&quot;,&quot;url&quot;:&quot;https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f%3Futm_campaign%3Dshare_flipboard%26ncid%3Dother_flipboard_loanehh4xwc&quot;},{&quot;type&quot;:&quot;linkedin&quot;,&quot;label&quot;:&quot;Share on linkedin&quot;,&quot;url&quot;:&quot;https://www.linkedin.com/shareArticle?mini=true&amp;title=Emma%20Watson%20Explains%20Why%20There%20Isn&#x27;t%20Much%20&#x27;Back%20And%20Forth&#x27;%20With%20Harry%20Potter%20Co-Stars&amp;url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f%3Futm_campaign%3Dshare_linkedin%26ncid%3Dother_linkedin_b9q1zhzz9ee&quot;},{&quot;type&quot;:&quot;email&quot;,&quot;label&quot;:&quot;Email this article&quot;,&quot;url&quot;:&quot;mailto:?subject=Emma%20Watson%20Explains%20Why%20There%20Isn&#x27;t%20Much%20&#x27;Back%20And%20Forth&#x27;%20With%20Harry%20Potter%20Co-Stars&amp;body=Article%3A%20https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4&quot;},{&quot;type&quot;:&quot;comments&quot;,&quot;label&quot;:&quot;Open comments&quot;,&quot;url&quot;:&quot;#fb-comments&quot;}],&quot;name&quot;:&quot;share&quot;,&quot;bookmarkEnabled&quot;:false,&quot;linkTrackingParams&quot;:{&quot;bookmarkSignIn&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;},&quot;bookmarkSignUp&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;}},&quot;entryId&quot;:&quot;61e01054e4b0ee023e6aed2f&quot;,&quot;position&quot;:&quot;side&quot;,&quot;cetDataVars&quot;:{&quot;data-vars-subunit-name&quot;:&quot;share&quot;,&quot;data-vars-subunit-type&quot;:&quot;component&quot;}}"><div class="social-buttons social-buttons--side"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Share on facebook" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="facebook" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="facebook" data-vars-unit-type="sidebar" data-vars-unit-name="left" data-vars-type="web_content_action" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Share on twitter" href="https://twitter.com/share?text=The%20Hermione%20Granger%20actor%20also%20revealed%20there%20isn&#x27;t%20a%20Harry%20Potter%20WhatsApp%20group.&amp;url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostUKEnt" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="twitter" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="twitter" data-vars-unit-type="sidebar" data-vars-unit-name="left" data-vars-type="web_content_action" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--flipboard  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Share on flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f%3Futm_campaign%3Dshare_flipboard%26ncid%3Dother_flipboard_loanehh4xwc" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="flipboard" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="flipboard" data-vars-unit-type="sidebar" data-vars-unit-name="left" data-vars-type="web_content_action" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="16px" viewBox="0 0 16 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-24.000000, -263.000000)"><polygon id="icon_flipboard" points="24 279 29.4857143 279 29.4857143 273.514286 34.5142857 273.514286 34.5142857 268.485714 40 268.485714 40 263 24 263"></polygon></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--linkedin  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Share on linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Emma%20Watson%20Explains%20Why%20There%20Isn&#x27;t%20Much%20&#x27;Back%20And%20Forth&#x27;%20With%20Harry%20Potter%20Co-Stars&amp;url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f%3Futm_campaign%3Dshare_linkedin%26ncid%3Dother_linkedin_b9q1zhzz9ee" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="linkedin" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="linkedin" data-vars-unit-type="sidebar" data-vars-unit-name="left" data-vars-type="web_content_action" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="17px" height="16px" viewBox="0 0 17 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-23.000000, -347.000000)"><g id="icon_linkedin" transform="translate(23.000000, 347.000000)"><path d="M16.7035728,9.78582524 L16.7035728,15.9612427 L13.1234563,15.9612427 L13.1234563,10.1994175 C13.1234563,8.752 12.6056311,7.76419417 11.3097476,7.76419417 C10.3205049,7.76419417 9.73180583,8.42990291 9.47281553,9.07386408 C9.37836893,9.30407767 9.35405825,9.62450485 9.35405825,9.94675728 L9.35405825,15.9612427 L5.77273786,15.9612427 C5.77273786,15.9612427 5.82097087,6.20260194 5.77273786,5.19153398 L9.35370874,5.19153398 L9.35370874,6.71809709 C9.3464466,6.72951456 9.33700971,6.74182524 9.33017476,6.7528932 L9.35370874,6.7528932 L9.35370874,6.71809709 C9.82947573,5.98532039 10.6791456,4.93852427 12.5809709,4.93852427 C14.9372039,4.93852427 16.7035728,6.47778641 16.7035728,9.78582524 Z M2.02652427,4.31654712e-13 C0.801359223,4.31654712e-13 1.77635684e-14,0.80361165 1.77635684e-14,1.86038835 C1.77635684e-14,2.89413592 0.778174757,3.72213592 1.97899029,3.72213592 L2.00291262,3.72213592 C3.25180583,3.72213592 4.02850485,2.89429126 4.02850485,1.86038835 C4.00497087,0.80361165 3.25180583,4.31654712e-13 2.02652427,4.31654712e-13 Z M0.212699029,15.9612427 L3.79266019,15.9612427 L3.79266019,5.19153398 L0.212699029,5.19153398 L0.212699029,15.9612427 Z" id="LinkedIn"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--email  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Email this article" href="mailto:?subject=Emma%20Watson%20Explains%20Why%20There%20Isn&#x27;t%20Much%20&#x27;Back%20And%20Forth&#x27;%20With%20Harry%20Potter%20Co-Stars&amp;body=Article%3A%20https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="email" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="email" data-vars-unit-type="sidebar" data-vars-unit-name="left" data-vars-type="web_content_action" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg version="1.1" id="Layer_1" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" xml:space="preserve"><path d="M318.031,254.969L490.531,448H21.453l172.5-193.031L256,309.25L318.031,254.969z M487.688,64H24.297L256,266.75L487.688,64z
	 M342.125,233.906L512,424V85.25L342.125,233.906z M0,85.25V424l169.859-190.125L0,85.25z"></path></svg></div></a><button class="social-buttons__icons__item social-buttons__icons__item--comments  js-share-link" target="" rel="" aria-label="Open comments" href="#fb-comments" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="comments" data-vars-item-type="button" data-vars-action-type="open" data-vars-action-value="comments" data-vars-unit-type="sidebar" data-vars-unit-name="left" data-vars-type="web_content_action" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="14px" viewBox="0 0 16 14" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-23.000000, -185.000000)" fill="#171D67"><g id="icon_comment" transform="translate(23.000000, 185.000000)"><path d="M15.5268571,12.985525 C15.5778462,12.731775 15.4758681,12.4614 15.255033,12.326125 C14.8472967,12.055575 14.5415385,11.7005 14.3207033,11.22695 C15.357011,10.00965 15.9345934,8.521625 15.9345934,7 C15.9345934,3.12795 12.3671209,0 7.9672967,0 C3.56747253,0 0,3.12795 0,7 C0,10.871875 3.56747253,14 7.9672967,14 C9.41134066,14 10.8212747,13.661725 12.0613626,13.002325 C12.706989,13.3406 13.4373626,13.50965 14.2357802,13.50965 C14.5076044,13.50965 14.7623736,13.492675 15.0002637,13.4589 C15.255033,13.425125 15.4758681,13.2391 15.5268571,12.985525 Z" id="Fill-1"></path></g></g></g></svg></div></button></div></div></div></div></aside><div class="entry__content-and-right-rail-container"><div class="entry__content-list-container js-cet-unit-buzz_body"><section data-rapid="marko-sec" class="entry__content-list js-main-content-list" id="entry-body"><section class="entry__content-list js-entry-content js-cet-subunit"><figure class="cli cli-image js-no-inject cli-image--header-media"><div class="img-sized"><div class="img-sized__placeholder" style="width:720px"><div style="padding-top:63.19444444444444%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61e012b826000008e73d2979.jpeg?cache=i41f7DDn0V&amp;ops=scalefit_720_noupscale&amp;format=webp"/><img class="img-sized__img landscape" alt="Rupert Grint, Daniel Radcliffe and Emma Watson pictured in 2011" width="720" height="455" src="https://img.huffingtonpost.com/asset/61e012b826000008e73d2979.jpeg?cache=i41f7DDn0V&amp;ops=scalefit_720_noupscale"/></picture></div><div class="cli-image__spacer"></div><div class="cli-image__source-wrapper"><figcaption class="cli-image__caption">Rupert Grint, Daniel Radcliffe and Emma Watson pictured in 2011</figcaption><div class="cli-image__credit" aria-label="Image Credit: Jim Spellman via Getty Images"><div class="credit-container"><span class="credit">Jim Spellman via Getty Images</span></div></div></div></figure><div class="primary-cli cli cli-text "><p><a href="https://www.huffingtonpost.co.uk/news/emma-watson" target="_blank" class=" js-entry-link cet-internal-link" data-vars-item-name="Emma Watson" data-vars-item-type="text" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffingtonpost.co.uk/news/emma-watson" data-vars-target-content-type="feed" data-vars-type="web_internal_link" data-vars-subunit-name="article_body" data-vars-subunit-type="component" data-vars-position-in-subunit="0">Emma Watson</a> has admitted it can be difficult to keep in touch with her <a href="https://www.huffingtonpost.co.uk/news/harry-potter" target="_blank" class=" js-entry-link cet-internal-link" data-vars-item-name="Harry Potter" data-vars-item-type="text" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffingtonpost.co.uk/news/harry-potter" data-vars-target-content-type="feed" data-vars-type="web_internal_link" data-vars-subunit-name="article_body" data-vars-subunit-type="component" data-vars-position-in-subunit="1">Harry Potter</a> co-stars <a href="https://www.huffingtonpost.co.uk/news/daniel-radcliffe" target="_blank" class=" js-entry-link cet-internal-link" data-vars-item-name="Daniel Radcliffe" data-vars-item-type="text" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffingtonpost.co.uk/news/daniel-radcliffe" data-vars-target-content-type="feed" data-vars-type="web_internal_link" data-vars-subunit-name="article_body" data-vars-subunit-type="component" data-vars-position-in-subunit="2">Daniel Radcliffe</a> and <a href="https://www.huffingtonpost.co.uk/news/rupert-grint" target="_blank" class=" js-entry-link cet-internal-link" data-vars-item-name="Rupert Grint" data-vars-item-type="text" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffingtonpost.co.uk/news/rupert-grint" data-vars-target-content-type="feed" data-vars-type="web_internal_link" data-vars-subunit-name="article_body" data-vars-subunit-type="component" data-vars-position-in-subunit="3">Rupert Grint</a>. </p></div><div class="primary-cli cli cli-text "><p>The trio recently reunited on screen for the Return To Hogwarts TV special to mark the 20th anniversary of the wizarding film franchise. </p></div><div class="cli cli-advertisement advertisement-holder"><div class="advertisement__label">Advertisement</div><div class="advertisement"><div id="ad-inline-1" class="ad-entry_paragraph_1 ad-spot--gam ad-spot--gam-inline-1"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("inline-1", "entry_paragraph_1", false);
  });
</script>
</div></div><div class="primary-cli cli cli-text "><p>However, Emma said there isn’t “a massive amount of back and forth” between them as Daniel and Rupert “both hate WhatsApp and their phones in general”. </p></div><div class="primary-cli cli cli-text "><p>In an interview with <a href="https://www.vogue.co.uk/arts-and-lifestyle/article/emma-watson-harry-potter-reunion" target="_blank" role="link" class=" js-entry-link cet-external-link" data-vars-item-name="British Vogue" data-vars-item-type="text" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.vogue.co.uk/arts-and-lifestyle/article/emma-watson-harry-potter-reunion" data-vars-target-content-type="url" data-vars-type="web_external_link" data-vars-subunit-name="article_body" data-vars-subunit-type="component" data-vars-position-in-subunit="4">British Vogue</a>, Emma said: “Actually, as a three, we really try and stay off electronics so that doesn’t help for a massive amount of back and forth.</p></div><div class="cli cli-advertisement advertisement-holder"><div class="advertisement__label">Advertisement</div><div class="advertisement"><div id="ad-inline" class="ad-entry_paragraph_2 ad-spot--gam ad-spot--gam-inline"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("inline", "entry_paragraph_2", false);
  });
</script>
</div></div><div class="primary-cli cli cli-text "><p>“We aren’t on a group chat but we speak individually. Rupert sends me pictures of [his daughter] Wednesday and I die.”</p></div><div class="primary-cli cli cli-text "><p>Emma also explained that she and Daniel have been there for one another to help cope with fresh attention the TV reunion has brought upon them. </p></div><div class="cli cli-advertisement advertisement-holder"><div class="advertisement__label">Advertisement</div><div class="advertisement"><div id="ad-inline-2" class="ad-entry_paragraph_3 ad-spot--gam ad-spot--gam-inline-2"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("inline-2", "entry_paragraph_3", false);
  });
</script>
</div></div><div class="primary-cli cli cli-text "><p>She continued: “Dan and I generally try and calm each other’s nerves. We both mainly try and stay out of the limelight so it’s been nice to have each other’s support, knowing there was going to be another wave of attention coming.”</p></div><figure class="cli cli-image js-no-inject"><div class="img-sized"><div class="img-sized__placeholder" style="width:720px"><div style="padding-top:56.25%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61e012dd26000008e73d297a.jpeg?ops=scalefit_720_noupscale&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="The trio were reunited on screen during the recent Harry Potter reunion " width="720" height="405" src="https://img.huffingtonpost.com/asset/61e012dd26000008e73d297a.jpeg?ops=scalefit_720_noupscale"/></picture></div><div class="cli-image__spacer"></div><div class="cli-image__source-wrapper"><figcaption class="cli-image__caption">The trio were reunited on screen during the recent Harry Potter reunion </figcaption><div class="cli-image__credit" aria-label="Image Credit: HBO via PA Features Archive/Press Association Images"><div class="credit-container"><span class="credit">HBO via PA Features Archive/Press Association Images</span></div></div></div></figure><div class="primary-cli cli cli-text "><p>During the reunion, the trio opened up about their bond and their shared history, and <a href="https://www.huffingtonpost.co.uk/entry/emma-watson-harry-potter-reunion-emotional-moment-rupert-grint_uk_61df091be4b0a2670287ec67" role="link" class=" js-entry-link cet-internal-link" data-vars-item-name="Emma revealed that one particular scene in the reunion with Rupert was especially emotional to film" data-vars-item-type="text" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffingtonpost.co.uk/entry/emma-watson-harry-potter-reunion-emotional-moment-rupert-grint_uk_61df091be4b0a2670287ec67" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" data-vars-subunit-name="article_body" data-vars-subunit-type="component" data-vars-position-in-subunit="5">Emma revealed that one particular scene in the reunion with Rupert was especially emotional to film</a>. </p></div><div class="primary-cli cli cli-text "><p>“When Rupert says things, he really means them. I was taken aback by how vulnerable and kind he was deciding to be so publicly,” she said. </p></div><div class="primary-cli cli cli-text "><p>“That was the most emotional moment for me.” </p></div><div class="cli cli-advertisement advertisement-holder"><div class="advertisement__label">Advertisement</div><div class="advertisement"><div id="ad-inline-infinite" class="ad-repeating_dynamic_display ad-spot--gam ad-spot--gam-inline-infinite"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("inline-infinite", "repeating_dynamic_display", false);
  });
</script>
</div></div><div class="primary-cli cli cli-text "><div> <p><em>Harry Potter: Return To Hogwarts is still available to stream on <a href="https://fave.co/3a8tKUG" target="_blank" role="link" class=" js-entry-link cet-external-link" data-vars-item-name="NOW." data-vars-item-type="text" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://fave.co/3a8tKUG" data-vars-target-content-type="url" data-vars-type="web_external_link" data-vars-subunit-name="article_body" data-vars-subunit-type="component" data-vars-position-in-subunit="6">NOW.</a></em></p> </div></div><div class="primary-cli cli cli-text "><div> <p><em>HuffPost may receive a share from purchases made via links on this page. Prices and availability subject to change.</em></p> </div></div><aside class="cli cli-related-articles js-cet-subunit"><div class="cli-related-articles__content-wrapper"><h2 class="cli-related-articles__title">READ MORE:</h2><div class="cli-related-articles_container"><a class="cli-related-articles__link js-entry-link cet-internal-link" href="https://www.huffingtonpost.co.uk/entry/emma-watson-harry-potter-reunion-emotional-moment-rupert-grint_uk_61df091be4b0a2670287ec67" data-amzn-src="article-related" data-vars-item-name="Emma Watson Reveals The &#x27;Most Emotional Moment&#x27; Of Harry Potter Reunion: &#x27;I Was Taken Aback&#x27;" data-vars-item-type="card" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffingtonpost.co.uk/entry/emma-watson-harry-potter-reunion-emotional-moment-rupert-grint_uk_61df091be4b0a2670287ec67" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" data-vars-position-in-subunit="0" data-vars-subunit-name="related_articles" data-vars-subunit-type="package"><h3 class="cli-related-articles__headline">Emma Watson Reveals The &#x27;Most Emotional Moment&#x27; Of Harry Potter Reunion: &#x27;I Was Taken Aback&#x27;</h3><div class="cli-related-articles__image img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.14285714285714%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61df0b7f20000097838d6f43.jpeg?cache=JMzOzkjqi6&amp;ops=210_120&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="210" height="120" src="https://img.huffingtonpost.com/asset/61df0b7f20000097838d6f43.jpeg?cache=JMzOzkjqi6&amp;ops=210_120"/></picture></div></a><a class="cli-related-articles__link js-entry-link cet-internal-link" href="https://www.huffingtonpost.co.uk/entry/harry-potter-return-to-hogwarts-emma-watson-photo-mistake_uk_61d2b4dee4b0bb04a63ab024" data-amzn-src="article-related" data-vars-item-name="Harry Potter Fans Spot Huge Emma Watson Error In Reunion Special" data-vars-item-type="card" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffingtonpost.co.uk/entry/harry-potter-return-to-hogwarts-emma-watson-photo-mistake_uk_61d2b4dee4b0bb04a63ab024" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" data-vars-position-in-subunit="1" data-vars-subunit-name="related_articles" data-vars-subunit-type="package"><h3 class="cli-related-articles__headline">Harry Potter Fans Spot Huge Emma Watson Error In Reunion Special</h3><div class="cli-related-articles__image img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.14285714285714%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61d2b8122000006e538d630c.jpg?cache=3BxbtnrlvF&amp;ops=210_120&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="210" height="120" src="https://img.huffingtonpost.com/asset/61d2b8122000006e538d630c.jpg?cache=3BxbtnrlvF&amp;ops=210_120"/></picture></div></a><a class="cli-related-articles__link js-entry-link cet-internal-link" href="https://www.huffingtonpost.co.uk/entry/daniel-radcliffe-emma-watson-rupert-grint-kissing-scene-harry-potter_uk_61d026dfe4b0d637ae966580" data-amzn-src="article-related" data-vars-item-name="Daniel Radcliffe Reveals Which Awkward Harry Potter Scene He Was ‘An Absolute D***’ About" data-vars-item-type="card" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffingtonpost.co.uk/entry/daniel-radcliffe-emma-watson-rupert-grint-kissing-scene-harry-potter_uk_61d026dfe4b0d637ae966580" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" data-vars-position-in-subunit="2" data-vars-subunit-name="related_articles" data-vars-subunit-type="package"><h3 class="cli-related-articles__headline">Daniel Radcliffe Reveals Which Awkward Harry Potter Scene He Was ‘An Absolute D***’ About</h3><div class="cli-related-articles__image img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.14285714285714%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61d027312000000a528d6236.jpeg?cache=EndjjEYQmg&amp;ops=210_120&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="210" height="120" src="https://img.huffingtonpost.com/asset/61d027312000000a528d6236.jpeg?cache=EndjjEYQmg&amp;ops=210_120"/></picture></div></a></div></div></aside></section></section><section data-rapid="marko-sec" class="entry__extra js-extra-content-list" id="entry-extra"><section class="entry__content-list js-entry-content js-cet-subunit"></section></section><section data-rapid="marko-sec" class="entry-footer" id="entry-footer"><div class="share-bar share-bar--footer js-cet-subunit"><div class="js-react-hydrator" data-component-name="SocialButtons" data-component-id="9120" data-component-props="{&quot;isAmp&quot;:false,&quot;modifiers&quot;:[&quot;footer&quot;],&quot;items&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;label&quot;:&quot;Share on facebook&quot;,&quot;url&quot;:&quot;https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;label&quot;:&quot;Share on twitter&quot;,&quot;url&quot;:&quot;https://twitter.com/share?text=The%20Hermione%20Granger%20actor%20also%20revealed%20there%20isn&#x27;t%20a%20Harry%20Potter%20WhatsApp%20group.&amp;url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostUKEnt&quot;},{&quot;type&quot;:&quot;flipboard&quot;,&quot;label&quot;:&quot;Share on flipboard&quot;,&quot;url&quot;:&quot;https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f%3Futm_campaign%3Dshare_flipboard%26ncid%3Dother_flipboard_loanehh4xwc&quot;},{&quot;type&quot;:&quot;linkedin&quot;,&quot;label&quot;:&quot;Share on linkedin&quot;,&quot;url&quot;:&quot;https://www.linkedin.com/shareArticle?mini=true&amp;title=Emma%20Watson%20Explains%20Why%20There%20Isn&#x27;t%20Much%20&#x27;Back%20And%20Forth&#x27;%20With%20Harry%20Potter%20Co-Stars&amp;url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f%3Futm_campaign%3Dshare_linkedin%26ncid%3Dother_linkedin_b9q1zhzz9ee&quot;},{&quot;type&quot;:&quot;email&quot;,&quot;label&quot;:&quot;Email this article&quot;,&quot;url&quot;:&quot;mailto:?subject=Emma%20Watson%20Explains%20Why%20There%20Isn&#x27;t%20Much%20&#x27;Back%20And%20Forth&#x27;%20With%20Harry%20Potter%20Co-Stars&amp;body=Article%3A%20https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4&quot;},{&quot;type&quot;:&quot;comments&quot;,&quot;label&quot;:&quot;Open comments&quot;,&quot;url&quot;:&quot;#fb-comments&quot;}],&quot;name&quot;:&quot;share&quot;,&quot;bookmarkEnabled&quot;:false,&quot;linkTrackingParams&quot;:{&quot;bookmarkSignIn&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;},&quot;bookmarkSignUp&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;}},&quot;entryId&quot;:&quot;61e01054e4b0ee023e6aed2f&quot;,&quot;position&quot;:&quot;footer&quot;,&quot;cetDataVars&quot;:{&quot;data-vars-subunit-name&quot;:&quot;share&quot;,&quot;data-vars-subunit-type&quot;:&quot;component&quot;}}"><div class="social-buttons social-buttons--footer"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Share on facebook" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="facebook" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="facebook" data-vars-unit-type="buzz_body" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-type="web_content_action" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Share on twitter" href="https://twitter.com/share?text=The%20Hermione%20Granger%20actor%20also%20revealed%20there%20isn&#x27;t%20a%20Harry%20Potter%20WhatsApp%20group.&amp;url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostUKEnt" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="twitter" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="twitter" data-vars-unit-type="buzz_body" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-type="web_content_action" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--flipboard  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Share on flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f%3Futm_campaign%3Dshare_flipboard%26ncid%3Dother_flipboard_loanehh4xwc" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="flipboard" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="flipboard" data-vars-unit-type="buzz_body" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-type="web_content_action" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="16px" viewBox="0 0 16 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-24.000000, -263.000000)"><polygon id="icon_flipboard" points="24 279 29.4857143 279 29.4857143 273.514286 34.5142857 273.514286 34.5142857 268.485714 40 268.485714 40 263 24 263"></polygon></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--linkedin  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Share on linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Emma%20Watson%20Explains%20Why%20There%20Isn&#x27;t%20Much%20&#x27;Back%20And%20Forth&#x27;%20With%20Harry%20Potter%20Co-Stars&amp;url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f%3Futm_campaign%3Dshare_linkedin%26ncid%3Dother_linkedin_b9q1zhzz9ee" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="linkedin" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="linkedin" data-vars-unit-type="buzz_body" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-type="web_content_action" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="17px" height="16px" viewBox="0 0 17 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-23.000000, -347.000000)"><g id="icon_linkedin" transform="translate(23.000000, 347.000000)"><path d="M16.7035728,9.78582524 L16.7035728,15.9612427 L13.1234563,15.9612427 L13.1234563,10.1994175 C13.1234563,8.752 12.6056311,7.76419417 11.3097476,7.76419417 C10.3205049,7.76419417 9.73180583,8.42990291 9.47281553,9.07386408 C9.37836893,9.30407767 9.35405825,9.62450485 9.35405825,9.94675728 L9.35405825,15.9612427 L5.77273786,15.9612427 C5.77273786,15.9612427 5.82097087,6.20260194 5.77273786,5.19153398 L9.35370874,5.19153398 L9.35370874,6.71809709 C9.3464466,6.72951456 9.33700971,6.74182524 9.33017476,6.7528932 L9.35370874,6.7528932 L9.35370874,6.71809709 C9.82947573,5.98532039 10.6791456,4.93852427 12.5809709,4.93852427 C14.9372039,4.93852427 16.7035728,6.47778641 16.7035728,9.78582524 Z M2.02652427,4.31654712e-13 C0.801359223,4.31654712e-13 1.77635684e-14,0.80361165 1.77635684e-14,1.86038835 C1.77635684e-14,2.89413592 0.778174757,3.72213592 1.97899029,3.72213592 L2.00291262,3.72213592 C3.25180583,3.72213592 4.02850485,2.89429126 4.02850485,1.86038835 C4.00497087,0.80361165 3.25180583,4.31654712e-13 2.02652427,4.31654712e-13 Z M0.212699029,15.9612427 L3.79266019,15.9612427 L3.79266019,5.19153398 L0.212699029,5.19153398 L0.212699029,15.9612427 Z" id="LinkedIn"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--email  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Email this article" href="mailto:?subject=Emma%20Watson%20Explains%20Why%20There%20Isn&#x27;t%20Much%20&#x27;Back%20And%20Forth&#x27;%20With%20Harry%20Potter%20Co-Stars&amp;body=Article%3A%20https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="email" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="email" data-vars-unit-type="buzz_body" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-type="web_content_action" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg version="1.1" id="Layer_1" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" xml:space="preserve"><path d="M318.031,254.969L490.531,448H21.453l172.5-193.031L256,309.25L318.031,254.969z M487.688,64H24.297L256,266.75L487.688,64z
	 M342.125,233.906L512,424V85.25L342.125,233.906z M0,85.25V424l169.859-190.125L0,85.25z"></path></svg></div></a><button class="social-buttons__icons__item social-buttons__icons__item--comments  js-share-link" target="" rel="" aria-label="Open comments" href="#fb-comments" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="comments" data-vars-item-type="button" data-vars-action-type="open" data-vars-action-value="comments" data-vars-unit-type="buzz_body" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-type="web_content_action" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="14px" viewBox="0 0 16 14" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-23.000000, -185.000000)" fill="#171D67"><g id="icon_comment" transform="translate(23.000000, 185.000000)"><path d="M15.5268571,12.985525 C15.5778462,12.731775 15.4758681,12.4614 15.255033,12.326125 C14.8472967,12.055575 14.5415385,11.7005 14.3207033,11.22695 C15.357011,10.00965 15.9345934,8.521625 15.9345934,7 C15.9345934,3.12795 12.3671209,0 7.9672967,0 C3.56747253,0 0,3.12795 0,7 C0,10.871875 3.56747253,14 7.9672967,14 C9.41134066,14 10.8212747,13.661725 12.0613626,13.002325 C12.706989,13.3406 13.4373626,13.50965 14.2357802,13.50965 C14.5076044,13.50965 14.7623736,13.492675 15.0002637,13.4589 C15.255033,13.425125 15.4758681,13.2391 15.5268571,12.985525 Z" id="Fill-1"></path></g></g></g></svg></div></button></div></div></div></div><div class="entry__author-cards"><div class="entry__author-cards-content-wrapper"><div class="author-card"><figure class="author-card__headshot"><div class="author-card__headshot-img img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5c113b8d1f00001b082678df.jpeg?ops=100_100&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="Ash Percival - Entertainment Editor, HuffPost UK" width="100" height="100" src="https://img.huffingtonpost.com/asset/5c113b8d1f00001b082678df.jpeg?ops=100_100"/></picture></div></figure><h2 class="author-card__name"><a class="js-entry-link cet-internal-link" href="https://www.huffingtonpost.co.uk/author/ashley-percival" aria-label="More from Ash Percival" data-vars-item-name="Ash Percival" data-vars-item-type="text" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffingtonpost.co.uk/author/ashley-percival" data-vars-target-content-type="feed" data-vars-type="web_internal_link"><span aria-hidden="true">Ash Percival</span></a><span class="author-card__social"><div class="social-buttons"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--twitter  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Follow Ash Percival on Twitter" href="https://www.twitter.com/ashpercival" data-vars-subunit-name="Ash Percival" data-vars-subunit-type="component" data-vars-item-name="follow" data-vars-item-type="button" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.twitter.com/ashpercival" data-vars-target-content-type="url" data-vars-type="web_external_link" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a></div></div></span></h2><p class="author-card__mini-bio">Entertainment Editor, HuffPost UK</p></div></div></div><div class="js-react-hydrator" data-component-name="Corrections" data-component-id="9810" data-component-props="{&quot;isAmp&quot;:false,&quot;editionId&quot;:&quot;uk&quot;,&quot;entryId&quot;:&quot;61e01054e4b0ee023e6aed2f&quot;,&quot;entryTitle&quot;:&quot;Emma Watson Explains Why There Isn&#x27;t Much &#x27;Back And Forth&#x27; With Harry Potter Co-Stars&quot;,&quot;entryUrl&quot;:&quot;https://www.huffingtonpost.co.uk/entry/emma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f&quot;,&quot;correctionsEmail&quot;:&quot;uk-corrections@huffingtonpost.com&quot;,&quot;authors&quot;:[&quot;Ash Percival&quot;],&quot;onlyEmailLink&quot;:true,&quot;positionInUnitCounts&quot;:{&quot;buzz_head&quot;:{&quot;count&quot;:0},&quot;buzz_body&quot;:{&quot;count&quot;:0},&quot;buzz_bottom&quot;:{&quot;count&quot;:0}},&quot;cetUnit&quot;:&quot;buzz_body&quot;}"><section class="entry__corrections js-cet-subunit"><a class="js-entry-link cet-external-link" data-vars-item-name="SUGGEST_A_CORRECTION" data-vars-item-type="text" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_body" data-vars-target-content-id="mailto:uk-corrections@huffingtonpost.com?subject=Correction%3A%20Emma%20Watson%20Explains%20Why%20There%20Isn%27t%20Much%20%27Back%20And%20Forth%27%20With%20Harry%20Potter%20Co-Stars&amp;body=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f" data-vars-target-content-type="url" data-vars-type="web_external_link" aria-label="Click to suggest a correction" href="mailto:uk-corrections@huffingtonpost.com?subject=Correction%3A%20Emma%20Watson%20Explains%20Why%20There%20Isn%27t%20Much%20%27Back%20And%20Forth%27%20With%20Harry%20Potter%20Co-Stars&amp;body=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Femma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f">Suggest a correction </a></section></div><section class="entry__tags js-cet-subunit"><div class="entry__tags__more" aria-label="Read more in the following topics"><span aria-hidden="true">More:</span></div><a class="entry__tag js-entry-link cet-internal-link" href="https://www.huffingtonpost.co.uk/news/uktv/" data-vars-item-name="uktv" data-vars-item-type="text" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffingtonpost.co.uk/news/uktv/" data-vars-target-content-type="feed" data-vars-type="web_internal_link" data-vars-position-in-subunit="0" data-vars-subunit-name="tags" data-vars-subunit-type="package">uktv</a><a class="entry__tag js-entry-link cet-internal-link" href="https://www.huffingtonpost.co.uk/news/ukfilm/" data-vars-item-name="ukfilm" data-vars-item-type="text" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffingtonpost.co.uk/news/ukfilm/" data-vars-target-content-type="feed" data-vars-type="web_internal_link" data-vars-position-in-subunit="1" data-vars-subunit-name="tags" data-vars-subunit-type="package">ukfilm</a><a class="entry__tag js-entry-link cet-internal-link" href="https://www.huffingtonpost.co.uk/news/we-love-tv/" data-vars-item-name="we love tv" data-vars-item-type="text" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffingtonpost.co.uk/news/we-love-tv/" data-vars-target-content-type="feed" data-vars-type="web_internal_link" data-vars-position-in-subunit="2" data-vars-subunit-name="tags" data-vars-subunit-type="package">we love tv</a><a class="entry__tag js-entry-link cet-internal-link" href="https://www.huffingtonpost.co.uk/news/nostalgia/" data-vars-item-name="nostalgia" data-vars-item-type="text" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffingtonpost.co.uk/news/nostalgia/" data-vars-target-content-type="feed" data-vars-type="web_internal_link" data-vars-position-in-subunit="3" data-vars-subunit-name="tags" data-vars-subunit-type="package">nostalgia</a><a class="entry__tag js-entry-link cet-internal-link" href="https://www.huffingtonpost.co.uk/news/harry-potter/" data-vars-item-name="harry potter" data-vars-item-type="text" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffingtonpost.co.uk/news/harry-potter/" data-vars-target-content-type="feed" data-vars-type="web_internal_link" data-vars-position-in-subunit="4" data-vars-subunit-name="tags" data-vars-subunit-type="package">harry potter</a></section><div id="comments"><a name="fb-comments"></a><section class="entry__fb-comments" id="fb-comments"><div data-href="https://www.huffingtonpost.co.uk/entry/emma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f" data-width="744" data-numposts="5" class="fb-comments"></div></section></div></section><div data-spotim-module="pitc" id="spot_pitc"></div></div><aside class="entry__right-rail rail rail--right js-cet-unit-buzz_right"><div class="entry__right-rail-width-placeholder"></div><div class="right-rail-sticky"><div style="width:100%;min-height:250px;height:auto;padding-top:0%;position:relative;" class="entry__right-rail-width-placeholder"><div class="right-rail-sticky__ad-container"></div><div class="advertisement ad-right-rail-flex"><div id="ad-sidebar-1" class="ad-right_rail_content_1 ad-spot--gam ad-spot--gam-sidebar-1"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("sidebar-1", "right_rail_content_1", false);
  });
</script>
</div></div><div id="rightRailTrending"><section class="zone zone--trending js-cet-subunit"><div class="zone__title"><h2 class="zone__title__text"><div class="trending-title"><div class="trending-title__text">Trending</div></div></h2></div><div class="zone__content"><div class="card  js-card" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="61dfe68fe4b0a26702895ca9" data-vars-item-type="card" data-vars-target-content-id="61dfe68fe4b0a26702895ca9" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Nick Robinson Skewers Cabinet Minister Over PM&#x27;s Lacklustre Apology" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.co.uk/entry/nick-robinson-brandon-lewis-boris-johnson-apology_uk_61dfe68fe4b0a26702895ca9" data-ylk="g:3a7c898e-5d73-386a-bd4a-9da59dba9944;itc:0;cpos:1;pos:1;elm:img" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="61dfe68fe4b0a26702895ca9" data-vars-item-type="card" data-vars-target-content-id="61dfe68fe4b0a26702895ca9" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61dfefdf2000009f828d7011.jpg?cache=HiEReQOn8U&amp;ops=92_92&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="92" height="92" src="https://img.huffingtonpost.com/asset/61dfefdf2000009f828d7011.jpg?cache=HiEReQOn8U&amp;ops=92_92"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.co.uk/entry/nick-robinson-brandon-lewis-boris-johnson-apology_uk_61dfe68fe4b0a26702895ca9" data-ylk="g:3a7c898e-5d73-386a-bd4a-9da59dba9944;itc:0;cpos:1;pos:2;elm:hdln" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="61dfe68fe4b0a26702895ca9" data-vars-item-type="card" data-vars-target-content-id="61dfe68fe4b0a26702895ca9" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Nick Robinson Skewers Cabinet Minister Over PM&#x27;s Lacklustre Apology</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="61deab98e4b0ee023e67ce8d" data-vars-item-type="card" data-vars-target-content-id="61deab98e4b0ee023e67ce8d" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="How Popular Is Your Name? Use This Calculator To Find Out" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.co.uk/entry/heres-how-popular-your-name-was-in-the-year-you-were-born_uk_61deab98e4b0ee023e67ce8d" data-ylk="g:b93c2573-da06-3f1f-a5b2-4376308b714e;itc:0;cpos:2;pos:1;elm:img" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="61deab98e4b0ee023e67ce8d" data-vars-item-type="card" data-vars-target-content-id="61deab98e4b0ee023e67ce8d" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61deffe826000011e73d2832.jpg?cache=rLd9u9o7UH&amp;ops=92_92&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="92" height="92" src="https://img.huffingtonpost.com/asset/61deffe826000011e73d2832.jpg?cache=rLd9u9o7UH&amp;ops=92_92"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.co.uk/entry/heres-how-popular-your-name-was-in-the-year-you-were-born_uk_61deab98e4b0ee023e67ce8d" data-ylk="g:b93c2573-da06-3f1f-a5b2-4376308b714e;itc:0;cpos:2;pos:2;elm:hdln" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="61deab98e4b0ee023e67ce8d" data-vars-item-type="card" data-vars-target-content-id="61deab98e4b0ee023e67ce8d" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">How Popular Is Your Name? Use This Calculator To Find Out</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="61dd9421e4b0bb04a64a5907" data-vars-item-type="card" data-vars-target-content-id="61dd9421e4b0bb04a64a5907" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="7 Common Pandemic Job Interview Questions (And How To Answer them)" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.co.uk/entry/common-job-interview-questions-pandemic_uk_61dd9421e4b0bb04a64a5907" data-ylk="g:5a534d98-a731-3ed3-a080-23c8a2100530;itc:0;cpos:3;pos:1;elm:img" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="61dd9421e4b0bb04a64a5907" data-vars-item-type="card" data-vars-target-content-id="61dd9421e4b0bb04a64a5907" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61ddb7d7260000f4e13d2684.jpeg?ops=92_92&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="92" height="92" src="https://img.huffingtonpost.com/asset/61ddb7d7260000f4e13d2684.jpeg?ops=92_92"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.co.uk/entry/common-job-interview-questions-pandemic_uk_61dd9421e4b0bb04a64a5907" data-ylk="g:5a534d98-a731-3ed3-a080-23c8a2100530;itc:0;cpos:3;pos:2;elm:hdln" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="61dd9421e4b0bb04a64a5907" data-vars-item-type="card" data-vars-target-content-id="61dd9421e4b0bb04a64a5907" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">7 Common Pandemic Job Interview Questions (And How To Answer them)</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="61dfd28fe4b0ee023e6a2c07" data-vars-item-type="card" data-vars-target-content-id="61dfd28fe4b0ee023e6a2c07" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Jason Momoa And Lisa Bonét Announce Split After Four Years Of Marriage" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.co.uk/entry/jason-momoa-lisa-bonet-split_uk_61dfd28fe4b0ee023e6a2c07" data-ylk="g:bc20c482-f8f1-36f6-bbec-156eb1ff9504;itc:0;cpos:4;pos:1;elm:img" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="61dfd28fe4b0ee023e6a2c07" data-vars-item-type="card" data-vars-target-content-id="61dfd28fe4b0ee023e6a2c07" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61dfd381280000a1ee7ee662.jpeg?cache=5DjVDnxK4x&amp;ops=92_92&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="92" height="92" src="https://img.huffingtonpost.com/asset/61dfd381280000a1ee7ee662.jpeg?cache=5DjVDnxK4x&amp;ops=92_92"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.co.uk/entry/jason-momoa-lisa-bonet-split_uk_61dfd28fe4b0ee023e6a2c07" data-ylk="g:bc20c482-f8f1-36f6-bbec-156eb1ff9504;itc:0;cpos:4;pos:2;elm:hdln" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="61dfd28fe4b0ee023e6a2c07" data-vars-item-type="card" data-vars-target-content-id="61dfd28fe4b0ee023e6a2c07" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Jason Momoa And Lisa Bonét Announce Split After Four Years Of Marriage</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="4" data-vars-item-name="61df62c1e4b0a2670288aee6" data-vars-item-type="card" data-vars-target-content-id="61df62c1e4b0a2670288aee6" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Tories At War: Jacob Rees-Mogg Dismisses Scottish Leader Douglas Ross As A &#x27;Lightweight&#x27;" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.co.uk/entry/jacob-rees-mogg-douglas-ross-lightweight_uk_61df62c1e4b0a2670288aee6" data-ylk="g:e4abcd93-2cbc-381d-b27e-41a5494f9258;itc:0;cpos:5;pos:1;elm:img" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="4" data-vars-item-name="61df62c1e4b0a2670288aee6" data-vars-item-type="card" data-vars-target-content-id="61df62c1e4b0a2670288aee6" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61df6cf92100000b38703902.png?cache=ktCyZnRCIm&amp;ops=92_92&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="92" height="92" src="https://img.huffingtonpost.com/asset/61df6cf92100000b38703902.png?cache=ktCyZnRCIm&amp;ops=92_92"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.co.uk/entry/jacob-rees-mogg-douglas-ross-lightweight_uk_61df62c1e4b0a2670288aee6" data-ylk="g:e4abcd93-2cbc-381d-b27e-41a5494f9258;itc:0;cpos:5;pos:2;elm:hdln" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="4" data-vars-item-name="61df62c1e4b0a2670288aee6" data-vars-item-type="card" data-vars-target-content-id="61df62c1e4b0a2670288aee6" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Tories At War: Jacob Rees-Mogg Dismisses Scottish Leader Douglas Ross As A &#x27;Lightweight&#x27;</h3></a></div></div></div></div></section></div><div class="js-newsletter-container" id="newsletter-right-rail"><div class="js-react-hydrator" data-component-name="Newsletter" data-component-id="5677" data-component-props="{&quot;newsletter&quot;:{&quot;id&quot;:&quot;59e89ff2e4b00905bdaf0e72&quot;,&quot;cmId&quot;:&quot;5ff775e25577da02aa2e0e09&quot;,&quot;cmName&quot;:&quot;uk-entertainment&quot;,&quot;epsilonId&quot;:&quot;43678e50-b02c-4c98-9e40-c229cca85b44&quot;,&quot;epsilonName&quot;:&quot;UK_ENTERTAINMENT&quot;,&quot;sailthruId&quot;:&quot;5ff775e25577da02aa2e0e09&quot;,&quot;sailthruName&quot;:&quot;uk-entertainment&quot;,&quot;slug&quot;:&quot;uk-entertainment&quot;,&quot;name&quot;:&quot;Entertainment&quot;,&quot;description&quot;:&quot;&quot;,&quot;hub&quot;:false,&quot;appleHub&quot;:false,&quot;modal&quot;:false,&quot;meta&quot;:{&quot;title&quot;:&quot;HuffPost UK Entertainment Newsletter&quot;,&quot;description&quot;:&quot;The latest on your favourite shows and stars delivered straight to your inbox.&quot;,&quot;keywords&quot;:[{&quot;id&quot;:&quot;56e55a4de4b096ed3adbeee6&quot;,&quot;name&quot;:&quot;uk entertainment&quot;,&quot;slug&quot;:{&quot;text&quot;:&quot;uk-entertainment&quot;,&quot;transliterated&quot;:&quot;uk-entertainment&quot;},&quot;count&quot;:216,&quot;tagType&quot;:&quot;freeform&quot;,&quot;created&quot;:1548958284434},{&quot;id&quot;:&quot;5ae1d848e4b055fd7fc9089c&quot;,&quot;name&quot;:&quot;Newsletter&quot;,&quot;slug&quot;:{&quot;text&quot;:&quot;newsletter&quot;,&quot;transliterated&quot;:&quot;newsletter&quot;},&quot;count&quot;:0,&quot;created&quot;:1524750408450},{&quot;id&quot;:&quot;571e2b27e4b077f671e831c8&quot;,&quot;name&quot;:&quot;entertainment&quot;,&quot;slug&quot;:{&quot;text&quot;:&quot;entertainment&quot;,&quot;transliterated&quot;:&quot;entertainment&quot;},&quot;count&quot;:130,&quot;tagType&quot;:&quot;freeform&quot;,&quot;relegenceSubjectId&quot;:6325647,&quot;created&quot;:1482263583989},{&quot;id&quot;:&quot;56e1797be4b03fb88edd8664&quot;,&quot;name&quot;:&quot; TV drama&quot;,&quot;slug&quot;:{&quot;text&quot;:&quot;tv-drama&quot;,&quot;transliterated&quot;:&quot;tv-drama&quot;},&quot;count&quot;:831,&quot;topicIdForRedirect&quot;:&quot;59ea2e93e4b00f08619e97cf&quot;,&quot;created&quot;:1548692152534}],&quot;image&quot;:{&quot;url&quot;:{&quot;fileName&quot;:&quot;59e5062526000033009cd792.jpeg&quot;,&quot;type&quot;:&quot;hectorUrl&quot;},&quot;credit&quot;:&quot;HuffPost&quot;,&quot;width&quot;:720,&quot;height&quot;:250}},&quot;customFields&quot;:[],&quot;subscribeText&quot;:{&quot;submitLabel&quot;:&quot;SUBSCRIBE&quot;,&quot;successTitle&quot;:&quot;Successfully Subscribed!&quot;,&quot;successDescription&quot;:&quot;Realness delivered to your inbox&quot;},&quot;moduleOverrides&quot;:{},&quot;added&quot;:1508417522570,&quot;createdBy&quot;:{&quot;displayName&quot;:&quot;Nik Petrov&quot;,&quot;id&quot;:&quot;54c27fbde4b0f8e76b018b5c&quot;},&quot;updatedAt&quot;:1611671796525},&quot;source&quot;:&quot;sidebar&quot;,&quot;modifiers&quot;:[&quot;inline&quot;],&quot;edition&quot;:&quot;uk&quot;,&quot;cetDataVars&quot;:{&quot;page_type&quot;:&quot;buzz&quot;,&quot;unit_name&quot;:&quot;right&quot;,&quot;unit_type&quot;:&quot;sidebar&quot;,&quot;subunit_name&quot;:&quot;subscribe_follow&quot;,&quot;subunit_type&quot;:&quot;component&quot;,&quot;position_in_subunit&quot;:0}}"><section class="newsletter newsletter--inline newsletter--initial newsletter--logged-out js-cet-subunit"><div class="newsletter__contents"><div class="newsletter__prompts "><div class="newsletter__info">Newsletter sign-up</div><h2 class="newsletter__cta">HuffPost UK Entertainment Newsletter</h2><div class="newsletter__description">The latest on your favourite shows and stars delivered straight to your inbox.</div></div><form class="newsletter__input"><input type="email" class="newsletter__input__text" name="email_address" aria-label="Enter your email address" placeholder="address@email.com" value="" aria-describedby="newsletter-error"/><input type="submit" class="newsletter__input__submit js-cet-item" aria-label="Subscribe" value="SUBSCRIBE"/><div id="newsletter-error" class="newsletter__error"></div></form><div class="newsletter__success" aria-hidden="true"><div class="newsletter__success__1">Successfully Subscribed!</div><div class="newsletter__success__2">Realness delivered to your inbox</div><div class="newsletter__success__checkmark"><svg width="30px" height="30px" viewBox="0 0 30 30" version="1.1"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><path d="M20.8802625,10.013175 L12.8342625,18.019425 L9.8867625,15.032175 C9.5282625,14.63355 8.8907625,14.63355 8.4925125,15.032175 C8.0942625,15.390675 8.0942625,16.0278 8.4925125,16.42605 L12.1570125,20.130675 C12.3561375,20.289675 12.5950125,20.4093 12.8740125,20.4093 C13.1530125,20.4093 13.3918875,20.3298 13.5910125,20.130675 L22.3540125,11.407425 C22.7522625,11.048925 22.7522625,10.411425 22.3540125,10.013175 C21.9557625,9.614925 21.3182625,9.614925 20.8802625,10.013175" id="Fill-1" fill="#FFFFFF"></path></g></svg></div></div></div></section></div></div><div class="advertisement ad-right-rail-lower"><div id="ad_right_rail_300x250_lower" class="ad_wrapper_"><div id="ad-sidebar-2" class="ad-right_rail_300x250_lower ad-spot--gam ad-spot--gam-sidebar-2"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("sidebar-2", "right_rail_300x250_lower", false);
  });
</script>
</div></div><div data-conversation-spotlight data-spotlight-sidebar id="spot_spotlight"></div><div class="advertisement ad-right-rail-lower ad-right-rail-lower2"><div id="ad_right_rail_300x250_lower" class="ad_wrapper_"><div id="ad-sidebar-2" class="ad-right_rail_300x250_lower ad-spot--gam ad-spot--gam-sidebar-2"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("sidebar-2", "right_rail_300x250_lower", false);
  });
</script>
</div></div></div></aside></div></article><div class="below-entry-content js-cet-unit-buzz_bottom"><div class="taboola-container"><div class="advertisement ad-below-entry-recirc"><div id="readmo-214de7adf6b7448b99789bbcc2dffc65"></div></div></div><div id="most-shared"><section class="zone zone--bottomRecirc js-cet-subunit"><div class="zone__title"><h2 class="zone__title__text">What's Hot</h2></div><div class="zone__content"><div class="card  js-card" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="61dff9fae4b04e9d84e0eef7" data-vars-item-type="card" data-vars-target-content-id="61dff9fae4b04e9d84e0eef7" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="MP&#x27;s Office Vandalised Amid Anger Over Downing Street Parties" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.co.uk/entry/mp-office-vandalised-graffiti-peter-bone_uk_61dff9fae4b04e9d84e0eef7" data-ylk="g:3790f5f5-f211-3573-a9ae-62dc49bf8934;itc:0;cpos:1;pos:1;elm:img" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="61dff9fae4b04e9d84e0eef7" data-vars-item-type="card" data-vars-target-content-id="61dff9fae4b04e9d84e0eef7" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61e0102026000007ec3d2973.png?cache=ehnwPSuq0i&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/61e0102026000007ec3d2973.png?cache=ehnwPSuq0i&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61e0102026000007ec3d2973.png?cache=ehnwPSuq0i&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/61e0102026000007ec3d2973.png?cache=ehnwPSuq0i&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.co.uk/entry/mp-office-vandalised-graffiti-peter-bone_uk_61dff9fae4b04e9d84e0eef7" data-ylk="g:3790f5f5-f211-3573-a9ae-62dc49bf8934;itc:0;cpos:1;pos:2;elm:hdln" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="61dff9fae4b04e9d84e0eef7" data-vars-item-type="card" data-vars-target-content-id="61dff9fae4b04e9d84e0eef7" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">MP&#x27;s Office Vandalised Amid Anger Over Downing Street Parties</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="61df091be4b0a2670287ec67" data-vars-item-type="card" data-vars-target-content-id="61df091be4b0a2670287ec67" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Emma Watson Reveals The &#x27;Most Emotional Moment&#x27; Of Harry Potter Reunion: &#x27;I Was Taken Aback&#x27;" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.co.uk/entry/emma-watson-harry-potter-reunion-emotional-moment-rupert-grint_uk_61df091be4b0a2670287ec67" data-ylk="g:1f7626be-f625-3cf6-b75b-986dd37e9066;itc:0;cpos:2;pos:1;elm:img" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="61df091be4b0a2670287ec67" data-vars-item-type="card" data-vars-target-content-id="61df091be4b0a2670287ec67" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61df0b7f20000097838d6f43.jpeg?cache=JMzOzkjqi6&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/61df0b7f20000097838d6f43.jpeg?cache=JMzOzkjqi6&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61df0b7f20000097838d6f43.jpeg?cache=JMzOzkjqi6&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/61df0b7f20000097838d6f43.jpeg?cache=JMzOzkjqi6&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.co.uk/entry/emma-watson-harry-potter-reunion-emotional-moment-rupert-grint_uk_61df091be4b0a2670287ec67" data-ylk="g:1f7626be-f625-3cf6-b75b-986dd37e9066;itc:0;cpos:2;pos:2;elm:hdln" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="61df091be4b0a2670287ec67" data-vars-item-type="card" data-vars-target-content-id="61df091be4b0a2670287ec67" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Emma Watson Reveals The &#x27;Most Emotional Moment&#x27; Of Harry Potter Reunion: &#x27;I Was Taken Aback&#x27;</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="61dff25ce4b04e9d84e0d278" data-vars-item-type="card" data-vars-target-content-id="61dff25ce4b04e9d84e0d278" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="&#x27;Sorry He Got Caught!&#x27; Labour Shadow Minister Demolishes Johnson&#x27;s &#x27;Heartfelt Apologies&#x27; After Party Backlash" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.co.uk/entry/boris-johnson-apologises-sorry-lisa-nandy-drinks-party_uk_61dff25ce4b04e9d84e0d278" data-ylk="g:f7d1ba67-8333-345e-b72f-b4c6885a9a01;itc:0;cpos:3;pos:1;elm:img" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="61dff25ce4b04e9d84e0d278" data-vars-item-type="card" data-vars-target-content-id="61dff25ce4b04e9d84e0d278" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61dff60721000011387039a9.jpg?cache=17xjcRzNqU&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/61dff60721000011387039a9.jpg?cache=17xjcRzNqU&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61dff60721000011387039a9.jpg?cache=17xjcRzNqU&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/61dff60721000011387039a9.jpg?cache=17xjcRzNqU&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.co.uk/entry/boris-johnson-apologises-sorry-lisa-nandy-drinks-party_uk_61dff25ce4b04e9d84e0d278" data-ylk="g:f7d1ba67-8333-345e-b72f-b4c6885a9a01;itc:0;cpos:3;pos:2;elm:hdln" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="61dff25ce4b04e9d84e0d278" data-vars-item-type="card" data-vars-target-content-id="61dff25ce4b04e9d84e0d278" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">&#x27;Sorry He Got Caught!&#x27; Labour Shadow Minister Demolishes Johnson&#x27;s &#x27;Heartfelt Apologies&#x27; After Party Backlash</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="61dfea7ee4b0603631b5192d" data-vars-item-type="card" data-vars-target-content-id="61dfea7ee4b0603631b5192d" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Boris Johnson Scraps Visit After Family Member Tests Positive For Covid" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.co.uk/entry/boris-johnson-family-member-tests-positive-for-covid_uk_61dfea7ee4b0603631b5192d" data-ylk="g:ce6b092e-538a-3347-9837-3a64d6d51e78;itc:0;cpos:4;pos:1;elm:img" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="61dfea7ee4b0603631b5192d" data-vars-item-type="card" data-vars-target-content-id="61dfea7ee4b0603631b5192d" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61dfea9a210000fe3770399d.jpeg?ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/61dfea9a210000fe3770399d.jpeg?ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61dfea9a210000fe3770399d.jpeg?ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/61dfea9a210000fe3770399d.jpeg?ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.co.uk/entry/boris-johnson-family-member-tests-positive-for-covid_uk_61dfea7ee4b0603631b5192d" data-ylk="g:ce6b092e-538a-3347-9837-3a64d6d51e78;itc:0;cpos:4;pos:2;elm:hdln" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="61dfea7ee4b0603631b5192d" data-vars-item-type="card" data-vars-target-content-id="61dfea7ee4b0603631b5192d" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Boris Johnson Scraps Visit After Family Member Tests Positive For Covid</h3></a></div></div></div></div></section></div><div id="related"><section class="zone zone--bottomRecirc js-cet-subunit"><div class="zone__title"><h2 class="zone__title__text"><div class="vertical-more-in-title"><div class="vertical-more-in-title__text">More In Entertainment</div></div></h2></div><div class="zone__content"><div class="card  js-card" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="61e033dfe4b0603631b5f018" data-vars-item-type="card" data-vars-target-content-id="61e033dfe4b0603631b5f018" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Jesse Plemons Admits Co-Star Benedict Cumberbatch &#x27;P***ed Him Off&#x27; With Off-Hand Comment On Set" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.co.uk/entry/jesse-plemons-benedict-cumberbatch-power-of-the-dog-method-acting_uk_61e033dfe4b0603631b5f018" data-ylk="g:9b36a468-7ac8-3dd5-9ae1-cb81d0cd4190;itc:0;cpos:1;pos:1;elm:img" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="61e033dfe4b0603631b5f018" data-vars-item-type="card" data-vars-target-content-id="61e033dfe4b0603631b5f018" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61e0356526000007ec3d29b8.jpg?cache=kZIPhgOkUj&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/61e0356526000007ec3d29b8.jpg?cache=kZIPhgOkUj&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61e0356526000007ec3d29b8.jpg?cache=kZIPhgOkUj&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/61e0356526000007ec3d29b8.jpg?cache=kZIPhgOkUj&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.co.uk/entry/jesse-plemons-benedict-cumberbatch-power-of-the-dog-method-acting_uk_61e033dfe4b0603631b5f018" data-ylk="g:9b36a468-7ac8-3dd5-9ae1-cb81d0cd4190;itc:0;cpos:1;pos:2;elm:hdln" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="61e033dfe4b0603631b5f018" data-vars-item-type="card" data-vars-target-content-id="61e033dfe4b0603631b5f018" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Jesse Plemons Admits Co-Star Benedict Cumberbatch &#x27;P***ed Him Off&#x27; With Off-Hand Comment On Set</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="61e02477e4b0a267028a1d0b" data-vars-item-type="card" data-vars-target-content-id="61e02477e4b0a267028a1d0b" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Charlene White Tearfully Discusses Losing Family During Pandemic, Following Johnson’s No.10 Party Admission" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.co.uk/entry/charlene-white-loose-women-downing-street-party_uk_61e02477e4b0a267028a1d0b" data-ylk="g:d49c0a0e-9cd1-3d47-b2ae-cb797654370d;itc:0;cpos:2;pos:1;elm:img" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="61e02477e4b0a267028a1d0b" data-vars-item-type="card" data-vars-target-content-id="61e02477e4b0a267028a1d0b" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61e0319f26000002ec3d29a8.png?cache=EGSujv2UBx&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/61e0319f26000002ec3d29a8.png?cache=EGSujv2UBx&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61e0319f26000002ec3d29a8.png?cache=EGSujv2UBx&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/61e0319f26000002ec3d29a8.png?cache=EGSujv2UBx&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.co.uk/entry/charlene-white-loose-women-downing-street-party_uk_61e02477e4b0a267028a1d0b" data-ylk="g:d49c0a0e-9cd1-3d47-b2ae-cb797654370d;itc:0;cpos:2;pos:2;elm:hdln" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="61e02477e4b0a267028a1d0b" data-vars-item-type="card" data-vars-target-content-id="61e02477e4b0a267028a1d0b" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Charlene White Tearfully Discusses Losing Family During Pandemic, Following Johnson’s No.10 Party Admission</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="61e01a6ce4b0ae44b31c8b3f" data-vars-item-type="card" data-vars-target-content-id="61e01a6ce4b0ae44b31c8b3f" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Jake Gyllenhaal Recalls Embarrassing Gaffe During First Meeting With Brad Pitt: &#x27;I Was Starstruck&#x27;" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.co.uk/entry/jake-gyllenhaal-brad-pitt-starstruck_uk_61e01a6ce4b0ae44b31c8b3f" data-ylk="g:76ee29bc-b7d9-357e-8bfc-f9699a29d38c;itc:0;cpos:3;pos:1;elm:img" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="61e01a6ce4b0ae44b31c8b3f" data-vars-item-type="card" data-vars-target-content-id="61e01a6ce4b0ae44b31c8b3f" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61e01b7426000011e73d2987.jpg?cache=KsqDdxqFId&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/61e01b7426000011e73d2987.jpg?cache=KsqDdxqFId&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61e01b7426000011e73d2987.jpg?cache=KsqDdxqFId&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/61e01b7426000011e73d2987.jpg?cache=KsqDdxqFId&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.co.uk/entry/jake-gyllenhaal-brad-pitt-starstruck_uk_61e01a6ce4b0ae44b31c8b3f" data-ylk="g:76ee29bc-b7d9-357e-8bfc-f9699a29d38c;itc:0;cpos:3;pos:2;elm:hdln" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="61e01a6ce4b0ae44b31c8b3f" data-vars-item-type="card" data-vars-target-content-id="61e01a6ce4b0ae44b31c8b3f" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Jake Gyllenhaal Recalls Embarrassing Gaffe During First Meeting With Brad Pitt: &#x27;I Was Starstruck&#x27;</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="61e011fde4b0a2670289efb3" data-vars-item-type="card" data-vars-target-content-id="61e011fde4b0a2670289efb3" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="David Beckham Teases &#x27;****hole&#x27; Victoria With Playful Note After &#x27;Grumpy&#x27; Day" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.co.uk/entry/david-victoria-beckham-note-instagram_uk_61e011fde4b0a2670289efb3" data-ylk="g:a4f87c5e-400e-392b-ac50-dc80ca8dfbbd;itc:0;cpos:4;pos:1;elm:img" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="61e011fde4b0a2670289efb3" data-vars-item-type="card" data-vars-target-content-id="61e011fde4b0a2670289efb3" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61e0139c26000002ec3d297d.jpg?cache=5r5upUAWiT&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/61e0139c26000002ec3d297d.jpg?cache=5r5upUAWiT&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61e0139c26000002ec3d297d.jpg?cache=5r5upUAWiT&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/61e0139c26000002ec3d297d.jpg?cache=5r5upUAWiT&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.co.uk/entry/david-victoria-beckham-note-instagram_uk_61e011fde4b0a2670289efb3" data-ylk="g:a4f87c5e-400e-392b-ac50-dc80ca8dfbbd;itc:0;cpos:4;pos:2;elm:hdln" data-vars-unit-name="61e01054e4b0ee023e6aed2f" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="61e011fde4b0a2670289efb3" data-vars-item-type="card" data-vars-target-content-id="61e011fde4b0a2670289efb3" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">David Beckham Teases &#x27;****hole&#x27; Victoria With Playful Note After &#x27;Grumpy&#x27; Day</h3></a></div></div></div></div></section></div></div><div data-rapid="marko-sec" class="footer-wrapper" id="footer"><div class="advertisement ad-leaderboard-footer"><div id="ad_leaderboard_footer" class="ad_leaderboard_footer ad_wrapper_" style="display:table;margin:0 auto;padding:5px 0 15px;"><div id="ad-bottom-1" class="ad-leaderboard_footer ad-spot--gam ad-spot--gam-bottom-1"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("bottom-1", "leaderboard_footer", false);
  });
</script>
</div></div><footer id="site-footer" class="site-footer news"><div class="site-footer__wrapper"><div class="site-footer__content"><a aria-label="HuffPost homepage" class="site-footer__logo" href="/" data-ylk="slk:HuffPost;itc:0;elm:img"><svg class="site-footer__logo__svg large" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve" width="176px"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg><svg class="site-footer__logo__svg small" version="1.1" id="Layer_1" height="28px" x="0px" y="0px" viewBox="0 0 30 30" xml:space="preserve"><g><g><path class="st0" d="M10.9,30l5.2-30H0v30L10.9,30z"></path></g><g><path class="st0" d="M19.1,0l-5.2,30L30,30l0-30L19.1,0z"></path></g></g></svg></a><div class="site-footer__links sections"><a href="/news/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:0">News</a><a href="/news/coronavirus/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:1">CORONAVIRUS</a><a href="/politics/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:2">Politics</a><a href="/entertainment/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:3">Entertainment</a><a href="/lifestyle/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:4">Life</a><a href="/news/shopping/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:5">Shopping</a><a href="/parents/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:6">Parents</a><a href="/news/climate-change/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:7">Climate Crisis</a></div><div class="site-footer__links corp-links"><a href="/static/huffingtonpostcouk-about-us" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:0">About Us</a><a href="/static/huffpost-uk-contact-us" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:1">Contact Us</a><a href="https://www.buzzfeed.com/about/jobs#job-listings" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:2">Work For Us</a><a href="https://advertise.buzzfeed.com/" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:3">Advertise With Us</a><a href="/static/corrections" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:4">Standards And Corrections</a><a href="/rss/index.xml" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:5">RSS</a><a href="/static/user-agreement-uk" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:6">User Agreement</a><a href="/static/huffingtonpostcouk-comment-policy" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:7">Comment Policy</a><a href="https://www.huffpost.com/static/privacy-policy" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:8">Privacy Policy</a><a href="https://www.huffpost.com/static/consent-preferences" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:9">Consent Preferences</a><div class="site-footer__link site-footer__corp-link"><div id="ccpa-link-container"></div></div></div></div><div class="site-footer__branding"><div class="site-footer__branding__copyright">Part of HuffPost Entertainment. ©2022 BuzzFeed, Inc. All rights reserved.</div><div class="site-footer__branding__legal">The Huffington Post</div></div></div></footer></div><script id="intl-messages" type="application/json">{"locale":"en-GB","messages":{"ABOUT":"About","AND":"and ","BLOCKQUOTE":"“{quote}”","BREAKING_NEWS":"BREAKING NEWS","CUSTOM_FLAG":"THE WAUGH ZONE","BROUGHT_TO_YOU_BY_HUFFPOST_SHOPPING":"Brought To You By Huffpost Shopping","BY":"By","CANCEL":"Cancel","CLICK_TO_SUGGEST_A_CORRECTION":"Click to suggest a correction","CLOSE":"Close","CLOSE_EDITIONS_MENU":"Close editions menu","COLUMNIST":"Columnist","CONTENT_REMOVED":"Content Removed","CONTRIBUTOR":"Contributor","CONTRIBUTOR_DISCLAIMER":"This post was published on the now-closed HuffPost Contributor platform. Contributors control their own work and posted freely to our site. If you need to flag this entry as abusive, <a>send us an email.</a>","COPYRIGHT":"Part of {comscoreFooterText}. ©{year} BuzzFeed, Inc. All rights reserved.","DEVELOPING":"DEVELOPING","EDITIONS_MENU_LABEL":"{editionName} edition","EXCLUSIVE":"EXCLUSIVE","FIND_HUFFPOST_ARTICLES":"Find HuffPost articles","FOLLOW_US":"Follow us","FOLLOW_US_EXCLAMATION":"Follow us!","GOT_A_TIP":"Got a tip?","GOT_A_TIP_DESCRIPTION":"Do you have info to share with HuffPost reporters? <a>Here’s how.</a>","GUEST_WRITER":"Guest Writer","HOUSE":"House","INTERNAL_SERVER_ERROR":"Internal Server Error","LATEST_ELECTION_POLLS":"LATEST ELECTION POLLS","LATEST_IN":"Latest In","LIVE":"Live","LOAD_MORE_ARTICLES":"Load More Articles","MORE":"More","MORE_FROM_SECTION":"More {sectionName}","MORE_IN":"More In {section}","NEWSLETTER_SIGN_UP":"Newsletter sign-up","NEWSLETTER_SIGNUP_EMAIL_PLACEHOLDER":"address@email.com","NEWSLETTER_SIGNUP_ENTER_EMAIL":"Enter your email address","NEWSLETTER_SIGNUP_SUBSCRIBE":"Subscribe","NEWSLETTER_SIGNUP_SUCCESS":"You have been successfully signed up.","NEWSLETTER_SIGNUP_THANKYOU":"Thanks!","NOT_FOUND":"Not Found","PAGE_NOT_FOUND":"Page not found!","PRESIDENT":"President","PRIVACY_POLICY":"Privacy Policy","REDESIGN_PROMO_DESCRIPTION":"At HuffPost, we report with empathy and put people at the heart of every story. <a>Learn more here.</a>","REDESIGN_PROMO_TITLE":"It's Personal","SEE_GALLERY":"See gallery","SEE_MORE":"SEE MORE","SENATE":"Senate","SEND":"Send","SENDING":"Sending…","SHOW_FULL_BIO":"Show Full Bio","SPECIAL_REPORT":"SPECIAL REPORT","SUGGEST_A_CORRECTION":"Suggest a correction","SUGGEST_CORRECTION_FORM_EMAIL_FIELD_LABEL":"Your Email","SUGGEST_CORRECTION_FORM_EMAIL_FIELD_PLACEHOLDER":"pat@example.com","SUGGEST_CORRECTION_FORM_MESSAGE_FIELD_LABEL":"What is the correction? Describe the error here.","SUGGEST_CORRECTION_FORM_MESSAGE_FIELD_PLACEHOLDER":"i.e. a name was wrong in a recent story...","SUGGEST_CORRECTION_FORM_NAME_FIELD_LABEL":"Your Name","SUGGEST_CORRECTION_FORM_NAME_FIELD_PLACEHOLDER":"Pat Smith","SUGGEST_CORRECTION_FORM_SUBMISSION_ERROR_TEXT":"There was an error in processing your submission.  Please close this form and try again","SUGGEST_CORRECTION_FORM_SUBMISSION_ERROR_TITLE":"ERROR!","SUGGEST_CORRECTION_FORM_SUBMISSION_SUCCESS_TEXT":"Your correction has been submitted successfully","SUGGEST_CORRECTION_FORM_SUBMISSION_SUCCESS_TITLE":"SUCCESS!","TAKE_ME_TO_THE_FRONT_PAGE":"TAKE ME TO THE FRONT PAGE","TERMS":"Terms","TEXTAREA_CHARACTERS_REMAINING":"{charsRemaining} {charsRemaining, plural, one {character} other {characters}} remaining","THE_BLOG":"The Blog","THIS_CONTENT_HAS_BEEN_REMOVED":"This content has been removed.","TOP_VIDEOS":"TOP VIDEOS","TRENDING":"Trending","TRUMPS_APPROVAL":"Trump's Approval","UPDATED":"Updated","VIEW_COMMENTS":"View Comments","ADVERTISEMENT":"Advertisement"}}</script><script src="https://cambria.assets.huffpost.com/vendors~LeftNavTop~SubNav~featured~highline~life~news~react-intl~spoils.e1f698e245eccc20bee3.js"></script><script src="https://cambria.assets.huffpost.com/vendors~featured~highline~life~news~react-dom~spoils.d09e39cb404683ca8c10.js"></script><script src="https://cambria.assets.huffpost.com/news.e152f8f32699ca574267.js"></script><link rel="stylesheet" href="https://cambria.assets.huffpost.com/news.ee5d873ac2bb1864c1dd.css" /><div id="vanitydiv" style="visibility:hidden;height:0px;"></div><script type="text/javascript">
  window.comscore_data = {"c1":2,"c2":6723616,"c3":"","c4":"https://www.huffingtonpost.co.uk/entry/emma-watson-daniel-radcliffe-rupert-grint-harry-potter_uk_61e01054e4b0ee023e6aed2f","c5":"UK-ENTERTAINMENT","c6":"","c15":"","options":{"url_append":"comscorekw=UK-ENTERTAINMENT"}};

  var script = document.createElement("script");
  script.src = "https://sb.scorecardresearch.com/beacon.js";
  script.async = true;
  script.onload = function() {
    if (window.__cmp) {
      window.__cmp('getVendorConsents', null, function(cmpData, cmpSuccess) {
        window.waitForGlobal('__uspapi', function() {
          window.__uspapi( 'getDoNotSell', 1, function(uspData, uspSuccess) {
            if ( cmpSuccess && cmpData && cmpData.gdprApplies && cmpData.vendorConsents ) {
              console.log('[COMSCORE] cs_ucfr from vendorConsents');
              window.comscore_data.cs_ucfr = cmpData.vendorConsents[77] ? 1 : 0; // 77 is comscore's vendor id
            } else if ( uspSuccess && uspData && uspData.hasOwnProperty('doNotSell') ) {
              // "doNotSell === true" => user has opted out of letting us sell their info
              // "doNotSell === false" => user hasn't opted out
              console.log('[COMSCORE] cs_ucfr from USP');
              window.comscore_data.cs_ucfr = uspData.doNotSell ? 0 : 1;
            }
            if (window.COMSCORE) {
              window.COMSCORE.beacon(window.comscore_data);
            }
          });
        });
      });
    } else {
      if (window.COMSCORE) {
        window.COMSCORE.beacon(window.comscore_data);
      }
    }
  };
  document.body.appendChild(script);
</script><noscript><img alt="" width="1" height="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1"></noscript><script type="text/javascript">
window.rapidConfig = (function(){
  var rapidJson = {"spaceid":"1197803240","async_all_clicks":true,"accountGUID":null,"tracked_mods":[],"nonanchor_track_class":"yr-track","rapid_noclick_resp":"yr-no-track","test_id":null,"keys":{"st_sec":"uk.hpmgent","pt":"content","pct":"story","paid":"huffpost_uk_744=hpo:61e01054e4b0ee023e6aed2f","ver":"cambria","p_sec":"entertainment","pageview_on_init":true},"pageview_on_init":true} || {};
  function getCookie(a) {
    var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
    return b ? b.pop() : '';
  }

  return rapidJson;
}());

window.getProfile()
.then(function(profile) {
  if (!profile) return;
  window.rapidConfig.accountGUID = profile.guid;
  var subscription = profile.subscriptions.find(function(sub) {
    return sub.roles && sub.roles.indexOf('premium') > -1;
  });
  if (!subscription) {
    window.rapidConfig.keys.pl4 = 'basic';
    return;
  }
  switch (subscription.renewalPeriod) {
    case 'monthly':
      window.rapidConfig.keys.pl4 = 'premium-monthly';
    break;
    case 'yearly':
      window.rapidConfig.keys.pl4 = 'premium-annual';
    break;
  }
})
.then(function() {
  /*window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);

  window.HUFFPOST.pageReady(function() {
    var sections = document.querySelectorAll('[data-rapid="marko-sec"]');
    window.HUFFPOST.rapidSecs = Array.prototype.map.call(sections, function(el) { return el.id });
    window.RapidInstance.addModules(window.HUFFPOST.rapidSecs, false, { useViewability: true });
    if ( window.RapidInstance.addModuleProgression && window.HUFFPOST.rapidSecs.includes("entry-body") ) {
      window.RapidInstance.addModuleProgression('entry-body');
    }
  });*/
})
.catch(function(e) {
  console.warn("Couldn't init Rapid", e);
})
</script><script type="text/javascript" src="https://www.googletagmanager.com/gtag/js?id=UA-1740781-82"></script><script type="text/javascript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  getProfile().then(function(profile) {
    gtag('js', new Date());
    gtag('set', {
      custom_map: {
        dimension1: 'pageType',
        dimension2: 'team',
        dimension3: 'tags',
        dimension4: 'edition',
        dimension5: 'department',
        dimension6: 'section',
        dimension7: 'author',
        dimension8: 'articleId',
        dimension9: 'publishDate',
        dimension10: 'platform',
        dimension11: 'loggedIn',
        dimension12: 'videoPresence',
        dimension13: 'originalEdition',
      },
    });
    var config = {"pageType":"content","team":"uk_entertaiment","tags":"uktv,ukfilm,we-love-tv,nostalgia,harry-potter,emma-watson,daniel-radcliffe,rupert-grint","edition":"uk","department":"entertainment","section":"entertainment","author":"ashley-percival","articleId":"61e01054e4b0ee023e6aed2f","publishDate":"2022-01-13T12:06:36","platform":"cambria","loggedIn":false,"videoPresence":"video_novideo","originalEdition":"uk"};
    config.loggedIn = !!profile;
    gtag('set', config);
    gtag('config', 'UA-1740781-82', {
      page_title: "Emma Watson Explains Why There Isn't Much 'Back And Forth' With Harry Potter Co-Stars",
    });
  });
</script><script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
      n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

  fbq('init', '1112906175403201');
  fbq('track', "PageView");

  var _fbPartnerID = 10153394098876130;
  if (_fbPartnerID !== null) {
    fbq('init', _fbPartnerID + '');
    fbq('track', "PageView");
  }

  (function () {
    'use strict';
    document.addEventListener('DOMContentLoaded', function () {
      document.body.addEventListener('click', function(event) {
        fbq('track', "Click");
      });
    });
  })();
</script><noscript><img height="1" src="https://www.facebook.com/tr?id=1112906175403201&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"></noscript><script src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&amp;version=v3.3&amp;appId=238320442863988&amp;autoLogAppEvents=1" async="async" defer="defer" crossorigin="anonymous"></script><div class="advertisement ad-mobileweb-bottom-floating"></div><script>
for (iframe of document.getElementsByTagName('iframe')) {
  source = iframe.getAttribute('src');
    if(source && source.match(/^(http|https):\/\/vid.me/)) {
      console.log(`removing ${source}`)
      iframe.remove();
    }
}
</script><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/134214X1597519.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script
    type="text/javascript">window.readmoGatewayUrl='https:\/\/readmo.yahoo.com\/v1\/recommends';
    
       var infinite_scroll = 0;
    
    (window.readmo = window.readmo || []).push({
        section: '214de7adf6b7448b99789bbcc2dffc65',
        container: '#readmo-214de7adf6b7448b99789bbcc2dffc65',
        infinite:  infinite_scroll,
        params:{  }
    });
    !(function(d){
        var script = d.createElement("script");
        script.async = true;
        script.src = 'https:\/\/s.yimg.com\/dy\/ads\/readmo.js';
        d.body.appendChild(script);})(document);
</script></div></div></body></html>