

<!DOCTYPE html>
<html lang="en">
    <head>
        


<meta charset="utf-8">
<title>Helen McCrory, Star Of Peaky Blinders And The Queen, Dies Aged 52 | HuffPost UK</title>

	<meta name="viewport" content="width=1000">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

<meta name="description" content="Helen&#039;s husband Damian Lewis wrote that she had died &quot;after a heroic battle with cancer&quot;." />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="https://img.huffingtonpost.com/asset/6079b2221e0000c5270ff6b1.jpeg?cache=t5md52xytI&amp;ops=1200_630" />
		<meta property="og:site_name" content="HuffPost UK" />
		<meta property="og:title" content="Peaky Blinders Star Helen McCrory Has Died, Aged 52" />
		<meta property="og:description" content="Helen&#039;s husband Damian Lewis wrote that she had died &quot;after a heroic battle with cancer&quot;." />
		<meta property="og:url" content="https://www.huffingtonpost.co.uk/entry/helen-mccrory-peaky-blinders-the-queen-dead_uk_6079b193e4b0deb3d5b3c288" />
		<meta property="og:app_id" content="238320442863988" />
		<meta property="fb:app_id" content="238320442863988" />
		<meta property="twitter:site" content="HuffPostUK" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:title" content="Peaky Blinders Star Helen McCrory Has Died, Aged 52" />
		<meta property="twitter:image" content="https://img.huffingtonpost.com/asset/6079b2221e0000c5270ff6b1.jpeg?cache=t5md52xytI&amp;ops=1200_630" />
		<meta name="twitter:description" content="Helen&#039;s husband Damian Lewis wrote that she had died &quot;after a heroic battle with cancer&quot;." />
		<meta property="fb:pages" content="225296270830910" />
		<meta name="robots" content="noodp,noydir,max-snippet:-1,max-image-preview:large,max-video-preview:-1" />
		<meta name="google-site-verification" content="Q8-jNtBgHo9IiXcyytYg3En7_DYLaP-QePW51_8pM-U" />
		<meta name="google-site-verification" content="SwSeLtSWlBL7BhzM0utZK77nXk0ojoWmrDJstoXkO9Q" />
		<meta property="keywords" content=" uk celebrity,lifestyle,entertainment,peaky blinders,damian lewis,Helen McCrory" />
		<meta property="og:image:url" content="https://img.huffingtonpost.com/asset/6079b2221e0000c5270ff6b1.jpeg?cache=t5md52xytI&amp;ops=1200_630" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="630" />
		<meta property="og:locale" content="en_GB" />
		<meta property="twitter:image:width" content="1200" />
		<meta property="twitter:image:height" content="630" />
		<meta property="article:section" content="Entertainment" />
		<meta property="article:tag" content=" uk celebrity,lifestyle,entertainment,peaky blinders,damian lewis,Helen McCrory" />
		<meta property="article:published_time" content="2021-04-16T16:51:52+01:00" />
		<meta property="article:modified_time" content="2021-04-16T17:34:14+01:00" />
		<meta name="can-recommend" content="true" />
		<meta property="twitter:creator" content="@sillyolddaniel" />
			
									
	<link rel="canonical" href="https://www.huffingtonpost.co.uk/entry/helen-mccrory-peaky-blinders-the-queen-dead_uk_6079b193e4b0deb3d5b3c288">


                                 
                        
    <script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "https://www.huffingtonpost.co.uk/entry/helen-mccrory-peaky-blinders-the-queen-dead_uk_6079b193e4b0deb3d5b3c288"
    },
    "headline": "Helen McCrory, Star Of Peaky Blinders And The Queen, Dies Aged 52",
    "image": {
        "@type": "ImageObject",
        "url": "https://img.huffingtonpost.com/asset/6079b2221e0000c5270ff6b1.jpeg?cache=t5md52xytI&ops=1200_630",
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2021-04-16T16:51:52+01:00",
    "datePublished": "2021-04-16T16:51:52+01:00",
    "dateModified": "2021-04-16T17:34:14+01:00",
    "author": {
        "@type": "Person",
        "name": "Daniel Welsh"
    },
    "creator": {
        "@type": "Person",
        "name": "Daniel Welsh"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.huffingtonpost.co.uk",
        "name": "HuffPost UK",
        "logo": {
            "@type": "ImageObject",
            "url": "https://amp.assets.huffpost.com/assets-bfc930b526958c0b219813bd9009a0ad/logos/hp_amp.gif",
            "width": 600,
            "height": 60
        }
    },
    "keywords": [
        " uk celebrity",
        "lifestyle",
        "entertainment",
        "peaky blinders",
        "damian lewis",
        "Helen McCrory",
        "@vert_entertainment",
        "@gamp",
        "type: news"
    ],
    "inLanguage": "en_GB",
    "url": "https://www.huffingtonpost.co.uk/entry/helen-mccrory-peaky-blinders-the-queen-dead_uk_6079b193e4b0deb3d5b3c288",
    "@type": "NewsArticle",
    "description": "Helen's husband Damian Lewis wrote that she had died \"after a heroic battle with cancer\".",
    "articleSection": "Entertainment",
    "thumbnailUrl": "https://img.huffingtonpost.com/asset/6079b2221e0000c5270ff6b1.jpeg?cache=t5md52xytI&ops=200_150"
}
    </script>

    <link rel="amphtml" href="https://m.huffingtonpost.co.uk/amp/entry/helen-mccrory-peaky-blinders-the-queen-dead_uk_6079b193e4b0deb3d5b3c288/">


<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.huffingtonpost.co.uk/entry/helen-mccrory-peaky-blinders-the-queen-dead_uk_6079b193e4b0deb3d5b3c288" />


<link rel="shortcut icon" href="https://amp.assets.huffpost.com/assets-bfc930b526958c0b219813bd9009a0ad/favicon.ico">
<link rel="icon" href="https://amp.assets.huffpost.com/assets-bfc930b526958c0b219813bd9009a0ad/favicon.ico" type="image/x-icon" />

<base href="/">

<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-bfc930b526958c0b219813bd9009a0ad/css/vendor.min.css">
<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-bfc930b526958c0b219813bd9009a0ad/css/styles.min.css">

<!--[if IE]>
<script src="https://amp.assets.huffpost.com/assets-bfc930b526958c0b219813bd9009a0ad/js/promise.min.js"></script>
<![endif]-->

    
    
    

    
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async="true">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</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

<script type="text/javascript">
    (function checkConsentParams() {
        function __log(m) {
            return window.console && console.log('[BuzzFeed(CMP)] > ' + m);
        }

        function getParameterByName(name) {
            var url = window.location.href;
            name = name.replace(/[\[\]]/g, '\\$&');
            var regex = new RegExp('[?&]' + name + '(=([^&#]*)|&|#|$)'),
                results = regex.exec(url);
            if (!results) return null;
            if (!results[2]) return '';
            return decodeURIComponent(results[2].replace(/\+/g, ' '));
        }

        var consentQueryParam = getParameterByName('display-consent') || '';
        __log('display-consent param: ' + consentQueryParam);
        if (['gdpr', 'ccpa'].indexOf(consentQueryParam) !== -1) {
            window.__tcfapi('addEventListener', 2, function (tcData, success) {
                if (success && tcData.eventStatus !== 'cmpuishown' && tcData.eventStatus !==
                    'useractioncomplete') {
                    __log('GDPR applies: ' + tcData.gdprApplies);
                    if (consentQueryParam === 'gdpr' && tcData.gdprApplies) {
                        __log('Calling displayConsentUi: ' + typeof window.__tcfapi);
                        window.__tcfapi('displayConsentUi', 2, function () {});
                    } else if (consentQueryParam === 'ccpa' && !tcData.gdprApplies) {
                        __log('Calling displayUspUi: ' + typeof window.__uspapi);
                        window.__uspapi('displayUspUi');
                    }
                } else {
                    __log('Failed');
                }
            });
        }
        return;
    }());
</script>

<script src="https://amp.assets.huffpost.com/assets-bfc930b526958c0b219813bd9009a0ad/js/common.min.js"></script>

    <link href="https://amp.assets.huffpost.com/assets-bfc930b526958c0b219813bd9009a0ad/css/editions/uk.css" rel="stylesheet" />

                
                            
    <!-- IOS Smart App Banner -->
    <meta content="app-id=306621789, app-argument=hpentry://?entryID=uk_6079b193e4b0deb3d5b3c288&amp;edition_id=uk" name="apple-itunes-app">

    <!-- Android Smart App Banner -->
    <link rel="manifest" href="/manifest.json">

        
                <script type="text/javascript" id="_jacconfig">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</script>
<script type="text/javascript" src="https://jill.fc.yahoo.com/v1/client/js?tagType=async"></script>
<style type="text/css">
.hp-jac-spot-debug { position: absolute; z-index: 19; background: #85fdec; padding: 5px; font-size: 10px; margin: -5px !important; color: #444; font-family: arial, serif; }
</style>

<script>
window.commercial_video = {
  "site_and_category":"uk.entertainment",
  "package":null
};

</script>
<script type="text/javascript">
(function(w){
  w.geminiApiKey = null;
  
  
  w.geminiApiKey = "WYP982SBM44DQY4T7T52";
  
  
  

  

  

  

  

  
  
})(window);
</script>
<style type="text/css">  
.jac-ad-unit { margin: 0 auto; }
.jac-ad-unit > div { margin: 0 auto; }
body.nav-sticking div.body-wrap div.masthead { z-index: 20; }
</style>
<script type="text/javascript">
window.adTechCallback = function() {
  
  if ('function' === typeof window.adSetHtNm) { window.adSetHtNm('https://uk.at.atwola.com'); }
  
  
  window.adSetNetId('1065.1');
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_huff_uac/adpage.html');
  window.tacProp={tags:"kvcategory=entertainment;kvpagetype=bpage:listicle:news:slideshow;kventryid=6079b193e4b0deb3d5b3c288;kvpubmarket=uk;kvcmsid=hpo:6079b193e4b0deb3d5b3c288;kveditags=peaky-blinders:damian-lewis:@vert-entertainment:uk-celebrity:entertainment:@gamp:helen-mccrory:lifestyle;kvpublisher=huffpost;kvvert=entertainment;kvblogger=daniel-welsh"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  //window.tacProp.tags += ";kvrefd="+document.referrer;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  try {
    window.adsEnableSandbox();
    console.info('adsEnableSandbox on');
  } catch (_) {
    console.warn('adsEnableSandbox not supported');
  }
};
</script>

<script src="https://o.aolcdn.com/ads/adsWrapperIntl.js" async></script>
<script type="text/javascript">

  
  
  window.waitForGlobal('adsDisableFileless', function(){ 
  
    adsDisableFileless('1'); //to fix talktalk ads
  
  });
  
  
  
  
  window.waitForGlobal('adSetAdURL', function(){
  
    window.adTechCallback();
  
  });
  
</script>

<script type="text/javascript">
var hpUACLogger = (function(w){
  try {
    function _q(key) { var str = w.location.search; return decodeURIComponent(str.replace(new RegExp("^(?:.*[&\\?]" + encodeURIComponent(key).replace(/[\.\+\*]/g, "\\$&") + "(?:\\=([^&]*))?)?.*$", "i"), "$1")).replace(/(^\s+|\s+$)/g, "") || null; }
    var prefix = '[UAC] > ';
    var qkey = 'debugUAC';
    var debugEnabled = _q(qkey) == 1;
    var cs = { errors: [], logs: [], debugs: [] };
    function _f(m) { return cs[m] || []; }
    function _d(m, c) { if (debugEnabled) { m = prefix + m; if (c === true) { cs.debugs.push(m); } return w.console && w.console.debug(m); } }
    function _l(m, c) { m = prefix + m; if (c === true) { cs.logs.push(m); } return w.console && w.console.log(m); }
    function _e(m, c) { m = prefix + m; if (c === true) { cs.errors.push(m); } return w.console && w.console.error(m); }
    return { fetch: _f, debug: _d, log: _l, error: _e, debugEnabled: debugEnabled };
  } catch (err) {
    function _t(){ return; }
    return { fetch: _t, debug: _t, log: _t, error: _t, debugEnabled: false };
  }
})(window);
</script>
<style>.right-container .card.polar-container{margin-bottom:60px;}</style>
 
<script type="text/javascript">
(function(){
  function loadScript(src) {
    var s, r, t;
    r = false;
    s = document.createElement('script');
    s.type = 'text/javascript';
    s.src = src;
    t = document.getElementsByTagName('script')[0];
    t.parentNode.insertBefore(s, t);
    return;
  }

  window.__tcfapi('addEventListener', 2, function(tcData, listenerSuccess) {
    if (listenerSuccess) {
      if (tcData.eventStatus === 'useractioncomplete' || tcData.eventStatus === 'tcloaded') {
        if(tcData.gdprApplies)
        {
          // Block of code for parsing tcData for IAB Vendor consents
          if (
            (tcData.vendor && tcData.vendor.consents) &&
            (tcData.vendor.consents[297] || tcData.vendor.legitimateInterests[297]) &&
            (
              tcData.purpose.consents[1] &&
              tcData.purpose.consents[3] &&
              tcData.purpose.consents[4] &&
              tcData.purpose.legitimateInterests[2] &&
              tcData.purpose.legitimateInterests[7] &&
              tcData.purpose.legitimateInterests[8] &&
              tcData.purpose.legitimateInterests[10]
            )
          ) {
            return loadScript("//polarcdn-terrax.com/nativeads/script/aoluk/PolarDis.js");
          }
        } else {
          
          return loadScript("//polarcdn-terrax.com/nativeads/script/aoluk/PolarDis.js");
        }
      }
    }
  });
}());
</script>

<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>
<meta name="taboola.category" content="entertainment" />

        
        <!-- ads_asset_insert -->
        

                
                                                    
<!-- RAPID INITIALIZATION --><script type="text/javascript">window.rapidConfig = (function(){
    var rapidJson = {"spaceid":1197803240,"keys":{"ver":"huffpostcms","st_sec":"uk.hpmgent","pt":"content","pct":"story","pstaid":"9653b167-bb5b-3872-8596-5e5870fc14eb","paid":"huffpost_uk_744=hpo:6079b193e4b0deb3d5b3c288","p_sec":"entertainment"},"nonanchor_track_class":"yr-track","async_all_clicks":true} || {};
    function getCookie(a) {
      var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
      return b ? b.pop() : '';
    }

    var thambaVal = getCookie('thamba');
    if (thambaVal) {
      var name = null;
      if (thambaVal === '2') {
        name = 'abp';
      } else if (thambaVal === '1') {
        name = 'other';
      }
      if (name) {
        window.console && console.log('[daTRK] set rapid config keys.abk:' + name);
        rapidJson.keys = rapidJson.keys || {};
        rapidJson.keys.abk = name;
      }
    }
    return rapidJson;
  }());

  var guce_referrer = getQueryStringParameter(window.location.href, "guce_referrer");
  if (guce_referrer) {
      window.rapidConfig.referrer = base64Url_decode(guce_referrer);
  }

  if (window.Tracking.cobrand) {
      window.rapidConfig.keys['pl1'] = window.Tracking.cobrand;
  }

  (function(rapidConfig, referrerUrl) {
      var editions = ["huffingtonpost.com.au","huffpostbrasil.com","huffingtonpost.ca","huffingtonpost.de","huffingtonpost.es","huffingtonpost.fr","huffingtonpost.gr","huffingtonpost.in","huffingtonpost.it","huffingtonpost.jp","huffingtonpost.kr","huffpostmaghreb.com","huffingtonpost.com.mx","quebec.huffingtonpost.ca","huffingtonpost.co.za","huffingtonpost.co.uk","huffpost.com"]
      var isHuffpost = referrerUrl ? editions.some(function (edition) {
          return referrerUrl.indexOf(edition) >= 0;
      }) : false;

      if (isHuffpost && rapidConfig.keys && rapidConfig.keys.expn === 'readmore-content-page') {delete rapidConfig.keys.expn;
      }
  }) (window.rapidConfig, document.referrer);  if (window.rapidElements) {
      $(function() {
          MW.modules.rapid.trackElements('body', window.rapidElements);
          delete window.rapidElements;
      });
  }
</script>
<script type="text/javascript" src="https://www.yahoo.com/lib/metro/g/myy/advertisement_0.0.19.js"></script>
<script type="text/javascript">
(function(callback){
  var cookieName = 'thamba';
  function setCookie(name, value, opts) {
    var path    = opts.path || '/';
    var domain  = opts.domain || false;
    var secure  = opts.secure || false;
    if (typeof value === 'object') {
      if (typeof JSON === 'object') {
        value = JSON.stringify(value);
        if (typeof escape === 'function') {
          value = escape(value);
        }
      }
    }
    var expires = opts.expires;
    var cookie = name +'=' + value;
    var __tmp;
    __tmp = domain && (cookie += ';domain=' + domain);
    __tmp = path && (cookie += ';path=' + path);
    __tmp = (expires !== 0) && (cookie += ';expires=' + expires);
    __tmp = secure && (cookie += ';secure');
    document.cookie = cookie;
  }

  function getCookie(a) {
    var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
    return b ? b.pop() : '';
  }

  function __log(m) {
    window.console && window.console.log('[daTRK]: ' + m);
  }

  function execCallback() {
    return (typeof callback === 'function') && callback(getCookie(cookieName));
  }

  var daTrk = '-1';
  var daFr = 0;
  var cExpiry = 0;
  var abSelector = document.getElementById("advertisement-thamba");

  if (null === abSelector) {
    __log('adsx');
    daTrk = '1';
    cExpiry = 10080;
  } else {
    __log('adsy');
    daTrk = '0';
  }

  if (daFr || '1' === daTrk) {
    window.thamba = 1;
  }

  var expires = new Date();
  expires.setMinutes(expires.getMinutes() + cExpiry);
  setCookie(cookieName, daTrk, { expires: expires, domain: location.hostname });
  if (typeof window.thamba != 'undefined') {
    var DPba=new function(){ this.detect=function(px,callback){var detected=false;var checksRemain=2;var error1=false;var error2=false;if(typeof callback!="function")return;px+="?ch=*&rn=*";function beforeCheck(callback,timeout){if(checksRemain==0|| timeout>1E3)callback(checksRemain==0&&detected);else setTimeout(function(){beforeCheck(callback,timeout*2)},timeout*2)}function checkImages(){if(--checksRemain)return;detected=!error1&&error2}var random=Math.random()*11;var img1=new Image;img1.onload=checkImages;img1.onerror=function(){error1=true;checkImages()};img1.src=px.replace(/\*/,1).replace(/\*/,random);var img2=new Image;img2.onload=checkImages;img2.onerror=function(){error2=true;checkImages()};img2.src=px.replace(/\*/,2).replace(/\*/,random);beforeCheck(callback,250)} };
    DPba.detect("/px.gif", function (usesABP){
      __log('usesABP: ' + usesABP);
      if (usesABP) {
        var expires = new Date();
        expires.setMinutes(expires.getMinutes() + 10080);
        setCookie(cookieName, '2', { expires: expires, domain: location.hostname });
      }
      return execCallback();
    });
  } else {
    return execCallback();
  }
}());
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async type="text/javascript" src="https://www.googletagmanager.com/gtag/js?id=UA-1740781-82"></script>
<script type="text/javascript">
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}

    gtag('js', new Date());
    gtag('set', {
        custom_map: {
            dimension1: 'pageType',
            dimension2: 'team',
            dimension3: 'tags',
            dimension4: 'edition',
            dimension5: 'department',
            dimension6: 'section',
            dimension7: 'author',
            dimension8: 'articleId',
            dimension9: 'publishDate',
            dimension10: 'platform',
            dimension11: 'loggedIn',
            dimension12: 'videoPresence',
            dimension13: 'originalEdition',
        },
    });

    gtag('set', {
    "department": "entertainment",
    "platform": "huffpostcms",
    "loggedIn": 0,
    "pageType": "content",
    "edition": "uk",
    "section": "entertainment",
    "team": "uk_entertaiment",
    "tags": "@vert_entertainment,@gamp,celebrity,lifestyle,entertainment,peaky-blinders,damian-lewis,helen-mccrory",
    "author": "daniel-welsh",
    "articleId": "6079b193e4b0deb3d5b3c288",
    "publishDate": "2021-04-16T16:51:52",
    "videoPresence": "video_novideo",
    "originalEdition": "uk"
});gtag('config', 'UA-1740781-82', {
            page_title: "Helen McCrory, Star Of Peaky Blinders And The Queen, Dies Aged 52",
        });</script>
    <script type="text/javascript">
    window.buzzfeed_cet_data = {"context_page_id":"6079b193e4b0deb3d5b3c288","context_page_type":"buzz","destination":"huffpost","mode":"desktop","page_edition":"en-gb"};
    var cetEnv = window.buzzfeed_cet_env;
    var sendClientEvent = window.BuzzfeedCet.createClientEvent({ env: 'prod', source: 'web_huffpost' });
    var buzzfeedCetPageview = function(payload) {
        payload = payload || {};
        sendClientEvent(
            payload.type || window.BuzzfeedCet.events.pageview,
            Object.assign({}, window.buzzfeed_cet_data, payload.data)
        );
    };
    // This is the initial pageview (it doesn't block)
    buzzfeedCetPageview();
</script>
                    
                        
    
                    <script type="text/javascript">
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                </head><body  class="country-uk locale-en_GB page--skin-life entry">
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10&appId=238320442863988";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
    
                                    
        
        
                    
<div class="left-nav yr-life-left-nav" role="menu">
    <div class="left-nav__header yr-life-top">
        <button aria-label="Close Menu" class="hamburger-close hamburger-close-button yr-hamburger-close" type="button"></button>
        <div class="nav-editions yr-life-editions">
    <ul class="nav-editions__dropdown">
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffingtonpostpost.com.au/" data-edition="au">
                    Australia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpostbrasil.com/" data-edition="br">
                    Brasil
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffingtonpost.ca/" data-edition="ca">
                    Canada
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffingtonpost.es/" data-edition="es">
                    España
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffingtonpost.fr/" data-edition="fr">
                    France
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffingtonpost.gr/" data-edition="gr">
                    Ελλάδα (Greece)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffingtonpost.in/" data-edition="in">
                    India
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IT" data-edition="it">
                    Italia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffingtonpost.jp/" data-edition="jp">
                    日本 (Japan)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffingtonpost.kr/" data-edition="kr">
                    한국 (Korea)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://quebec.huffingtonpost.ca/" data-edition="qc">
                    Québec (en français)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item nav-editions__dropdown__item--selected">
                <a class="yr-edition-link" href="https://www.huffingtonpost.co.uk/" data-edition="uk">
                    United Kingdom
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=US" data-edition="us">
                    United States
                </a>
            </li>
            </ul>

    <div class="nav-editions__buttons"><a
            class="nav-editions__buttons__current nav-editions-open-button yr-life-editions-open"
            data-s-text="U.K. Edition"
            href="#"
        >U.K. Edition</a>
        <a class="nav-editions__buttons__close nav-editions-close-button yr-life-editions-close" href="#">CLOSE</a>
    </div>
</div>
    </div>
    <div class="left-nav__body"><form class="nav-search" id="left-nav-search" action="https://search.huffingtonpost.co.uk/search" accept-charset="UTF-8" method="get">
    <i class="icon-Nav_Search_Life"></i>
    <a href="#" class="nav-search__cancel nav-search-close-button" id="left-nav-search-close-button"></a>
    <input type="text" autoComplete="off" placeholder="Find HuffPost Articles" class="nav-search__keywords" id="left-nav-search-input" name="p" data-yahoo-search-params="{&quot;saBE&quot;:{&quot;params&quot;:{&quot;appid&quot;:&quot;search.huffingtonpost.co.uk&quot;},&quot;host&quot;:&quot;\/\/search.huffingtonpost.co.uk&quot;,&quot;base&quot;:&quot;\/sugg\/gossip\/gossip-uk-huffpost\/&quot;},&quot;plugins&quot;:{&quot;saFr&quot;:{&quot;def&quot;:&quot;huffpost&quot;,&quot;fr&quot;:&quot;huffpost-s&quot;},&quot;saTray&quot;:{&quot;parent&quot;:&quot;left-nav-search-results&quot;}},&quot;elems&quot;:{&quot;sbForm&quot;:&quot;left-nav-search&quot;,&quot;sbInput&quot;:&quot;left-nav-search-input&quot;,&quot;sbClear&quot;:&quot;left-nav-search-close-button&quot;}}"><div id="left-nav-search-results" class="search-results"></div></form>
<ul class="left-nav-menu yr-life-sections">
                                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="News">
                    <a class="left-nav-menu__item__link" href="/news/">News</a>

                                            <ul class="left-nav-menu__subitems">
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/" target="_self">
                                        Latest News
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/world-news/" target="_self">
                                        World News
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/donald-trump/" target="_self">
                                        Donald Trump
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/explainers/" target="_self">
                                        Explainers
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/investigations/" target="_self">
                                        Investigations
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="CORONAVIRUS">
                    <a class="left-nav-menu__item__link" href="https://www.huffingtonpost.co.uk/feature/coronavirus/">CORONAVIRUS</a>

                                    </li>
                                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Politics">
                    <a class="left-nav-menu__item__link" href="/politics/">Politics</a>

                                            <ul class="left-nav-menu__subitems">
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/boris-johnson/" target="_self">
                                        Boris Johnson
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/brexit/" target="_self">
                                        Brexit
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/labour/" target="_self">
                                        Labour
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/conservatives/" target="_self">
                                        Conservatives
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/the-waugh-zone/" target="_self">
                                        The Waugh Zone
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/commons-people/" target="_self">
                                        Commons People Podcast
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Opinion">
                    <a class="left-nav-menu__item__link" href="/news/opinion/">Opinion</a>

                                    </li>
                                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Personal">
                    <a class="left-nav-menu__item__link" href="/news/personal/">Personal</a>

                                    </li>
                                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Entertainment">
                    <a class="left-nav-menu__item__link" href="/entertainment/">Entertainment</a>

                                            <ul class="left-nav-menu__subitems">
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/celebrity/" target="_self">
                                        Celebrity News
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/we-love-tv/" target="_self">
                                        We Love TV
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/music/" target="_self">
                                        Music
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/film/" target="_self">
                                        Film
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/nostalgia/" target="_self">
                                        Nostalgia
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/soaps/" target="_self">
                                        Soaps
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/entertainment-insider/" target="_self">
                                        Entertainment Insider
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/good-vibes-only/" target="_self">
                                        Good Vibes Only
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Life">
                    <a class="left-nav-menu__item__link" href="/lifestyle/">Life</a>

                                            <ul class="left-nav-menu__subitems">
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/health/" target="_self">
                                        Health
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/mental-health/" target="_self">
                                        Mental Health
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/sex-relationships/" target="_self">
                                        Sex &amp; Relationships
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/wellbeing/" target="_self">
                                        Wellbeing
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/green-living/" target="_self">
                                        Green Living
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/travel/" target="_self">
                                        Travel
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/women/" target="_self">
                                        Women
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/food-drink/" target="_self">
                                        Food &amp; Drink
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/money-work/" target="_self">
                                        Money &amp; Work
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/home-and-garden/" target="_self">
                                        Home &amp; Garden
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="https://thespoils.luxury" target="_hplink">
                                        The Spoils
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/sorted/" target="_self">
                                        Sorted
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/am-i-making-you-uncomfortable/" target="_self">
                                        Am I Making You Uncomfortable?
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Parents">
                    <a class="left-nav-menu__item__link" href="/parents/">Parents</a>

                                            <ul class="left-nav-menu__subitems">
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/life-as-a-parent/" target="_self">
                                        Life As A Parent
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/how-to-raise-a-kid/" target="_self">
                                        How To Raise A Kid
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/birth-diaries/" target="_self">
                                        Birth Diaries
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/mums/" target="_self">
                                        Mums
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/dads/" target="_self">
                                        Dads
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/babies-toddlers/" target="_self">
                                        Babies &amp; Toddlers
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/children/" target="_self">
                                        Children
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/teenagers/" target="_self">
                                        Teenagers
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/parent-voices/" target="_self">
                                        Parent Voices
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/family-time/" target="_self">
                                        Family Time
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Finds">
                    <a class="left-nav-menu__item__link" href="/news/finds/">Finds</a>

                                    </li>
                                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Video">
                    <a class="left-nav-menu__item__link" href="/video/">Video</a>

                                    </li>
                    </ul>

            </div>
    <div class="left-nav__footer">
        <div class="left-nav__footer__social">
            <div class="social-buttons social-buttons--left-nav">
                <div class="social-buttons__label">
                    Follow us
                </div>
                <div class="social-buttons__icons yr-life-social-list">
                    <a class= "social-list__item social-list__item--facebook icon-Social_Facebook_Circle yr-social-list-item"
           href="https://facebook.com/HuffPostUK"
           data-social-overlay="top-nav__facebook-overlay"
           data-social-name="facebook"
           aria-label="Follow us on facebook"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter_Circle yr-social-list-item"
           href="https://twitter.com/HuffPostUK"
           data-social-overlay="top-nav__twitter-overlay"
           data-social-name="twitter"
           aria-label="Follow us on twitter"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram_Circle yr-social-list-item"
           href="https://www.instagram.com/huffpostuk/"
           data-social-overlay="top-nav__instagram-overlay"
           data-social-name="instagram"
           aria-label="Follow us on instagram"
           target="_blank"></a><a class= "social-list__item social-list__item--youtube icon-Social_Youtube_Circle yr-social-list-item"
           href="https://www.youtube.com/channel/UCwtPniJKxrUL6DzDmFUF-ZA"
           data-social-overlay="top-nav__youtube-overlay"
           data-social-name="youtube"
           aria-label="Follow us on youtube"
           target="_blank"></a><a class= "social-list__item social-list__item--flipboard icon-Social_Flipboard_Circle yr-social-list-item"
           href="https://flipboard.com/@huffpostuk"
           data-social-overlay="top-nav__flipboard-overlay"
           data-social-name="flipboard"
           aria-label="Follow us on flipboard"
           target="_blank"></a>
                </div>
            </div>
        </div>
        <div class="left-nav__footer__links">
            <a class="left-nav__footer__links__item" href="https://www.huffingtonpost.co.uk/static/user-agreement-uk">Terms</a>
            |
            <a class="left-nav__footer__links__item" href="https://www.huffpost.com/static/privacy-policy">Privacy Policy</a>
        </div>
        <div class="left-nav__footer__copyright">
            Part of <b>HuffPost Entertainment</b>. © 2021 BuzzFeed, Inc. All rights reserved.
        </div>
    </div>
</div>        
        <div class="page-wrapper">
            <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
<div class="master-container">
                                                    <header id="desktop__main_header" class="header header_skin_life js-header" role="banner">
    <nav class="header__content yr-masthead">
        <ul class="nav-icons">
            <li class="nav-icons__item">
                <a class="nav-icons__item__link hamburger-nav hamburger-open-button yr-hamburger-open icon-Nav_Hamburger" href="https://www.huffingtonpost.co.uk" aria-label="HuffPost UK"></a>
            </li><li class="nav-icons__item nav-icons__search">
                    <form class="nav-search" id="header-search" action="https://search.huffingtonpost.co.uk/search" accept-charset="UTF-8" method="get">
    <i class="icon-Nav_Search_Life"></i>
    <a href="#" class="nav-search__cancel nav-search-close-button" id="header-search-close-button"></a>
    <input type="text" autoComplete="off" placeholder="Find HuffPost Articles" class="nav-search__keywords" id="header-search-input" name="p" data-yahoo-search-params="{&quot;saBE&quot;:{&quot;params&quot;:{&quot;appid&quot;:&quot;search.huffingtonpost.co.uk&quot;},&quot;host&quot;:&quot;\/\/search.huffingtonpost.co.uk&quot;,&quot;base&quot;:&quot;\/sugg\/gossip\/gossip-uk-huffpost\/&quot;},&quot;plugins&quot;:{&quot;saFr&quot;:{&quot;def&quot;:&quot;huffpost&quot;,&quot;fr&quot;:&quot;huffpost-s&quot;},&quot;saTray&quot;:{&quot;parent&quot;:&quot;header-search-results&quot;}},&quot;elems&quot;:{&quot;sbForm&quot;:&quot;header-search&quot;,&quot;sbInput&quot;:&quot;header-search-input&quot;,&quot;sbClear&quot;:&quot;header-search-close-button&quot;}}"><div id="header-search-results" class="search-results"></div></form>

                    <a class="nav-icons__item__link icon-Nav_Search_Life nav-search-open-button yr-search-open" href="/search/" aria-label="Search"></a>
                </li></ul>
        <div class="header__item header__logo">
                            <a class="logo yr-logo" href="/">
                    <img alt="HuffPost" class="logo__img" src="https://amp.assets.huffpost.com/assets-bfc930b526958c0b219813bd9009a0ad/images/logos/HuffPost.svg">
                </a>
                    </div>

            </nav>

    <nav class="top-nav yr-nav">

        
        <div class="top-nav__inner">
                                            
                <div class="top-nav__item top-nav__item--news  yr-nav-item"
                    data-edition="united-kingdom"
                    data-s-type="section"
                    data-s-value="News"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="News"
                        href="/news/"
                    >
                        <span>News</span>
                    </a>
                </div>
                                            
                <div class="top-nav__item top-nav__item--coronavirus  yr-nav-item"
                    data-edition="united-kingdom"
                    data-s-type="section"
                    data-s-value="CORONAVIRUS"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="CORONAVIRUS"
                        href="https://www.huffingtonpost.co.uk/feature/coronavirus/"
                    >
                        <span>CORONAVIRUS</span>
                    </a>
                </div>
                                            
                <div class="top-nav__item top-nav__item--politics  yr-nav-item"
                    data-edition="united-kingdom"
                    data-s-type="section"
                    data-s-value="Politics"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Politics"
                        href="/politics/"
                    >
                        <span>Politics</span>
                    </a>
                </div>
                                            
                <div class="top-nav__item top-nav__item--opinion  yr-nav-item"
                    data-edition="united-kingdom"
                    data-s-type="section"
                    data-s-value="Opinion"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Opinion"
                        href="/news/opinion/"
                    >
                        <span>Opinion</span>
                    </a>
                </div>
                                            
                <div class="top-nav__item top-nav__item--personal  yr-nav-item"
                    data-edition="united-kingdom"
                    data-s-type="section"
                    data-s-value="Personal"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Personal"
                        href="/news/personal/"
                    >
                        <span>Personal</span>
                    </a>
                </div>
                                            
                <div class="top-nav__item top-nav__item--entertainment  yr-nav-item"
                    data-edition="united-kingdom"
                    data-s-type="section"
                    data-s-value="Entertainment"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Entertainment"
                        href="/entertainment/"
                    >
                        <span>Entertainment</span>
                    </a>
                </div>
                                            
                <div class="top-nav__item top-nav__item--life  yr-nav-item"
                    data-edition="united-kingdom"
                    data-s-type="section"
                    data-s-value="Life"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Life"
                        href="/lifestyle/"
                    >
                        <span>Life</span>
                    </a>
                </div>
                                            
                <div class="top-nav__item top-nav__item--parents  yr-nav-item"
                    data-edition="united-kingdom"
                    data-s-type="section"
                    data-s-value="Parents"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Parents"
                        href="/parents/"
                    >
                        <span>Parents</span>
                    </a>
                </div>
                                            
                <div class="top-nav__item top-nav__item--video  yr-nav-item"
                    data-edition="united-kingdom"
                    data-s-type="section"
                    data-s-value="Video"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Video"
                        href="/video/"
                    >
                        <span>Video</span>
                    </a>
                </div>
                    </div>

        <div class="nav-editions yr-life-editions">
    <ul class="nav-editions__dropdown">
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffingtonpostpost.com.au/" data-edition="au">
                    Australia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpostbrasil.com/" data-edition="br">
                    Brasil
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffingtonpost.ca/" data-edition="ca">
                    Canada
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffingtonpost.es/" data-edition="es">
                    España
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffingtonpost.fr/" data-edition="fr">
                    France
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffingtonpost.gr/" data-edition="gr">
                    Ελλάδα (Greece)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffingtonpost.in/" data-edition="in">
                    India
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IT" data-edition="it">
                    Italia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffingtonpost.jp/" data-edition="jp">
                    日本 (Japan)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffingtonpost.kr/" data-edition="kr">
                    한국 (Korea)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://quebec.huffingtonpost.ca/" data-edition="qc">
                    Québec (en français)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item nav-editions__dropdown__item--selected">
                <a class="yr-edition-link" href="https://www.huffingtonpost.co.uk/" data-edition="uk">
                    United Kingdom
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=US" data-edition="us">
                    United States
                </a>
            </li>
            </ul>

    <div class="nav-editions__buttons"><a
            class="nav-editions__buttons__current nav-editions-open-button yr-life-editions-open"
            data-s-text="U.K. Edition"
            href="#"
        >U.K. Edition</a>
        <a class="nav-editions__buttons__close nav-editions-close-button yr-life-editions-close" href="#">CLOSE</a>
    </div>
</div>

        <div class="top-nav-sticky top-nav-sticky--a-page bounceInDown hide ">
            <nav class="top-nav--front-page top-nav--sticky">
                <div class="top-nav__inner">

                                                                                            <div class="top-nav__item top-nav__item--news  yr-nav-item"
                             data-edition="united-kingdom"
                             data-s-type="section"
                             data-s-value="News">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="News"
                                href="/news/"
                            >
                                <span>News</span>
                            </a>
                        </div>
                                                                                            <div class="top-nav__item top-nav__item--coronavirus  yr-nav-item"
                             data-edition="united-kingdom"
                             data-s-type="section"
                             data-s-value="CORONAVIRUS">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="CORONAVIRUS"
                                href="https://www.huffingtonpost.co.uk/feature/coronavirus/"
                            >
                                <span>CORONAVIRUS</span>
                            </a>
                        </div>
                                                                                            <div class="top-nav__item top-nav__item--politics  yr-nav-item"
                             data-edition="united-kingdom"
                             data-s-type="section"
                             data-s-value="Politics">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Politics"
                                href="/politics/"
                            >
                                <span>Politics</span>
                            </a>
                        </div>
                                                                                            <div class="top-nav__item top-nav__item--opinion  yr-nav-item"
                             data-edition="united-kingdom"
                             data-s-type="section"
                             data-s-value="Opinion">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Opinion"
                                href="/news/opinion/"
                            >
                                <span>Opinion</span>
                            </a>
                        </div>
                                                                                            <div class="top-nav__item top-nav__item--personal  yr-nav-item"
                             data-edition="united-kingdom"
                             data-s-type="section"
                             data-s-value="Personal">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Personal"
                                href="/news/personal/"
                            >
                                <span>Personal</span>
                            </a>
                        </div>
                                                                                            <div class="top-nav__item top-nav__item--entertainment  yr-nav-item"
                             data-edition="united-kingdom"
                             data-s-type="section"
                             data-s-value="Entertainment">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Entertainment"
                                href="/entertainment/"
                            >
                                <span>Entertainment</span>
                            </a>
                        </div>
                                                                                            <div class="top-nav__item top-nav__item--life  yr-nav-item"
                             data-edition="united-kingdom"
                             data-s-type="section"
                             data-s-value="Life">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Life"
                                href="/lifestyle/"
                            >
                                <span>Life</span>
                            </a>
                        </div>
                                                                                            <div class="top-nav__item top-nav__item--parents  yr-nav-item"
                             data-edition="united-kingdom"
                             data-s-type="section"
                             data-s-value="Parents">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Parents"
                                href="/parents/"
                            >
                                <span>Parents</span>
                            </a>
                        </div>
                                                                                            <div class="top-nav__item top-nav__item--video  yr-nav-item"
                             data-edition="united-kingdom"
                             data-s-type="section"
                             data-s-value="Video">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Video"
                                href="/video/"
                            >
                                <span>Video</span>
                            </a>
                        </div>
                                    </div>
            </nav>

            <ul class="nav-icons">
                <li class="nav-icons__item">
                    <a class="nav-icons__item__link hamburger-nav hamburger-open-button yr-hamburger-open icon-Nav_Hamburger" href="https://www.huffingtonpost.co.uk" aria-label="HuffPost UK"></a>
                </li>
                <li class="nav-icons__item nav-icons__item--logo">
                    <a class="nav-icons__item__link yr-logo" href="https://www.huffingtonpost.co.uk" aria-label="HuffPost UK">
                        <i class="icon-Social-HuffPost"></i>
                        <img alt="HuffPost" class="nav-icons__item__logo" src="https://amp.assets.huffpost.com/assets-bfc930b526958c0b219813bd9009a0ad/images/logos/HuffPost.svg">
                    </a>
                </li>
            </ul>
        </div>
    </nav>
</header>
                
                <div class="inner-container row" role="main">

                                            
                                    <div class="body-splash">
                                                                                                <!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad_spot desktop-only sticky-advertisement"><style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="ad-jac-leaderboard_flex" class="jac-ad-unit"></div>
<script type="text/javascript">
(function(){
  
  
  var sizes = '300x250';
  var rotationEnabled = true;   // Ads rotate/refresh when in view
  var requireViewable = false;  // Ads appear when element is in view
  
  
  
  sizes = '728x90,970x250';
  
  
  
  
  
  
  
  
  
  
  
  
  

  var flightModuleSize = '728x90';

  
  
  
  var overrideSizesMap = {
    '6x2': '300x250,300x600,6x2'
  };
  if ( overrideSizesMap.hasOwnProperty(flightModuleSize) ) {
    sizes = overrideSizesMap[flightModuleSize];
  }
  

  

  
  rotationEnabled = false;
  

  
  

  var type = '' || 'LB-MULTI_ATF';
  
  jacJill.createPosition(
    type, '100011183', 'ad-jac-leaderboard_flex', 'leaderboard_flex', sizes,
    { requireViewable: requireViewable, rotationEnabled: rotationEnabled }
  );
  return;
})();
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script></div>
                                                            
                            <!-- ads_splash_takeover -->
<div id="modulous_splash_takeover" class="ad_spot ad_spot--centered"></div>
                        </div>
                    
    
                        
                
                    <div class="page__content">
                            
    <article>
                    

<header class="entry__header yr-entry-header">
    
    	                    <a class="entry-eyebrow" href="/entertainment/"><span>ENTERTAINMENT</span></a>
            
            <div class="timestamp">
    <span class="timestamp__date timestamp__date--published">
        16/04/2021 16:51 BST
    </span>

    
            <span class="timestamp__separator">|</span>
        <span class="timestamp__date timestamp__date--modified">
            <strong>Updated</strong>
            1 minute ago
        </span>
    </div>    
    <div class="headline">
        <h1 class="headline__title">Helen McCrory, Star Of Peaky Blinders And The Queen, Dies Aged 52</h1>

                    <h2 class="headline__subtitle">Helen's husband Damian Lewis wrote that she had died "after a heroic battle with cancer".</h2>
        
        <div class="headline__stroke" style="background-color: #0dbe98"></div>
    </div>

    

    

<div class="share-bar share-bar--sticky yr-share">
    <ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fhelen-mccrory-peaky-blinders-the-queen-dead_uk_6079b193e4b0deb3d5b3c288%3Fncid%3Dother_facebook_eucluwzme5k%26utm_campaign%3Dshare_facebook" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" aria-label="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fhelen-mccrory-peaky-blinders-the-queen-dead_uk_6079b193e4b0deb3d5b3c288%3Fncid%3Dother_twitter_cooo9wqtham%26utm_campaign%3Dshare_twitter&text=%22After%20a%20heroic%20battle%20with%20cancer%2C%20the%20beautiful%20and%20mighty%20woman%20that%20is%20Helen%20McCrory%20has%20died%20peacefully%20at%20home%20surrounded%20by%20a%20wave%20of%20love%20from%20friends%20and%20family.%22" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" aria-label="Share on Pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F6079b2221e0000c5270ff6b1.jpeg%3Fcache%3Dt5md52xytI&client=cbc79c14efcebee57402&signature=cc7389fb7375f6915edca3c0eb6a3b1a80e60c8b" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fhelen-mccrory-peaky-blinders-the-queen-dead_uk_6079b193e4b0deb3d5b3c288%3Fncid%3Dother_pinterest_fs145zajjbm%26utm_campaign%3Dshare_pinterest" target="_blank"></a></li><li class="flipboard share-bar__item"><a class="share-bar__item-link icon-Social_Flipboard yr-share-item" data-social-name="flipboard" aria-label="Share on Flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fhelen-mccrory-peaky-blinders-the-queen-dead_uk_6079b193e4b0deb3d5b3c288%3Fncid%3Dother_flipboard_loanehh4xwc%26utm_campaign%3Dshare_flipboard" target="_blank"></a></li><li class="linkedin share-bar__item"><a class="share-bar__item-link icon-Social_Linkedin yr-share-item" data-social-name="linkedin" aria-label="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fhelen-mccrory-peaky-blinders-the-queen-dead_uk_6079b193e4b0deb3d5b3c288" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" aria-label="Share on Email" href="mailto:?subject=Helen%20McCrory%2C%20Star%20Of%20Peaky%20Blinders%20And%20The%20Queen%2C%20Dies%20Aged%2052%20%7C%20HuffPost%20UK&body=Article: https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fhelen-mccrory-peaky-blinders-the-queen-dead_uk_6079b193e4b0deb3d5b3c288%3Fncid%3Dother_email_o63gt2jcad4%26utm_campaign%3Dshare_email" target="_blank"></a></li><li class="comments share-bar__item"><a class="share-bar__item-link icon-comment yr-share-item" data-social-name="comments" aria-label="Share on Comments" href="https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fhelen-mccrory-peaky-blinders-the-queen-dead_uk_6079b193e4b0deb3d5b3c288" target="_blank"></a></li></ul></div>

            <div class="author-byline yr-byline">
            
    
    <ul class="author-list ">
        
                                                    
            
            
            <li class="author-card yr-author-card">
                                                            <a href="/author/daniel-welsh" class="bn-author-image bn-clickable yr-author-image" aria-label="More from Daniel Welsh">
                            <div class="author-card__headshot" style="background-image: url(https://img.huffingtonpost.com/asset/5c113cdc3c00007d050efb3f.jpeg?ops=50_50);"></div>
                        </a>
                                    
                <div class="author-card__details">
                    <span class="author-card__details-container">
                        <a class="author-card__details__name" href="/author/daniel-welsh">
                                                            <span class="author-card__details__name">
                                    By Daniel Welsh
                                </span>
                                                    </a>
                    </span>
                </div>
            </li>
            </ul>
    </div>
    </header>
        
        <div class="page__content__row row--no-border">
                            <div class="col col--body-center">
                    <div class="entry__below-entry">
                                                    
<div class="entry__content  js-entry-content">
    
        
        
                                                                                            
        
        
        
                                
                    
    <div class="entry__body" data-part="contents">
            <!-- ads_sharebox_260x60 -->
    <div id="sharebox_260x60" class="advertisement sharebox_260x60 ad_spot desktop-only">
        
    </div>

        <div class="post-contents yr-entry-text"><div class="content-list-component text"><p><span style="font-weight: 400;">British actor <a href="news/helen-mccrory/" target="_blank" rel="noopener noreferrer">Helen McCrory</a> has died at the age of 52, her husband <a href="news/damian-lewis/" target="_blank" rel="noopener noreferrer">Damian Lewis</a> confirmed on Friday afternoon.</span></p><p><span style="font-weight: 400;">Helen &ndash; who was known for roles in the TV drama <a href="news/peaky-blinders/" target="_blank" rel="noopener noreferrer">Peaky Blinders</a> and films including The Queen, Skyfall and the <a href="news/harry-potter/" target="_blank" rel="noopener noreferrer">Harry Potter</a> series &ndash; died following what her husband described as a &ldquo;heroic battle with cancer&rdquo;.</span></p>        <!-- entry_paragraph_1_ad -->
    <div id="entry_paragraph_1" data-label-height="50" class="advertisement-holder entry-paragraph-ad entry-body--paragraph-ad">
        <div class="advertisement-label align-center disable-highlight-popup"></div>
        <div class="ad_spot "
            >
             <div id="teads-entry_paragraph_1" class="hp-teads-adspot ad-entry_paragraph_1"></div>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/111060/tag"></script>
         </div>
    </div>
<p><span style="font-weight: 400;">In a statement posted on Twitter, Damian wrote: &ldquo;I&rsquo;m heartbroken to announce that after a heroic battle with cancer, the beautiful and mighty woman that is Helen McCrory has died peacefully at home surrounded by a wave of love from friends and family.</span></p><p><span style="font-weight: 400;">&ldquo;She died as she lived. Fearlessly. God love her and know how lucky we are to have had her in our lives. She blazed so brightly.&rdquo;</span></p></div><figure class="content-list-component image">
        <span class="share-bar-image-wrapper"><img class="image__src" src="https://img.huffingtonpost.com/asset/6079b2221e0000c5270ff6b1.jpeg?cache=t5md52xytI&amp;ops=scalefit_630_noupscale" aria-label="Helen McCrory pictured in" alt="Helen McCrory pictured in">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link entry__link--omit icon-Social_Pinterest"
                       data-pin-custom="true"
                       href="" target="_blank">
                    </a>
                </div>
            </div>
        </span><div class="image__meta-wrapper"><span class="image__credit">Stuart C. Wilson via Getty Images</span><figcaption class="image__caption">Helen McCrory pictured in 2019</figcaption></div></figure><div class="content-list-component text"><p><span style="font-weight: 400;">He added: &ldquo;Go now, Little One, into the air, and thank you.&rdquo;</span></p></div><div class="content-list-component embed-asset"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="und" dir="ltr"><a href="https://t.co/gSx8ib9PY9" target="_blank">pic.twitter.com/gSx8ib9PY9</a></p>&mdash; Damian Lewis (@lewis_damian) <a href="https://twitter.com/lewis_damian/status/1383081853914128388?ref_src=twsrc%5Etfw" target="_blank">April 16, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div class="content-list-component text"><p>Helen&rsquo;s acting career began in the 1990s, when she performed in stage productions of Macbeth, Pride And Prejudice and Blood Wedding.</p><p>Since 2013, she played Polly Gray in the TV drama Peaky Blinders, going on to act in dramas like Fearless, MotherFatherSon and Quiz.</p><p>She has also appeared on the big screen in the James Bond film Skyfall, and played Narcissa Malfoy in the final three Harry Potter films.</p><p>Helen has also played <a href="news/cherie-blair/" target="_blank" rel="noopener noreferrer">Cherie Blair</a> on two different occasions, first in the film The Queen and later in The Special Relationship.</p><p>In both films, she acted opposite <a href="news/michael-sheen/" target="_blank" rel="noopener noreferrer">Michael Sheen</a> as Tony Blair.</p></div><figure class="content-list-component image">
        <span class="share-bar-image-wrapper"><img class="image__src" src="https://img.huffingtonpost.com/asset/6079b50d1e0000ab270ff6b4.jpeg?ops=scalefit_630_noupscale" aria-label="Helen as seen in Peaky" alt="Helen as seen in Peaky">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link entry__link--omit icon-Social_Pinterest"
                       data-pin-custom="true"
                       href="" target="_blank">
                    </a>
                </div>
            </div>
        </span><div class="image__meta-wrapper"><span class="image__credit">Robert Viglasky/BBC</span><figcaption class="image__caption">Helen as seen in Peaky Blinders</figcaption></div></figure><div class="content-list-component text"><p>During her career, Helen was nominated for two Olivier awards, for her roles in the plays As You Like It and The Last Of The Haussmans.</p><p>Helen is survived by her husband of 14 years, and their two two teenage children.</p></div>                
                                
                
                                                    

                    
        
        

<section class="slideshow-wrapper yr-slideshow">
            
    
    <a id="slideshow-5ff2f5d0c5b6e7974fd4a6a9"
         class="slideshow-card  yr-open yr-track"
         data-data-url="/api/fe/athena-slideshow/uk_6079b193e4b0deb3d5b3c288/5ff2f5d0c5b6e7974fd4a6a9.json"
         data-slideshow-id="5ff2f5d0c5b6e7974fd4a6a9"
         data-ad-code=""
         data-opened=""
         href="#"
    >
        <span class="slideshow-card__content">
            <strong class="slideshow-card__type">Photo gallery</strong>
            <span class="slideshow-card__title entry-omit">RIP: Celebrities We Lost In 2021</span>
            <strong class="slideshow-card__prompt">
                <span class="slideshow-card__prompt__content icon-Meta_Gallery">
                    See Gallery
                </span>
            </strong>
        </span>
        <span class="slideshow-card__img" style="background-image: url(https://img.huffingtonpost.com/asset/606c31c3240000da33260a1e.jpeg?cache=tV0DUs7SJo&amp;ops=scalefit_950_800_noupscale);"></span>
    </a>

    

<!-- Slideshow overlay -->
<div class="slideshow hidden"
     id="overlay-5ff2f5d0c5b6e7974fd4a6a9"
     data-slideshow-id="5ff2f5d0c5b6e7974fd4a6a9"
     data-mw-slides-per-ad="5"
     data-mw-ads-countdown="4"
>
    <div class="slideshow__header">
                <div class="slideshow__header__back icon-icon-arrow-L yr-close yr-track" data-slideshow-id="5ff2f5d0c5b6e7974fd4a6a9"></div>

        <div class="slideshow__header__extra">
                            <div class="slideshow__header__logo yr-logo">
                    <img alt="HuffPost" class="slideshow__header__logo__left" src="https://amp.assets.huffpost.com/assets-bfc930b526958c0b219813bd9009a0ad/images/logos/HuffPost-left.svg">
                    <img alt="HuffPost" class="slideshow__header__logo__main" src="https://amp.assets.huffpost.com/assets-bfc930b526958c0b219813bd9009a0ad/images/logos/HuffPost.svg">
                </div>
                <div class="slideshow__header__title">Helen McCrory, Star Of Peaky Blinders And The Queen, Dies Aged 52</div>
            
            <div class="slideshow-counter">
                <span class="slideshow-counter__index">1</span>
                <span class="slideshow-counter__total">/ 26</span>
            </div>
        </div>

        <!-- Slideshow overlay sharebar -->
        <div class="slideshow__header__share" data-sharingimage="https://img.huffingtonpost.com/asset/606c31c3240000da33260a1e.jpeg?cache=tV0DUs7SJo&amp;ops=scalefit_950_800_noupscale">
            

<div class="share-bar share-bar--horizontal">
    <ul class="share-bar__list">
                    <li class="facebook share-bar__item" data-type="facebook">
                                <a class="share-bar__item-link entry__link--omit icon-Social_Facebook yr-share-item" data-social-name="facebook" href=" # " target="_blank">
                                    </a>
            </li>
                    <li class="twitter share-bar__item" data-type="twitter">
                                <a class="share-bar__item-link entry__link--omit icon-Social_Twitter yr-share-item" data-social-name="twitter" href=" # " target="_blank">
                                    </a>
            </li>
                    <li class="pinterest share-bar__item" data-type="pinterest">
                                <a class="share-bar__item-link entry__link--omit icon-Social_Pinterest yr-share-item" data-social-name="pinterest" href=" # " target="_blank">
                                    </a>
            </li>
                    <li class="flipboard share-bar__item" data-type="flipboard">
                                <a class="share-bar__item-link entry__link--omit icon-Social_Flipboard yr-share-item" data-social-name="flipboard" href=" # " target="_blank">
                                    </a>
            </li>
                    <li class="linkedin share-bar__item" data-type="linkedin">
                                <a class="share-bar__item-link entry__link--omit icon-Social_Linkedin yr-share-item" data-social-name="linkedin" href=" # " target="_blank">
                                    </a>
            </li>
                    <li class="email share-bar__item" data-type="email">
                                                                    <a class="share-bar__item-link entry__link--omit icon-Social_Mail yr-share-item" data-social-name="email" href=" mailto:?subject=Helen%20McCrory%2C%20Star%20Of%20Peaky%20Blinders%20And%20The%20Queen%2C%20Dies%20Aged%2052&amp;body=Article%3A%20https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fhelen-mccrory-peaky-blinders-the-queen-dead_uk_6079b193e4b0deb3d5b3c288 " target="_blank">
                                    </a>
            </li>
            </ul>
</div>        </div>
    </div>

            <div class="slideshow__ad-con">
            <div class="slideshow__ad-con__top-ad">
            </div>
        </div>
    
    <div class="slideshow__container">
        <div class="slideshow__title">
            RIP: Celebrities We Lost In 2021
        </div>

        <div class="slideshow__content">
            <div class="slideshow__slide">
                <div class="slideshow__action-bar slideshow__action-bar--default">
                    <div class="slideshow__action slideshow__action--share mobile-only" data-slideshow-id="5ff2f5d0c5b6e7974fd4a6a9">
                        <i class="slideshow__action__icon icon-share" aria-hidden="true"></i>
                    </div>

                    <div class="slideshow__action slideshow__action--grid" data-slideshow-id="5ff2f5d0c5b6e7974fd4a6a9">
                        <i class="slideshow__action__icon icon-grid-view" aria-hidden="true"></i>
                    </div>

                    <div class="slideshow__action slideshow__action--full" data-slideshow-id="5ff2f5d0c5b6e7974fd4a6a9">
                        <i class="slideshow__action__icon fa fa-expand" aria-hidden="true"></i>
                    </div>
                </div>

                <div class="slideshow__action-bar slideshow__action-bar--grid desktop-only">
                    <div class="slideshow__action slideshow__action--grid" data-slideshow-id="5ff2f5d0c5b6e7974fd4a6a9">
                        <i class="slideshow__action__icon icon-grid-view" aria-hidden="true"></i>
                    </div>
                </div>

                <div class="slideshow__action-bar slideshow__action-bar--full desktop-only">
                    <div class="slideshow__action slideshow__action--full-exit" data-slideshow-id="5ff2f5d0c5b6e7974fd4a6a9">
                        <i class="slideshow__action__icon fa fa-compress" aria-hidden="true"></i>
                    </div>
                </div>

                <div class="slideshow__nav slideshow__nav--prev icon-icon-arrow-L yr-previous yr-track" data-slideshow-id="5ff2f5d0c5b6e7974fd4a6a9"></div>
                <div class="slideshow__nav slideshow__nav--next icon-icon-arrow-R yr-next yr-track" data-slideshow-id="5ff2f5d0c5b6e7974fd4a6a9"></div>

                <div class="slideshow__slide__outer">
                    <div class="slideshow__slide__content"></div>
                    <div class="slideshow__slide-ad">
                        <div class="slideshow__ad-spinner"></div>
                        <div class="slideshow__slide-ad__content"></div>
                    </div>
                </div>

                <div class="slideshow__slide__grid-view yr-slideshow-grid hidden">
                                    </div>

                                    <div class="slideshow__side-ad"></div>
                            </div> <!-- /.slideshow__slide -->

            <div class="slideshow__rail">
                <div class="slideshow__meta-container">
                    <div class="slideshow__slide-title">
                        <div class="slideshow-counter">
                            <span class="slideshow-counter__index">1</span>
                            <span class="slideshow-counter__total">/ 26</span>
                        </div>

                        <div class="slideshow__slide-title__text js-slide-title"></div>
                    </div>
                    <div class="slideshow__slide-caption"></div>
                    <div class="slideshow__slide-credit"></div>
                </div>

                <div class="slideshow__share-bar" data-sharingimage="https://img.huffingtonpost.com/asset/606c31c3240000da33260a1e.jpeg?cache=tV0DUs7SJo&amp;ops=scalefit_950_800_noupscale">
                    

<div class="share-bar share-bar--slideshow-content desktop-only">
    <ul class="share-bar__list">
                    <li class="facebook share-bar__item" data-type="facebook">
                                <a class="share-bar__item-link entry__link--omit icon-Social_Facebook yr-share-item" data-social-name="facebook" href=" # " target="_blank">
                                    </a>
            </li>
                    <li class="twitter share-bar__item" data-type="twitter">
                                <a class="share-bar__item-link entry__link--omit icon-Social_Twitter yr-share-item" data-social-name="twitter" href=" # " target="_blank">
                                    </a>
            </li>
                    <li class="pinterest share-bar__item" data-type="pinterest">
                                <a class="share-bar__item-link entry__link--omit icon-Social_Pinterest yr-share-item" data-social-name="pinterest" href=" # " target="_blank">
                                    </a>
            </li>
                    <li class="flipboard share-bar__item" data-type="flipboard">
                                <a class="share-bar__item-link entry__link--omit icon-Social_Flipboard yr-share-item" data-social-name="flipboard" href=" # " target="_blank">
                                    </a>
            </li>
                    <li class="linkedin share-bar__item" data-type="linkedin">
                                <a class="share-bar__item-link entry__link--omit icon-Social_Linkedin yr-share-item" data-social-name="linkedin" href=" # " target="_blank">
                                    </a>
            </li>
                    <li class="email share-bar__item" data-type="email">
                                                                    <a class="share-bar__item-link entry__link--omit icon-Social_Mail yr-share-item" data-social-name="email" href=" mailto:?subject=Helen%20McCrory%2C%20Star%20Of%20Peaky%20Blinders%20And%20The%20Queen%2C%20Dies%20Aged%2052&amp;body=Article%3A%20https%3A%2F%2Fwww.huffingtonpost.co.uk%2Fentry%2Fhelen-mccrory-peaky-blinders-the-queen-dead_uk_6079b193e4b0deb3d5b3c288 " target="_blank">
                                    </a>
            </li>
            </ul>
</div>                </div> <!-- /.slideshow__share-bar -->
            </div>
        </div> <!-- slideshow__content -->
    </div>
</div><!-- Slideshow Overlay -->
 </section>
    <section class="extra-content"><h5 class="extra-content__title"></h5><div class="extra-content__media"></div></section><div id="modulous_article_body_bottom" class="ad_spot">
    
</div>
</div>

        <div class="yr-entry-footer">
                            <div id="vidible-before-you-go"></div>                            <div id="opinary-placeholder"></div>            
            
            <div id="modulous_article_bottom" class="ad_spot">
    
</div>

            
                            <div class="author-byline author-byline--footer">
                                                                <div class="entry-corrections ">
                                

<a class="follow-us__correction" data-post-origin="athena" data-post-id="6079b193e4b0deb3d5b3c288"
data-edition="uk" id="suggest-corrections" data-popup-target="#corrections_container">Suggest a correction</a>

<div id="corrections_container" style="display: none;">

</div>
                        </div>
                    
                    
<ul class="author-list yr-authors">
            
                                                    
                        <li class="author-card yr-author-card">
                                    <a href="/author/daniel-welsh" class="bn-author-image bn-clickable yr-author-image" aria-label="More from Daniel Welsh">
                        <div class="author-card__headshot" style="background-image: url(https://img.huffingtonpost.com/asset/5c113cdc3c00007d050efb3f.jpeg?ops=40_40);"></div>
                    </a>
                


                <div class="author-card__details">
                    <span class="author-card__details-container">
                        <a class="author-card__details__name" href="/author/daniel-welsh">
                            <span class="author-card__details__name">
                            Daniel Welsh
                            </span>
                        </a>
                                                    <span class="author-card__social-container desktop-only">
                                                                                                    <a class="author-card__social author-card__social--twitter icon-Social_Twitter yr-author-follow"
                                       data-author-follow="author-twitter"
                                       href="https://twitter.com/sillyolddaniel" target="_blank" aria-label="Follow Daniel Welsh on Twitter">
                                    </a>
                                                                                            </span>
                                                                    </span>

                                            <span class="author-card__microbio desktop-only">
                            Entertainment Reporter
                        </span>
                                    </div>
            </li>
            </ul>

                                                        </div>
            
            
<div class="tag-cloud yr-tag-cloud">
    <span class="tag-more">MORE:</span>        <a class="tag" href="/news/celebrity/"> uk celebrity</a>        <a class="tag" href="/news/lifestyle/">lifestyle</a>        <a class="tag" href="/news/entertainment/">entertainment</a>        <a class="tag" href="/news/peaky-blinders/">peaky blinders</a>        <a class="tag" href="/news/damian-lewis/">damian lewis</a>        <a class="tag" href="/news/helen-mccrory/">Helen McCrory</a></div>

                                </div>

                
        <div class="modal hidden yr-modal yr-slideshow" id="modal">
	<i class="modal__close icon-close-x yr-close yr-track"></i>
	<div class="modal__content">
	</div>
</div>
    </div>
        <aside id="highlight-share__popup" class="desktop-only">
        <a class="icon-Social_Twitter twitter" target="_hplink"></a>
        <a class="icon-Social_Facebook facebook" target="_hplink"></a>
    </aside>
</div>

                        
                                                                                    <!-- Desktop and Mapi Conversations -->
    <div id="conversations">
        <a name="comments"></a>

                    
                            <div class="related" style="padding-left:3px">
    <h2>
        <span class="text">Conversations</span>
    </h2>
</div>

<div class="fb_comments">
    <fb:comments colorscheme="light" width="570" href="https://www.huffingtonpost.co.uk/entry/helen-mccrory-peaky-blinders-the-queen-dead_uk_6079b193e4b0deb3d5b3c288"/>
</div>                        </div>

<!-- Mobile Conversations -->
                                                            <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="readmo-214de7adf6b7448b99789bbcc2dffc65"></div>
</div>                                                            <!-- ads_article_foot -->
<div id="modulous_article_foot" class="ad_spot desktop-only">
    
</div>
                                                    
                    </div>
                </div>
            
                                                                <div class="col col--body-right yr-col-body-right">
                                                                                                                                    <!-- ads_right_rail_upper-->
<div id="modulous_right_rail_upper" class="ad_spot desktop-only">
    
</div>
                                                                                            <!-- ads_right_rail_flex -->
<div id="modulous_right_rail_flex" class="ad_spot desktop-only">
    <script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><div id="ad-jac-right_rail_flex" class="jac-ad-unit"></div>
<script type="text/javascript">
(function(){
  
  
  var sizes = '300x250';
  var rotationEnabled = true;   // Ads rotate/refresh when in view
  var requireViewable = false;  // Ads appear when element is in view
  
  
  
  
  sizes = '300x250,300x600';
  
  
  
  
  
  
  
  
  
  
  
  

  var flightModuleSize = '300x250';

  
  
  
  var overrideSizesMap = {
    '6x2': '300x250,300x600,6x2'
  };
  if ( overrideSizesMap.hasOwnProperty(flightModuleSize) ) {
    sizes = overrideSizesMap[flightModuleSize];
  }
  

  

  

  
  

  var type = '' || 'RR-MULTI_ATF';
  
  jacJill.createPosition(
    type, '100011185', 'ad-jac-right_rail_flex', 'right_rail_flex', sizes,
    { requireViewable: requireViewable, rotationEnabled: rotationEnabled }
  );
  return;
})();
</script></div>
</div>                                                                                                                                                                                        <!-- ads_right_rail_recirc -->
<div id="modulous_right_rail_recirc" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                            
    
    

<style type="text/css">
    .follow-us__body::before {
        background-color: #0dbe98;
    }

    .follow-us .newsletter-signup input[type="submit"] {
        color: #0dbe98;
    }
</style>


<div class="desktop-only follow-us yr-follow-us">
    <section class="follow-us__body">

        <div class="follow-us__header">
            <h3>SUBSCRIBE AND FOLLOW ENTERTAINMENT</h3>
        </div>

                        <div class="email" style="display: list-item;">
    <div class="follow-us__description">
        <p>Get top stories and blog posts emailed to me each day. Newsletters may offer personalized content or advertisements.
            <a href="https://www.huffpost.com/static/privacy-policy" target="_blank">Privacy Policy</a>
        </p>

    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="slug" type="hidden" value="entertainment">
        
        <input class="text" name="email" placeholder="address@email.com" type="text" aria-label="Your Email">

        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>
                <div class="submit-button-group">
            <input class="subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe Now">
            <span class="newsletter-signup__submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
        
        <ul class="follow-us__networks">
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item "
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://facebook.com/HuffPostUKEnt"
                       href="https://facebook.com/HuffPostUKEnt"
                       data-social-name="facebook"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item even"
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://twitter.com/HuffPostUKEnt"
                       href="https://twitter.com/HuffPostUKEnt"
                       data-social-name="twitter"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="instagram follow-us-networks-item "
                    data-network="instagram"
                    data-social-overlay="follow-us__instagram-overlay">

                    <a class="instagram follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.instagram.com/huffpostuk/"
                       href="https://www.instagram.com/huffpostuk/"
                       data-social-name="instagram"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="podcast follow-us-networks-item even"
                    data-network="podcast"
                    data-social-overlay="follow-us__podcast-overlay">

                    <a class="podcast follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="/news/commons-people/"
                       href="/news/commons-people/"
                       data-social-name="podcast"
                       title="Follow us on Podcast"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Podcast"></i>

                        <span class="follow-us-networks-item-link-text" style="">Podcast</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="youtube follow-us-networks-item "
                    data-network="youtube"
                    data-social-overlay="follow-us__youtube-overlay">

                    <a class="youtube follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.youtube.com/channel/UCwtPniJKxrUL6DzDmFUF-ZA"
                       href="https://www.youtube.com/channel/UCwtPniJKxrUL6DzDmFUF-ZA"
                       data-social-name="youtube"
                       title="Follow us on Youtube"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Youtube"></i>

                        <span class="follow-us-networks-item-link-text" style="">Youtube</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="flipboard follow-us-networks-item even"
                    data-network="flipboard"
                    data-social-overlay="follow-us__flipboard-overlay">

                    <a class="flipboard follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://flipboard.com/@huffpostuk"
                       href="https://flipboard.com/@huffpostuk"
                       data-social-name="flipboard"
                       title="Follow us on Flipboard"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Flipboard"></i>

                        <span class="follow-us-networks-item-link-text" style="">Flipboard</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>


                                                                                            <!-- ads_text_sponsorship -->
<div id="modulous_text_sponsorship" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                            <!-- ads_right_rail_lower -->
<div id="modulous_right_rail_lower" class="ad_spot desktop-only ad_bottom_margin_10">
    <div id="hp-gemini-rr-lower" class="gemini-ad-208520b7-62ec-4e03-bc20-a60bf70485ff"></div>
<script type="text/javascript">
(function(w){
  w.adUnitCode = w.adUnitCode || [];
  w.adUnitCode.push("208520b7-62ec-4e03-bc20-a60bf70485ff");
})(window);
</script>
</div>                                                                                            <div class="card-most-popular">
    <div id="modulous_gravity_most_popular" class="ad_spot">
        <div id="readmo-6c974739fee34a4381f4f89544048221"></div>
    </div>
</div>
                                                                                            <!-- ads_upper_sponsorship -->
<div id="modulous_sponsorship" class="ad_spot desktop-only">
    
</div>
                                                                                            <!-- ads_right_rail_300x250_lower -->
<div id="modulous_right_rail_300x250_lower" class="ad_spot desktop-only ad_bottom_margin_15">
    <div id="ad_right_rail_300x250_lower" class="ad_wrapper_"><div id="ad-jac-right_rail_300x250_lower" class="jac-ad-unit"></div>
<script type="text/javascript">
(function(){
  
  
  var sizes = '300x250';
  var rotationEnabled = true;   // Ads rotate/refresh when in view
  var requireViewable = false;  // Ads appear when element is in view
  
  
  
  
  sizes = '300x250,300x600';
  
  
  
  
  
  
  
  
  
  
  
  

  var flightModuleSize = '300x250';

  
  
  
  var overrideSizesMap = {
    '6x2': '300x250,300x600,6x2'
  };
  if ( overrideSizesMap.hasOwnProperty(flightModuleSize) ) {
    sizes = overrideSizesMap[flightModuleSize];
  }
  

  

  

  requireViewable = true;
  

  var type = '' || 'RR-MULTI_BTF';
  
  jacJill.createPosition(
    type, '100021562', 'ad-jac-right_rail_300x250_lower', 'right_rail_300x250_lower', sizes,
    { requireViewable: requireViewable, rotationEnabled: rotationEnabled }
  );
  return;
})();
</script></div>
</div>
                                                                                                                                                                </div>
                                                    </div>
    </article>
                    </div>
                </div>
            </div>

                                            
        
                
    
        <div class="newsletter-toaster desktop-only hidden yr-newsletter-toaster">
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button yr-close yr-track icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="https://amp.assets.huffpost.com/assets-bfc930b526958c0b219813bd9009a0ad/images/icons/newsletter-toaster.png" role="presentation">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO THE ENTERTAINMENT NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="entertainment">
                                        <input name="newsid" type="hidden" value="5ff775e25577da02aa2e0e09">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe!">
                                    </div>
                                                                        <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                            


<footer id="desktop__main_footer" class="huffpost-footer huffpost-footer_skin_life yr-footer">
            <!-- ads_leaderboard_bottom -->        <!-- ads_leaderboard_footer -->    
    <div id="footer-marker"></div>
    <div class="footer__top">
        <div class="footer__logo">
                                        
            <a class="footer__logo__link yr-logo" href="/">
                <i class="icon-Social-HuffPost"></i>
                                    <img alt="HuffPost" class="footer__img" src="https://amp.assets.huffpost.com/assets-bfc930b526958c0b219813bd9009a0ad/images/logos/HuffPost.svg" role="presentation">
                            </a>
        </div>

                
                                                                                                                                                                                            
        
        
        
        <ul class="footer__nav bn-footer-links yr-life-sections-footer">
            
                            <li class="footer__nav__item yr-life-section-footer-item">
                                            <a class="footer__nav__link yr-footer-link" href="/news/" data-s-value="News">
                            News
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-footer-item">
                                            <a class="footer__nav__link yr-footer-link" href="/feature/coronavirus/" data-s-value="CORONAVIRUS">
                            CORONAVIRUS
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-footer-item">
                                            <a class="footer__nav__link yr-footer-link" href="/politics/" data-s-value="Politics">
                            Politics
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-footer-item">
                                            <a class="footer__nav__link yr-footer-link" href="/news/opinion/" data-s-value="Opinion">
                            Opinion
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-footer-item">
                                            <a class="footer__nav__link yr-footer-link" href="/news/personal/" data-s-value="Personal">
                            Personal
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-footer-item">
                                            <a class="footer__nav__link yr-footer-link" href="/entertainment/" data-s-value="Entertainment">
                            Entertainment
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-footer-item">
                                            <a class="footer__nav__link yr-footer-link" href="/lifestyle/" data-s-value="Life">
                            Life
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-footer-item">
                                            <a class="footer__nav__link yr-footer-link" href="/parents/" data-s-value="Parents">
                            Parents
                        </a>
                                    </li>
                    </ul>

        <ul class="footer__list footer__list--vertical bn-footer-links yr-life-footer-links">
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link yr-footer-link " href="/static/huffingtonpostcouk-about-us" >
                            About Us
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link yr-footer-link " href="/static/huffpost-uk-contact-us" >
                            Contact Us
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link yr-footer-link " href="https://www.buzzfeed.com/about/jobs" >
                            Work For Us
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link yr-footer-link " href="https://advertise.buzzfeed.com/" >
                            Advertise With Us
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link yr-footer-link " href="/static/corrections" >
                            Standards And Corrections
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link yr-footer-link " href="/rss/index.xml" >
                            RSS
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link yr-footer-link " href="/static/user-agreement-uk" >
                            User Agreement
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link yr-footer-link " href="/static/huffingtonpostcouk-comment-policy" >
                            Comment Policy
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link yr-footer-link " href="https://www.huffpost.com/static/privacy-policy" >
                            Privacy Policy
                        </a>
                                    </li>
                                </ul>

            </div>
    <div class="footer__bottom">
        <div class="footer__bottom__nav">
            
            <div class="footer__rights">Part of <b>HuffPost Entertainment</b>. © 2021 BuzzFeed, Inc. All rights reserved.</div>
            <div class="footer__huffpost">The Huffington Post</div>
        </div>
    </div>
</footer>
            
            <div class="popup-overlay"></div>

            
                <!-- ads_bottom_1x1 -->
    <div id="modulous_bottom_1x1" class="ad_spot">
        <script async defer type="application/javascript" src="https://cdn.vidible.tv/prod/max-suite/evergreen/huffpost.co.uk.js"></script><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/134214X1597519.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>
    </div>

                        <!--modulous footer -->
            <script type="text/javascript">
(function(){ jacJill.setConfig(); })();
</script>

<script type="text/javascript">
(function(w){
  w = (w.top == w.self) ? w : w.top, d = w.document;
  
  if (!w.geminiApiKey) {
    return w.console && w.console.console.log('[Gemini] apiKey not defined.');
  }

  if ( /ads-debug-gemini/.test(w.location.search) ) {
    w.yapDebug = true;
  }
  
  w.apiKey = w.geminiApiKey;
  
  var script = d.createElement("script");
  script.async = true;
  script.src = "https://s.yimg.com/av/yap/ga/yap.js";
  d.body.appendChild(script);

  if (!w.top == w.self) {
    w.frameElement.style.display = "none"; 
  }
})(window);
</script>

<script type="text/javascript">
    (function(){
        waitForGlobal("htmlAdWH", function(){
            waitForGlobal("jQuery", function(){
                setInterval(function(){
                    (function($){
                        var hiddenAds = document.getElementsByClassName('adtech-adspot');
                        for (var i = 0; i < hiddenAds.length; i++) {
                            var ad = hiddenAds[i];
                            var $ad = $(ad);
                            var toggle = false;
                            var adChildren = ad.getElementsByTagName('*');
                            for (var j = 0; j < adChildren.length; j++) {
                                var a = null;
                                var $adChild = $(adChildren[j]);
                                if ($adChild.prop('tagName').toLowerCase() !== "script" &&
                                    !$adChild.hasClass('advertisement__label') &&
                                    $adChild.is(":visible") &&
                                    $adChild.height() > 20 &&
                                    $adChild.css('display') !== "none" &&
                                    !$adChild.closest('[style*=display: none]').length &&
                                    !((a = $adChild.closest('[style*=overflow: hidden]')).length && a.height() <= 20)) {
                                    toggle = true;
                                    break;
                                }
                            }
                            $ad.data("ad-rendered", toggle).toggleClass("ad-rendered", toggle);
                        }
                    })(jQuery);
                }, 1000);
            });
        });
    }());
</script>

<script
    type="text/javascript">window.readmoGatewayUrl='https:\/\/readmo.yahoo.com\/v1\/recommends';
    
       var infinite_scroll = 1;
    
    (window.readmo = window.readmo || []).push({
        section: '214de7adf6b7448b99789bbcc2dffc65',
        container: '#readmo-214de7adf6b7448b99789bbcc2dffc65',
        infinite:  infinite_scroll,
        params:{  }
    });
    !(function(d){
        var script = d.createElement("script");
        script.async = true;
        script.src = 'https:\/\/s.yimg.com\/dy\/ads\/readmo.js';
        d.body.appendChild(script);})(document);
</script>
<script>window.addEventListener('load', window.modulousQueue.runAll);</script>
<script
    type="text/javascript">window.readmoGatewayUrl='https:\/\/readmo.yahoo.com\/v1\/recommends';
    
       var infinite_scroll = 0;
    
    (window.readmo = window.readmo || []).push({
        section: '6c974739fee34a4381f4f89544048221',
        container: '#readmo-6c974739fee34a4381f4f89544048221',
        infinite:  infinite_scroll,
        params:{  }
    });
    !(function(d){
        var script = d.createElement("script");
        script.async = true;
        script.src = 'https:\/\/s.yimg.com\/dy\/ads\/readmo.js';
        d.body.appendChild(script);})(document);
</script>

            <noscript>
              <h2>Using a mobile device? Go to <a href="https://m.huffingtonpost.co.uk/">https://m.huffingtonpost.co.uk/</a> for HuffPost Mobile.</h2>
            </noscript>

            <div id="mobile_promo"></div>

                                                                    <script type="text/javascript">
        window._comscore = window._comscore || [];
    window._comscore.push({"c1":2,"c2":6723616,"c3":"","c4":"","c5":"UK-ENTERTAINMENT","c6":"","c15":"","options":{"url_append":"comscorekw=UK-ENTERTAINMENT"}});
    window.waitForGlobal('__cmp', function() {
        window.__cmp('getVendorConsents', null, function(cmpData, cmpSuccess) {
            window.waitForGlobal('__uspapi', function () {
                window.__uspapi('getDoNotSell', 1, function (uspData, uspSuccess) {
                    if (cmpSuccess && cmpData && cmpData.gdprApplies && cmpData.vendorConsents) {
                        console.log('[COMSCORE] cs_ucfr from vendorConsents');
                        if (window._comscore.length) {
                            window._comscore[window._comscore.length - 1].cs_ucfr = cmpData.vendorConsents[77] ? 1 : 0; // 77 is comscore's vendor id
                        } else {
                            window._comscore.push({cs_ucfr: cmpData.vendorConsents[77] ? 1 : 0}); // 77 is comscore's vendor id
                        }
                    } else if ( uspSuccess && uspData && uspData.hasOwnProperty('doNotSell') ) {
                        // "doNotSell === true" => user has opted out of letting us sell their info
                        // "doNotSell === false" => user hasn't opted out
                        if (window._comscore.length) {
                            window._comscore[window._comscore.length - 1].cs_ucfr = uspData.doNotSell ? 0 : 1;
                        } else {
                            window._comscore.push({cs_ucfr: uspData.doNotSell ? 0 : 1 });
                        }
                        console.log(window._comscore);
                    } else {
                        console.log('[INFO] comscore - uspapi failure');
                    }

                    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                    console.log('[INFO] comscore - before beacon');
                    console.log(window._comscore);

                    s.onload = function() {
                        window.huffpostReady(function () {
                            MW.events.publish('tracking_loaded_comscore');
                        });
                    };

                    el.parentNode.insertBefore(s, el);
                });
            });
        });
    });
    </script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=UK-ENTERTAINMENT&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" />
</noscript>
<!-- Facebook Pixel Code -->

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1112906175403201'); // Edition specific
    fbq('track', "PageView");// custom event(s) for bpages
        fbq('trackCustom', 'EntryPage', {
    "section_name": "Entertainment",
    "tags": [
        "celebrity",
        "lifestyle",
        "entertainment",
        "peaky-blinders",
        "damian-lewis",
        "helen-mccrory"
    ],
    "ncid": ""
});fbq('init', '10153394098876130'); // Partner Studio
        fbq('track', "PageView");

        (function () {
            'use strict';

                        document.addEventListener('DOMContentLoaded', function () {
                $('body').on('click', function(event) {
                    fbq('track', "Click");
                });
            });
        }) ();</script>
<noscript>
    <img height="1" src="https://www.facebook.com/tr?id=1112906175403201&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"><img height="1" src="https://www.facebook.com/tr?id=10153394098876130&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"></noscript>
<!-- End Facebook Pixel Code -->
                            
            <script type="text/javascript" src="//platform.instagram.com/en_US/embeds.js" async defer></script>

<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async defer></script>
            
            <script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="https://amp.assets.huffpost.com/assets-bfc930b526958c0b219813bd9009a0ad/js/vendor.min.js"></script>
<script src="https://amp.assets.huffpost.com/assets-bfc930b526958c0b219813bd9009a0ad/js/scripts.min.js"></script>



        
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
        HPPOST.postOrigin = "athena";
        HPPOST.postId = "6079b193e4b0deb3d5b3c288";
        HPPOST.playListID = "57bc306888d2ff1a7f6b5579";
        HPPOST.playerID = "56c6056ee4b01f2b7e1b5f35";
        HPPOST.companyID = "56bdff2c67b6233ed4c2d3c5";
    </script>

    <script src="https://amp.assets.huffpost.com/assets-bfc930b526958c0b219813bd9009a0ad/js/entry.min.js"></script>

    <script>
        Mobileweb.ads.slideshowLeft = "\x3Cdiv\x20id\x3D\x22ad\x2Djac\x2Dslideshow_300x250_req\x22\x20class\x3D\x22jac\x2Dad\x2Dunit\x22\x3E\x3C\x2Fdiv\x3E\x0D\x0A\x3Cscript\x20type\x3D\x22text\x2Fjavascript\x22\x3E\x0D\x0A\x28function\x28\x29\x7B\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20var\x20sizes\x20\x3D\x20\x27300x250\x27\x3B\x0D\x0A\x20\x20var\x20rotationEnabled\x20\x3D\x20true\x3B\x20\x20\x20\x2F\x2F\x20Ads\x20rotate\x2Frefresh\x20when\x20in\x20view\x0D\x0A\x20\x20var\x20requireViewable\x20\x3D\x20false\x3B\x20\x20\x2F\x2F\x20Ads\x20appear\x20when\x20element\x20is\x20in\x20view\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20sizes\x20\x3D\x20\x27300x250,300x600\x27\x3B\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x0D\x0A\x20\x20var\x20flightModuleSize\x20\x3D\x20\x27300x250\x27\x3B\x0D\x0A\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20var\x20overrideSizesMap\x20\x3D\x20\x7B\x0D\x0A\x20\x20\x20\x20\x276x2\x27\x3A\x20\x27300x250,300x600,6x2\x27\x0D\x0A\x20\x20\x7D\x3B\x0D\x0A\x20\x20if\x20\x28\x20overrideSizesMap.hasOwnProperty\x28flightModuleSize\x29\x20\x29\x20\x7B\x0D\x0A\x20\x20\x20\x20sizes\x20\x3D\x20overrideSizesMap\x5BflightModuleSize\x5D\x3B\x0D\x0A\x20\x20\x7D\x0D\x0A\x20\x20\x0D\x0A\x0D\x0A\x20\x20\x0D\x0A\x0D\x0A\x20\x20\x0D\x0A\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x0D\x0A\x20\x20var\x20type\x20\x3D\x20\x27\x27\x20\x7C\x7C\x20\x27RR\x2DMULTI\x2DGAL_ATF\x27\x3B\x0D\x0A\x20\x20\x0D\x0A\x20\x20jacJill.createPosition\x28\x0D\x0A\x20\x20\x20\x20type,\x20\x27963887426\x27,\x20\x27ad\x2Djac\x2Dslideshow_300x250_req\x27,\x20\x27slideshow_300x250_req\x27,\x20sizes,\x0D\x0A\x20\x20\x20\x20\x7B\x20requireViewable\x3A\x20requireViewable,\x20rotationEnabled\x3A\x20rotationEnabled\x20\x7D\x0D\x0A\x20\x20\x29\x3B\x0D\x0A\x20\x20return\x3B\x0D\x0A\x7D\x29\x28\x29\x3B\x0D\x0A\x3C\x2Fscript\x3E";
        Mobileweb.ads.slideshowTop = "";
        Mobileweb.init();
    </script>

                            
    
        <script type="text/javascript">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</script>
            
                                        

            
                    </div>
    </body>
</html>

